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About EDIN

What is EDIN® Desktop

IHS EDIN® Desktop enables you to analyze oil and gas potentials using integrated public and proprietary data. It includes
mapping and query tools for initial selection, and various Output windows for specialized sorting, graphing, and viewing,

This refined data can be recycled back into the map or query tools for further development, or exported in other third-party for-
mats, including Excel (Microsoft), Shapefile (ESRI), ZMAP, Geographix, p297, p298, and KMZ (Google Earth).

Related topics .o
See "Launching Map, Query Editor, and Output windows," p.

9

Viewing data currency

Sort data by either data type or by geographic location, and then select data to view the date up to which it was current. To
determine data currency for a specific period, launch Query Editor and for a given data type, and then query using the Header
> Date of Last Refresh term. For details, see Related topics below.

m To view data currency

1. From the Help menu, click Data Currency.
The Data Currency dialog box appears.
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Data Currency

(iis)

S

IHS EDIN Desktop
Wersion 1.9.0

Data Currency Date: October 02, 2008

By Moduls

" By Location

Location

Currency

2l Madule: Basin

Bahamas

June 18, 2008
Cuba
Haiti June 20, 2003

Dominican Republic

August 12, 2005

Jamaica April 16, 2008
Puerto Rico August 12, 2005
Belize April 17, 2008
Honduras April 16, 2008
Guatemala June 03, 2008
Micaragua June 20, 2008
El Salvador

June 03, 2005 ~|

QK |

2. Select whether to group the data by data type or by geographic location.

The data currency pane updates based on your selection.
3. Click 2l to expand a group and view the dates up to which data in that group was current.

Related topics ‘o

See "Contacting Customer Care,"p. § See "About the Browse window," p. 75

See "Querying data currency,” p. 65

Contacting Customer Care

Contact THS Customer Care for assistance with any questions or problems not answered in this help system.

Web http:/fenergy.ihs.com/Products/EDIN/Support
Europe, The Middle East  customer.support@ihs.com

and Africa

Asia Pacific supportapac(@ihs.com

Americas customercare(@ihs.com

Related topics +on

See "What is EDIN® Desktop," p. 7
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Launching Map, Query Editor, and Output windows

Using the left pane of the THS EDIN Desktop toolbar, launch either a new Map window or Query Editor, or open a saved
file. Files saved using the Map window can be opened using only the Map window. Files saved using Query Editor or an Out-
put window (Browse, DataCard, Graph, Export ) can be opened in Query Editor or in any Output window.

When Open is selected in the left pane, up to 20 of the most recently accessed map or query files appear in the right pane.

Push-pin fimctionality (ﬁk) enables you to pin particular files so that they remain in the list of recently used files instead of
being replaced by more recently accessed files. Y ou can also browse for a file when it does not appear in this list.

=loix
File Tools Help - |
New Map

Open 594
m Mﬂp Mew Map
Q
m uery Query
[E=# Browse

= DataCard

- Graph

Mew Query

E Export

When launching EDIN, if all of the available licenses are in use, the user name and machine name of users currently logged
into EDIN appears. Y ou may inquire whether one of them can close their session.

m To launch Map, Query Editor, and Output windows

P To launch a new Map window or Query Editor, using the left pane, click New and then in the right pane click either

New Map == or New Querylgl.
OR

from the File menu, point to New, and then click either Map = or Query @,
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1. To display the results of a query or map previously saved to disk, using the left pane, click Map, Query, or one of the
Output windows (Browse =, DataCard =, Graph .|, Export ZE).
OR
from the File menu, point to Open, and then click Map or Query. You can also open a query previously saved to disk
using any Output window (Browse =, DataCard =, Graph "], Export ZEJ).

2. Either double-click the desired file in the Recent Files pane, or for a file that hasn't been accessed recently, click More ,
navigate to the file, and then click Open.

About push-pin functionality

Up to 20 map and 20 query files appear in the Recent Files pane of the EDIN Desktop toolbar. The name of files that are
opened replace the name of the least recently accessed files in the Recent Files pane. To ensure that the name of a file that

appears in the Recent Files pane isn't replaced, click the push-pin (**) that appears to the left of a file name.

File names with an active push-pin &) aren't replaced by names of more recently accessed files.

Pinning a file doesn't change the order in which it appears in the Recent Files pane. File names appear in the order in which
they were accessed from most to least recent. The Recent Files pane is updated with files from your current session as you
save them.

Map and Query files deleted from disk using Windows Explorer still appear in the Recent Files pane until eclipsed by the
name of a more recently accessed file.

Related topics o

See "Customizing the interface,” p. 10 See "About the Map window," p. 12
See "About Query Editor," p. 53 See "About DataCards," p. 71

See "About graphs," p. 83 See "About the Browse window," p. 75

See "About Exports,” p. 99

Customizing the interface

Select which toolbars appear in various windows and select toolbar display properties. Y ou can't customize the IHS EDIN
Desktop toolbar. Modified settings only apply to the specific window from which you launched the Customization dialog box,
and only for the current session.

For details on docking the map layer legend, see Related topics below.

m To show or hide toolbars

1. Using the window to modify, from the Tools menu, click Customize.
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The Customization: Toolbars dialog box appears.
x|

Toolbars | Cptians I

Toolbars:

[l Main Meno [
¥ standard
V' Browse Remarme |
[¥ Data Toals
Delete |
Reset |

2. Select whether the Standard toolbar (|, =, 4 ), Data Tools (55, =, 14, 2E1 |4 oy, 78, = ), and toolbars specific to
the current window appear, and then click Close.

%f NOTE: Depending on the window from which you launched the Customization dialog box, different toolbars may be
available; for example, Browse (Template, i, %*), or Graph (Mode, Template, X, Y, &, 0¥ Graph/Spreadsheet).

m To set menu and toolbar behavior

1. Using the window to customize, from the Tools menu, click Customize, and then click the Options tab.

The Customization: Options dialog box appears.
x|

Personalized Menus and Toolbars

[ always show Full merus

[V show Full menus after a short delay

Reset my usage data |

Other

Il Large icons
[V show ScreenTips on toolbars

[V show shortcut keys in ScreenTips

Menu animations: I(System default) vl

Close |

2. Select whether to show every item that appears in a menu each time it's selected; otherwise, only common selections and

those you frequently make appear. Clicking Reset my usage data erases all your menu selection history so that all
menu items appear the first time you display each menu.

3. Select the size of icons displayed in toolbars, whether to display ScreenTips when you hover your cursor over toolbar
iterns, and select display effects for menus such as whether they fade in, and then click Close.
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NOTE: These settings only apply to the specific window from which you launched the Customization dialog box, and

only for the current session.
Related topics ‘o
See "Changing default units," p. 12 See "Positioning the Layer Legend," p. 15

Changing default units

The unit system for the current session appears in the lower-right comer of most windows except the Map.

Unit System: Imperial

Switch between Metric, Imperial, and Oilfield in the [HS EDIN Desktop toolbar, in the Map window or Query Editor, or in
any Output window. The unit system changes throughout EDIN for the current session.

The current unit system isn't saved with maps or queries saved to disk, so when you open saved files, they're displayed in
whatever unit system is selected for the current session.

m To change default units

P From the Tools menu, point to Change Unit System, and then click Metric, Imperial, or Oilfield.

Related topics "o

See "Customizing the interface,” p. 10 See "Changing map projections,” p. 19
Using the Map

About the Map window

Use the map to view your area of interest. Display the layers of interest and navigate using the zoom and pan tools. The

Inspect bar at the bottom of the window displays information about items from inspectable layers. Using Inspect mode (M),
click an item on the map to display its DataCard.
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Select items on the map to use in Query Editor or in Output windows. There are several ways to select items on the map for
output to another window. Results from inspectable layers are retrieved first by those you clicked while pressing CTRL or
SHIFT, next by those you encircled with a selection polygon, and finally by those within the current map extents.

& Map - Pangea Thrust - IHS EDIN Desktop

=10l x|

? Filter | 12/6/2011 | | Interval
Map Filter J

S
= IR M e

Background Color Graticule | Find | Annotation

File Edit ‘Wew Tools Layers Map Help
- P ——

et = ﬂ =) =l = X 3E| bl Ia

1
Mew Open Save Print Browse DataCard Graph Export Query AddtoMap Update Map  Add ko View

o e @ & 5 @ & &

Zoom In  Zoom Oub  Zoom Pan MSEW Pan Last Extent Full View Change Location Refresh

= 9
Polygon |Inspect Deselect

-

|Laver Legend x|
By =it G | |é_m' 1
WS |
:

i b-Global Imagery (1rm - 15m)
_,d Cultural
_,d Exploration | Production
_,d Geology
_,d Macroeconomic
_,d Midstream
_,d Political Boundaries

]

292
EENORNONRRRE

Apply |

-4, 1668 -81.2579 ﬁ |Scale 1 |4,141,809 ﬂ |Projection: ‘World Plate Carree | Datum: W&E384 | Transformation: Mone | LatfLong: 5°09°39" 5 81°01'53" W

4

Making layers visible

Visible layers are rendered on the map when the map scale is within a layer's visibility cutoffs. Even if inspectability, which

enables you to work with a layer's objects, is cleared the layer is still rendered on the map. However, if visibility is cleared,
inspectability is also cleared.

Check boxes appear at both the individual layer and the layer group levels in the Layer Legend. Enable or disable visibility for

an individual layer using that layer’s check box, or do it for all the layers beneath a group layer by selecting or clearing the
check box for that group layer.

Following are the various states of visibility:
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=

At the individual layer level, signifies a layer is visible. At the layer group level, signifies all of the layers within a
layer group are visible.

At the individual layer level, signifies a layer isn't visible. At the layer group level, signifies all of the layers within a
layer group aren't visible.

(m] Only appears at the layer group level and signifies that some, but not all of the layers within a layer group are visible.

O

Just because a layer is selected [¥], it doesn't mean that layer is automatically visible on the map. The map must also be
zoomed to a scale at which the layer is set to appear. For example, if the Wells layer is set to appear at a zoom scale of
1:250,000, even though its visibility checkbox may be selected, it won't appear on the map if your zoom scale is greater than
1:250,000.

Items also won't be visible on the map unless a symbol, pattern, or fill is defined for those items. For example, you may need

to select the well layer in the Layer Legend and then click Layer > Symbolize =/ to define a well head symbol before wells
appear on the map. Y ou can determine how the item will be rendered by viewing the symbol, pattern, or fill adjacent to the
layer name in the Symbolize column in the Layer Legend.

When you select the visibility check box, a layer also becomes inspectable. When you clear the visibility check box, inspect-
ability is also disabled.

-
Trp: The map refreshes more quickly with fewer layers displayed.

m To change whether a layer is visible on the map

Do one of the following;
P ¥l Select the check box next to a layer or a sub-layer name to make it visible on the map, and then click Apply.
P [ Clear the check box next to a layer or a sub-layer name to disable visibility, and then click Apply.

//\f NOTE: Youmust make a layer inspectable in order to select its objects or display them in Output windows.

Related topics vou
See "Making layers inspectable," p. 14 See "Positioning the Layer Legend,"p. 15
Making layers inspectable

Layers with underlying data can be made inspectable so that information about their objects appears in the Inspect bar below
the map, so that clicking an item on a layer launches a DataCard, and so that items selected in that layer appear in either an
Output window or in Query Editor. A layer can only be made inspectable when it's within its visible scale cutofs.
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Certain culture layers, such as prospects, have underlying data that can be inspected and displayed in DataCards, but that
can't be queried.

If made inspectable, a layer is also visible. When inspectability is disabled, the layer remains visible so that it's still rendered
on the map. Query results can be attached to the map as a layer and inspected. For details, see Related topics below.

Following are the different states of inspectability:

€  Atthe individual layer level, signifies that a layer is inspectable. At the layer group level, signifies that all of the lay-
ers within that layer group are inspectable.

At the layer group level, signifies that only some of the layers within that layer group are inspectable.

At the individual layer level, signifies that layer isn't currently inspectable. At the layer group level, signifies that none
of the layers within that layer group are currently inspectable. Click it to fill the icon and make the layers inspectable.
(1) A simple black outline indicates the layer or layer group is currently outside its visible scale cutoffs.

©e

m To change whether a layer is inspectable

P> With the map zoomed in enough that the inspectability symbol for the layer to make inspectable appears with a blue out-
line (3) instead of a black outline (X, click inspectability ‘L) to the right of a layer name or a layer group name so that it
appears as a filled blue circle e

Related topics * ..
See "Maling layers visible," p. 13 See "Importing user layers," p. 28
See "Attaching queries to maps," p. 60 See "Positioning the Layer Legend," p. 15

See "Filtering maps," p. 27

Positioning the Layer Legend

Move the Layer Legend as a floating toolbar outside of the Map window or dock it on the left, right, top, or bottom of the Map
window. EDIN remembers your Layer Legend preferences between sessions.

m To position the Layer Legend

1. Click the Layer Legend title bar as depicted below and drag the Layer Legend over the Map window.
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Placement controls appear along all four sides inside of the Map window and also in the center of the Map window
as depicted below. _ _

r i o T L = L8R L L et i ,‘._.v WP S
!

£

}\

3
i

]

b

.il' : L
! kilomaters |
<
¢ a0 o fomly
{0 e
] 0 o1 0.5
- ko o il - !

2. Drag the Layer Legend over a placement control to dock the Layer Legend in the implied area of the Map window.
The quadrant of the Map window in which the Layer Legend will be docked is highlighted in the Map window.

3. Release the mouse button to place the Layer Legend.

P To position the Layer Legend outside of the Map window, drag the Layer Legend outside of the Map window.

m
m
‘l

b

Related topics .o

See "Opening maps," p. 16 See "Customizing the interface," p. 10
See "Docking the Data Navigator pane," p. 67

Opening maps

Open a new or saved map using the IHS EDIN Desktop toolbar or the Map window.

m To open a new map

Do one of the following;

P To display a new map with default EDIN map extents and map layer selections, using the IHS EDIN Desktop toolbar,
from the File menu, point to New, and then click Map ==
OR
Using the Map window, from the File menu, click New .

P To display a new map with map extents defined by the data that's in either Query Editor or an Output window, using
Query Editor or an Output window in which the data upon which to base the map appears, from the Tools menu, point
to Add to Map =, and then click New Map.
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m To open a saved map

1. Using the IHS EDIN Desktop toolbar, from the File menu, point to Open, and then click Map =
OR
Using the Map window, from the File menu, click Open (="
The Open Map File dialog box appears.

2. Browse to and select the desired map file on disk, and then click Open.

Related topics ‘o
See "Saving maps," p. 38

Panning maps

Use the Pan commands (‘?m K= ) to center the map on a point clicked, to drag the map to a new position, or to pan one map
page directly north, south, east, or west. To jump to specific coordinates you type, click the Map menu and then click

Change Location (ﬁ ), and using the Change Location dialog box that appears, click the tab for the desired coordinate sys-
tem and type the coordinates.

m To center the map on a point

1. From the Map menu, click Pan ™,
2. Click a point on the map to make it the center point of the redrawn map.

m To drag the map to a new position

1. From the Map menu, click Pan"™.
2. Drag the map to the desired position.

m To pan the map north, south, east, or west

P On the Map window toolbar, click the small arrow representing north, south, east, or west < tomove one map page in
that direction.
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m To zoom or pan the map back to the last extent

P From the Map menu, click Last Extent %

Related topics * o0
See "Zooming maps," p. 18

Zooming maps

Zoom the map in or out by a factor (two, four, six, or ten), zoom in to a rectangle you draw, zoom to the extents of the map, or
zoom to the previous map extents.

Change the map to a specific scale by selecting a map scale from a list or by typing the scale in a text box.

The default map projection changes as your map scale changes.

m To zoom the map

P> From the Miap menu, click either Zoom In %, or Zoom Out <.

NOTE: The map zooms in or out by a default factor of two. Click the arrow (-) right of the zoom button and select a
factor of four, six, or ten.
Q[ <

Zoom If|  Zoom

m To zoom in to a custom rectangle

1. From the Map menu, click Zoom 2.
2. Drag a rectangle that defines the new map extents on the map.

m To zoom the map to a custom scale

1. Click the drop-down arrow next to the scale display in the status bar at the bottom of the map.
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2. Select a scale from the drop-down list between 10,000 and 10,000,000
OR
Type a scale 1n the text bO)'_g‘ _

PR e e P £ s P e T s i
Fields :
Wells ¢

Apply | }

| <e7zre-ssiets 4 |seale 1 | (DN _erJProjection: Equidistant C
10,000 N

50,000
100,000

200,000
250,000
500,000 |

m To zoom the map out to full view

P> From the Miap menu, click Full View &,

m To zoom or pan the map back to the previous extent

P From the Map menu, click Last Extent 5.

Related topics "o
See "Panning maps," p. 17 See "Changing map projections,” p. 19

Changing map projections

Coordinate reference systems link a coordinate system with a datum to show the relationship of the coordinate system to the
surface and shape of the Earth.

Map projections plot features from a three-dimensional sphere onto a two-dimensional map. Map projections rely on a fixed
reference point called a datum to perform their calculations. There are numerous projections for different geographic areas
and at different map scales, each with their own unique datum. For example, at larger map scales, EDIN displays maps using
the plate carree projection and the WGS84 datum.

The map projection automatically changes to one of several defaults as your map center point and scale changes, but you can
override these defaults by selecting a different map projection and a different transformation algorithm if data appears shifted.
Selections affect both map display and map exports when your map scale is within the range to which the selected projection
pertains.
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m To change a map projection

1. From the Map menu, click Projection.

The Map Projection dialog box appears.
x|
Projection:
|was 1972 UTM Zone 30N |

Transformation:
|w&s_1972_To_was_1984_2 =l

The Following layers will appear shifted if a
Transformation is selected: all Cultural Layers
excluding Roads, Seismic Lines 20, Seismic Polygons
30, all Geology lavers excluding Basins and
Mon-Prospective Provinces, Macroeconamic, Country

Power, Coastline, Country, Country 11, and all
'WiE584 Exploration and ion Layers,

Cancel |

2. From the drop-down list, select the desired map projection.

P If available, select a transformation with which to align the coordinates to the above projection. Only transformations rel-
evant to the chosen projection appear.
You can also select No Transformation.

//\f NOTE: Layers with mixed datums aren't transformed.

The map projection and transformation applied appears in the status bar below the map.

e e P e LD - ., S R R e et e i
f ? Basins

: e | ||| Biddirg Blocks :

i [ W L

& Bidding Blocks Wa&584

E Blocks :

P4? j |Pr0jecti0n: WES 1972 UTM Zone 30N |Datum: WG5S _1972 |TransformationMGS_IQ?Z_TD_WGS_IQB‘I_Z |Lat,|’L0ng: 50,3224 -4,5059 %
T

The map is saved with the projection defined above. If /Default] is selected, the map opens with one of several pro-
jections depending on the map scale. Click Map projection vs. scale cutoffs for details.

About Datum Transformations

Transformations are only applied to layers to which the GCS WGS 1984 datum has been applied. GCS WGS 1984 is only
applied to layers where the majority of items on that layer are qualified and transformed to WGS84 from their original datum.
Transformed layers shift as an entire layer so individual items within shifted layers without a defined datum shift as well.

Transformations from which you can select are only those for which a valid transformation exists for both WGS84 and the
desired map projection datum.

Datum transformations are saved and exported along with the map.
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Related topics "o
See "Zooming maps,"p. 18 See "Changing default units," p. 12

Selecting map items

Select items on the map by clicking the individual items while pressing CTRL or SHIFT in Inspect mode (P ), or by encir-
cling them with a polygon (Y%, 1, (=) ).

Selected items can be added as a unique map layer or passed to either Query Editor or an Output window. When passed to
another window, the pass includes items that are either individually selected, surrounded by a polygon, or within the visible
extents of the current map (in that order of preference). In order to appear in the window, the layer that contains the selected

items must be set to Inspect (?) in the map Layer Legend.

Items are sorted in the Output window in the same order in which you CTRL~CLICK them. This order is also maintained
when you pass the items from one Output window to another. Even though the order in which you CTRL-CLICK items is
maintained as the order in which to display them within their data type, the data types themselves are sorted alphabetically in
the receiving Output windows.

When at least one item is selected by CTRL or SHIFT-CLICK, the Deselect button (<. ) in the map toolbar becomes
active. Click it to clear all selected items, or simply CTRL or SHIFT-CLICK a single selected item to clear.

Selected map items can be added as a separate map layer. For details, see Related topics below.

m To select items by clicking on the map

1. Ensure that in the Layer Legend, inspectability € i active and that there’s a check mark in the visibility column e of
the layer(s) in which to select items.

2. From the Map menu, click Inspect e
3. CTRLACLICK or SHIFT+CLICK a map item.

m To select items by drawing a polygon

1. Ensure that in the Layer Legend, inspectability € is active and that there’s a check mark in the visibility column s of
the layer(s) in which to select iters.

2. From the Map menu, point to Polygon, and then click either Standard, Rectangle, or Radius.
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3. On the map, drag a rectangle or radius
OR
Click vertices to draw a standard polygon, and then double-click to complete the polygon.

NOTE: Since it's possible to have muiltiple selection methods on the map, results from the inspectable layers are
retrieved first by items selected by clicking on the map while pressing the CTRL or SHIFT key, then by items
within a polygon drawn on the map, and finally by items within the current map extents.

Related topics o

See "Making layers visible," p. 13 See "Making layers inspectable," p. 14
See "Creating map layers of selected items," p. 22

Creating map layers of selected items

Using the map, select map items and then save the selected items under a new map layer group that appears under the My
Queries group in the Layer Legend. When you expand the new group, the standard map layers corresponding to the items you
selected appear, but those layers only include the actual items you selected. Configure unique display properties for items on
each layer that differentiate them from the symbology used by the standard map layer, or clear the standard map layer so that
only the selected items appear on the map.

m To create map layers of selected items

1. Ensure that in the Layer Legend, inspectability € is active and that there's a check mark in the visibility column g= of
the layer(s) in which to select items.

2. Do either of the following;

®  From the Map menu, click Inspect 0, and then CTRLHCLICK or SHIFT+CLICKa map item.
®  From the Map menu, point to Polygon, and then click either Standard, Rectangle, or Radius U= Either drag a rec-
tangle or radius, or click vertices to draw a standard polygon, and then double-click to complete the polygon.

3. From the Tools menu, click Add to Map ==,
The items appear under a new map layer group that appears under the My Queries group in the Layer Legend.
P To overwrite the last map layer added under the My Queries node, instead of Add to Map, click Update Map (*%).

Related topics o

See "Maling layers visible," p. 13 See "Maling layers inspectable,” p. 14
See "Selecting map items," p. 21
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Viewing data on the Inspect bar

The Inspect bar at the bottom of the map displays information about the map item over which you hover the mouse pointer.

Configure what inspection details appear when hovering your mouse pointer over a layer item. For query layers attached to
the map, you can set different inspection criteria than the parent layer on which the query was originally based. For details,
see Related topics below.

m To view data in the Inspect bar

1. Ensure that in the Layer Legend, inspectability € is active for the layer(s) with items of interest and then using the map,
hover the mouse pointer over itemy(s) of interest.

Attribute information for all items in all inspectable layers under the mouse pointer appears in the Inspect bar.

2. The first layer with data in the Inspect bar is highlighted on the map. Press the SPACE BAR to highlight other layers or to
page through multiple items in a layer.

L.
Trp: If there's too much detail to fit in the Inspect bar below the map, either using the Layer Legend click inspectable

layers € t© deactivate inspection (@), or drag the split bar at the top of the Inspect bar up to increase the viewing
area.

You canalso change the list of attributes that appear in the Inspect bar (see below).

e T ,|~ . i T e

kilometers
q 0.1 .4

0 005 0.20

miles s

+

Ammania Plants :

Basins : Basin Name : Cornubian Platform, Parent Basin Name :, Bally Snelson Class :, Kingston Class : , Klemime Class :,
Plate Location true : intra-cratonic, Basin Sgkm : 45855.8

Bidding Blocks :

-1
1
e
L
k
i
;
?
{
;
3 Bidding Elocks WGSE4 @

i-_ -
'{‘WGS 1972 UTM Zone 300 | Datum: WES_1972 | Transformation: WGES_1972_To WiES_1984_2 | Lat/Long: 50,3218 -4.5032 %

m To change the list of attributes that appear in the Inspect bar

1. From the Map menu, click Customize Inspect.
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The Status Bar Inspect Setup dialog box appears.

Status Bar Inspeck Setup x|
Layer:
ISynFueI Plarts j
Available Inspect Attributes: Chosen Inspect Attribukes:
Coordinate Qual, Counkry Id
Reqion Mame
MSYMFP_ID Counkry Marne
Plant Marme
Palitical Province
City Marne

Syn Fuel Type
Operator Acronym
Operatar Name
Latitude Dec Deg
Longitude Dec Deg
On Line Date

[« ] [#]® [*]®

[8]4 | Cancel |

2. Select a layer from the drop-down list for which to modify inspected attributes.
Attributes that aren't currently displayed during inspection appear in the Available Inspect Attributes pane.

3. Using the Available Inspect Attributes pane, highlight an attribute, and then click =¥ to move it to the Chosen Inspect

Attributes pane. Click % and ¥ arrows to change the left to right order in which the attributes appear in the Status bar
where moving the item up moves it left in the Inspect bar and moving it down moves it right. Click 4= to move attributes
out of the Chosen Inspect Attributes pane. Click <& or & to move the entire contents of a pane.

Related topics ‘oo
See "Attaching queries to maps," p. 60 See "Making layers inspectable,” p. 14
Displaying grids on the Map

Display horizontal and vertical lines called graticules in the Map window to denote lines of latitude longitude. The frequency
of graticules can be changed for several standard map scales so that a given number of graticule lines appear between the lat-
itude and longitude lines of your map when displayed at that scale.

Display a border around your map on which grid labels appear. These labels include N/E orientation references and are
included in printed maps, and in maps saved in PDF, vector, or raster format.

To enable graticules or borders for printed maps, see Related topics below.
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m To change graticule frequency and display

P If setting the graticule frequency, select the map scale for which to apply the frequency using the Scale 1: drop-down list
in the bottom-left of the Map window as depicted below.

e e e L et e Lt e e e T e i e

Fields :
Wells

Apply |

| -46.,7279 55,1615 ﬁ‘|5cale1: h50,000) _vr]\lProjection: Equidistant

10,000 -
50,000
100,000

200,000
250,000
500,000 x|

1. From the Map menu, click Graticule Preferences.
The Graticule Preferences dialog box appears.

Graticule Preferences x|
—Longitude | Latitude
Display divisions every ISD.DD 3: Imin. 'l
when scale is between 1 : 1,000,000 and Cancel
1: 4,999,999

Reset default
[ shaw Graticule _4|

™| show Grid Labels

Preview
styie: [———] |
coor: N |
Size: Il VI

2. Select from the following options:
m  Set the frequency with which to display grid lines by selecting minutes, degrees, and seconds in the drop-down list
and specifying a value in the box to the left.
m  Select whether graticule lines appear on the map, and if so, whether their coordinates are listed in the horizontal and
vertical margins surrounding the map. You can also click the View menu, and then click Grid Labels
m  Selecta style, color, and thickness.

3. Click OK.
Related topics .o
See "Setting basic map printing options," p. 31 See "Setting advanced map printing options," p. 34
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Finding map items using a text search

Find items on the map by searching for text strings in layer attributes, regardless of whether inspectability is active for that
layer.

m To find map items using a text search

1. From the Map menu, click Find i,
The Map: Find dialog box appears.

Y% EDIN Desktop - Map - Find x|
Layer: IAmmonia Flants j
Attribute: |Plant Mame j
Attribute Filter: |Dan =]

7 Starks With ™ Contains

Up to 200 sorted resulks For vour Attribute Filter are shown below,

Extend your filker to refine your results,

Flant Mame
Campana (Bunge)

Campana (Pasa)

Gadepan (CFCL)

Pancevo

Panipat {MFL)

Panijin

Panjin {Shenzhen Liaotong)

4| |+

Zoom To | Close |

2. From the Layer drop-down list, select the map layer with attributes to search.
3. From the Attribute drop-down list, select an attribute to search.

4. Below the Attribute Filter box, select either Starts With or Contains, and then type the desired search term in the Attrib-
ute Filter box.

As you type, entries in the list in the bottom of the dialog box reduce to only display values that match what you typed.
//\j NOTE: The Attribute Filter box doesn't support wildcards such as ? or *,

5. When the desired item appears in the display pane at the bottom of the dialog box, either double-click it to zoom the map
to that location, or click Zoom To.

Related topics " ..
See "Maling layers inspectable,” p. 14 See "Maling layers visible," p. 13
26
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Filtering maps

Specify a date with which to filter both the spatial data you view, and the relational data you inspect and output from the map.
Data that comes after the date you specify isn't accessible.

You can set an interval with which to step forward or back through time to see the progression of activity in an area.

A check box appears in the Filters column of the Layer Legend alongside layers that can be filtered as depicted below. Click
or clear this check box to specify whether the criteria you created applies to that layer.

|Laver Legend x|
E Bt s |C| | J
L [ eE
_;}- Base Maps D
;j Cultural O
_%_} oration | Production (34 E]
; Bidding Blocks @ D l:l R
;j Blocks e (m]
;j Contracts and Applications e
_J;rj-FieIds e
: _J;r_l-Licence arid a
i (pen Areas @0
S 3 7SO PSRRI ¢ 5 1 0 PYPEFYE

m To filter maps

1. In the map toolbar, select a date from which to filter.
\ Mai“ter m szojzort  w||mnterval |1 | [year [

year =
W 0 %[0 [
Palygon |Inspect Deseledday

Find | Annotation
2. Inthe Interval boxes select first a unit, and then in the box to the left of it select a value by which to multiply that unit.
For example, you could select Year in the right-most interval box and then type 7 in the box to the left of it to jump by
intervals of 1 year. The date from which you jump is the Filter date you defined above.

3. Using the Layer Legend, click individual check boxes in the filter column beside a layer for which to add filtering, and
then click Apply at the bottom of the Layer Legend.

4. Click + or - to the right of the Interval boxes to jump forward or backward through time using the interval defined above.

Layers that have a check mark in the Filter column of the Layer Legend appear as they did on the date displayed in the
Filter box.

"Il Graticule

5. Click Layer Filter X again to remove layer filtering from the entire map
OR

Using the Layer Legend, select individual check boxes in the filter column beside a layer for which to add or remove fil-
tering, and then click Apply at the bottom of the Layer Legend.
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Related topics ‘o

See "Making layers inspectable," p. 14 See "Making layers visible," p. 13
See "Selecting map items," p. 21

Importing user layers

You can attach a shapefile (.s/p ) or a saved query (xmiquery) to the map as a new layer. Shapefile layers appear in the
Layer Legend under the My’ Layers node and queries appear under the My Queries node. Once these layers are attached to
the map, click Layers > Symbolize to change their display scales and map symbols.

For details on setting the fields upon which you can inspect, see Related topics below.

m To add a shapefile to the map

1. Confirm that the following files are in the same directory as the .s/p file to attach:
m  database file (.dbf)
m  indexfile (.shx)
m project file (pry)
2. Using the Map window, select a layer group in which you can add layers, My Layers for example, and then from the
Layers menu, click Add £[,

The Choose user spatial layer dialog box appears.
3. Browse to and select the .s/p file to add.
4. Click Open.
NOTE: Y oumay need to zoom the map to see the new layer. EDIN warns you if the datum in the imported layer

differs from the underlying datum in your EDIN map. The datum of your imported layer appears in the file Defaut-
Prgjection.pry..

m To add a saved query to the map

1. Using the Map window, select My Queries, and then from the Layers menu, click Add £l
The Choose query layer dialog box appears.
2. Browse to and select the .xmlquery file to add.

3. Click Open.

To declutter your map, after attaching your query results to the map, turn off visibility (s=- ) for the layer on which the
query is based so that only items retuned by the query appear on the map.
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m To remove a shapefile or a saved query attached to the map

1. Using the Map window, in the Layer Legend, select the user layer to remove.
2. From the Layers menu, click Delete 3

//\j NOTE: This only removes the copy attached to the map, not the copy saved to disk.

Related topics ‘o
See "Editing shapefile attributes," p. 29 See "Editing shapefile attributes," p. 29

See "Viewing data on the Inspect bar," p. 23

Editing shapefile attributes

Edit attribute definitions for shapefiles you added to the map including the following; attributes that appear; simplified names
for attributes; attributes to display as the key attribute; attributes to display by default in the map Inspect bar; and decimal pre-
cision with which to display attributes.

These definitions are written to an xmllad file, which must be named the same as the .s/p file and saved in the same folder.

m To edit shapefile attributes

1. Using the Map window, right-click the shapefile layer name in the Layer Legend, and from the shortcut menu, click Edit
Layer Attributes.
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The Edit Layer Attributes dialog box appears.
=i

File |

Change... |

Save definition bao: | CiiAccuMap_MapsiLucrative Land Parcel, xmllad

Description: ILucrative Land Parcel default attribute definitions.,

~Fields definition:

‘Welcome ko the Fields definition section. Please do the Following:
1. Use the arrow buttons ko mowve fields from the Available list to the Chosen Fields list,
2. Select a field in the Chosen Fields list, and fill in its definition on the right.

Available Fields: Chosen Fields:

- Define attributes For field: Extension Type: Strin
|Extensi0_1 Y Parcel b2 Y
| |AreaName Display Marne: IExtension
File: Mumbe
- File: Sub
— | Display as Key: on & off
Cwner Inte
EY Lease Type
— | |Rental Dat Default Inspect Setting: on = off
E:xpiry Dak
had Extension " Display as hypetlink: I
i = Standard
Decimal Precision: 04
4

Thousands Separator:

1% Custom
Faormat:

I jv

Save | Exit |
2. Highlight the attribute to add in the Available Fields pane, and click =¥ to move it to the Chosen Fields pane. Click &# or
=4 to move the entire contents of a pane.

P Click # and ¥ to change the order in which the attributes are rendered on the map where moving an attribute up
renders it first and moving it down renders it last.

3. With the layer to modify selected in the Chosen Fields pane, in the Display Name box to the right, type a name that will
appear in the map Inspect bar and in Output windows.

4. For the Display as Key option, select On if the attribute has a unique value that you want to appear in Data Navigator.

5. For the Default Inspect Setting option, select On to display that attribute in the map Inspect bar. This can be customized
for individual maps using Map > Customize Inspect.

P For numeric attributes, select the Decimal Precision with which to display values.
6. After configuring the desired attributes, click Exit and when prompted, save the above changes.

Related topics .o

See "Importing user layers," p. 28
See "Viewing data on the Inspect bar," p. 23

See "Adding annotations to maps," p. 39
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Setting basic map printing options

Configure basic map printing options such as paper size, map titles, the company logo to display, and items to include in the
printed map legend. The options that appear below are also available from the Visibility drop-down menu when using the
Print Preview dialog box in Layout mode (see Related topics below). A scale bar can be included in the bottom-left comer of
the map to represent real-world distances by clicking Map and then Scale Bar in the main menu bar. The scale bar meas-
urement updates along with your map scale as you zoom in and out.

The settings configured below only apply to the current Map window and only persist for the current session.

To set advanced map printing options, such as the placement and size of various map objects, map scale, and more, see
Related topics below.

m To set basic map printing options

1. From the File menu, click Page Setup.
The Page Setup: Paper Setup dialog box appears.

Page Setup x|

Paper Setup |Map | nfo | Legend | wisibily |

—Paper

Size:

Jource: Auto Tray Select j
— Orientation Margins {inches)

% Partrait Left: |o.5 Right |0.5

" Landscape Top: ID.S EBotkom: ID.S

[0]4 I Cancel | Printet. .. |

2. Select basic page layout options (paper type, orientation, and margins), and then click the Map tab.
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The Page Setup: Map dialog box appears.
X

| Infa I Legend I Visibility I

Grid Labels and Graticule

= Grid Labels

= Graticule

v Use map grid labels and graticule settings

[o]'4 I Cancel | Brinter. .. |

3. Select Use map grid labels and graticule settings so that the grid label and graticule appear on the printed map only if
enabled in the Map window, or clear this option and select or clear the Grid Labels and Graticule checkboxes so the
grid labels and graticule are displayed or hidden on the printed map regardless of whether they're displayed in the Map

window.
4. Click the Info tab.

The Page Setup: Info dialog box appears.
=

| Legend | visibiiey |

Paper Setup | Map |

—Title

Text: [Tl Fant... |

color: 'l Backaround:  [1|~ v Baorder

— Descripkion

Texk: IDescription Fonk,.. |
Detal: | Detail 1 ;I Forit... |

Detail 2
Detail 3

Color: Vl Background:  []| = ¥ Border

— Company Logo

| ]
(o4 I Cancel | Printer. ..

5. Type a map title and description.

6. For text fields, do the following;
m  Click Font, and select the text family, size, and style.

" Click glj to select the text color and the background color for the text box.
m  Click Border to draw a bounding box around text boxes.

32
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Click _| and browse for a company logo.
7. Click the Legend tab.

The Page Setup: Legend dialog box appears.

x
Paper Setup | Map | Info  Legend |Visibility|

I Image I Selected l;

OO

_i_|- Exploration | Prod
i-.. Bidding Blacks &
_ﬂ Elocks
_ﬂ Contracts and
_ﬂ Fields
_ﬂ Licence Grid
Open Areas l:l
Platforms
_ﬂ Seismic Lines 2
_»_rj Seismic Polygo

_»_fj Surveys
- Wwells
- WiEEE4

‘. II anlaau

JOOO00O0000EE M Cm

o

[o]'4 I Cancel | Brinter. .. |

8. From all of the layers available to the Map window, select those to display on the printed map. By default, only those lay-
ers already selected in the Map window are selected in the Page Setup: Legend tab. Click to expand parent nodes and
select whether to include their child layers, or select the parent node to automatically include all of its child layers.

The legend on the printed map resizes depending on the number of items you include above.

L
Trp: If you select many items, the legend may cover a portion of the map. To prevent this, either select fewer items

above, or resize the legend while setting advanced map printing options (see Related topics below). If there are leg-
end items that don't appear once the legend has been resized, the number of itemns that aren't displayed is listed in the
last entry that appears in the legend.
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The Page Setup: Visibility dialog box appears.

X
Mame | Selected I
‘... Legend
----- Description
..... Title:
----- Scale Bar

[o]'4 I Cancel | Brinter. .. |

9. Select which map elements appear on the printed page.
P Click Printer to define a printer other than your Windows default printer with which to print the map.

Related topics .o

See "Setting advanced map printing options," p. 34 See "Printing maps," p. 37
See "Saving maps," p. 38

Setting advanced map printing options

Click the Layout (IE:' ) option while in Print Preview mode to customize the map by dragging, dropping, resizing, and hiding
map objects. Layout options only apply to the current Map window and only persist for the current session.

To set basic map printing options, such as page orientation, map titles, and legend display, see Related topics below.

m To set advanced map printing options

1. From the File menu, click Print Preview.
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The Print Preview dialog box appears.

A Print Preview - 10l =l
J File Wiew Tools Help -
=) »
= @ Zoom: | 65% ﬂ % Q
Print Page Setup Zoom In Zoom Out | First Page Previous Page MexkPage LastPage -

i

PRI ¢

Gondwana Sands

Map of Lucrative Gondwana Area
Detall 1
Defall2
Defall 3

>
|Ready. | 111 |Preview Mode | Default Layouk | Detail Yiew

P CTRL+Mouse wheel Up or Down to zoom in or out.

2. Click Layout (@ ) to switch to a view where you customize the final look of your printed map by dragging and dropping,
resizing, and showing and hiding various map objects.
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é Print Preview

JEiIe Wiew Tools Help

j =) 2 Zoom: | 100% v | Q N

Ptint Page Setup Zoom In Zoorn Cuk
I

Fitst Page PreviousPage MexkPage Last!

| Title | 1
he Legend
Description ]

Information

3. The following functionality is available in Layout mode:

m  Click one or more objects and drag them to a different location (depicted above). To align dragged items precisely,
from the View menu, click Snap to Grid.

m  Drag the handles of an object to resize it. If more than one object is selected, they're all resized at once.

m  Dragan object to a margin to anchor it to that margin so that it maintains its position proportionate to the page size -
even if you change paper size.
If map objects aren't anchored to a page margin and you either change paper orientation, paper size, or resize the
map, objects don't maintain their positions relative to the page. They may instead appear off of the page, in which
case you must drag them to the desired location on the new page.

m  From the Visibility menu, click . and select whether to hide or show various objects on the printed map. Hidden
objects don't appear on the printed map or in the Print Preview dialog box.

m  Rightclick a map object and from the shortcut menu, select either Send to Back or Bring to Front to place it
behind or in front of other map objects. This option isn't available for the Information box.

m  From the Map Scale menu, click . and select a different map scale. The map scale isn't limited by the map scale dis-
played in the Map window.

B Torevert to the default map layout, click Reset (% ). Even if you click Reset, Custom Layout still appears in the bot-
tom right of the Print Preview dialog box to indicate the mode in which you're still working,

F ot P

5

T LR

| 11 |Lay0utM0de CustomLayoutI\l Detail Yiew
b

L
Tip: Before exiting Layout mode below, click Index View [T to display the map as a blank box instead of rendering

all of the map layers.

4. Click Layout & again to exit Layout mode and return to the Print Preview main screen to see how your map looks
before printing it.
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Related topics ‘o

See "Setting basic map printing options,” p. 31 See "Printing maps," p. 37
See "Saving maps," p. 38

Printing maps

Once you've set your print page options, you can print the map to a plotter or printer. EDIN doesn't support tiled printing, in
which a large map is automatically tiled across multiple pages. If you need to used tiled printing, using the Map window zoom
into a portion of the overall map that will fill an 8.5 x 11" page and print it, then zoom into the next area to fill the next page and
print it, and so on.

Printing large scale maps

Printing 600 DPI requires a lot of memory. The following steps are recommended to optimize printing large scale maps:
m Restart your computer.

m Keep other applications aside from EDIN Desktop closed, and for EDIN, display only the Map window that contains the
map to print. Keep all other EDIN windows closed.

m Depending on your operating system, increase the allocated virtual memory size as follows:
32-bit - 4096 MB
64-bit - §GB

m Reduce the complexity of maps by clearing transparency or by turning off layers you don't need to print.

m To print the map

1. Using the Map window, from the File menu, click Print .

2. Click OK and the map prints
OR
Click Export in the Print dialog box to output the map in one of the following formats: PDF, BMP, EMF, GIF, JPEG,
PNG, TIFF, WMF.

L
Trp: If exporting in PDF format, ensure your Adobe print driver page scaling options are disabled to preserve the map
scale.
Related topics .o
See "Saving maps," p. 38 See "Setting basic map printing options,” p. 31

See "Setting advanced map printing options," p. 34
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Saving maps

Save either a map file that you use in future EDIN sessions, or an image of your map that you can paste into third-party appli-
cations. Map images can be in PDF, raster (GIF, JPG, BMP, PNG), or vector (EMF, WMF) format.

Save a file that defines your current map extents, map scale, selected layers, and customizations for use in a future session.
‘When you open the map file, the latest data (subject to the above criteria you've set) is retrieved from the database.

Save queries you've attached to the map using the Map window by selecting the query in the Layer Legend, and then select-
ing File > Save Query.

Output maps in PDF or picture formats. For details, see Related topics below.

m To save amap in EDIN format

1. Using the Map window, from the File menu, click Save ﬂ, or click Save As if you've modified a map that's already
saved to disk and want to save it with a different name.

If you have multiple Map windows open and click Save, only the map in the Map window that's currently in focus is
saved.

2. Browse to the desired location, type a file name, and then click OK.

P To save the map in a format that you can import into third-party applications, from the Save as type drop-down list, select
either Bitmap files or EMF files.

m To paste a map in raster or vector format

1. From the Edit menu, click Copy Map Image.
The image is copied to your Windows clipboard.

2. Launch the desired third-party application and using that application's Edit menu, click Paste Special, and select either
Bitmap or Enhanced Metafile format as depicted, and then click OK.
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Source:  Unknown

(' paste: Picture {Windows Metafile) ;I I~ Display as icon
™ Paste link:

Result

Inserts the contents of the Clipboard as an enhanced metafile,

[8]4 I Cancel
Related topics * o0
See "Opening maps,"p. 16 See "Setting advanced map printing options," p. 34
See "Setting basic map printing options," p. 31 See "Printing maps," p. 37

Annotating maps

Adding annotations to maps

Use the Map menu to add points, lines, text, polygons, and more to the map.

m To draw points

1. From the Map menu, point to Annotation, and then click Point Annotation Tool «.
The mouse pointer changes to a pencil 2

2. Click one or more locations on the map at which to draw points.

3. Click Annotation again, or click another toolbar button to end annotation mode.

m To draw lines

1. From the Map menu, point to Annetation, and then click Line Annotation Tool ..

The mouse pointer changes toa pencil ¥

2. Click the end point of the line on the map and move the mouse pointer to draw a line segment. Then click to add a vertex
and begin a new line segment.
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The length of the current line segment and the total length of the line appear in a Tool Tip near the mouse pointer as you
click.

3. Double-click to complete the line.

-
Trp: Use the Line annotation tool to measure the distance between two points. The length of the line appears in kilo-

meters by default. Click Tools > Change Unit System to toggle between Metric and Imperial units for the current
map.

m To add text

1. From the Map menu, point to Annotation, and then click TextAnnotation Tool T .

The mouse pointer changes to a pencil 3
2. Click the point on the map at which the text should begin.
3. Type the text, and then press Enter;, or press ESC to select a different location at which to place the text.

m To draw rectangles

1. From the Map menu, point to Annotation, and then click Rectangle Annotation Tool [ 1.

The mouse pointer changes to crosshairs +.
2. Drag to draw a rectangle on the map.
The area and perimeter of the rectangle appear in a ToolTip near the mouse pointer as you drag,

b
Trp: The area and perimeter display in kilometers by default. Click Tools > Change Unit System to toggle between

Metric and Imperial units for the current map.

m To draw polygons

1. From the Map menu, point to Annotation, and then click PolygonAnnotation Tool %,
The mouse pointer changes to a pencil 3
2. Click the vertices of the polygon.

The perimeter, segment length, and closing segment length of the polygon appear in a Tool Tip near the mouse pointer as
you click.

3. Double-click to complete the polygon.
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»
Trp: The perimeter, segment length, and closing segment length display in kilometers by default. Click Tools >
Change Unit System to toggle between Metric and Imperial units for the current map.

m To draw ellipses

1. From the Map menu, point to Annetation, and then click Ellipse Annotation Tool —.
The mouse pointer changes to crosshairs +.
2. Drag to draw an ellipse on the map.
As you drag, the area appears in a ToolTip near the mouse pointer, and a bounding rectangle for the ellipse also appears.

m To draw circles

1. From the Map menu, point to CircleAnnotation Tool .
The mouse pointer changes to a pencil 7.
2. Drag to draw a circle on the map.
The radius, area, and perimeter of the circle appear in a ToolTip near the mouse pointer as you click.
L
Trp: The radius, area, and perimeter display in kilometers by default. Click Tools > Change Unit System to toggle
between Metric and Imperial units for the current map.

Related topics *ee

See "Resizing map annotations,” p. 50 See "Changing map annotations," p. 45

See "Editing vertices of annotation polygons," p. 52 See "Moving or copying map annotations," p. 48
See "Deleting map annotations,” p. 53 See "Labeling items on maps," p. 41

Labeling items on maps

Add labels to all map items on a layer using the Label dialog box, or add them to individual items that you click using the
Annotation > Label Entities option. Like other annotations, with the Selectk option enabled in the Annotation toolbar item,
labels for entities can be dragged and deleted, and type settings can be changed. To create different types of labels for dif-
ferent entities, change the label posting options in the Label dialog box before clicking each item.

Using the Label dialog box, select the font style and color of the labels, the scales at which they appear, and their placement
position. If you select scaled labels, the size of the label changes as you zoom the map.
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‘When you use the Annotation > Label Entities option, the annotation options applied are those configured using the Label

dialog box. If no settings are applied for a type of map item, or if that item is not set to Inspect € the Label Entity option can't
be used.

Labels can be applied to both system and query layers. Labels are saved and printed along with your map.

m To create labels

1. Click to select the layer name in the Layer Legend.

When you select a layer for which you can change the label, the label tool in the Layer Legend toolbar switches from
inactive () to active ().

2. From the Layers menu, click Label .

The Label dialog box appears.
x|
Yisibility
vV Display Label Scale Range - Min: ID TMa: IIZDDDDDDD
—Labels fior Basins
Available Labels: Selected Labels:
=}Basin Clear |

=} Basin Header

Basin Area Clear Al |

o Diakum Name Cptions |

— Text

Font:
Size:

Color:

Shyle:
Transparency:

Rotation:

[8]4 | Cancel J/
7

3. Click a label position in the Selected Labels pane at which to position an attribute label and then click an attribute in the
Available Labels pane to the left.

4. Repeat the above step to add multiple labels at different positions for an item.

5. Using the Text pane, select text properties (font, size, color, style) and a scale range at which labels should appear, and
then click OK.

NOTE: Labels for polygon layers appear inside the polygons on the map. Labels that are too large to fit inside a poly-
gon won't appear unless you either zoom in or reduce the font size of the label.
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m To apply labels in Annotation mode

1. With the desired annotation options selected using the previous procedure, from the Annotation menu select Label
Entity (:20).
OR

From the Map menu, click Annotation, and the Label Entity (7).

The cursor appears as follows: 1
2. Click the map item at the point at which to anchor the label.

//){f NOTE: The Label Entity option only works for layers set to Inspect e

The label appears at the location clicked.

Formatting and content for the label information is based on the settings defined in the Label dialog box. The label size
scales along with the map so that it remains visible as you zoom in and out.

For map items with multiple labels, for example well heads where you post multiple labels around the well symbol, mul-
tiple labels can be applied. The data appears in a single label with information from different labels appearing on sep-
arate lines. Where different fonts are selected for different labels, the font selected in the last label you post is applied to
all of the labels.

NOTE: Information in the annotation label isn't connected to the underlying relational database from which it's orig-
inally drawn, so data won't remain synchronized with the underlying relational data when you update your data or if
you switch the current measurement system between Imperial and metric.

P To delete an annotation, select it and then press DELETE.
P To change the formatting or to add text to a label entity, right-click the label entity and from the shortcut menu, click Prop-

erties.
Related topics "o
See "Making layers visible," p. 13 See "Adding annotations to maps,” p. 39

See "Attaching queries to maps," p. 60

Displaying symbols on maps

Select attributes to symbolize on maps. The type of criteria you can change depend on the attributes in the map layer you
select. For example, for the Contracts and Applications layer, symbolize by Parent Participants to symbolize using polygons
that denote the contract and application areas of parent participants you specify. For details on labeling layers, see Related top-
ics below.

Configure unique symbology for queries you add to the map to differentiate the items in that layer from the surrounding stand-
ard map iters.

Thursday, February 23, 2012 43



m To display symbols on the map

1. Using the Map window, click to select the layer to symbolize in the Layer Legend.

2. From the Layers menu, click Symbolize @

The Symbolize dialog box appears.
& Symbolize =
Layer Settings Layer | Pr.. I:
- B M
Wisible Scale Range: Iin: ID 'ﬂ ase Maps
L Culeural
Max: |25;UUU;UUU =t Explaration | Praduction
Bidding Blocks I:l
Transparency: ~—— J— ISD e _i_l- Blacks
]
- Appraisal I:l
- DevfProduction -
Symbalize By - Evaluation/Studies I:l
Symbolize Contracts and - Explor atfProduction I:l
X | | gapﬁliicciggﬂ?ss by chosen Parent . Reserved Area El
e o - Surf Expl{Drilling I:l
- Surface Exploration I:l
- Unknown I:l
Mo Daka I:l
olor and Styls racts and Applications
—Fill Preview [
Skyle: |E° d Fill _'I .
- Jpen Areas I:l
Background: - | - Platfarms
- Seismic Lines 2D b
— Outline Restore Defaulks 'ﬂ Fismie Hnes
Lt} Seismic Polygons 30
Skyle: E 3 ;j SUFVEYS
- wWiEsEE
Size:! |1 = l ;j Geology
;j Macroeconomic LI
Apply | OF I Cancel |

3. Inthe Layer pane, select the layer for which to configure display propetties.

4. Select the display properties based on the following:

m  Layer Settings - type the range for the map scale at which the layer symbology should appear, and then drag the
Transparency slider to set the opacity of the symbology. Y ou can watch the transparency change in the Layer pane
in the right portion of the Symbolize dialog box while you move the transparency slider.

m  Symbolize By - the attributes by which to render symbology depend on the layer selected. For certain layers such as
the Blocks and the Contracts and Applications layers, the Choose Values button is active. Click it to display the
Choose Values to Symbolize dialog box where you select specific participant or operator names by which to sym-

bolize, and whether to symbolize each item individually or as a group.

m  Color and Style - the formatting options vary depending on whether the symbology you're changing is a point, line,

or polygon.

5. Either click Apply to save the changes you made above and then continue to change the symbology for other layers, or
click OK to save the changes and automatically close the Symbolize dialog box.
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L

ute label details.

The spatial layer configuration you create is saved along with the map.

Related topics "o
See "Labeling items on maps," p. 41 See "Adding annotations to maps," p. 39
See "Attaching queries to maps,"” p. 60

Changing map annotations

Use the Annotation toolbar and the shortcut menu to change the line styles and thickness, fills, symbols, and more that define
how an annotation looks.

When the Select Annotation Tool is active &, use the shortcut menu to send an annotation in front of or behind other anno-
tations.

m To change the properties of a point

1. From the Map menu, point to Annotation, and then click Select k.
2. Click the point to change.
The point is highlighted on the map.
P CTRLHCLICK to select multiple points.
3. Right-click the map and from the shortcut menu, click Properties.
The Properties: Marker dialog box appears.

x|
Preview
Font: IBasic Shapes 'l
Symbal: ICircIe i l
.
Calar; [ | v|
Size: |5 'l
Rotation: ID
o |
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4. Select the display properties, and then click OK.

m To change the properties of a line

1. From the Map menu, point to Annotation, and then click Select .

2. Click the line to change.
The line is highlighted on the map.
P CTRLHCLICK to select muiltiple lines.
3. Right-click the map and from the shortcut menu, click Properties.
The Properties: Pen dialog box appears.
=
Thickness: m

Cobri | -
Shyle: Ii vl

Arrow Ends: I Mane vl

cove |

4. Select the display properties, and then click OK.

m To change the properties of a rectangle, circle, polygon, or ellipse

1. From the Map menu, point to Annotation, and then click Select .

2. Click the annotation to change.
The annotation is highlighted on the map.
P CTRLHCLICK to select multiple annotations.
3. Rightclick the map and from the shortcut menu, click Properties.
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The Properties: Fill dialog box appears.
=

Background:  Mone v|
Foreground: I:l v|
Hatch Style: : vl

coc |

4. Select the fill properties.
5. Click the Pen tab.

The Properties: Pen dialog box appears.
=

Thickness: Il vl

Cobri | -
Shyle: Ii vl
Arrow Ends: I Mane vl

covs |

6. Select the pen properties, and then click OK.

@f' " NOTE: The Properties dialog box for circles also contains a Dimensions tab with which to change the size or loca-
tion of the circle by entering a radius or the coordinates for the center point.

m To change the properties of text

1. From the Map menu, point to Annotation, and then click Select k.
2. Click the text to change.
The text is highlighted on the map.
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P CTRLHCLICK to select multiple text annotations.
3. Rightclick the map and from the shortcut menu, click Properties.
The Properties: Text dialog box appears.

x|
N Preview
Faont: Arial j
! AaBbCc
Size: 1z -
Colr: |
Style: IReguIar - I

Transparency: ID - l
Ratakion: ID - l

Gondwana Sands

cus |

4. Select the text properties, and then click OK.

NoTE: Change the text that appears on the map by typing in the text box that appears in the lower portion of the Prop-
erties: Text dialog box.

Related topics s o
See "Resizing map annotations,” p. 50 See "Editing vertices of annotation polygons," p. 52
See "Moving or copying map annotations,” p. 48 See "Deleting map anmotations," p. 53

Moving or copying map annotations

Use the Annotation toolbar and the shortcut menu to move or copy annotation elements (points, lines, rectangles, circles, poly-
gons, ellipses, and text) on maps. When the Select annotation tool is active (), use the shortcut menu to send an annotation in
front of or behind other annotations.

m To drag annotation elements to a new location

1. From the Map menu, point to Annotation, and then click Select .
2. Click the annotation to move.

3. Drag the annotation to the new location.
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m To change the location of the center point of a circle

1. From the Map menu, point to Annotation, and then click Select .

2. Click the circle to move.
3. Right-click the map and from the shortcut menu, click Properties.
The Properties: Dimensions dialog box appears.

=
1
Radius: lm Feat

Center:

Lat: |31 .Bo6056519744
Long: |9.?363590562?28

Pen | Fill

s |

4. Click the Dimensions tab.
5. Type a new location for the center point of the circle, and then click OK.

m To copy annotations

1. From the Map menu, point to Annotation, and then click Select .

2. Click the annotation to copy.

3. Right-click the map and from the shortcut menu, click Copy.

4. Right-click the map and from the shortcut menu, click Paste.
The annotation is pasted in the center of the visible map.

m To copy or cut and paste annotations to a new map

1. From the Map menu, point to Annotation, and then click Select .
2. Click the annotation to cut or copy.
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3. Rightclick the map, and from the shortcut menu, click Copy
OR
Click Cut to alter the original annotation instead of a copy of it.
4. Open a new or saved map in which to paste the annotation.

5. Right-click the map and from the shortcut menu, click Paste to insert the annotation in the center of the visible map

OR
Click Paste to Original Location to insert the annotation at the same lat long position as on the original map.

NOTE: When pasting multiple annotations at once, if you click Paste to Original Location, the pasted annotations
retain their original spatial relationship. If you click Paste, the annotations are all pasted in a stack in the center of the

Map window.
Related topics "o
See "Resizing map annotations,” p. 50 See "Changing map annotations," p. 45
See "Editing vertices of annotation polygons," p. 52 See "Deleting map annotations," p. 53

Resizing map annotations

The total length of lines, and the size of rectangles, circles, polygons and ellipses is related to map scale. The size of these ele-
ments on the screen changes as you zoom the map. Resize these elements relative to the map by dragging a vertex. Circles
can be resized by typing a radius length in the Properties dialog box.

The size of points and text remains constant as you zoom the map in or out. You can change the size of these elements by edit-
ing their properties.
When the Select annotation tool is active &, use the shortcut menu to send an annotation in front of or behind other anno-

tations.

m To change the total length of a line

1. From the Map menu, point to Annotation, and then click Select ;.
2. Click the line to change.
3. Draga vertex of the bounding rectangle to change the total length of the line.

m To resize a rectangle

1. From the Map menu, point to Annotation, and then click Select ;.
2. Click the rectangle to change.
3. Drag a vertex of the rectangle to the new size.
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m To resize a circle, ellipse, or polygon

1. From the Map menu, point to Annotation, and then click Select .
2. Click the circle, ellipse, or polygon to change.
3. Drag a vertex of the bounding rectangle to the new size.

m To resize a circle by typing a radius length

1. From the Map menu, point to Annotation, and then click Select .
2. Click the circle to resize.
3. Right-click the circle and from the shortcut menu, click Properties.
The Properties: Dimensions dialog box appears.
=
)
Radius: lm Feet

Center:

Lat: |31 .Bo6056519744
Long: |9.?363590562?28

Pen | Fill

s |

4. Click the Dimensions tab.
5. Type a new radius to resize the circle, and then click OK.

m To resize points or text

1. From the Map menu, point to Annotation, and then click Select .
2. Click the point or text to resize.
CTRLA+CLICK to select multiple points or text.
3. Right-click the map and from the shortcut menu, click Properties.
The Properties dialog box appears.
4. Specify a different size in the Size box, and then click OK.
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Related topics ‘o

See "Changing map annotations, " p. 45 See "Editing vertices of annotation polygons,” p. 52
See "Moving or copying map annotations," p. 48 See "Deleting map annotations," p. 53

Editing vertices of annotation polygons

Use the Annotation toolbar and the shortcut menu to edit vertices of polygons drawn on the map. The procedures below

apply to annotation polygons £, which are different than selection polygons (£Z, (=), ). When the Select annotation tool is
active It use the shortcut menu to send an annotation in front of or behind other annotations.

m To move vertices of a polygon

1. From the Map menu, point to Annotation, and then click Select .
2. Click the polygon to change.
3. From the Map menu, point to Annotation, and then click Edit Vertices.
‘When you hover the mouse pointer over a vertex, the pointer changes to a directional arrow 1.
4. Drag the vertex to a new location.

m To add vertices to a polygon

1. From the Map menu, point to Annotation, and then click Select .
2. Click the polygon to change.
3. From the Map menu, point to Annetation, and then click Edit Vertices.
‘When you hover the mouse pointer over a line segment of the polygon, the pointer changes to a pencil 7.

4. Right-click the location along the line segment at which to add a vertex, and from the shortcut menu, click Add Vertex,
which you can then drag using the previous procedure.

m To delete vertices from a polygon

1. From the Map menu, point to Annotation, and then click Select ;.
2. Click the polygon to change.
3. On the Annotation toolbar, click the Edit Vertices button.

‘When you hover the mouse pointer over a vertex, the pointer changes to a black arrow T,
4. Right-click the vertex to delete and from the shortcut menu, click Delete Vertex.
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Related topics ‘o

See "Deleting map annotations," p. 53 See "Moving or copying map annotations,” p. 48
See "Resizing map annotations,” p. 50 See "Changing map annotations," p. 45
Deleting map annotations

Delete one or more annotations that appear on the map.

m To delete map annotations

1. From the Map menu, point to Annotation, and then click Select .
2. Click the annotation to delete.

P CTRLHCLICK to select multiple annotations.

3. Right-click the map and from the shortcut menu, click Delete.

Related topics .o

See "Resizing map annotations," p. 50 See "Changing map annotations," p. 45

See "Editing vertices of annotation polygons,” p. 52 See "Moving or copying map annotations," p. 48
Querying

About Query Editor

Like the Map window, Query Editor is your starting point when working in an area. Query Editor enables you to select data
types (field, gas plant, pipeline, well, etc.), and then query attributes for those data types.

Multiple data types can be queried with a single query and all the results displayed in one Map window or Output Window.
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Query results can be saved as a file that contains both the query criteria and the IDs of matching items, or displayed in an Out-
put window or Map window.

After reviewing or modifying the results in a Map or Output window, you can push them back into Query Editor to add addi-
tional attributes and criteria with which to query.

Query results saved to disk can be opened in Query Editor or in any Output window, but can't be opened in the Map window,
which requires additional information that Query Editor doesn't save.

Building queries
Query Editor can be launched from numerous windows in EDIN by pressing A1,

When you launch Query Editor from another window, it's populated with the data type and individual data items selected in
that window. For example, if you launch Query Editor from a Browse window in which you've selected several wells, the
identifiers for those wells appear in the Query Editor Current Criteria pane, and the matching data type and attributes are

selected in the Query Data Type and in the Well Attributes panes.
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You can add additional data types and attributes to this query to further refine your search.

m To build a query

1. Depending on the location from which to launch Query Editor, do one of the following:

B Main Application toolbar, from the File menu point to New, and then click Query .

m  Map window, with the data to query either visible or selected (either by clicking or using a polygon), from the Tools
menu, click Query 4.

m  Output window (Browse, DataCard, Graph, Export), select the data groups and specific data items in Results Navi-
gator to add to the query, and then from the Tools menu, click Query [,

m Ifyoure already using Query Editor and want to open a second instance, select the data groups and specific attrib-
utes in the Results pane to add to the new query, and then from the File menu, click New ||

2. Inthe Query Data drop-down list, select the type of data to query (E&P, Gas and Power, Macroeconomic, etc).

b

TrP: You can build a single query that searches muiltiple data types by defining attributes for each data type one ata
time.

The attribute list on the left side of the Query Editor window updates based on the data type selected above and when
you select an attribute beneath the above query data type, a description of that attribute appears in blue text at the top of
the attribute usage pane, which is to the right of the attribute pane as depicted below.

Basin Attributes: Basin: And any feld mihich containg one or more reservois with an of densty within the range specified,

I <enter attribube ko find:= j Finid | — e
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TR LI
I Exclude Append | Clear | fdd |

3. To locate attributes to add to your query, either double-click the parent name, click #, or type the desired attribute name

in the Find box, and then either click Find or press ENTER. Click Find or press ENTER repeatedly to scroll through
similar attribute names.
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The features in the criteria selector pane right of the attribute selector list update to correspond to the attribute selected
above. For example, if you select an attribute that uses a date field, date selection controls appear in the criteria selector
pane as depicted in the below graphic.

Query Data I Bidding Block. j ™ Include Historic
Bidding Block Attributes: Start Date: Snd any Feld which contamns ane or more reservois with an of densty ailhn Bhe range speck
|<enter attribute to find> j Find | Enter Range:
©- Terrain =] fFrom R EEE x| Midryyyy
=t Header To Midfyyyy

... Licensing Round Designation
ﬂ December jl'@llZDll LI

S M TW T F 5

.. Deep Waker Area
.. Onshare Area

.. shelf Area 27252930 1 2 3
4+ 5 6 7 offif 1o
""lDCkrea 11 12 13 14 15 16 17
it e 18 19 20 21 22 23 24
.. End Date 75 26 27 28 29 30 31
.. Bidding Black Mame l‘_ | 12 34567 | ¥
. validit Exclude | | |
e R Todsy | clew | [T | Cea Add

4. Type or select the desired criteria, and then click Add to attach your criteria selection to the current query with an "And"
logical operator.
By default, EDIN searches only the latest Biding, Block, Contract and Applications, and Open Areas data. To search

historic data as well for these types, click Include Historic. For blocks, the stage name appears to the right of each block
name in the Data Navigator pane.

For certain data types, from the drop-down list on the Add button, click either Add to Selected to display the Add crite-
ria to chosen queries dialog box where you select the attributes to which to add the criteria, or select Add to All, which
automatically adds the criteria to all applicable data types. The query criteria automatically applies to any Region, Coun-
try, Basin, Participant, or Grid/Location attributes.

Add to Selected. ..
Add ko all

If you're replacing a query expression by double-clicking it in the query expression pane, Apply appears instead of Add
and when you click it, the modified criteria replace the original criteria. If you're changing the variables in a query expres-
sion by selecting it and then typing different variables in the pane above the query expression pane, Append appears and
when you click it the new variables are added to the existing expression with an OR operator.

L
Trp: Depending on the attribute selected above, you may be able to type either "?" as a single-character wildcard or

"*!" ag a multiple-character wildcard. When an attribute supports wildcards, instructions for using them appear in the
Criteria Selector pane. Click wildcard examples for basic query examples. Some attributes that don't accept wild-
cards provide "Starts with" and "Contains" options instead. If your search string is "ABC", "Starts with" is equal to
"ABC*" while "Contains" is equal to "*ABC*," where * is one or more alphanumeric characters.

P To add additional criteria with an "And" logical operator so that your query returns only results that match both state-
ments, repeat steps 3 and 4 above.
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P To add additional criteria with an "Or" logical operator so that your query returns any results that match either statement,
select an existing criteria string in the Current Criteria pane, type different criteria in the Criteria Selector pane, and then
click Append.

P> To change the current criteria, select the statement in the Current Criteria pane and click Edit| | . Type your changes in
the Criteria Selector pane, and then click Apply.

P To remove a statement from the Current Criteria pane, select it and then click Clear &7,

5. Click Get Count to determine the number of items each data type you've selected in the Results pane will retrieve
(CTRLACLICK or SHIFT+CLICK for multiple selection).

This enables you to quickly determine the volume of results and modify your query string before actually running it.

6. Either display the query results in a Map or Output window, or save them as a single file. For details, see Related topics
below.

Related topics s .
See "Viewing query results," p. 57 See "Saving queries to disk," p. 58
Viewing query results

Query results are displayed in the Map window or in an Output window. When you select either the Map window or an Out-
put window, your query is run and the results are automatically pushed into the Map window or Output window you selected.

You can pass results between different Map, Query Editor, and Output windows modifying them as you go. For example,
you might query wells producing from a specific field, view those results in a Browse window to sort and then select certain
wells of interest, and then push only those wells back into Query Editor to add additional query criteria. Y ou could then push
this information into a DataCard or the Map window for detailed viewing,

m To view query results

L
Trp: Before viewing the actual data from your query, click the Get Count button to see how many hits the query will

return and modify your query based on the volume of hits.

1. In the Query Editor Results pane, SHIFT+HCLICK or CTRILACLICK the attributes for which to output query results.

PN

o % ]
 Get Count
Clear Clear All Expand Edit

Results

Mol .

[Status: Query Complete, Data View launched

Thursday, February 23, 2012 57



2. Click any of the following or select them from the Tools menu to display the query resuilts:
Ina spreadsheet view that enables you to sift through large volumes of data by grouping, fil-

Browse tering, and sorting,
= One at a time with detailed information. To compare numerous items or to establish hier-
DataCard archies, select the Browse =% option above instead.
| Individually or collectively plotted using pre-defined or custom templates to display trends.
Graph
| Exported to popular third-party applications.
Export
L On a separate map layer of spatial items on a current, new, or saved map. Each time you
Add to Map attach selected items to a map, they appear on a separate map layer. If you want to refresh
one of the layers you've already attached, click Update Map % below instead.
Lo On a map layer of results you've already attached using the Add to Map == option above. To
Update Map attach a new map layer of resuilts instead of changing an existing one, click Add to Map =
option above instead.
Ll Add the contents of the current window alongside data in another output window. For exam-
Add to View ple, a DataCard or a Browse window.

EDIN queries the data types for attributes that match the query criteria you defined above and displays matching results in the
Output window or the Map window you select.

Each time you display your query results in an Output window, but not the Map window, a new window appears displaying
your results instead of overwriting the results in an existing window. Progressively alter the query criteria and compare the
results in different windows alongside each other.

Related topics " ..
See "Building queries," p. 54 See "Opening saved queries," p. 59
Saving queries to disk

When you save a query to disk from Query Editor or from an Output window, both the query criteria and the IDs of matching
results are saved in a single file. When you open that query in Query Editor or an Output window, EDIN polls the current
database using the saved query criteria, so you're always working with the latest information. If you want to use historic data
instead of rerunning the query, using Query Editor attach the saved query file as a list instead. For details, see Related topics
below.

Type a query description to provide more detail than a file name allows, and then view this description to refresh your mem-
ory the next time you open the query using Query Editor.

Save queries to disk in other formats including Excel, and ESRI Shapefile, and more using the Export window. For details,
see Related topics below.
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m To type a query description

1. Using Query Editor, from the File menu, click Properties.
The Query Properties dialog box appears.

Query Properties x|

arne: Queryl
Descripkion:

Key Contracts in Lucrative Gondwana Area d

|

Cancel |

2. Click to place your cursor in the Description pane, type details that distinguish this query from others, and then click OK.

-
Trp: The dialog box in which you type descriptions also enables you to press CTRLAC to copy highlighted text or

CTRL+V topaste it.

m To save queries to disk

1. From the File menu, click Save F'_II, or click SaveAs if you've modified a query that's already saved to disk and want to
save it with a different name.

If you have multiple Query Editors open and click Save, only the criteria and results for the Query Editor that's currently
in focus are saved.

2. Browse to the desired location, type a file name, and then click OK.

Related topics "o
See "Opening saved queries," p. 59 See "About Exports," p. 99

See "Querying using lists," p. 63
Opening saved queries
Open query files saved to disk using either Query Editor or an Output window.

For query files opened in Query Editor, aside from making it easier to re-run periodic queries without rebuilding them and
being able to share query files with other EDIN users, you can tweak queries by adding data types and attributes as your
knowledge of an area and its underlying data evolves. Y ou can also build generic queries that you use as templates.
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To ensure you're working with the latest information, EDIN polls the database by applying the query criteria to the IDs of data
items saved in the query file each time you open the saved query file. If you want to use historic data instead of rerunning the
query, using Query Editor, attach a saved query file as a list. For details, see Related topics below.

m To open saved queries

1. Using Query Editor or an Output window, from the File menu, click Open &=.
If'you're opening a query file from the IHS EDIN Desktop toolbar, from the File menu, point to Open, and then click
Query Editor, or an Output window.

2. Browse to and select the desired query file, and then click Open.

The query criteria poll the EDIN database and, if launching the file in an Output window, the latest data appear. If
launching the file in Query Editor, the query criteria appear in the Current Criteria pane and the applicable data type and
attribute are selected.

L
Trp: If you typed a detailed query description when saving the query, you can review it to refresh your memory by
clicking File and then Properties.
Related topics * o0
See "Building queries," p. 54 See "Saving queries to disk," p. 58

See "Querying using lists," p. 63

Attaching queries to maps

Attach the results of a query to a new, currently open, or saved map as a separate map layer and then work with the query
items in the Map window and the same map functionality available to other map layers. Although default symbology, scaling,
and labeling already configured for standard map layers is applied to query layers attached to the map, you can change these
settings for the attached query layer to differentiate it from the standard layers.

Clear visibility for the parent layer upon which the query is based to inspect on only the returned query items.

Save queries you've attached to the map using the Map window by selecting the query in the Layer Legend, and then select-
ing File > Save Query.

Items selected on the map can be saved directly as a unique map layer without having to pass them out to Query Editor or
another Output window first. See Related topics below.
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m To attach queries to maps

1. After building your query, in the Results pane, select one or more results to attach to the map as a layer
(CTRLHCLICK or SHIFT+CLICK for multiple selection).

2. Using Query Editor, in the IHS EDIN Desktop toolbar, click the arrow . beside Add to Map ==, and from the drop-
down list, click either New Map, a currently open map, or Browse Saved Map.

P If you've already attached a query layer to a map that's still open, you can update the previously attached layer with the
latest query results by clicking Update Map "% instead. If you have multiple maps currently open to which query layers
are attached, the map that appears in the Add to Map =#. drop-down list with a checkmark is the one that's updated.
You can click a different map name in that drop-down list to make it the active map.
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The attached query layer appears in the Layer Legend of the Map window under the My Queries node and using the
Map window, you can set unique inspect criteria and display properties for each query layer regardless of the inspect
criteria set for the query's parent layer. For details, see Changing map symbols and Labeling Items on maps in the
Related topics section below.

3. Click (L o enable Inspect mode P, and then view inspection details on the Inspect bar (see Related topics below).

Related topics .o

See "Displaying symbols on maps," p. 43 See "Making layers inspectable," p. 14
See "Creating map layers of selected items," p. 22

Query examples

Querying locations

Query locations based on lat/long (decimal degrees or degrees-minutes-seconds), by using the extents of an open or saved
map, or by using the extents of a polygon drawn on an open or saved map.
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m To query a survey rectangle or map polygon

1. In the Query Data drop-down list, click the desired data type and in the Attribute Selector list, expand Grid/Location,
and then click the desired survey system.

The Criteria Selector pane displays the controls to query by location.

2. Do either of the following;
m  Inthe Coordinates pane, select either Degrees, Minutes, Seconds or Decimal Degrees from the drop-down list on
the right-side of the pane and then type lat/Ing coordinates.
m  Inthe Map Selection pane (immediately below the Coordinates pane), specify whether to use coordinates from a
map that's currently open or saved to disk, and then further specify whether to query within that map's extents or a

polygon drawn on it.
3. Click Add.
Related topics * ..
See "Building queries," p. 54 See "Querying using lists," p. 63
Querying Lookups

Lookups are lists of names and industry codes for common or regulated industry information that you browse and then add to
your current query criteria. Lookups ensure your query searches for data that's actually in the database.

Click Filter List to limit the list of Lookup attributes displayed and from which you can select to only those relevant to the data
types and attributes you've selected for your query so far. For example, if you select the Field data type and then the HC
(hydrocarbon) Tjpe attribute, only hydrocarbon Lookups applicable to the Field data type appear. If you further select from
the Countries attribute Uhited Kingdom, the HC Types are further reduced to those used only in the UK.

Clear the Filter List checkbox if you don't want to apply Lookup Filtering to attributes you are about to select. EDIN
remembers whether filtering was applied to a given lookup and applies this during the query process.

m To query using Lookups

1. In the Query Data drop-down list, click the desired data type and attributes as explained in the Building queries topic (see
Related topics below).

The Criteria Selector pane displays the controls to query by Lookup.
2. Inthe Criteria Selector pane, select whether results either start with or contain the alphanumeric characters you type.
P In the Lookup Selector Find By options, select whether to search names or codes.

3. In the box below the Search and Find By options but above the display pane, type either the name or code to which to
scroll in the display pane.
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»
Tip: In the display pane, SHIFT+CLICK the first and last entries of a continuous range, or CTRLHCLICK individ-

ual entries to select multiple entries to add to the current query criteria.

4. Using the Lookup results pane, double-click the Lookup item to add,
OR
Click Add, Add to Selected, or Add to All to copy the criteria you specified above to the Current Criteria pane. Click
for details about the various Add commands.

Related topics * ..
See "Building queries," p. 54 See "About Query Editor," p. 53

Querying using lists

Import a list of data items (contracts, blocks, etc.) from a Map window, a map or query file saved to disk, or a list of data
items (such as well IDs in a well list) that are saved in comma separated value (.csv ), text (.ext ), or Excel (.x/s ) format.

Querying using a list enables you to only retrieve information for a select group of items, and if importing a list of data items
from a saved query file, you can also preserve historic data saved in the list by choosing not to rerun the query.

m To query using a list

1. In the Query Data drop-down list, click the desired data type and in the Attribute Selector list, click Import XYZ, where
XYZ is the data type you selected above.

The Criteria Selector pane displays the controls to import from a saved query or map that's either currently open or saved
to disk, or to import from a list saved to disk.

2. Inthe Find By drop-down list, select whether to import data items from a map, query, or list and depending on your selec-

tion, complete one of the following:

m  Map - select a Map window that's currently open and then specify whether to query individually selected map
objects, those within a polygon you've drawn on the map, or those within the map's extents
OR
Select a map that's saved to disk. If you want to reduce the data items in this list further, open the map in the Map
window, and then select the desired map objects by either clicking them, by drawing a polygon around them, or by
zooming in to reduce the map extents.

m  Query- select a query saved to disk and whether to re-run it against the EDIN database updating the data for items
in the saved file,
OR
Just update the data for the data items saved in the file.

m  List (If using the Well data type) -click Import IDs and browse to and select a well list saved to disk in.csv , .1t
or .xls format.

The Count box displays the number of items EDIN will import.
3. Click Add to copy the criteria you specified above to the Current Criteria pane.
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Related topics ‘o

See "Building queries," p. 54 See "Querying locations," p. 61
See "Opening saved queries," p. 59

Querying ranges

Specify the minimum and maximum values within which to query. The values you specify can be dates, depths, integers, real
numbers, or formation names.

m To query arange

1. Inthe Query Data drop-down list, click the desired data type and attributes as explained in the Building Queries topic
(see Related topics below).

The Criteria Selector pane displays the controls to query by range.
2. Select From if you intend to specify both start and end values; otherwise, select Equals and specify just one value.
3. Click Add to copy the criteria you specified above to the Current Criteria pane.

Related topics * ..
See "Building queries," p. 54 See "Querying Lookups," p. 62
Querying participants

Query company names showing only parent companies (companies that own some or all of another company). With one or
more parent companies selected, click fnchude merged companies to also query any companies that the parent company
OWnS.

m To query parent and merged companies

1. Inthe Query Data drop-down list, click the desired data type and in the Attribute Selector list, click Participant, and then
click Company Name.

2. Inthe Ciriteria Selector pane, click either Parent Companies Only (to remove all subsidiary companies from the Lookup
list), or click All companies (to show both parent and subsidiary companies).

3. Click a comparison operator (Starts with, Contains) and whether to search by company name or code.

P If you click Filter List, the companies from which you can select in the drop-down list are reduced to only those rel-
evant to other criteria you've already defined for this query. For example, if you've already specified a geographic area
and select Filter List, only companies with interests in that geographic area appear in the drop-down list.
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P If you selected one or more names of specific companies above, Include merged companies becomes active, and you
can click it to increase the volume of query results by applying the above query to any company that's owned by the
selected parent company.

4. Click Add to copy the criteria you specified above to the Current Criteria pane.

Using the map, you can symbolize by participant so that each participant in an area is denoted by a unique symbol on the
map. For details, see Related topics below.

Related topics " ..

See "Building queries," p. 54 See "Querying locations," p. 61

See "Opening saved queries," p. 59 See "Displaying symbols on maps," p. 43
Querying data currency

Query the date on which data for a country (entitlement) was last refreshed. Query specific data types (E&P, Gas and
Power, etc.) using the Date of Last Refiesh query term, which typically appears in the Header data group. Further narrow
your search by adding country criteria.

The Country Power data field can't be queried using the Date of Last Refresh Query term.

m To query data currency

1. Inthe Query Data drop-down list, click the desired data type and in the Attribute Selector list, click Header, and then
click Date of Last Refresh.

The Criteria Selector pane displays the controls to specify either a single date or a date range.

2. Select either Equals or From in the left-most drop-down list depending on whether you want to query a specific date or a
date range, and then select the desired date from the date drop-down list.

3. Click Add to copy the criteria you specified above to the Current Criteria pane.

Related topics * o0
See "Building queries," p. 54 See "Viewing data currency,” p. 7
Querying Reserves

Query reserves restricting the reserve range by reserves type (P, PP, or PPP).

Thursday, February 23, 2012 65



m To query reserves

1. In the Query Data drop-down list, click the desired data type and in the Attribute Selector list, click Participant, and then
click Company Name.

2. Inthe Criteria Selector pane, click either Parent Companies Only (to remove all subsidiary companies from the Lookup
list), or click All companies (to show both parent and subsidiary companies).

3. Click a comparison operator (Starts with, Contains) and whether to search by company name or code.

P If you click Filter List, the companies from which you can select in the drop-down list are reduced to only those rel-
evant to other criteria you've already defined for this query. For example, if you've already specified a geographic area
and select Filter List, only companies with interests in that geographic area appear in the drop-down list.

P If you selected one or more names of specific companies above, Include merged companies becomes active, and you
can click it to increase the volume of query results by applying the above query to any company that's owned by the
selected parent company.

4. Click Add to copy the criteria you specified above to the Current Criteria pane.

Using the map, you can symbolize by participant so that each participant in an area is denoted by a unique symbol on the
map. For details, see Related topics below.

Related topics *es
See "Building queries," p. 54 See "Querying locations," p. 61
See "Opening saved queries," p. 59 See "Displaying symbols on maps," p. 43

Analyzing Map and Query data

About Data Navigator

Data Navigator is the left pane that appears by default in the left portion of Output windows, but you can dock it in various
places in the Output window.

Data Navigator works the same for all windows: it enables you to browse through results, selecting which ones to display in
the adjacent display pane or to export to other windows. Y ou can export the selected results to either a new window, or
append them at the bottom of results that appear in an existing Output window.

Specify the order in which items are sorted beneath data groups by pressing CTRL while clicking the desired top to bottom
order in which to display them and then select an Output window in which to display them in your preferred order. This order
is maintained as you move data groups and items amongst various Output windows. To sort all of the items that appear in the

Data Navigator in simple alphanumeric order instead, click 24,

For Output windows, Data Navigator enables you to hide or delete specific data items from the display pane.
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Docking the Data Navigator pane

Dock the Data Navigator pane at the top, bottom, or sides of an Output window.

m To dock the Data Navigator pane

1. Using the Data Navigator title bar, drag the Data Navigator pane into the main display pane.

Placement controls appear along all four sides inside of the Output window and also in the center of the Output win-

dow as depicted below.
Related Daka x| ﬂ
Mo related data | Contract ime £
R

Purpose OF Survey | Dperator Name Contractor Nan

Speculative TG5-MOPEC Geophysical Co ASA | TGS-NOPEC Geop

1105-LE Speculative TG5-MOPEC Geophysical Co ASA | TGS-NOPEC Geop

1290-LE Speculative TG5-MOPEC Geophysical Co ASA | TGS-NOPEC Geop

X ‘ Speculative TES-MOPEC Geophysical Co ASA MO

F : 1306-LE Speculative TG5-MOPEC Geophysical Co ASA | TGS-NOPEC Geop

I &3 il j 1111-8 | Speculative TG5-NOPEC Geaphysical Co ASA | TGS-NOPEC Gann

E national 1322-LE Speculative TiE5-MOPES Geophysical Ca A5A | TES-MOPES |

= & sismic Lines 2D (Count... 111316 |Speculative TG5-MOPEC Geophysical Co ASA | TGS-NOFEC Geop

E . prli0l-E 133816 |Speculative TG5-MOPEC Geophysical Ca ASA | TGS-NOPEC Geop

[ rloxE 11156 |Speculative TG5-MOPEC Geophysical Co ASA | TGS-NOFEC Geop

% 129416 | Speculative TG5-MOPEC Geophysical Ca ASA | TGS-NOPEC Geop

— 111716 Speculative Ta3-MOPEC Geophysical Co ASA | TGI-NOPEC Geop

Offshor | 1302-LE Speculative TG5-MOPEC Geophysical Co ASA | TGS-NOPEC Geop

Offshor [1119-LE rulative TGE3-MOPEC Geophysical Co ASA | TGS-NOPEC Geop
Offshor | 1310-LB Jlative TG5-MOPEC Geophysical Co ASA | TGS-NOPEC Geop =
e = £ SRR PPy =T F;IJ

2. Drag the Data Navigator pane over a placement control to dock it in the area of the Output window indicated.
The quadrant of the Output window in which the Data Navigator pane will be docked is highlighted.
3. Release the mouse button to place the Data Navigator pane.

Related topics ‘o
See "Positioning the Layer Legend," p. 15

Grouping and sorting in data panes

Sort any column by ascending or descending values or letters. Beyond sorting an individual column, you can also sort multiple
hierarchical columns so that the first column establishes the grouping criteria for the entire display pane, the second estab-
lishes a sub-group within the first group, and so on. For example, you could first group all rows by field name, then group each
well that shares the same field by producing zone, and then group all wells that share the same producing zone by status.
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m To sort items by a column

P Click the column header to toggle between ascending and descending order. The triangle in the column header displays
the current sort order (from largest/most recent to smallest/least recent +, or from smallest/least recent to largest/most

recent 4 ).

L
Trp: To sort by more than one column, hold the SHIFT key while clicking column headers.

m To sort using the Group By Box

1. Right-click any column header and from the shortcut menu click Group By Box to open a pane above the display panel
into which you drag the column headers to sort.

Country Names & s
Parent Basin Name A
Basi
Country Mames £ | Parent Basin N... 4 | Basin Name Alternat:
)

=l Country Mames: United Kingdorn~Ireland
=| Parent Basin Mame:

Cornubian Platfarm

In the Group By Box pane, hierarchy runs from left to right where the left-most column becomes the parent and sorts all
rows in the entire Browse list. The column right of it becomes its child and sorts the individual rows within each parent.

If you drag a third column into the Group By Box, it becomes a child of the child to its left and so on. Y ou can change the
hierarchy of any colurmn within the Group By Box pane by dragging that column either left or right of another column.
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1

2. Click the column header in the Group By Box pane to toggle between ascending and descending order. The triangle in
the column header displays the current sort order (ascending « or descending + ).
3. To remove hierarchical sorting, do either of the following;

m  Toremove grouping from all columns, right-click an area of the Group By Box pane where there isn't a column
header and from the shortcut menu, click Clear Grouping,

m  Toremove grouping from individual columns, right-click the colurmn in the Group By Box pane and from the shortcut

menu, click Ungroup.
Related topics * o0
See "About DataCards," p. 71 See "About the Browse window," p. 75

Appending items to Output windows

Append selected items that appear in the Data Navigator pane of an Output window beneath items of the same data type that
appear in the Data Navigator pane of another Output window.

Ina case where some of the same items already appear in the Data Navigator pane of the Output window to which you're
appending items, duplicate items are removed from the incoming batch of items.

An Output window to which you want to append selected iterms must be open to make the Add to View button (=) active.
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Highlighting Data Navigator items on the Map

Quickly display Output window objects in a map without attaching them as a query. Using the Data Navigator pane of an
Output window, click the items to show on the map, and then right-click the Data Navigator pane and from the shortcut
menu, select Show in Map. If more than one map is currently open, select the desired map. The objects are outlined on the
map.

m To append items to Output windows

1. With an Output window displayed (Browse =5, DataCard =, Graph ||, Export :E), from the Data Navigator pane,
select the items to append to another Output window.

2. Ensure an Output window to which to append items is open.
3. Click [T= in the main toolbar and then select the desired Output window.

The selected items appear in the Data Navigator pane of the Output window at the bottom of the data group to which
they belong.

Related topics o
See "Linking Output windows," p. 70 See "Attaching queries to maps,” p. 60
Linking Output windows

Link Output windows so that items you select or delete using one window are also selected or deleted in the linked Output
window. This enables you to refine your data without having to pass it back and forth between the same windows multiple
times.

Hiding an item in your current Output window by clicking ¥ won't hide that item in the linked Output window.

To determine where an item in Data Navigator actually appears in the Map window, click the item in the Data Navigator
pane and on the shortcut menu, click Show on Map. The items are outlined with either a black polygon, a black outline, or a
white circle surrounded by a black outline in the Map window depending on whether the item selected is represented as a
polygon, line, or point on the map.

m To link Output windows

1. With an Output window displayed (Browse =, DataCard =i, Graph ||, Export :£), from the main toolbar, select
Tools, and then Launch & Link.

A link image appears at the bottom of buttons in the main Data Tools toolbar (%=, ==, 1.2) to indicate Output windows
to which you can link.
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2. Click the Output window(s) to which you want to link.

The Output windows appear with the linked data within, and as you select or delete items in one Output window, it's also
selected or deleted in the linked Output window(s).

To unlink Output windows, close the Output window.

Related topics * o0
See "Appending items to Output windows," p. 69

Viewing DataCards

About DataCards

DataCards enable you to view details for individual items one at a time. Open a DataCard window by clicking inspectable
items that appear on the map, or by clicking = in the main toolbar in any Map, Query Editor, or Output window.

Like all Output windows, select an item in Data Navigator on the left side of the DataCard window to display details about
that item in the Data pane on the right.

Opening DataCards

Open a DataCard window by clicking an inspectable item on the map, or by clicking Tools > DataCard in any Map, Query
Editor, or Output window.

m To open a DataCard by clicking on the map
1. Using the Layer Legend, ensure inspectability € is active for the desired layer(s).

2. From the Map menu, click Inspect.
3. Click an item of interest on the map.

m To open a DataCard for selected map items

1. Select items on the map.
2. From the Tools menu, click DataCard =.
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NOTE: Since it's possible to have multiple selection methods on the map, results in the inspectable layers are retrieved
according to the following hierarchy: first items selected by clicking on the map while pressing CTRL or SHIFT,
next items within a polygon drawn on the map, and finally items within the current map extents.

m To open the DataCard from Query Editor or an Output window

1. Using Query Editor or an Output window, in the Data Navigator pane select the data groups or specific attributes to dis-
play in the DataCard.

2. From the Tools menu, click DataCard =.

Related topics * ..
See "Selecting map items," p. 21

Viewing information in DataCards

Depending on the data type, tabs at the top of the DataCard display different categories of data. Data is displayed in panels,
some of which contain columns of data in spreadsheet format. Expand any panel to the full extents of the data area, or adjust
the widths of columns to better display the data.

m To expand a DataCard panel

P> Click = in the upper right-hand comner of a panel.

m To format display panes

P In a data panel that contains columns, right-click a column header and from the shortcut menu, select either Best Fit (all
columns) to adjust the entire spreadsheet, or Best Fit to adjust only the current column.

You can sort and group data within data panes by clicking column headers or using the Group By box. For details, see
Related topics below.

Related topics * o0
See "Grouping and sorting in data panes,” p. 67
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Printing DataCards

Using Data Navigator, select either an individual item or a data group to print all of the data items within it in a single batch
job. Configure which panels from different data types are included in the printed report.

DataCard includes print options to customize the final printed pages' spacing, watermarks, and more.

m To format a DataCard for printing

1. From the File menu, click Page Setup.
The Page Setup: Page Setup dialog box appears.

Page Setup N x|

Paper Setup | Content |

Sizen ;Lal.tar

anuree: ;Mumati:,ally Select

- Orienkagion Margns (nches)

£l

£l
{* Portrait Left: |05 Right 0.5
™ Landscape Iog: [ps Bottom: 0.5

ok I el i Printer...

2. Select the page layout options, and then click the Content tab.
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The Page Setup: Content dialog box appears.
x|
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3. Using the Include in Report column, select whether different data types appear in the printed copy. Multiple data types
can be included in a single print job.

Changes you make above as to which data types are included are saved as user preferences and automatically applied in
future EDIN Desktop sessions.

4. From the File menu, click Print Preview.

The Print Preview dialog box appears.
5. To adjust your view, select from the following tools:
=] Click to display the Print dialog box with which you set print properties, select a printer, and output the
final page.
12 Cliclf?oggisplay the Page Setup dialog box described in the procedure above.
@ Q, Select a specific amount by which to zoom in the Zoom drop-down list or click the toolbar buttons to zoom
by a default amount.

@ dm=pa  Scroll between pages.
P From the Tools meny, click Watermark to specify diagonal text or an image to print on the page along with the report.
6. Click Print (=) to output the report to a printer.

Related topics >0
See "Opening DataCards," p. 71 See "About Exports," p. 99

Browsing lists
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About the Browse window

The Browse window displays multiple data items in a standard spreadsheet view that enables you to sift through large vol-
umes of data by grouping, filtering, and sorting results. It includes some of the same navigational functionality as Microsoft
Excel and an easy-to-use Group By Box pane into which you drag and order columns to sort in hierarchical sequence.

B Browse - Pangea Thrust 1 - IHS EDIN Desktop

JE“E Edit  VWiew Tools Browse Help

r = - o = el
v = B = R | S P
_Mew Open Add Save Stop Refresh .| Browse DataCard Graph Export Query AddtoMap Update Map  Add ko View  Send to Excel .

~l0jx|

A
- Edit... 24
Find Sort:

—_

Template: |Saismic Lines 20

=T

\D.ata Mavigator : x| -
e =t T . Contractor Name £
X i ‘ Survey Name |Line Name |Purpuse Of Survey ‘Uperatur Name Contractor Name & | Field Na... 4| Situation | Terrain Line Km |Isp |Fs
| 1 e seloctod = Offshor | 1314-LB Speculative TG3-MOPEC Geophysical Co ASA | TGS-NOPEC Geophysical Co ASA Offshore | Deep Water 53.21 [
= International j Offshor | 1105-LB Speculative TGS-MOPEC Geaphysical Co ASA | TGS-NOPEC Geophysical Co ASA Offshore | Deep Water | 368.89
4 Sefsmic Lines 2D {Court... Offshor | 1290-LB Speculative TGS-MOPEC Geaphysical Co ASA | TGS-NOPEC Geophysical Co ASA Oshore Deep Water 50.55
e 1101-LE el L107-LB e T y o Offehare m——— —
o 103-E Offshor | 1306-LB TGS-MOPEC Geophysical Co ASA | TGS-NOPEC Geophysical Co AS Offshore | Deep Water 53.47
- 105-LE Offshor |1111-LB Speculative TGS-MOPEC Geophysical Co ASA | TGS-WOPEC Geophysical Co ASA Offshore | Deep Water 181.5
W00 Offshor | 1322-LB Speculative TGS-MOPEC Geophysical Co ASA | TGS-WOPEC Geophysical Co ASA Offshore | Deep Water 48.45
- ~ ;I Offshor |1113-LB Speculative TGS-MOPEC Geophysical Co ASA | TGS-WOPEC Geophysical Co ASA Offshore | Deep Water 188.92
Related Data x Offshor | 1338-LB Speculative TGS-MOPEC Geophysical Co ASA | TGS-WOPEC Geophysical Co ASA Offshore | Deep Water 46.24
W relatod data Offshor |1115-LB Speculative TGS-MOPEC Geophysical Co ASA | TGS-WOPEC Geophysical Co ASA Offshore | Deep Water 191.74
Offshor | 1294-LB Speculative TGS-WOPEC Geophysical Co ASA | TGS-NOPEC Geophysical Co ASA Offshore | Deep Water 66,15
Offshor | 1117-LB Speculative TGS-WOPEC Geophysical Co ASA | TGS-NOPEC Geophysical Co ASA Offshore | Deep Water 193.12
Offshor | 1302-LB Speculative TGS-WOPEC Geophysical Co ASA | TGS-NOPEC Geophysical Co ASA Offshore | Deep Water 53,44
Offshor | 1119-LB Speculative TGS-WOPEC Geophysical Co ASA | TGS-NOPEC Geophysical Co ASA Offshore  |Deep Water | 202,76
Offshor | 1310-LB Speculative TGS-WOPEC Geophysical Co ASA | TGS-NOPEC Geophysical Co ASA Offshore | Deep Water 52,61

1 of 54 row(s) selected. Unit System: Imperial

Once you've reviewed and sorted the results, you can select some to display in either the Map window or an Output window,
query them further using Query Editor, save them to disk, or export them to other applications.

Navigating Browse lists

Navigate Browse lists using Data Navigator, which is displayed left of the Browse list when you select View > Navigator
Layout, or navigate within the display pane itself using some of the same functionality available in Microsoft Excel, such as
pressing keys. For details on Data Navigator, see Related topics below.

You canalso use the Find dialog box to locate specific text or numbers in the Browse list.

m To navigate the display pane by pressing keys

Following are the keys with which you can navigate in the Browse list.

This Key... Does This...
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TAB, LEFT and RIGHT Move to the adjacent column in the current row.

ARROW

PAGE DOWNPAGE UP Scroll an entire page.

UP and DOWN ARROW Move to the adjacent row in the current column.

SHIFT + CLICKCTRL Select multiple rows. You can also SHIFTHCLICK column headers to sort multiple
+CLICK columns hierarchically in ascending or descending values based on the order in which

you click them. For example, you could sort first by field, then by producing zone, and
then by status if you click each column header in that order. For details on formatting
Browse lists, see Related topics below.

m To search display panes

1. From the Edit menu, click Find ﬂ'ﬂ, or press CTRLAF.
The Find dialog box appears.

|

Find |

Find what: |Gondwana j

| Find Mext Clase |

2. Type contiguous letters or numbers for which to search the display pane and then click Find Next. The Find dialog box
doesn't support wildcard characters such as ? or *,

The first matching result that's across from and then down from your cursor appears.

-
Trp: Click Find Next repeatedly to scroll results. Upon reaching the last row in the display pane, EDIN begins search-
ing from the first column and row.
Related topics s o
See "About the Browse window," p. 75 See "About Data Navigator,” p. 66

See "Sorting Browse list columns," p. 76

Sorting Browse list columns

Sort any column by ascending or descending values or letters. Beyond sorting an individual column, you can also sort multiple
hierarchical columns so that the first column establishes the grouping criteria for the entire display pane, the second estab-
lishes a sub-group within the first group, and so on. For example, you could first group all rows by field name, then group each
well that shares the same field by producing zone, and then group all wells that share the same producing zone by status.

There are two ways to sort hierarchical column values, one that limits you to sorting only six hierarchical columns, and
another that enables you to sort an unlimited number of columns.
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m To sort using the Group By Box

1. Right-click the column header by which to sort, and from the shortcut menu, click Group by this Field

OR
Right-click any column header and select Group By Box to open a pane above the display pane into which you drag the

column headers to sort.

Country Names & s
Parent Basin Name A
Basi
Country Mames £ | Parent Basin N... 4 | Basin Name Alternat:
)

=l Country Mames: United Kingdorn~Ireland
=| Parent Basin Mame:

Cornubian Platfarm

Inthe Group By Box pane, hierarchy runs from left to right where the lefi-most column becomes the parent and sorts all
rows in the entire Browse list. The column right of it becomes its child and sorts the individual rows within each parent.
If you drag a third column into the Group By Box, it becomes a child of the child to its left and so on. Y ou can change the

hierarchy of any colurmn within the Group By Box pane by dragging that column either left or right of another column.

c1

Bl c2

C3

Al

c1

B2 2

c3

C1

Bl = cz

i C1
B2 T c2

2. Click the column header in either the Group By Box pane or in the Browse list to toggle between ascending and descend-
ing order. The triangle in the column header displays the current sort order (from largest/most recent to smallest/least

recent 7, or from smallest/least recent to largest/most recent ).
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»
Trp: You can instead establish hierarchy by pressing SHIFT while clicking the column headers in the Browse list in

the order in which to sort them. To sort just a single column in ascending or descending order, just click without press-
ing SHIFT.

3. To remove hierarchical sorting, do either of the following;

m  Toremove grouping from all columns, right-click an area of the Group By Box pane where there isn't a column
header and from the shortcut menu, click Clear Grouping.

m  Toremove grouping from individual columns, right-click the column in either the Group By Box pane or in the dis-
play pane and from the shortcut menu, click Ungroup.

m To sort up to six columns

1. From the Browse menu, click Sort 24,
The Sort Browse List dialog box appears.

Sort Browse List =
. & Ascending
Sort By: Courtry Names € Descending
. : & Ascending
Then by: Parent Basin Name I~ Descending

& Ascending
" Descending

Then by:

B asin Marme

& fscending

Then by lh = Descending
. & fscending

Then by: lh = Descending
. & Sscending

Then by: lh = Descending

Apply | OF | Cancel |

2. Inthe Sort By and Then By drop-down lists, select the columns by which to sort in the desired order of hierarchy.
3. For each of the options, click either the Ascending or Descending options, and then click OK.

4. To remove hierarchical sorting, select None in the Sort By or Then by drop-down lists. All drop-down lists below and
including the one in which you selected None become inactive.

Related topics ‘o

See "Navigating Browse lists," p. 75 See "Editing Browse list display templates," p. 78
See "Moving and resizing Browse list columns," p. 82

Editing Browse list display templates

Select a template with pre-defined columns to apply to the display pane as is, or modify which columns appear and their order
to create a unique user template. Create an unlimited number of user templates for each data type.
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The template currently in use or any column reordering you've applied in the current session is the layout that appears in the
Microsoft Excel spreadsheet when you export a Browse List by clicking Send to Excel 7 in the main toolbar. Customized
templates can also be used when exporting relational data in tab or comma-delimited format using the Export window. For
details, see Related topics below.

Templates appear in the Template drop-down list sorted alphabetically with the names of pre-defined templates colored black
and the names of user-defined templates colored blue.

The pre-defined templates from which you can select depend on the data types selected in Data Navigator (CTRLHCLICK
or SHIFT+HCLICK to select multiple data types in Data Navigator). The user templates from which you can select depend
on both the data types selected in Results Navigator and the data type that was selected when you originally created the user
template. When editing templates, specify whether by default empty rows are hidden. EDIN remembers this setting in future
sessions.

Instead of customizing templates, you can show and hide columns that appear in the display pane using Data Navigator, but
unlike user templates, these changes are lost when you close the current session.

m To edit display templates

1. Select a data type in Data Navigator with which the user template you create will be associated, then beside the Tem-
plate drop-down list, click Edit.
I\;knd toJExceI ) Template: | General * |Edit [: Efd Szott ) i‘

‘Date |Expiry Date | Scheduled Expiry Date | General Class General{
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The Template Editor dialog box appears.

Template Editor x|
User Template
IGondwana Sands Template vI Save | Delete | [~ Remove empty rows
Available Attributes Template Attributes
Ihead j Find | l:.l Attribute path Calumn name -~
=} Contract And Application = Contract &nd A Region
‘ﬂ Block Header il Contract nd &..,  Country
‘;" Contact Compny Header 3 | Contrack And &...  Basin Mames
crpan I Contract And &... Contrack Mame
B Compal.ﬂy Mame Contract &nd A...  Application Date
Contract Display Header Contract And & Award Date
~Hame b Contract &nd A...  Expiry Date
~Skage Num ) Contract nd a...  Scheduled Expir...
‘ﬂ Contract Black Basins | Contrack And A... General Class
- Contract Block Contract Events Contract And A... General Contrac
‘ﬂ Cantract Block Rema.rks Contract &nd A...  Contract Type
_J!rj-Contract Block Terrains Contract And ... Rights Type
‘ﬂ Contract Comds Contrack &nd A...  Contract Status
'ﬂ Eonltraclt Il—!ea Ier ~ | Cortract nd ... Group Mame hd|
Remayve Attribute | Clear Al |
coe |

2. Select the name of the template to modify in the Template drop-down list in the top-left of the dialog box.
The first data item that appears in the Template Attributes pane is the left-most column in the Browse list and the last
item is the right-most column.

3. Do any of the following;

m  Toadd data items as columns to a user template, in the Template Attributes pane on the right, select the data item
(column) before which to insert a new data item and then in the Available Attributes pane on the left, select the data
item to add and click =¥.

L
Trp: To locate attributes in the Available Attributes pane to add to the Template Attributes pane, using the box that

appears above the Available Attributes pane, type words or letters that appear in the attribute name and then click
Find or press ENTER. Click Find or press ENTER repeatedly to scroll through similar attribute names.
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NOTE: To limit data redundancy, EDIN may prevent multiple columns with one-to-many relationships from occu-
pying the same row. When such a relationship is prevented, the Template Attributes pane refreshes and previously
expanded branches collapse.

When you add a data item to the Template Attributes pane, it remains in the Available Attributes pane too. You can
add it to the Template Attributes pane in multiple locations so that it recurs at strategic intervals in the Browse list.
The dotted line near the top of the Template Attributes pane separates any data items above it as fixed columns in the
Browse list. Data items below it remain part of the horizontal scrolling portion of the Browse list.

-j; Template Attributes

3 Basin-=Basin Header-=Country Mames
_/| Basin- »Biasin Header- =Parent Basin Name
Basin- =Basin Header- =Basin Mame

I=usin- >Basin Headar- =lternate Basin. . ..

3|

E Basin-=Basin Header- =Basin Onshore &, ..
is Basin-=Basin Header- =Basin Offshare ...
Basin- =Basin Header-=Basin Deep Wat...
Basin-=Basin Header-=Bally Snelson Class
Basin- =Basin Header- =Kingston Class

I Basin- =Basin Header-=Klemme Class

i Basin-=Basin Header-=Date OF Last Re...

e

m  Toremove data items from the current template, in the Template Attributes pane to the right, select a data item to
remove (CTRLACLICK or SHIFT+CLICK for muiltiple selection) and then click Remove Attribute. To
remove all the data items, click Clear Al

m  To change the left-to-right order in which one or more columns appear in the Browse list, select the data items in the
Template Attributes pane (SHIFT+HCLICK or CTRLHCLICK for multiple selection) and click ¥ or . To
move just one data item, simply drag it up or down to the desired location.

m  To change the column name that appears at the top of a given column, using the Template Attributes pane, in the Col-
umn name field for a specific attribute, type the desired name. Y ou might do this if exporting data in tab or comma-
delimited format to import into a third-party application with specific column header naming requirements.

4. Either click Save to create a user template with the same name as a pre-defined template (this won't overwrite the pre-
defined template), or type a different name in the Template box first, and then click Save. If you're modifying a user tem-
plate, youmust rename it to avoid overwriting the original.

%f NOTE: Y ou can only delete user templates, not pre-defined templates. Display the Template Editor dialog box using
the process above, select the template to delete from the Template drop-down list, and then click Delete to the right

of the Save button.
Related topics "o
See "Navigating Browse lists," p. 75 See "Sorting Browse list columns," p. 76
See "Moving and resizing Browse list columns,"p. 82 See "Exporting relational data," p. 100
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Moving and resizing Browse list columns

You can move and resize columns using the some of the same functionality common in spreadsheet applications like Excel,
such as dragging and dropping entire columns or dragging column borders.

m To move and resize Browse columns

P To change the location of columns in the Browse list, drag the column to the desired location. This order only persists for
the current session and doesn't change the order in which the column appears in the template. For details about tem-
plates, see Related topics below.

P To adjust the column width so that all values are completely visible, right-click a column header and from the shortcut
menu, click either Best Fit (all columns) to adjust the entire spreadsheet, or Best Fit to adjust only the current column.

L.
TrP: You can also drag a column width at the column header to adjust it as depicted in the adjacent graphic.

Name | Status Field
+—+

30000 CEMTRAL ET AL ABANDONED PEME
ﬁDDDD TERACO MOBIL 5T, | ABANDONED PEME:

460003 |PARA PEMBINA DRILLED AMD CASED
40000 |PARA PEMBINA DRILLED AMD CASED
?}DDDZ PARA PEMEINA DRILLED AND CASED | PEME.

]?SDDDD PARA PEMEINA LICEMSED PEME
Related topics .o
See "Navigating Browse lists," p. 75 See "Editing Browse list display templates,” p. 78

See "Editing Browse list display templates," p. 78

Outputting Browse lists

Export items selected in Data Navigator or in a Browse list directly to Excel, or save them in EDIN format or in a third-party
format. For details on exporting in third-party formats, see Related topics below.

When you save a Browse list in EDIN format, just like any other Output window or Query Editor, the query criteria on which
i's based and the IDs of selected items are saved to a single file that can be opened using either Query Editor or an Output
window.
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m To export Browse lists to Excel

P> Select items from only one data type and then from the Tools menu, click Send To Excel 7.
If not already open, Excel automatically launches and the data associated with items selected in either Data Navigator
or with the Browse list and their column headers appear in an Excel worksheet.

P To export additional data items or data types without overwriting what's already exported, select a blank cell outside of
the range of previously exported data items, or select a totally different worksheet, then select data items all in one data
type using Data Navigator and export them.

m To save Browse lists to disk

1. From the File menu, click Save ﬂ, or Save As if you don't want to overwrite a previously saved version.
2. Browse to the desired location, type a descriptive name for the file, and then click OK.

Related topics s

See "Opening saved queries," p. 59 See "About Exports,” p. 99
Graphing

About graphs

EDIN Desktop enables you to select one or more data items in Data Navigator for which to display different types of graphs.

Display the data values upon which the graph is based below the graph. Modifying these values doesn't change the plotted
point on the graph, but data upon which the graph is based can be exported to Microsoft Excel.

Select different graph templates based on the data type you're graphing and change graph formatting such as the graph header,
and the type of data plotted along the X and Y axes. Modified graph templates can be saved with a unique name.
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8 Graph - Pangea Thrust - IHS EDIN Desktop

mw—m|

=101 x|

Mew Open Add Save Print .

= = I = = T

rowse DataCard Graph Export Query AddboMap  Update Map  Addto View  Send to Excel

i

ode: | Compa... j Template: |Participating Company Current Acreage  |Edit... | |Met Interest j

A ; ® S Graph + Spreadshest j

®-fixis Y-Axis Title Box Settings

r

=1+ s f_ I

o LEAZ - 1

--Block CI-110 - 2
- Block CI-111 - 2
~LB-01-1

Relat

ed Data x|

=t

Mo related data

- African Petroleurn Corp Lkd

- Chinese Petroleum Internati...
- TongTai Hong Kang

- Uniknown =

- am's Pekroleum

ntract Acreage (k

Participating Company Current Acreage
10 objects total

African Petroleum Corp Lid

Participant

‘am's Petroleum

. Deepwater

W sher
. Onshore

B Apply Changes

Participank

African Petroleum Corp Lid

Yam's Petroleum

Unit System: Imperial

Displaying graphs

Display graphs for one or multiple items selected in Data Navigator. Control the manner in which data is graphed using both
the Mode option and the Template options that appear above the graph. In Multiple mode, each item selected in Data Navi-
gator is a distinct series on the graph.

For details on graph templates, see Related topics below.

m To display a graph

1. From the Template drop-down list, select a pre-defined template (to use as is or to modify), or select a user template you

previously created.

2. From the Graph menu, click either X Axis X or Y Axis Y.
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Depending on your selection above, either the X Axis (displayed below), ¥ Axis. Series, Y Axis: Labels, or the Y Axis:
Grid dialog box appears.
x|

Seties! Ivear j I |Lagatithmic

—Label —5cale

Auta

Text: IYear
IV Minirrumm |1991 vl
Fant: IAriaI - l ¥ Maximum |201 1 - l

[T+ vears o
Skyle: IReguIar VI —

¥ [tagar: Linis 0.01 -
Size: 10 hi
I¥ i Wit 0.01 -
Color: I I lack vl
— Gridlines

[ Major Gridines

Skyle: Ii vl
Colar: I- 30,30, 133 'l

Default | Apply | QK | Cancel

3. Select the desired display options, and then click OK.
4. From the Graph menu, click Title Box &,

The Title Box dialog box appears.
=l

[laria =] 1o =] [pod | (- Data |

<Contract and Application.Contract Display Header.} =|

v
0| | 3

Defaults |

Cancel |

5. Click Data to display the Add Data dialog box and select data fields that can be automatically retrieved from the database
and displayed in the graph title block.
»
Trp: Because the data fields selected above will appear in the Graph title block without labels, you may want to type
some labels. For example above, the label Well Header and others are typed and then the item in angle brackets is
the code used to retrieve the data item from the database.

m  The Title Box dialog box supports copy (CTRLAC), cut (CTRLA+X), and paste (CTRL+V) functionality.
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6. Select text formatting options, and then click OK.

P To save the current graph configuration as a user template for future sessions, beside the Template drop-down list, click
Edit.
The Graph Template Editor dialog box appears.
Either type a unique name, or select an existing name (of either a pre-defined or user-defined template), and then click
OK.
EDIN won't overwrite pre-defined templates with user templates even if they share the same name.

7. Using Data Navigator, select the itemy(s) to graph. CTRLACLICK or SHIFT+CLICK for multiple selection.
8. From the Mode drop-down list, select the method in which to graph the item(s) selected in Data Navigator based on the
following;
m  Company Analysis - display hyperlinks to participant details in the Related Data pane that appears below Data
Navigator.
9. Click Settings “-*.

The Graph Settings dialog box appears.
x|

Graph type [ I~ 2mWiew

[V Legend visible I Highlight Series
[ arid visible

Apply | OF | Cancel |

10. Select graph formatting options, and then click OK.

Related topics .o

See "About Data Navigator," p. 66 See "Creating graph templates," p. 56
See "Viewing underlying graph data,” p. 87 See "Outputting graphs,” p. 88
Creating graph templates

The Graph window includes a number of pre-defined templates. Apply one of these pre-defined templates to one or more
data items selected in Data Navigator to create a graph. When you modify a pre-defined template by changing the X and Y
axis data, the display properties, and so on, you can save the modified template as a user template and apply it to graphs in
future sessions.

Pre-defined templates appear at the top of the Template drop-down list colored black and sorted according to how frequently
most people need them. User templates appear at the bottom of the Template drop-down list colored blue and sorted in the
order in which they were created.

Click Graph templates for a list of all the templates.
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m To create user templates

ot e R L e e T e [ S
[ = | = || E| | = . & . L=
Browse DataCard Graph Export Query AddkoMap  Update Map Add to Wiew  Send ko Ex:

{ITempIate: |C0ntract Awards Analysis | Editp, ¥-fAxis From: | 1991 -

-

1. Once you've configured the mode, axes, and other graph settings, beside the Template drop-down list, click Edit.

“Print »
4

The Graph Template Editor dialog box appears.

2. Either click Save to create a user template with the same name as a pre-defined template (this won't overwrite the pre-
defined template), or type a different name in the Template box and then click Save. If you're modifying a user template,
you must rename it to avoid overwriting the original.

NOTE: You can only delete user templates, not pre-defined templates. Display the Graph Template Editor dialog box
using the process above, select the template to delete from the Template drop-down list, and then click Delete to the

right of the Save button.
Related topics s o
See "Displaying graphs,” p. 84 See "Outputting graphs," p. 88

Viewing underlying graph data

Display the data values upon which a graph is based in a spreadsheet view instead of the graph, or alongside the graph. You
can't change values in the spreadsheet and have the graph reflect those changes, but you can export the graph spreadsheet to
Microsoft Excel to try different scenarios (see Related topics below).

m To view underlying graph data

1. From the Graph toolbar, click Graph, Spreadsheet only or Graph + Spreadsheet to display the data values upon
which the graph is based.

2. Using the spreadsheet pane, review the values upon which the graph is derived.

L
Trp: Values you type in the spreadsheet aren't reflected in the graph and are lost when you select different items in

Results Navigator.
To create lasting modifications, export the spreadsheet data out of EDIN. See Related topics below for details.

Related topics ‘o

See "Displaying graphs,” p. 84 See "Exporting relational data," p. 100
See "Outputting graphs," p. 88
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Outputting graphs

Export items selected in Results Navigator directly to Excel, copy and paste graph images to another application or print them,
or save the underlying data upon which a graph is based to disk in either EDIN format or in a third-party format. For details on
exporting to third-party formats, see Related topics below.

When you save a graph, just like any Output window or Query Editor, the query on which it's based and the IDs of items are
saved in a single file that can be opened using either Query Editor or an Output window.

The following tasks are covered in this topic:

m To export data to Excel

P> Using Results Navigator, select a single item to export, and then from the Tools menu, click Send To Excel ..

NOTE: If you select more than one item in Data Navigator, each successive item overwrites the previous one in
Excel.

If not already open, Excel automatically launches and the data and colurmn headers associated with the data item
selected in Data Navigator appear in an Excel worksheet.

To export additional data items without overwriting the data items already exported, select a blank cell outside of the
range of previously exported data items, or select a totally different worksheet, then select a different item in Data Navi-
gator and export it.

m To copy a graph image

1. From the Edit menu, click Copy Graph Image.

2. Inthe desired application, place your cursor where you want to paste the graph image and from that application's Edit
menu, click Paste.

Repeat the above step to paste the image in multiple applications or locations.

m To print a graph image

1. Using Results Navigator, select the item to print. Y ou can only print one graph at a time.

2. From the File menu, click Page Setup and in the Page Setup dialog box, ensure the page orientation and margins are as
desired, and then click OK.

3. From the File menu, click Print and in the Print dialog box, select the desired print options, and then click OK.
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NOTE: Regardless of whether you select a print range of All or Selection in the Print dialog box, only the graph cur-
rently displayed in the graph display pane is printed.

m To save a graph image

1. Using Results Navigator, select the item to save. Regardless of how many items are selected, you can only save one
graph image at a time.

2. From the Edit menu, click Save graph image to file and in the Save dialog box, browse to a location and type an intuitive
name, and then click OK.

m To save agraph item

1. With the items to save selected in Data Navigator, from the File menu, click Save ﬂ, or Save As if you don't want to
overwrite a previously saved file.

2. Browse to the desired location, type an intuitive name for the file, and then click OK.

Related topics * o0

See "About Data Navigator," p. 66 See "Displaying graphs," p. 84

See "About Exports,” p. 99 See "Creating graph templates, " p. 86
Graph Descriptions

The following graph types are described in this topic:

Fields Wells

Discovery History Avg Field Size Bottom Hole Age of Wells
Discovery History by Field Hydrocarbon Type Creaming Curve by Time/Well
Discovery History by Reserves Depth of Wells

Discovery History Max Field Size Drilling History by Class
Original Reserves LogNormal Dirilling History by Footage
Production History Drilling History by Result
Remaining Reserves Size Distribution Dirilling History by Situation
Reserves Probability Distribution Reserves Additions Added Per Well
Reserves Size Distribution by Percentage Details Stuccess Ratios

Reserves Size Distribution

Reservoir Age Reserves Distribution by Depth

Yet to Find
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Fields: Discovery History Avg Field Size

Y-axis: Average Field Size (Recoverable Reserves (MMBOE))

X-axis: Discovery Year

Description: This bar chart shows the average discovery size per year according to your preferences.

When one or more preferences are in use, fields are selected if they have one or more reservoirs with the required char-
acteristics. As a field can have several reservoirs with widely different characteristics, the graph may include reserves from
reservoirs with a wider range of characteristics than that implied by the preferences.

Fields: Discovery History by Field Hydrocarbon Type
Y-axis: Number of Discoveries

X-axis: Year of Discovery

Colour Key: Field Type

Description: This bar chart shows the number of field discoveries per year for your selected preferences. The vertical bars
are broken down by colour to show these discoveries relative to the field type.

‘When one or more preferences are in use, fields are selected if they have one or more reservoirs having the required char-
acteristics. As a field can have several reservoirs with widely different characteristics, the graph may include reserves from
reservoirs with a wider range of characteristics than that implied by the preferences.

With this graph you have the option of viewing either a summary or detailed view. The default view is the summary view.
Switching to detail provides you with the fields broken down by 15 categories. However, the summary view groups them by
Gas & Oll.

Fields: Discovery History by Reserves
Y-axis: Reserves Discovery Size (MMBOE)
X-axis: Year of Discovery

Colour Key: Reserve Type

Description: This bar chart shows the discovered reserves per year for your selected preferences. Reserves are grouped
according to their year of discovery. The bars are broken down to show the reserves type.
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‘When one or more reservoir-based preferences are in use, fields are selected if they have one or more reservoirs having the
required characteristics. As a field can have several reservoirs with widely different characteristics, the graph may include
reserves from reservoirs with a wider range of characteristics than that implied by the Preferences.

With this graph you have the option of viewing either a summary or detailed view. The default view is the summary view.
For this graph, switching to detail provides you with the fields broken down by 15 categories. However, the summary view

groups them by gas & oil.
Fields: Discovery History Max Field Size

Y -axis: Maximum Reserves Size (Recoverable Reserves (MMBOE))
X-axis: Discovery Year
Description: This bar chart shows the maximum discovery size per year (FMAX), according to your relevant Preferences.

‘When one or more reservoir-based preferences are in use, fields are selected if they have one or more reservoirs having the
required characteristics. As a field can have several reservoirs with widely different characteristics, the graph may include
reserves from reservoirs with a wider range of characteristics than that implied by the Preferences.

Ifthe Field Discovery Date Preference is applied to this Graph, it will not alter the X-axis display range for the discovery
Year. However, it will be applied to the data, so only those fields with discovery dates within your selected parameters will
be retrieved. This means that if you want your display to reflect your Preference age range, you will need to alter your Graph
X-axis display range to fit.

Other Field Date Preferences, e.g. Production Start Date can be applied to this Graph without conflict. For example; if you set
your Production Start Date Preference to 1985-99 and the Graph display dates (discovery dates) to 1979-99, you will retrieve
all fields with production start dates within your selected Preference range, and these will be displayed on the Graph accord-
ing to their year of discovery.

Fields: Original Reserves LogNormal

Y -axis: Percentage of Fields
X-axis: Reserves Size in MMBOE (lognormal scale)

Description: This lognormal graph shows the percentage of fields whose recoverable (original) reserves are less than or equal
to a certain size. This allows you to ascertain what proportion of fields, are greater/lesser than a given size, and hence, the
P90, P50, and P10 values for fields conforming to your preference selections (the absolute values for these can be obtained
from the graph/data spreadsheet). Two curves are displayed on the graph, one of them applies to the actual data, while the
other is a smoothed curve based on the actual data, which gives a fitted lognormal distribution. The quality of the fit depends
on the number of the fields plotted in the actual curve. The fitted curve can be slightly optimistic. This is most pronounced
when the P50 value and the number of fields in the actual curve plot, are small.
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‘When one or more reservoir-based preferences are in use, fields are selected if they have one or more reservoirs having the
required characteristics. As a field can have several reservoirs with widely different characteristics, the graph may include
reserves from reservoirs with a wider range of characteristics than that implied by the Preferences.

Fields: Production History

Y-axis: Production (MBOEPD)
X-axis: Production Year

Colour Key: Field Type

Description: This bar chart shows the production history by year of all fields discovered according to your spatial preference.
This graph does not apply date preferences to the data retrieved.

The Graph retrieval does the following;
m Retrieves all fields for your Country or Basin Preferences (you can limit this by using the Field Preferences).
m Shows the annual gas, cnd and oil production figures of those fields, for the years on the X-axis date range display.

For example, if you select Colombia with the Upper Magdalena basin and a date range of 1980-1997, you will retrieve a
Graph containing production data for the years 1980-1997, for all fields ever discovered in this area.

‘When one or more Reservoir Preferences are in use, fields are selected if they have one or more reservoirs having the
required characteristics. As a field can have several reservoirs with widely different characteristics, the graph may include
reserves from reservoirs with a wider range of characteristics than that implied by the Reservoir Preferences.

Fields: Reserves Size Distribution

Y-axis: Percentage of Reserves

X-axis: Reserves Size (MMBOE) in grouped intervals
Colour Key: Field Type

Description: This bar chart shows original reserves size by percentage for your selected preferences. Fields are grouped
according to their size to show, for example, the percentage of recoverable reserves located in fields sized between 25-50
MMBOE. The bars are broken down to show the relative percentages according to field type.

When one or more reservoir-based preferences are in use, fields are selected if they have one or more reservoirs having the
required characteristics. As a field can have several reservoirs with widely different characteristics, the graph may include
reserves from reservoirs with a wider range of characteristics than that implied by the Preferences.
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With this graph you have the option of viewing either a summary or detailed view. The default view is the summary view.
For this Graph, switching to detail provides you with the fields broken down by 15 categories. However, the summary view

groups them by gas & oil.
Fields: Reserves Probability Distribution

Y-axis: Percentage of Fields
X-axis: Reserves Size (MMBOE)

Description: This line graph shows the percentage of fields that are less than or equal to a certain size. This allows you to
ascertain the P90, P50, and P10 values for your selected fields, as well as provide an indication of probability for future dis-
covery size.

When one or more reservoir-based preferences are in use, reserves are selected if they have one or more reservoirs having
the required characteristics. As a field can have several reservoirs with widely different characteristics, the graph may
include reserves from reservoirs with a wider range of characteristics than that implied by the preferences.

Fields: Reserves Size Distribution by Percentage Details

Y-axis: Percentage of Reserves
X-axis: Reserves Size (Recoverable Reserves (MMBOE)) in grouped intervals

Colour Key: Reserves Type

Description: This bar chart shows the original reserves size distribution for your selected preferences. Reserves are grouped
according to their size to provide, for example, the number of fields with reserves of 25-50 MMBOE. The bars are broken
down to show the field type.

‘When one or more reservoir-based preferences are in use, fields are selected if they have one or more reservoirs having the
required characteristics. As a field can have several reservoirs with widely different characteristics, the graph may include
reserves from reservoirs with a wider range of characteristics than that implied by the Preferences.

With this graph you have the option of viewing either a summary or detailed view. The default view is the summary view.
For this Graph, switching to detail provides you with the fields broken down by 15 categories. However, the summary view

groups them by gas & oil.
Fields: Reserves Size Distribution

Y-axis: Percentage of Fields
X-axis: Reserves Size in MMBOE (lognormal scale)

Definition: This Lognormal Graph shows the percentage of fields whose recoverable (original) reserves are less than or equal
to a certain size. This allows you to ascertain what proportion of fields, are greater/lesser than a given size, and hence, the
P90, P50 and P10 values for fields conforming to your Query (the absolute values for these can be obtained from the
Graph/Data spreadsheet.
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Fields: Reservoir Age Reserves Distribution by Depth

Y -axis: Hydrocarbon Reserves (MMBOE)
X-axis: Geological Age

Z-axis: Depth (ft)

Description: This 3D bar chart shows the distribution of reserves for fields according to your selected preferences, these
reserves are plotted according to the age and depth of the Field’s principal reservoir.

When one or more reservoir-based preferences are in use, fields are selected if they have one or more reservoirs having the
required characteristics. As a field can have several reservoirs with widely different characteristics, the graph may include
reserves from reservoirs with a wider range of characteristics than that implied by the Preferences.

Fields: Yet to Find

Y-axis: Reserves Size in MMBOE (lognormal scale)
X-axis: Rank (lognormal scale)

Description: The Yet-to-Find (Y'TF) tool consists of a Graphic and three Spreadsheets. It attempts to estimate the fields that
are left to find in a basin, based on what has already been found. The default view for the Graphic is with both the Graph and
the Spreadsheet panel displayed. The usual Graph toggle options will exist, allowing the user to show the Graph only, Spread-
sheets only, or both the Graph and the Spreadsheets.

The YTF Graph is available in Preference Mode or GIS Mode. In Preference Mode it works on Fields selected by the Pref-
erences (Main, Field and Reservoir Preferences). In GIS mode it works with Fields selected with the Preference Polygon or
the Select tool.

There must be at least 4 fields retuned for the Graph to work with. If there is no field retumed, a message will inform you
that there are not enough discoveries to generate the Graph. The data used to generate the Graph is editable, allowing the user
to approximate real-life situations that may differ from the exploration scenario assumptions implicit in the default YTF anal-
ySis.

Note: The YTF Graph will not be available for participant analysis, so if a Participant Preference is selected, you will be
prompted to remove it when you attempt to generate the Y'TF Graph.

Wells: Bottom Hole Age of Wells

Y-axis: Geologic age
X-axis: Number of wells

Colour Key: Well Result
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Description: This bar chart shows the number of wells and their result, according to their bottom hole age. Each time interval
is a principal geologic time period, the actual duration of which varies from period to period. As wells can have more than one
period of operation, the graph only includes the final period of the well, so wells with more than one period of operation are
not double-counted.

With this graph you have the option of viewing either a summary or detailed view. The default view is the summary view.
For this Graph, switching to detailed provides you with the wells broken down by about 28 categories.

Wells: Creaming Curve by Time/Well

Y-axis: Reserves in MMBOE
X-axis: Year of Well Spud Date (Creaming Curve by Time Total Number of Wells (Creaming Curve by Well)

Description: Creaming Curves relate exploration effort to reserve additions. The Creaming Curve by Time Graph plots
reserve accumulations by year and it is designed to be used in conjunction with the Creaming Curve by Well Graph, which
plots the same reserve accumulation against wells over the same period. The plots are broken down by hydrocarbon type.

Creaming Curves can be generated in Preference Mode or in GIS Mode. All wells retrieved by your query will be used in
the analysis.

For the Creaming Curve by Time Graph, the discovery reserve data displayed will be the cumulative year-end total for all
wells, with additions in the other yearly intervals as new discoveries are made over the years. In addition, the date range on
the x-axis cannot be modified for this Graphic, as it is designed to show success over all time for all wells within the query.

The Well Spud Date and Well Comp Date Preferences are not applied to the wells retrieved and plotted in these Graphs.

Wells: Depth Of Wells

Y-axis: Depth in Feet
X-axis: Year of Well Start

Colour Key: Well Result

Description: This bar chart shows the number of wells and their result according to their drilled depth in feet. The width of
each depth interval is 3,000 ft. As wells can have more than one period of operation, the graph only includes the final period of
the well, so that wells with more than one period of operation are not double-counted. The wells are plotted against the start
date.

With this graph you have the option of viewing either a summary or detailed view. The default view is the summary view.
For this Graph, switching to detailed provides you with the wells broken down by about 28 categories.

Wells: Drilling History by Class

Y-axis: Number of Wells Spudded
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X-axis: Year of Well Start
Colour Key: Well Classification

Description: This bar chart shows well drilled each year according to their classification. The bars are broken down by colour
to show the numbers of wells of each classification. As wells can have more than one period of operation, the graph only
includes the final period of the well, so wells that have more than one period of operation are not double-counted. The wells
are plotted against the start date.

With this graph you have the option of viewing either a summary or detailed view. The default view is the summary view.
For this Graph, switching to detail provides you with the wells broken down by 31 categories. The summary view groups
them by Development/Service, Exploratory, Injectors, Misc.-Unknown, and Non-Hydrocarbon.

Wells: Dirilling History by Footage

Y -axis: Footage in 1,000 ft
X-axis: Year of Well Start

Colour Key: Well Classification

Description: This bar chart shows the footage of wells drilled by year in 1000’s of Feet. The bars are broken down by colour
to show the relative footage for the different well classifications. As wells can have more than one period of operation, the
Graph only includes the final period of the well, so wells that have more than one period of operation are not double-counted.
The wells are plotted against the start date.

With this graph you have the option of viewing either a summary or detailed view. The default view is the summary view.
For this Graph, switching to detail provides you with the wells broken down by 31 categories. The summary view groups
them by Development/Service, Exploratory, Injectors, Misc.-Unknown, and Non-Hydrocarbon.

Wells: Dirilling History by Result

Y-axis: Number of Wells Spudded
X-axis: Year of Well

Colour Key: Well Content

Description: This bar chart shows the results of wells drilled by year. The bars are broken down by colour to show the con-
tents of those wells. As wells can have more than one period of operation, the graph only includes the final period of the well,
so that wells with more than one period of operation are not double-counted. The wells are plotted against the well start date.

With this graph you have the option of viewing either a summary or detailed view. The default view of this Graph is the sum-
mary view; if your screen resolution is low then you may have trouble viewing the detailed view. For this Graph, switching to
detailed provides you with the wells broken down by about 28 categories.
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Wells: Drilling History by Situation

Y-axis: Number of Wells Spudded
X-axis: Year of Well Start

Colour Key: Situation

Description: This bar chart shows the situation of wells drilled by year. The bars are broken down by colour to show the rel-
ative numbers of wells according to their situation, i.e. onshore, offshore, onshore & offshore and unknown. Please note that
the ‘Onshore & Offshore’ category denotes wells that exist as both. As wells can have more than one period of operation, the
Graph only includes the final period of the well, so wells with more than one period of operation are not double-counted. The
wells are plotted against the start date.

Wells: Reserves Additions Added Per Well

Y-axis: Average Discovery Size (MMBOE)
X-axis: Year of Well Start

Colour Key: Well Classification

Description: This bar chart shows the average hydrocarbon reserves discovered by year, per well. This is calculated by add-
ing the total number of hydrocarbons discovered and dividing this by the total number of wells for the time period specified.
These yearly averages are broken down by colour to show the relative mean reserves for oil, gas and condensate.

As wells can have more than one period of operation, the graph only includes the final period of the well, so that wells with
more than one period of operation are not double-counted. The wells are plotted against the start date.

This Graph gives an indication of the general drilling success of the selected area or participant, and is intended for use in con-
junction with the drilling history time series Graphs as a means of identifying various trends associated with successful drill-
ing, Probe does not hold reserve data against the well so by linking the discovery well to the field one can retrieve the reserve
data for the field. Where a discovery well exists but does not have a link to the field it discovered, it will not been included in
the Graph.

Wells: Success Ratios

Y-axis: Percentage Drilling Success
X-axis: Year of Well Start

Colour Key: Well Result

Description: This bar chart displays the percentage of wells drilled each year that have been responsible for new Field dis-
coveries.
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This graphs divides the total number of wells drilled that year by the number of discovery wells. This is broken down by
colour to show the relative percentage of discoveries of oil, gas or condensate. These categories are gleaned from field type
and are grouped into oil for all oil types (oil ex-heavy) and so on. This provides an indication of the general drilling success for
the selected area or participant and is intended for use in conjunction with the drilling history time series graphs as a means of
identifying various trends associated with successful drilling,

As wells can have more than one period of operation, the Graph only includes the final period of the well, so that wells with
more than one period of operation are not double-counted. The wells are plotted against the start date.

This Graph can be used in conjunction with the Well Classification Preference to identify the success ratios of exploratory
wells.

Methodology and assumptions

This Lognormal Graph attempts to provide an estimate of yet-to-find reserves and their distribution for the currently selected
basins.

A principal feature of hydrocarbon distribution is that there are usually a few large fields and a great number of small ones
(left-skewed in the jargon of statisticians). The underlying assumption in this methodology is that fields are discovered in order
of declining size, i.e. the big ones are found first. The characteristics of these large, early discoveries are extrapolated for the
smaller fields that will be found later in the exploration phase. This can be developed into a theory that states that the timing of
a field’s discovery is proportional to its size. However, we recognise that this pattern does not hold true for all exploration sce-
narios, e.g. deep-water exploration. To account for this, we have introduced a Rank Offset option that allows larger fields to
be included in the YTF analysis. This feature is documented fully later on in this topic.

In the Graph, each field is assigned a rank based up on its size, the Fmax being rank 1. It has been observed that a plot of log
reserves size against log of rank approximates to a straight line. In a fully exploited basin in which all fields have been dis-
covered, all fields would lie on the same line. However, in a partially exploited one, the absence of small and medium fields
results in the right-hand part of the curve dropping away. Where it is believed that the major discoveries have been made,
these large fields can be used to estimate the slope of the line and so create a synthetic distribution of the Estimated Total
Reserves (ETR), indicating discoveries that may yet be made. The size of these discoveries, the so-called Y et-to-Find fig-
ures, can be found on the Reserves Size Distribution Spreadsheets. These are calculated by subtracting the Reserves to Date
(RTD) from ETR.

Only fields greater than 1 MMBOE are included in the statistics.

The Graph is a line graph containing two series of data, the actual reserves and the estimated reserves. The Y Axis shows
the Reserves Size in MMBOE (lognormal scale) for both the actual reserves and the estimated reserves. The X Axis shows
the Rank (lognormal scale) of Fields for each line. On the basis outlined above, the graph assumes that the top 40% (ranked)
of discoveries provide the “best fit” on which to extrapolate the remaining 60% of ETR, using the calculation Y=M? +C,
where M is the slope of the line and C is the intersect.

Exporting
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About Exports

Export multiple data types in numerous formats including Excel (Microsoft), shapefile (ESRI), GeoFrame, p297, p293, and

more. Where an export includes mixed datums, a waming item (\1) ) appears both beside the Perform Export button and also
in the Data Navigator pane beside affected data types. Hover the cursor over the waming item to display the waming in a
popup window.

Exporting well data

Export well data in numerous formats. Most export formats include spatial data. GeoFrame exports include spatial data, but
don't include well data. Geographix and P297 exports can use an optional WGS84 datum for use with SMT® Kingdom. For
more about map projections and datums, see Related topics below.

P297 and Petrel export formats use codes to identify details about individual wells. Click to display a P297 reference table or
Petrel reference table with which you correlate EDIN well codes when importing EDIN maps into programs such as SMT
Kingdom or Petrel. Z-Map exports include points, polygons, and lines in a zip file of multiple .dat files. For Z-Map exports the
coordinate system can't be changed.

m To export well data

1. Depending on whether you want to export data items currently displayed in a window or from a saved query, do either of

the following;

m  From an open window - with the items to export selected in either the Query Editor, the Map window, or an Out-
put window, from the Tools menu of that window, click Export

B  From a saved query from the Tools menu of an existing window, click Export -E], or using the IHS EDIN Desk-
top toolbar from the File menu, point to Open, and then click Export to launch an Export dialog box.
Using the Export dialog box, from the File menu, click Open and browse to and open the saved query.

The Export dialog box appears.

2. From the Template drop-down list, click the desired export type.

L.
Trp: All wells are exported, regardless of whether they're specifically selected in Data Navigator. To prevent a well

from being exported, select it in Data Navigator, and then click Remove Results +*

OR

Using Data Navigator, select only the items to export, click Export £ to display them in a new Fxport window,
and then export those results using the new Export window.

3. Click Perform Export and browse to a disk location.
P If exporting to Petrel, or Shapefile (ESRI) format, further select whether to change the projection.

4. Type a name by which to identify the exported file, and then click Save.
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5. Once the export completes, launch the desired application and open the file you saved above.

Related topics .o
See "Exporting relational data," p. 100 See "Changing map projections, " p. 19

Exporting relational data

For Excel, tab, and comma-delimited formats, configure which data types, and attributes to include in the export. If the
exported data is intended to be used by importing it into a third-party application, format the fields by specifying the columns to
include, their order, and the column header name using the Browse window, and then use the modified template to export the
desired data in either tab or comma-delimited format. For details on editing Browse list templates, see Related topics below.

For Browse and Graph windows, you can also export directly to Microsoft Excel by clicking Send to Excel 7, but these
exports only include a single data type, whereas the process below can include multiple data types. For details about the Send
to Excel option, see Related topics below.

m To export relational data

1. Depending on whether you want to export data items currently displayed in a window or from a saved query, do either of
the following;
m  From an open window. With the items to export selected in either the Query Editor, Map, or an Output window,
from the Tools menu, click Export
B From asaved query. From the Tools menu of an existing window, click Export 3£, or from the Main Application
Toolbar from the File menu, point to Open, and then click Export to launch an Export dialog box.
And then using the Export dialog box, from the File menu, click Open and browse to and open the saved query.
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The Export dialog box appears.

=
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2. From the Template drop-down list, click Excel (Microsoft), CSV (Comma delimited), or Text (Tab delimited).

3. Inthe display pane to the right of the Data Navigator pane, first clear the data types you don't want to export, and then in
the remaining data types that will be exported, expand the groups () and clear any attributes that you don't want to
export.

-
Trp: All data items in a data type that's selected are exported regardless of whether they're selected in Data Navi-

gator. To prevent a data item from being exported, using Data Navigator, select the undesired data items and then

click Remove Results 7
OR

Using Data Navigator, select only the items to export, click Export = to display them in a new Export window,
and then export those results using the new Fxport window.

4. Click Perform Export, and then browse to a disk location.
5. Type a name by which to identify the exported file, and then click Save.

Related topics * s
See "Exporting spatial data," p. 101 See "Outputting Browse lists," p. 82
See "Outputting graphs,” p. 88 See "Exporting well data," p. 99

See "Editing Browse list display templates," p. 78

Exporting spatial data
Export the spatial data in ESRI shapefile™, geodatabse, or Google Earth™ (kmz) format using one of the following;
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m a map that's currently displayed in the Map or Query window, or in an Output window.
m an EDIN map, query, or Output window file that's saved to disk.

If the export is based on a map file that's saved to disk, the extents of exported data and projection system from that map are
applied. If the export is based on either an active Query Editor or Output window, or on a Query Editor or Output window file
that's saved to disk, the extents of exported data are based on the extents of data itemns in that file, and you specify a projection
system by clicking Change Projection in the Export window.

Transformations are only applied to shapefile exports when all of the exported layers share the same datum; otherwise, no
transformation is applied. Instead, each layer with mixed datums has a .prj file with a datum flag of GCS Assumed Geo-
graphic_Undefined Datum and each coordinate includes a flag that indicates the datum upon which it is based so that you
can configure it using a third-party application. Details about the coordinate system and any transformation applied appear in
the .prj (shapefile) and metadata (geodatabase) of the exported files.

Transformations are only applied to layers to which the GCS WGS 1984 datum has been applied. GCS WGS 1984 is only
applied to layers where the majority of items on that layer are qualified and transformed to W(GS84 from their original datum.
Transformed layers shift as an entire layer so individual items within shifted layers without a defined datum shift as well.

Transformations from which you can select are only those for which a valid transformation exists for both WGS84 and the
desired map projection datum.

Datum transformations are saved and exported along with the map.

m To export spatial data

1. Using either the Map window (to base the export on an open map), or Query Editor or an Output window (to base the
export on a map that's saved to disk), from the Tools menu, click Export

L
Trp: If exporting from an active map that's currently displayed in the Map window, reduce the extents of exported

data by either CTRL~Clicking or by drawing a polygon around the map items that define the extents of the data to
export.
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The Export dialog box appears.
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2. From the Template drop-down list, click either Shapefile (ESRI) or Google Earth.

3. In the Map Selection pane, select either of the following;
m  Saved Map, click Browse, and then navigate to and select the EDIN map file upon which to base the export.
m  Open Map, from the drop-down list select a map that's currently displayed in a Map window and select either
Extents (to use the current Map window extents) or Polygon (to export everything within a polygon you drew on the
map).

L
Trp: For saved maps, and instead of drawing a polygon on an open map, you can reduce the current export extents by

specifying the lat long of the desired extents in the Coordinates area, providing the lat long you specify fall within the
overall extents of the selected map.

All licensed spatial layers appear in Data Navigator with the currently displayed layers in either the open or saved map
selected for export.

P Select additional spatial layers to export using Data Navigator even if they're not active on the current or saved map.
4. Using Data Navigator, select the data items to export.
5. Click Perform Export, browse to a disk location in which to save the files, and then click Save.

NOTE: The PRI file for untransformed Shapefile exports include a custom CRS GCS Assumed Geographic Unde-
fined Datum that may cause a waming message when imported to other third-party applications.

Related topics * s
See "Exporting relational data,” p. 100 See "Exporting well data,” p. 99
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Exporting polygons and lines in GeoFrame format

Export polygons and lines from maps in Schlumberger's GeoFrame format. The export consists of multiple .finf and .dat files
required by GeoFrame. Only line and polygon layers are exported. Points layers such as wells aren't exported. EDIN pack-
ages the files in a single zip file that you extract to a folder before importing them into GeoFrame.

By default the coordinate system used in your current session is used for the export, but you can change it.

m To export polygons and lines in GeoFrame format

1. Using either the Map window (to base the export on an open map), or Query Editor or an Output window (to base the
export on a map that's saved to disk), from the Tools menu, click Export :E|.

The Export dialog box appears.
[B Export - Pangea Thrust - THS EDIN Desktop 1Ol =l
File Wiew Tools Help = |
~ s —
1 = & H - =El ! oo & * - Template: | GeoFrame j
Mew Open Add Save . || Browse DataCard Graph Export Query AddtoMap Update Map  Addto View . -
Data Mavigatar x|
Spatial Laver I Expork u Expaort file name: | <Select export files Perform export |
i Contracts and Applications E
- Filds E E: t Coordinate Sysk
rExpart Coordinate System
Licence Grid E P .
Based on Fixed Export Projection of Template
Open Areas E
Seismic Lines 20 O E5_WGES_1954 Geographic Coardinate System. (Unprojecked) With Mo TransFormation
- Seismic Polygons 30 E
=} WGESS4 O
L. Bidding Blocks W&sE4 O e
‘.. Blocks Wia554 O
Contracts and Applications WiES84 ,: g |_4°ID A IS jv
-~ Fields WGS34 O West |_32°02'23" |w vl East: [ s0°2204" |w =l |Degrees, it
----- Open Areas \WESE4
P O south: [1325°  [5 <] ‘
=} Geology E
Basins ) ) E —Map Selection
Man-Prospective Provinces E b ‘fou can populate the above coordinates from a Saved or Open map.
Oceanic Magnetic Anomalies E
Oceanic Tectonic Features E " Saved Map Browse... | I
i Salt Features E &
. Struckural Features ¥ D opz i IPangea Thrust j
= Macroeconamic E Use map: % Extents  Lser Polyaon
¢ L Macroeconomic E LI
| Unit Syskem: Imperial

2. From the Template drop-down list, click GeoFrame.

3. In the Map Selection pane, select either of the following;

m  Saved Map, click Browse, and then navigate to and select the EDIN map file upon which to base the export.

m  Open Map, from the drop-down list select a map that's currently displayed in a Map window and select either
Extents (to use the current Map window extents) or Polygon (to export everything within a polygon you drew on the
map).
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»
Trp: For saved maps, and instead of drawing a polygon on an open map, you can reduce the current export extents by

specifying the lat long of the desired extents in the Coordinates area, providing the lat long you specify fall within the
overall extents of the selected map.

4. Using Data Navigator, select the data items to export.
5. Click Perform Export, browse to a disk location in which to save the files, and then click Save.

Related topics * s
See "Exporting relational data,” p. 100 See "Exporting well data," p. 99
See "Exporting spatial data," p. 101 See "Changing default units," p. 12

Dialog Boxes

Add Data

With this feature... Do this...

Available Attributes Select an individual item to include in the 7itle Box dialog box. This dialog box doesn't support
multiple selection.

Parent topics

See "Displaying graphs,” p. 84 See "Title Box,"p. 116

Browse Select Data

With this feature... Do this...

Check box Click # or =l to expand or collapse groups and then toggle whether to display or hide data
types. You can also click Select All or Deselect All to change the status of all data types.

Parent topics

See "About DataCards," p. 71
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Customization: Options

With this feature... Do this...

Always show full menus Select whether every option within a menu appears when you select the menu.

Show full menus after a short  Select whether frequently used menu items appear first followed by full menu items after a
delay brief delay.

Reset my usage data Click to erase your menu selection history so that full menu items are shown the first time you
select the menu.
Large icons Select whether large icons appear in toolbars.

Show ScreenTips on toolbars  Select whether pop-up ScreenTips appear when you hover your cursor over a toolbar item.
Show shortcut keys in Screen- This option isn't supported.

Tips

Menu animations Select display effects for menus such as whether they fade in.

Parent topics

See "Customizing the interface,” p. 10

Customization: Toolbars

With this feature... Do this...

Toolbars display pane Select whether the toolbars appear in the window from which you launched this one.
You can't hide the main menu.

New | Rename | Delete These options aren't supported.

Reset Click to erase your menu selection history so that all menu items are displayed the first time
you select a menu.

Parent topics

See "Customizing the interface,” p. 10
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Edit Layer Attributes

With this feature...
Save definition to

Change...

Description
Awvailable Fields

Chosen Fields

Display Name

Display as Key

Default Inspect Setting

Decimal Precision
Save

Parent topics

Do this...

View the location of the shapefile you attached to the map. Click Change to navigate to a
new location to save your .xmllad file. The .xmllad file should be saved in the same folder as
the .s/p file that will use the definition.

Click to open the Choose definition file destination dialog box and browse to a location to
save the xmilad file).

Type a description for the xmilad file.

View a list of the attributes in the selected layer. Use the arrow keys to move attributes into
the Chosen Fields box. Attributes in the Chosen Fields box are available to work with in
EDIN.

View a list of the attributes to work with in EDIN. Highlight an attribute in the list to create a
definition.

View the name for the attribute. If you would like a simpler name to display in EDIN, you
can type it. For example, type License No. for the LIC NUM attribute. This name will
appear in the Inspect bar, DataCard, and Output windows.

Set to True for the attribute that's unique to the data. This value appears in the Data Navigator
for an item in the layer.

Select On for each attribute to display in the Inspect bar when the layer is attached to a map.
After you've attached the layer to a map, click Map > Customize Inspect to adjust this list
for each map.

Set the number of decimal places to see for that attribute in the Inspect bar, DataCard, and
Output windows.

Click to save the definition to the location specified.

See "Editing shapefile attributes,” p. 29
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Export
With this feature... Do this...

Template Select the export file format. Excel format is the only option that enables you to export more
relational data types than just Wells and to select individual data items to export. Shapefile for-
mat only enables you to export EDIN spatial data, not spatial data from an attached pro-

prietary shapefile.
Perform Export Click to specify a file name and disk location, and then write the data items to a disk file.
Change Projection Click to display the Map Projection dialog box and change the projection and add a trans-
formation.
Display Pane For Excel exports, clear any data types and attributes within selected data types that you don't

(Excel and well exports only) want to export. All data items in a data type that's selected are exported regardless of whether
they're selected in Data Navigator. To prevent a data item from being exported, using Data
Navigator, select undesired data items and then click Remove Results (#% ) before clicking
Perform Export,

Export Coordinate System  View the map projection that will be applied to your export. If you select a map projection for
an exported layer using the Map > Map Projections menu, that coordinate system is applied
to all layers in the export. If you select a transformation using the Map > Map Projections
menu, it isn't applied to layers with mixed datums.

Coordinates Specify the lat/long by which to reduce the extents of the open or saved map upon which the
(ESRI shapefile and Geo-  export will be based.

Frame exports)

Map Selection Select either a map that's saved to disk or a map that's currently displayed in a Map window.

(ESRI shapefile, Google For a map that's currently displayed in a Map window, you can also draw a polygon and then
Earth, and GeoFrame exports) specify that only objects within the extents of that polygon are exported.

Parent topics

See "Exporting relational data," p. 100 See "Exporting spatial data," p. 101

See "Exporting well data," p. 99 See "Exporting polygons and lines in GeoFrame format," p.

14

Find

With this feature... Do this...

Find what Type any contiguous letters or numbers for which to search the Browse list. This dialog box
doesn't support wildcard characters.

Parent topics

See "Navigating Browse lists," p. 75
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Graph Settings

With this feature... Do this...

Graph type Select the type of graph to display.

3D View Select whether the graph appears in three-dimensional view.

Legend Visible Select whether a legend that defines the graph elements appears to the right of the graph.

Highlight Series With Legend Visible selected above, select this so that when you hover the cursor over a
label that appears on the legend, other series on the graph fade.

Grid Visible Select whether X grid lines appear behind the plotted elements in the graph.

Parent topics

See "Viewing underlying graph data," p. 87 See "Displaying graphs," p. 84

Graticule Preferences

With this feature... Do this...

Display divisions every Select degrees, minutes, or seconds using the drop-down list to the right, and then either type

Show Graticule | Show Grid
Labels

Parent topics

or click the arrows to specify a corresponding value.

Select whether graticule lines appear on the map, and if so, whether their coordinates are
listed in the horizontal and vertical margins surrounding the map. The Show Grid Label
option can also be toggled by clicking the View menu, and then Grid Labels.

See "Displaying grids on the Map," p. 24

Label

With this feature...
Visibility

Available Labels
Selected Labels

Scaled Label

Text
Preview

Thursday, February 23, 2012

Do this...

Select whether labels appear on the map for all map items of this type. If you only want to
label specific items in a map layer, clear this option and select Label Entity from the Anno-
tation menu item in the map menu bar. Regardless of whether this checkbox is selected, label
settings are saved.

Type the min max range at which the label becomes visibility. The scale range is only
applied when Display Label is also selected.

Click ! to expand a group in the list or click = to collapse a group.

Click a position where you want the data to be posted, and then click an attribute in the Avail-
able Labels pane on the left of the dialog box.

Select the check box to reference the font size to the scale of the map. If you select this box,
the label size decreases as you zoom the map out and increases as you zoom the map in.
Select font properties, colors, transparency, and rotation.

View a sample that shows your selections.
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Parent topics

See "Labeling items on maps," p. 41 See "Displaying symbols on maps,"p. 43
See "Attaching queries to maps," p. 60

Map - Find

With this feature... Do this...

Layer Select a layer to search.

Attribute Select an attribute to search that appears in the layer selected above.

Attribute Filter Type all or part of the value to search. Wildcards are not supported.

Starts With Contains Select whether the desired attribute starts with or includes the attribute filter.

Results list Displays a list of items that match what you typed. Click the desired item and then click
Zoom To center the map on the desired item.

Parent topics

See "Finding map items using a text search," p. 26

Map Projection

With this feature... Do this...

Projection Select the desired system upon which to project your map.

Transformation Select the desired transformation algorithm to apply to the coordinate system. Options only
appear in this box when you select a projection with a different datum than the current
projection.

Parent topics

See "Changing map projections,"” p. 19 See "Export,"p. 108

Page Setup: Content

With this feature... Do this...

Display pane Click a check box in the Include in Report column to include that data in the printed Data-
Card.

Printer Click to select a different printer attached to your computer or network.

Parent topics

See "Printing DataCards,"p. 73
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Page Setup: Info

With this feature... Do this...
Title Description Type text to display on the printed map. Click Font to select a text family, size, and style.
Click the first and second drop-down arrows ([] v| ) to specify a text color and a back-

ground fill for the text box in which that text appears.
Click whether to draw a bounding box around the text boxes.

Company Logo Click ., | to browse for an image to display in the copyright text box that will appear on the
map.

Printer Click to select a printer to which to submit the print job.

Parent topics

See "Setting basic map printing options," p. 31 See "Setting advanced map printing options," p. 34

Page Setup: Legend

With this feature... Do this...

Display pane Select a layer name and its associated icon to display in the legend that appears on the printed
map. By default, the selected legend items are the same as those currently displayed on your
map in the Map window.

Parent topics

See "Setting basic map printing options," p. 31 See "Setting advanced map printing options," p. 34

Page Setup: Map
With this feature... Do this...

Grid labels and graticules When the Use map grid labels and graticule settings check box is cleared below, select
whether to display a white border around your map on which map grid labels appear, and
whether to denote lines of latitude and longitude on your printed map.

Use map border and graticule Select whether grid labels and graticule settings are inherited from your settings in the Map

settings window or based on your selections above.
Parent topics
See "Setting basic map printing options,” p. 31 See "Setting advanced map printing options," p. 34
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Page Setup: Paper Setup

With this feature... Do this...

Size Select the printed page size.

Source Select either a fixed paper tray or allow the printer to automatically select the appropriate tray
based on the print job requirements.

Orientation Select either portrait, where the page is taller than wide, or landscape where the page is
wider than tall.

Margins Select the amount of blank space to leave around the printed image. The measurement units
for these margins are based on your Windows settings, not EDIN Desktop settings.

Parent topics

See "Setting basic map printing options,” p. 31 See "Setting advanced map printing options," p. 34

See "Printing DataCards," p. 73

Page Setup: Visibility

With this feature... Do this...

Display pane Select whether a map element such as the legend, the map description, and so on appears on
the printed map.

Parent topics

See "Setting basic map printing options," p. 31 See "Setting advanced map printing options," p. 34

Print Preview

With this feature... Do this...

Print Click to display the Print dialog box where you output the job to either a default printer or
another printer you select.

Page Setup Click to display the Page Setup dialog box where you configure the map layout, legend,

object placement, and more before printing.
ZoomIn &, Zoom Out &,  Either type a percentage by which to zoom the Prins Preview window, or click €&,, &, or
CTRL+Mouse Wheel cither Up or Down,

First ¥ Previous ¥, Next Scroll to the first page, back one page, forward one page, or to the last page.
= LastPage %

Layout Egd Click to work in custom Layout mode where you configure where map objects appear on the
printed map.

Reset &)+ Click to move map objects back to their default location.

Visibi]ity+ Click items in the drop-down list to hide from the printed map. This selection is also available
by selecting File > Page Setup > Visibility tab.

Index View (I )+ Click to display the map as an empty box so that when you're not in Layout mode, EDIN
refrains from rendering all of the map layers in the Print Preview dialog box.

+
Map Scale Type or select a map scale.
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 These options are only visible when using Print Preview with a Map.

Parent topics
See "Setting basic map printing options," p. 31 See "Setting advanced map printing options," p. 34
See "Printing maps," p. 37 See "Outputting Browse lists," p. 82

See "Outputting graphs," p. 88

Properties: Dimensions

With this feature... Do this...
Radius Type a new radius for the circle, in meters.
Center Type the following:

Lat - the latitude for the new location for the circle.
Long - the longitude for the new location for the circle.

Parent topics
See "Moving or copying map annotations," p. 48 See "Resizing map annotations," p. 50
Properties: Fill
With this feature... Do this...
Background Select a color for the background fill of the annotation element.
Foreground Select a color for the hatching in the annotation element.
Hatch Style Select a style for the hatching in the annotation element. If you don't want hatching, select the
empty rectangle Optlon Background:  Mone 'l ; )
Foreground: I:l v| i
Hatch Style: E} b
HHHHHHH -
[eesrees el
ARG
L] )
I:IQ_ 1
e LI‘_J
Parent topics

See "Changing map annotations," p. 45
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Properties: Marker

With this feature... Do this...

Style Select a shape for the point (Circle, Circle with Dot, Circle Outline, Cross, Diamond, Hex-
agon, Pentagon, Pentagon Outline, Square, Square with Dot, Square Outline, Triangle, Tri-
angle with Dot, Triangle Outline, True Type).

Note: The TrueType style enables you to use characters or fonts that are registered on your

system.

Font Select a font for the TrueType style (only available if you select True Type in the Style drop-
down list above).

Character Set Select a character Set for the TrueType style (only available if you select TrueType in the
Style drop-down list above).

Color | Size Select a color and size for the point.

Preview Displays an example of the properties you have selected.

Parent topics

See "Changing map annotations," p. 45

Properties: Pen

With this feature... Do this...

Thickness Select the thickness of the line in pixels (1 to 8).

Color Select a color for the line.

Style Select a line style.

Arrow Ends Select an arrow end for a line. This option is available for the properties of lines only.
Parent topics

See "Changing map annotations,” p. 45

Properties: Text

With this feature... Do this...

Font | Size | Color Select a font, size, and color for the text.

Style Select the style for the text (Regular, Bold, Italic).

Preview Displays an example of the properties you selected.

Text Box Type the text to display in the map annotation. If you've selected one text block on the map,
the text appears in that text box. If you've selected multiple text blocks, text won't appear. If
you type text in the box, all selected annotations on the map are changed to the text you type.

Parent topics

See "Changing map annotations," p. 45
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Query Properties

With this feature...
Description

Parent topics

Do this...

Type a description to differentiate this query from others. Press CTRLAC to copy any
selected text to your Windows clipboard or CTRLAV to paste text that's in your Windows
clipboard into the Description pane.

See "Saving queries to disk," p. 58

Sort Browse List

With this feature...
Sort by

Thenby

Parent topics

Do this...

Select the primary column by which to sort alphanumeric values and whether to sort them in
ascending or descending order.
Select the remaining columns by which to sort alphanumeric values and whether to sort them in

ascending or descending order.

See "Sorting Browse list columns," p. 76

Symbolize

With this feature...
Visible Scale Range

Transparency

Symbolize By

Color and Style
Layer

Parent topics

Do this...

Type the following;

Min - the minimum map scale at which the layer appears.

Max - the maximum map scale at which the layer appears.

Drag the slider to set the desired level of transparency, where 0 is opaque and 100% is trans-
parent.

Select the method by which to symbolize the data. Most symbology uses the basic method or
the simple renderer method; however, for some layers you can base the symbology on data
attributes. For example, blocks and contracts can be symbolized by Rights Type, Farm-In
Flag, Surface Area, and more. For certain layers such as the Blocks and the Contracts and
Applications layers, the Choose Values button is active. Click it to display the Choose
Values to Symbolize dialog box where you select specific participant or operator names by
which to symbolize, and whether to symbolize each item individually or as a group.

Select the formatting options, which vary depending on whether the symbology you're chang-
ing is a point, line, or polygon.

Select the layer for which to configure the symbology display.

See "Displaying symbols on maps," p. 43
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Template Editor

With this feature... Do this...

Template Select the template to display its columns in the Template Attributes list. The tem-
plates from which you can select depend on the data group selected in Data Navi-
gator. Depending on whether a pre-defined template or a user template appears,
click Save to either create a user template with the same name as a pre-defined
template (you can't overwrite pre-defined templates) or to overwrite a user tem-
plate. Type a different template name if you want something more descriptive or to
avoid overwriting a user template. If a user template appears here, Delete is
active. You can't delete pre-defined templates.

Remove empty rows Select whether rows without content are displayed in the Browse List.
EDIN remembers your selection in future sessions.

Auvailable Attributes Search Type a term to locate in the Available Attributes pane and then click Find or press
ENTER . Click Find or press ENTER muiltiple times to locate additional
instances of the term.

Available Attributes Pane Click *to expand the branch down to the desired data item, select it, and then click

= to insert it above the data item selected in the Template Attributes pane.

Template Attributes Click the data items to move or exclude from the Browse list and either click

Remove Attribute, or click # or % to change the lefi-to-right order in which
they will appear in the Browse list (SHIFT+HCLICK or CTRLACLICK for mul-
tiple selection). You can also click Clear All to remove all data items and start
from scratch.

Parent topics

See "Editing Browse list display templates," p. 78

Title Box

With this feature... Do this...

Text Format From the drop-down lists, select the font family, size, style, and color.

Data Click to display the Add Data dialog box and select the attributes to add to the display pane.
EDIN uses these attributes to search the database and populate the graph title box with actual
values.

Ensure your cursor is at the end of a line or on a new line in the display pane before adding
attributes.

Display Pane Rearrange data items inserted using the Add Data dialog box and type the desired text. You
can use copy, cut, and paste functionality (CTRLAC, CTRL+X, and CTRLA+V).

Defaults Click to reload EDIN's default settings.

Parent topics

See "Displaying graphs," p. 84
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X Axis
With this feature...
Series

Logarithmic

Label
Scale

Gridlines

Parent topics

See "Displaying graphs," p. 84

Do this...

Select the measurement criteria for the horizontal axis.

For all graphs, select whether to use a logarithmic scale to limit extreme data fluctuations by
presenting the logarithm of a quantity instead of the quantity itself. If this option is selected,
you can't change the scale values.

Select the text and text formatting for the horizontal axis.

Either select a check box in the Auto column to automatically use the lowest or highest value
based on the actual data for each item, or clear the check box and select the start and end
points to truncate the range. Y ou can also type a specific minimum or maximum value or
date if the check box is cleared.

Select whether major gridlines appear and, if so, their line style and color.

Y Axis: Axes & Series
With this feature... Do this...
Graph axes and series Expand the nodes and for items to plot on the graph, select the check box in the Visible col-

Scale

Label
Line Style

Markers

Parent topics

See "Displaying graphs," p. 84
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umn.
Configure how the data appears using the Properties for selected series pane below.
In the Auto column, select the minimum and maximum check boxes to set the Y axis start
and end points close to the lowest and highest values of the actual data
OR
Clear the check boxes and type specific start and end points.
The maximum value can't be changed if Logarithmic is selected as the grid option in the Y
Axis: Grid tab,
Select whether the data value appears on the graph.
On the drop-down lists, select a line style and color to display. To display only markers and
not an actual trend line, select white as the line color.
On the Style drop-down list, select whether to display markers at each data point.
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Y Axis: Grid
With this feature...
Grid Options

Grid Lines

Parent topics

See "Displaying graphs," p. 84

Y Axis: Labels

With this feature...
Label Position

Label

Parent topics

See "Displaying graphs," p. 84

Appendices

Do this...

For all graphs, select whether to use a logarithmic scale to limit extreme data fluctuations by
presenting the logarithm of a quantity instead of the quantity itself.

If this option is selected, you can't change the maximum scale value on the Y Axis: Axes &
Series tab, or the minor gridlines options.

Select the fill color to display behind the graph.

If selected, choose the number of lines to display over the whole graph (major gridlines) and
their presentation style, and then select the number of lines to display between each of the
major gridlines (minor gridlines) and their presentation style.

Do this...

Ttems in this list include only the items listed in the Graph Series list of the Y Axes: Series tab.
Select one and click either ¥ or #* to place its scale and label on either side of the graph, or
click % or ¥ to move its label in relation to its neighbors. The first data series in each list
appears closest to the graph, the last appears furthest.

Type the text to display as the label for the data series selected above. This doesn't change the
actual series name, just the label that appears beside the graph.

Map projections vs. scale cutoffs

Following defines the default scale cutoffs for projections. Projections only appear in the drop-down list when you are in a
location and at a map scale where that projection is valid:

Map Scale

> 1,500,000
1,500,000 - 500,001
<500,001
<=17,500,000
<=17,500,000
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Projection

Plate Carree

Universal Trans Mercator
World Equidistant Cylindrical
Argentina

WGS 1984
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m Additional projections are available from the Maps > Projections menu option.

Transformation applied Transformation ignored
Crude Slate, Cultural: Cities, City Areas, Drainage,  Cultural: Railway Lines, Roads.
Water Depth, Wetlands.

Exploration / Production: Bid Blocks, Blocks, Contracts and Appli-
Exploration / Production: Seismic Lines 2D, Seismic ~ cations, Fields, Licence Grid, Open Areas, Platforms, Surveys,
Polygons 3D. Wells

Geology: Oceanic Magnetic Anomalies, Oceanic Geology: Basins, Non-Prospective Provinces.
Tectonic Features, Salt Features, Structural Features.
Midstream: Ammonia Plants, Compressor Stations, Country Power,
Macroeconomic: Macroeconomic Electric Plants, Electricity Distributor, Entry Exit, FPSO, Gas Dis-
tribution, Gas Plants, Industrial Plants, Liquefaction Plants, Methanol
Political Boundaries: Coastline, Country, Country 1M. Plants, Olefin Plants, Pipelines, Ports, Pumping Station, Refineries,
Regasification Plants, Storage, Synfuel Plants.
WGS84: Bid Blocks WGS84, Blocks WGS84, Con-
tracts and Applications WGS&4, Fields WGS84, Open Political Boundaries: Borders, Offshore Boundaries, Provinces.
Areas WGS84, Platforms WGS84, Wells WGS#4.

Well Export Fields

P297

Header: Well Id, Well Name, Latitude (Dec Deg), Longitude (Dec Deg), General Content Code, General Technical Status
Code, Td, Depth Ref Elevation, Last Completion Date, Operator Name, Field Name, Bh Latitude, Bh Longitude, Spud
Date.

Tops: Well Id, Lithostrat Unit, Bottom Depth, Top Depth.

Tests: Well Id, Test Numb, Top Md, Base Md, Oil Per Day (Bbl), Gas Per Day (Scf), Pressure Psi, Choke Size In, Test
Type Code.

Equipment: Well Id, Equipment Size In, Shoe Md, Equipment Type Code.

Remarks: Well Id, Event Type.

P298

Field Header: Field Id, Field Name, General Hc Type Code.
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Monthly Production: Field Id, Prod Year, Prod Month, Oil Volume (Bbl), Gas Volume (Mcf), Water Volume (Bbl), Cond
Volume (Bbl).

Petrel

Space delimited file with the following columns: Well Name, UWI, X Coordinate, Y Coordinate, Kelly Bushing,
ASCII Symbol.

Geographix (.GES extension)

Well Line: Well Name, Well Id, Well Class, Technical Status, Total Depth, Field Name, Spud Date, Depth Ref Code,
Depth Ref Elevation, BH Lithologic Unit, Operator, Country, Political Province.

Lat Long: Latitude (Dec Deg), Longitude (Dec Deg), Situation, Block Name.
Formation Tops: Lithostrat Unit, Top Depth, Bottom Depth.

DST: Top Md, Base Md, Lithostrat Unit, Oil, Gas, Cond, Choke Size, Test Type.
History: Seq Numb, Event Date, Event Type, Activity Type, Md.

Equipment: Equipment Size, Shoe Md, Hanger Md, Equipment Type.

Bottom Hole: Bh Latitude (Dec Deg), Bh Longitude (Dec Deg).

ZMAP
Space-delimited ASCII export. Each layer is exported with a .dat extension and the .dat files are contained in a single zip file.

Lines and Polygons: Lat (DD), Long (DD), Segment Sequence Number, Object ID (e.g. FIE ID etc.) and Segment
Number within feature, Point Number, Object Name, Object Name.

Wells: Long (DD), Lat (DD), OpenWorks Symbol Code, OpenWorks Status & Result, SeisWorks Symbol Code, Well ID,
Well Name, Well Name, Operator, Depth Ref Elevation®, TD*, Spud Date, Comp Date, Datum.

* The values for Depth Ref Elevation and TD can be converted using the unit preference for Depth.
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P297 reference table

P297 export format lists the well status and content of individual wells as THSXY ' where X is the Content and Y is the

Status.

Content*

A Dry Hole

B 01l

C Gas

D -Oil & gas

E -Gas & cond

F -Oil, gas & cond
J-Oil shows

K -Gas shows

L -Oil & gas shows
M -Qil with gas shows
N -Gas with oil shows
O -Gas,condensate with oil shows
P -Water
Q -Fresh water

R -Salt water

S -Steam

T -Awaiting testing
U -Result unreported
V _Carbon Dioxide

W _Helium

X -Hydrocarbon shows
Z Tight hole

* -Either the X or the Y positions above can be blank.

Thursday, February 23, 2012

Status*

0 -Plugged & abandoned

1 -Suspended

2 _Completed (potential producer)

3 -Plugged & abandoned (multiple completion)
4 Depleted (dry after having produced)

S -Plugged & abandoned (multilateral completion)
6 -Junked or abandoned for mechanical reasons
7 -Unknown

8 -Suspended (multiple completion)

9 -Suspended (multilateral completion)

A -Multiple completion

B -Muiltilateral completion
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Petrel reference table

Content

Oil

Gas

Gas Condensate

Oil and Gas

Ongoing

Completed

Depleted

Junked

Multilateral completed

Multiple completed

Plugged and abandoned

Suspended (multi compl)

Suspended

Unknown

Awaiting test plugged and abandoned
Awaiting test suspended

Carbon dioxide completed

Carbon dioxide plugged and abandoned
Carbon dioxide Suspended

Dry junked

Dry plugged and abandoned

Fresh water plugged and abandoned

Gas and condendsate completed

Gas and condendsate junked

Gas and condendsate multilateral compl
Gas and condendsate multiple compl
Gas and condendsate P&A (muiltiple compl)
Gas and condendsate Plugged and abandoned
Gas and condendsate suspended (multiple compl)
Gas and condendsate suspended (multilateral)
Gas and condendsate suspended

Gas completed

Gas junked

Gas multilateral completed

Gas multiple completed

Gas plugged and abandoned

Gas susp (multilateral)

Gas suspended

Gas unknown

Gas shows

Gas shows junked

Gas shows P&A (multilateral completed)
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gas shows P&A

gas shows suspended

gas shows unknown

gas with oil shows completed

gas with oil shows P&A

gas with oil shows suspended

gas, condensate with oil shows completed
gas, condensate with oil shows P&A
gas, condensate with oil shows suspended
helium suspended

hydrocarbon shows junked
hydrocarbon shows P&A
hydrocarbon shows suspended

oil and gas completed

oil and gas junked

oil and gas multilateral compl

oil and gas multiple compl

oil and gas plugged and abandoned
oil and gas susp (multiple compl)
oil and gas susp (multilateral)

oil and gas suspended

oil and gas unknown

oil and gas shows junked

oil and gas shows P&A

oil and gas shows suspended

oil completed

oil junked

oil multilateral completed

oil multiple completed

oill P&A

oil susp (multiple cmpl)

oil susp (multilateral)

oil suspended

oil unknown

oil shows junked

oil shows P&A (multiple compl)
oil shows P&A

oil shows suspended

oil shows unknown

oil with gas shows completed

oil with gas shows P&A

oil with gas shows suspended

oil with gas shows unknown

oil, gas and condensate completed
oil, gas and condensate multiple complete
oil, gas and condensate P&A

oil, gas and condensate suspended
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result unreported completed B 66
result unreported junked 1 49
result unreported multilateral compl B 66
result unreported multiple compl B 66
result unreported P&A muiltiple compl ! 33
result unreported P&A ! 33
result unreported suspended (mult compl) 6 54
result unreported suspended 6 54
result unreported unknown 5 53
salt water plugged and abandoned ! 33
steam plugged and abandoned ! 33
tight hole completed 5 53
tight hole junked 5 53
tight hole P&A 5 53
tight hole suspended 5 53
tight hole unknown 5 53
water completed E 69
water junked E 69
water P&A E 69
water suspended E 69
Blank 3 51

Notes on Field Date Preferences

If the Field Discovery Date Preference is applied to this Graph, it will not alter the X-axis display range for the discovery
Year. However, it will be applied to the data, so only those fields with discovery dates within your selected parameters will
be retrieved. This means that if you want your display to reflect your Preference age range, you will need to alter your Graph
X-axis display range to fit.

Other Field Date Preferences, e.g. Production Start Date can be applied to this Graph without conflict. For example; if you set
your Production Start Date Preference to 1985-99 and the Graph display dates (discovery dates) to 1979-99, you will retrieve
all fields with production start dates within your selected Preference range, and these will be displayed on the Graph accord-
ing to their year of discovery.

Notes on Participant Preferences

Recoverable reserves are attributed to the group that participated in the discovery well, so participant analysis requires that a
discovery well for the field can be identified. A high proportion of fields have a reference to a discovery well, however,
where there are gaps in the data (as in the case of CIS countries), there will be differences in results when participants are
selected.
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This means that when a Participant Preference is selected, this Graph effectively becomes a Well Graph, as it is retrieving
discovery wells for your selected companies and relating these wells to their discovery reserves. Because the retrieval is well
based, any Field and/or Reservoir Preferences will be ignored when this Graph is generated with a Participant Preference.
Conversely, any Well Preferences that you have selected will be applied to the Graph retrieval.

If you want to apply both a Participant and a Field Preference to this Graph, it is possible to do so by generating a GIS map
showing fields and Preference Filtering to view the fields that fit your Preference selection. You can then use a Preference
Polygon to retrieve a Graph of the fields displayed. When a Graph is generated in this way, Participant Preferences will be
applied to the current operating group for the field.

Notes on Well Date Preferences

Well Date Preferences, e.g. Well Comp Date can be applied to this Graph without conflict. For example; if you set your
Comp Date Preference to 1985-99 and the Graph display dates (start dates) to 1979-99, you will retrieve all wells completed
during your selected Preference range, and these wells will be displayed on the Graph according to their start years.

However, these Preferences will not alter the X-axis display range for the start year. This means that if you want your display
to reflect your Preference age range, you will need to alter your Graph X-axis display range to fit.

Net Analysis of Participants

‘When net analysis is performed on this graphic, the field size is netted out, rather than the number of fields. For example, your
selected company has a 50% interest in a field with recoverable reserves of 600 mmboe, locating it in the range 500-1000
mmboe. The net of this is then 300 mmboe, which means that this will now appear in the range 250-500 mmboe on the graph.

Difference between Raster and Vector format

BMP (Windows Bitmap) is a raster-based format that uses colored dots to represent an image. BMP format can't be com-
pressed and the file size tends to be larger than other raster-based formats (.png, .jpg, .gif, .tif, and others).

EMF (Enhanced Metafile) is a 32-bit vector-based format that stores information as mathematically-based vectors. EMF
images can be scaled and the file format is compressed. EMF format is extensible so that custom functionality can be embed-
ded in the emf file.
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