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About Enerdeq

What is Enerdeq® Desktop

IHS Enerdeq® Desktop enables you to analyze oil and gas potentials using integrated public and proprietary data. It includes
mapping and query tools for initial selection, and various Output windows for specialized sorting, graphing, and viewing,

This refined data can be recycled back into the map or query tools for further development, or exported in other third-party for-
mats, including Excel (Microsoft), Shapefile (ESRI), PETRA, ZMAP, Geographix, KMZ (Google Farth), PEEP (Merak),

Value Navigator (Energy Navigator), DECPRO, P/Z (Petro-Soft), and Aries (Landmark).

—_—
Vendor
H__Data

o i
— —
== —

Proprietary

- Data )

Related topics

= Browse
| DataCard
4 Graph
& Query Editor
El Export
= Map
[ Log Viewer

[ DST Viewer

Well Docs

See "Launching Map, Query Editor, and Output windows, " p.
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Viewing data currency

Sort data by either data type or by geographic location, and then select data to view the date up to which it was current. To
determine data currency for a specific period, launch Query Editor and for a given data type, and then query using the Header
> Date of Last Refresh term. For details, see Related topics below.

m To view data currency

1. From the Help menu, click Data Currency.
The Data Currency dialog box appears.

Data Currency i x|

IHS Enerdeq™ Desktop Canada [IHSDATA]
Yersion 1.6.0 (Build: 24960}
Data Currency Date; October 29, 2005

& ByModule By Location

Location [ Currency
H Madule: Bass

A Module: Directional Surveys

| Modide: Gealogy

| Madule: Midstream

H Module: Pool

|British Calumbia | Bugust 31, 2008
East Coast

Manitobs July 31, 2003
Onbario Quebec s

Naorthern Territaries August 31, 2008
Saskatchewan July 31, 2008

x|

2. Select whether to group the data by data type or by geographic location.
The data currency pane updates based on your selection.
3. Click = to expand a group and view the dates up to which data in that group was current.

Related topics voeu

See "Contacting Customer Care," p. 9 See "About the Browse window," p. 82
See "Querying data currency,"p. 71
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Contacting Customer Care

Contact IHS Customer Care for assistance with any questions or problems not answered in this help system.

Web site http:/fenergy.ihs.com/Products/enerdeq/Support
Canada

Phone 1403 770 4500

Email support.can(@ihs.com

Related topics ven

See "What is Enerdeq® Desktop," p. 7
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Launching Map, Query Editor, and Output windows

Using the left pane of the THS Enerdeq Desktop toolbar, launch either a new Map window or Query Editor, or open a saved
file. Files saved using the Map window can be opened using only the Map window. Files saved using Query Editor or an Out-
put window (Browse, DataCard, Graph, Export , Log viewer, Well Doc viewer, or DST viewer) can be opened in Query
Editor or in any Output window.

‘When Open is selected in the left pane, up to 20 of the most recently accessed map or query files appear in the right pane.

Push-pin functionality (ﬁ) enables you to pin particular files so that they remain in the list of recently used files instead of
being replaced by more recently accessed files. Y ou can also browse for a file when it does not appear in this list.

EIHH Enerdeq™ Desktop Canada _.Jn.lﬁl
Fle Took Help -l
Map
Open Lt
Map Hew Map
Que
B 2 Query
=¥ Browse L@
& DalaCard New Cusry

B Graph
[3 Export
Logs

DSTs

B wellDoes

W Enerdeq”

‘When launching Enerdeq, if all of the available licenses are in use, the user name and machine name of users currently
logged in to Enerdeq appears. Y oumay inquire whether one of them can close their session.
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m To launch Map, Query Editor, and Output windows

P To launch a new Map window or Query Editor, using the left pane, click New and then in the right pane click either
New Map 7 or New Querylﬂ]
OR

from the File menu, point to New, and then click either Map &% or Query Q.

1. To display the results of a query or map previously saved to disk, using the left pane, click Map, Query, or one ofthe

Output windows (Browse =H, DataCard =, Graph M, Export 2E, Logs @ DSTs L or Well Docs | )
OR

from the File menu, point to Open, and then click Map or Query. Y ou can also open a query previously saved to dlsk
using any Output window (Browse EEH, DataCard =, Graph (™, Export 2EJ, Logs @ DSTs L or Well Docs ! ).

2. Either double-click the desired file in the Recent Files pane, or for a file that hasn't been accessed recently, click More ,
navigate to the file, and then click Open.

About push-pin functionality

Up to 20 map and 20 query files appear in the Recent Files pane of the Enerdeq Desktop toolbar. The name of files that are
opened replace the name of the least recently accessed files in the Recent Files pane. To ensure that the name of a file that

appears in the Recent Files pane isn't replaced, click the push-pin ( %) that appears to the left of a file name.
File names with an active push-pin &) aren't replaced by names of more recently accessed files.

Pinning a file doesn't change the order in which it appears in the Recent Files pane. File names appear in the order in which

they were accessed from most to least recent. The Recent Files pane is updated with files from your current session as you
save them.

Map and Query files deleted from disk using Windows Explorer still appear in the Recent Files pane until eclipsed by the
name of a more recently accessed file.

Related topics *oe

See "Customizing the interface," p. 12 See "About the Map window," p. 15
See "About Query Editor," p. 57 See "About DataCards," p. 77

See "About graphs,” p. 90 See "About the Browse window," p. 82
See "About Exports,"p. 109 See "About WellDocs viewer," p. 102

See "About DST viewer," p. 105
See "About Log viewer," p. 96
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Customizing the interface

Select which toolbars appear in various windows and select toolbar display properties. Y ou can't customize the IHS Enerdeq
Desktop toolbar. Modified settings only apply to the specific window from which you launched the Customization dialog box,
and only for the current session.

For details on docking the map layer legend, see Related topics below.

m To show or hide toolbars

1. Using the window to modify, from the Tools menu, click Customize.
The Customization: Toolbars dialog box appears.

%
Toohars ]opt'u:.n; I
Tookars:

[l #=in Menu [

[# stzndard

[¥ Data Tools Rename
[elete

Reset

2. Select whether the Standard toolbar (L, =, 1), Data Tools 22, =, [, E1 Bl [ =, (@) o=, w8, #1), and
toolbars specific to the current window appear, and then click Close.

NOTE: Depending on the window from which you launched the Customization dialog box, different toolbars may be
available; for example, Browse (Template, M, é*), .

m To set menu and toolbar behavior

1. Using the window to customize, from the Tools menu, click Customize, and then click the Options tab.
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The Customization: Options dialog box appears.
=
Toobars Options |
Personalized Menus and Toolbars
I~ Always show ful menus
¥ Show ful menus after & short delay

Reset my usage data

Other
I Large icons
[V Show ScresnTips on tookars
¥ show shorbeut keys in ScresnTips
Menu animations:  [(Systern default) -

2. Select whether to show every item that appears in a menu each time it's selected; otherwise, only common selections and
those you frequently make appear. Clicking Reset my usage data erases all your menu selection history so that all
menu items appear the first time you display each menu.

3. Select the size of icons displayed in toolbars, whether to display ScreenTips when you hover your cursor over toolbar
itemns, and select display effects for menus such as whether they fade in, and then click Close.

%f NOTE: These settings only apply to the specific window from which you launched the Customization dialog box, and

only for the current session.
Related topics voeu
See "Changing defaudt units," p. 14 See " Positioning the Layer Legend," p. 17
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Changing default units

The unit system for the current session appears in the lower-right corner of most windows except the Map.

::sin}
Basin {Anglo-Dutch Basin)

o Blomololmim

‘nigho-Duteh Basing P
Aasin {&nalo-Duetch Basinl~Winkerbon Hiah {Analo-Dutch Basin) F'iﬂ
: ¥

. | Linit System; Imgperial

Switch between Metricand Imperial in the IHS Enerdeq Desktop toolbar, in the Map window or Query Editor, or in any Out-
put windows. The unit system changes throughout Enerdeq for the current session.

The current unit system isn't saved with maps or queries saved to disk, so when you open saved files, they're displayed in
whatever unit system is selected for the current session.

m To change default units

P From the Tools menu, point to Change Unit System, and then click Metricor Imperial.

Related topics voeu
See "Customizing the interface," p. 12 See "Changing map projections,"” p. 21
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Using the Map

About the Map window

Use the map to view your area of interest. Display the layers of interest and navigate using the zoom and pan tools. The

Inspect bar at the bottom of the window displays information about items from inspectable layers. Using Inspect mode ( [%'3),
click an item on the map to display its DataCard.

Select items on the map to use in Query Editor or in Output windows. There are several ways to select items on the map for
output to another window. Results from inspectable layers are retrieved first by those you clicked while pressing CTRL or
SHIFT, next by those you encircled with a selection polygon, and finally by those within the current map extents.

Making layers visible

Visible layers are rendered on the map when the map scale is within a layer’s visibility cutoffs. Even if inspectability, which
enables you to work with a layer’s objects, is cleared the layer is still rendered on the map. However, if visibility is cleared,
inspectability is also cleared.

Check boxes appear at both the individual layer and the layer group levels in the Layer Legend. Enable or disable visibility for
an individual layer using that layer's check box, or do it for all the layers beneath a group layer by selecting or clearing the
check box for that group layer.

Following are the various states of visibility:

At the individual layer level, signifies a layer is visible. At the layer group level, signifies all of the layers within a
layer group are visible.

[ At the individual layer level, signifies a layer isn't visible. At the layer group level, signifies all of the layers within a
layer group aren't visible.

(] Only appears at the layer group level and signifies that some, but not all of the layers within a layer group are visible.

Just because a layer is selected , it doesn't mean that layer is automatically visible on the map. The map must also be
zoomed to a scale at which the layer is set to appear. For example, if the WWells layer is set to appear at a zoom scale of
1:250,000 , even though its visibility checkbox may be selected, it won't appear on the map if your zoom scale is greater than
1:250,000.
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Items also won't be visible on the map unless a symbol, pattern, or fill is defined for those items. For example, youmay need

to select the well layer in the Layer Legend and then click Layer > Symbolize @ to define a well head symbol before wells
appear on the map. Y ou can determine how the item will be rendered by viewing the symbol, pattern, or fill adjacent to the
layer name in the Symbolize column in the Layer Legend.

When you select the visibility check box, a layer also becomes inspectable. When you clear the visibility check box, inspect-
ability is also disabled.

L.
Trp: The map refreshes more quickly with fewer layers displayed.

m To change whether a layer is visible on the map

Do one of the following;

P> ¥ Select the check box next to a layer or a sub-layer name to make it visible on the map, and then click Apply.
P [ Clear the check box next to a layer or a sub-layer name to disable visibility, and then click Apply.

//\/ NOTE: Youmust make a layer inspectable in order to select its objects or display them in Output windows.

Related topics v o
See " Making layers inspectable," p. 16 See " Positioning the Layer Legend," p. 17

Making layers inspectable

Layers with underlying data can be made inspectable so that information about their objects appears in the Inspect bar below
the map, so that clicking an item on a layer launches a DataCard, and so that items selected in that layer appear in either an
Output window or in Query Editor. A layer can only be made inspectable when it's within its visible scale cutoffs.

Certain culture layers, such asenvironmental layers, have underlying data that can be inspected and displayed in DataCards,
but that can't be queried.

If made inspectable, a layer is also visible. When inspectability is disabled, the layer remains visible so that it's still rendered
on the map. Query results can be attached to the map as a layer and inspected. For details, see Related topics below.

Following are the different states of inspectability:

€  Atthe individual layer level, signifies that a layer is inspectable. At the layer group level, signifies that all of the lay-
ers within that layer group are inspectable.
(i4  Atthe layer group level, signifies that only some of the layers within that layer group are inspectable.
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(1)  Atthe individual layer level, signifies that layer isn't inspectable. At the layer group level, signifies that none of the lay-
ers within that layer group are inspectable.
(L) A simple black outline indicates the layer or layer group is currently outside its visible scale cutoffs.

m To change whether a layer is inspectable

P With the map zoomed in enough that the inspectability symbol for the layer to make inspectable appears with a blue out-
line (L) instead of a black outline @', click inspectability () o the right of a layer name or a layer group name so that
it appears as a filled blue circle e

Related topics v o
See "Making layers visible," p. 15 See "Importing user layers," p. 29
See "Attaching queries to maps," p. 63 See " Positioning the Layer Legend," p. 17

See "Filtering maps," p. 28

Positioning the Layer Legend

Move the Layer Legend as a floating toolbar outside of the Map window or dock it on the left, right, top, or bottom of the Map
window. Enerdeq remembers your Layer Legend preferences between sessions.

m To position the Layer Legend

1. Click the Layer Legend title bar as depicted below and drag the Layer Legend over the Map window.
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Placement controls E appear along all four sides inside of the Map window and also in the center of the Map win-
dow as depicted below.
i =
B
: _:5{;4-095:'&:5]
Bl 3

(0

& D44-07-WE

043-07-W5

2. Drag the Layer Legend over a placement control to dock the Layer Legend in the implied area of the Map window.
The quadrant of the Map window in which the Layer Legend will be docked is highlighted in the Map window.

3. Release the mouse button to place the Layer Legend.

P To position the Layer Legend outside of the Map window, drag the Layer Legend outside of the Map window.

Related topics voeu

See "Opening maps," p. 18 See "Customizing the interface,"p. 12
See "Docking the Data Navigator pane," p. 72

Opening maps

Open a new or saved map using the IHS Enerdeq Desktop toolbar or the Map window.

m To open a new map

Do one of the following;

P To display a new map with default Enerdeq map extents and map layer selections, using the THS Enerdeq Desktop tool-
bar, from the File menu, point to New, and then click Map ##
OR
Using the Map window, from the File menu, click New r#.
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P To display a new map with map extents defined by the data that's in either Query Editor or an Output window, using
Query Editor or an Output window in which the data upon which to base the map appears, from the Tools menu, point
to Add to Map #®, and then click New Map.

m To open a saved map
1. Using the IHS Enerdeq Desktop toolbar, from the File menu, point to Open, and then click Map ##
OR

Using the Map window, from the File menu, click Open =,
The Open Map File dialog box appears.

2. Browse to and select the desired map file on disk, and then click Open.

Related topics vou
See "Saving maps," p. 40

Panning maps

Use the Pan commands ('ﬂ?, = ) to center the map on a point clicked, to drag the map to a new position, or to pan one map
page directly north, south, east, or west.

m To center the map on a point

1. From the Map menu, click Pan .
2. Click a point on the map to make it the center point of the redrawn map.

m To drag the map to a new position

1. From the Map menu, click Pan ™,

2. Drag the map to the desired position.
m To pan the map north, south, east, or west

P On the Map window toolbar, click the small arrow representing north, south, east, or west > to move one map page in
that direction.
m To zoom or pan the map back to the last extent

P From the Map menu, click Last Extent %
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Related topics vou
See "Zooming maps," p. 20

Zooming maps

Zoom the map in or out by a factor (two, four, six, or ten), zoom in to a rectangle you draw, zoom to the extents of the map, or
zoom to the previous map extents.

Change the map to a specific scale by selecting a map scale from a list or by typing the scale in a text box.

The default map projection changes as your map scale changes.

m To zoom the map

P> From the Map menu, click either Zoom In <&, or Zoom Out <.

* NOTE: The map zooms in or out by a default factor of two. Click the arrow (+) right of the zoom button and select a
% factor of four, six, or ten.

Q| 4 3
| Eoom Zoam Ouk |

J""I?

m To zoom in to a custom rectangle

1. From the Map menu, click Zoom fal,
2. Drag a rectangle that defines the new map extents on the map.

m To zoom the map to a custom scale

1. Click the drop-down arrow next to the scale display in the status bar at the bottom of the map.
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2. Select a scale from the drop-down list between 10,000 and 10,000,000
OR
Type a scale in the text box.

RSa——— T —
‘ Carlbou Herds i
« | |:I !
81 Apphy Drllng : 1‘

| 67-D9WS 5 Seale 1: |hs6,500 jﬁ:
10,000 -4

|--k

100,000
150,000
200,000
250,000
500,000

i R i P _‘—-Fu-\_.—'-‘

m To zoom the map out to full view

P> From the Map menu, click Full View D.

m To zoom or pan the map back to the previous extent

P From the Map menu, click Last Extent %1

Related topics ‘o
See " Panning maps," p. 19 See "Changing map projections,” p. 21
Changing map projections

Coordinate reference systems link a coordinate system with a datum to show the relationship of the coordinate system to the
surface and shape of the Earth.

Map projections plot features from a three-dimensional sphere onto a two-dimensional map. Map projections rely on a fixed
reference point called a datum to perform their calculations. There are numerous projections for different geographic areas
and at different map scales, each with their own unique datum.

The map projection automatically changes to one of several defaults as your map center point and scale changes, but you can
override these defaults by selecting a different map projection. Selections affect both map display and map exports when your
map scale is within the range to which the selected projection pertains.
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m To change a map projection

1. From the Map menu, click Projection.

The Map Projection dialog box appears.
=|

TransFarmation:

OF, Cancel

2. From the drop-down list, select the desired map projection.

Related topics * e
See "Zooming maps," p. 20 See "Changing default units," p. 14
Selecting map items

Select items on the map by clicking the individual items while pressing CTRL or SHIFT in Inspect mode (9 ), or by encir-
cling them with a polygon = =, (=) ).

Selected items can be added as a unique map layer or passed to either Query Editor or an Output window. When passed to
another window, the pass includes items that are either individually selected, surrounded by a polygon, or within the visible
extents of the current map (in that order of preference). In order to appear in the window, the layer that contains the selected

items must be set to Inspect (? ) in the map Layer Legend.

Items are sorted in the Output window in the same order in which you CTRL-CLICK them. This order is also maintained
when you pass the items from one Output window to another. Even though the order in which you CTRL-CLICK items is
maintained as the order in which to display them within their data type, the data types themselves are sorted alphabetically in
the receiving Output windows.

2 Friday, March 25, 2011



When at least one item is selected by CTRL or SHIFT-CLICK, the Deselect button (2 ) in the map toolbar becomes
active. Click it to clear all selected items, or simply CTRL or SHIFT-CLICK a single selected item to clear.

Selected map items can be added as a separate map layer. For details, see Related topics below.

m To select items by clicking on the map

1. Ensure that in the Layer Legend, inspectability € is active and that there's a check mark in the visibility column &= of
the layer(s) in which to select items.

2. From the Map memnu, click Inspect e
3. CTRLACLICK or SHIFT+CLICK a map item.

m To select items by drawing a polygon

1. Ensure that in the Layer Legend, inspectability € is active and that there's a check mark in the visibility column &= of
the layer(s) in which to select items.

2. From the Map menu, point to Polygon, and then click either Standard, Rectangle, or Radius.

3. On the map, drag a rectangle or radius
OR
Click vertices to draw a standard polygon, and then double-click to complete the polygon.

NOTE: Since it's possible to have muiltiple selection methods on the map, results from the inspectable layers are
% retrieved first by items selected by clicking on the map while pressing the CTRL or SHIFT key, then by items
within a polygon drawn on the map, and finally by items within the current map extents.

Related topics voeu

See "Making layers visible," p. 15 See " Making layers inspectable," p. 16
See "Creating map layers of selected items,” p. 23

Creating map layers of selected items

Using the map, select map items and then save the selected items under a new map layer group that appears under the My
Queries group in the Layer Legend. When you expand the new group, the standard map layers corresponding to the items you
selected appear, but those layers only include the actual items you selected. Configure unique display properties for items on
each layer that differentiate them from the symbology used by the standard map layer, or clear the standard map layer so that
only the selected items appear on the map.
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m To create map layers of selected items

1. Ensure that in the Layer Legend, inspectability € is active and that there's a check mark in the visibility column gz of
the layer(s) in which to select items.

2. Do either of the following:

B From the Map menu, click Inspect 0, and then CTRLACLICK or SHIFT+CLICKa map item.
B From the Map menu, point to Polygon, and then click either Standard, Rectangle, or Radius =" Either drag a rec-
tangle or radius, or click vertices to draw a standard polygon, and then double-click to complete the polygon.

3. From the Tools menu, click Add to Map .
The items appear under a new map layer group that appears under the My Queries group in the Layer Legend.
P To overwrite the last map layer added under the My Queries node, instead of Add to Map, click Update Map (%)

Related topics vou

See "Making layers visible," p. 15 See " Making layers inspectable,” p. 16
See "Selecting map items," p. 22

Viewing data on the Inspect bar

The Inspect bar at the bottom of the map displays information about the map item over which you hover the mouse pointer.

Configure what inspection details appear when hovering your mouse pointer over a layer item. For query layers attached to
the map, you can set different inspection criteria than the parent layer on which the query was originally based. For details,
see Related topics below.

m To view data in the Inspect bar

1. Ensure that in the Layer Legend, inspectability € is active for the layer(s) with items of interest and then using the map,
hover the mouse pointer over itemy(s) of interest.

Attribute information for all items in all inspectable layers under the mouse pointer appears in the Inspect bar.

2. The first layer with data in the Inspect bar is highlighted on the map. Press the SPACE BAR to highlight other layers or to
page through multiple items in a layer.

L
Tre: If there's too much detail to fit in the Inspect bar below the map, either using the Layer Legend click inspectable

layers @ ( deactivate inspection @, or drag the split bar at the top of the Inspect bar up to increase the viewing
area.
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You can also change the list of attributes that appear in the Inspect bar (see below).
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m To change the list of attributes that appear in the Inspect bar

1. From the Map menu, click Customize Inspect.
The Status Bar Inspect Setup dialog box appears.

Status Bar Inspeck Setup

Lanver:

|wells =]

fwailable Trspect Attribubes: Chosen Inspeck Abtributes:
Botkam Lat, - Lacatian

Botbom Long.

Curr. Lic. Abbr,

Curr. Lic. Code,

Curr. Lic. Group Code
Directonal Flag

Crrilers TD

Field abbr.

Firi. Cwill, Date

Fhuid

Farmat T Code

Ground Elew,

Plot Code

Plat Symbal

Pool Abbs .

Promirece

Rig Release Date

Spud Date ;l

MName
Curr. Lic.
Field

Paol
Skatus
FarmatTD

[e]= |s]¢ Lo e

Cancel

2. Select a layer from the drop-down list for which to modify inspected attributes.
Attributes that aren't currently displayed during inspection appear in the Available Inspect Attributes pane.
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3. Using the Available Inspect Attributes pane, highlight an attribute, and then click =# to move it to the Chosen Inspect
Attributes pane. Click U and # arrows to change the left to right order in which the attributes appear in the Status bar
where moving the item up moves it left in the Inspect bar and moving it down moves it right. Click 4 to move attributes
out of the Chosen Inspect Attributes pane. Click <& or = to move the entire contents of a pane.

Related topics vou
See "Attaching queries to maps," p. 63 See " Making layers inspectable," p. 16
Displaying grids

Display horizontal and vertical lines in the Map window to denote lines of latitude longitude. Display a border around your
map on which grid labels appear.

To enable graticules or borders for printed maps, see Related topics below.

m To display graticules

P From the Map menu, click Graticule.

Horizontal and vertical lines appear in the Map window to denote lines of latitude longitude. The lat/long coordinates of
your cursor appear in the Inspect bar at the bottom of the Map window.

jl/*? e %
[+] -

Latflong: 57.7397 -115.0005 |I'r1ap Drawirg Completed

ey et mr T e TP e e TR e, e e e ot e maem

m To display grid labels

P From the View menu, click Grid Labels.
Grid labels appear around the perimeter of your map in the Map window.

Related topics v o
See "Setting basic map printing options,” p. 32 See "Setting advanced map printing options," p. 36
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Finding map items using a text search

Find items on the map by searching for text strings in layer attributes, regardless of whether inspectability is active for that

layer.

m To find map items using a text search

1. From the Map menu, click Find (o,

The Map: Find dialog box appears.
s Enerdeq - Map - Find

Layer: |Fields wases

Aitribukes  |Fleld Name

Ll Lo

Abtribute Filter: ||:|an

¥ Stats'Wkh Contans

Extend vour filter ta refing wour resulks,

Up to 200 sorked resulbs For vour Atkribube Filter are shovan below.

Freld M ame

Panacocha

Fanaja

Panal

Panasivske Pivdenmyy
Panayaou 1

[Pancing 1¥

Panda 1

Pandan

Pandan

Pandan B 1

s

Zoom To I

2. From the Layer drop-down list, select the map layer with attributes to search.

3. From the Attribute drop-down list, select an attribute to search.

4. Below the Attribute Filter box, select either Starts With or Contains, and then type the desired search term in the Attrib-

ute Filter box.

As you type, entries in the list in the bottom of the dialog box reduce to only display values that match what you typed.

//\f NOTE: The Attribute Filter box doesn't support wildcards such as ? or *.
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5. When the desired item appears in the display pane at the bottom of the dialog box, either double-click it to zoom the map
to that location, or click Zoom To.

Related topics vee
See " Making layers inspectable," p. 16 See "Maling layers visible," p. 15
Filtering maps

Specify a date with which to filter both the spatial data you view, and the relational data you inspect and output from the map.
Data that falls outside of the range you specify isn't accessible.

Following are the attributes on which you can filter for certain layers:

ER¥e¥, Oil Gas Strike, Pools, Unit, Effective Date
Wells ﬁﬁﬂﬂgﬁ
Land (Coal, Dominion, Postings) Sale Date
Exploration Restricted Restriction Date

A check box appears in the Filters column of the Layer Legend alongside layers that can be filtered as depicted below. Click
or clear this check box to specify whether the criteria you created applies to that layer.

iy

e

=4 Trarsportation ... (R

-

#| Geopalitical 9

2 Grid

2 tand e

#| well Felding and ... 9
B S ™)

m To filter maps by date

1. In the map toolbar, select a date range as depicted below or by type directly in the date boxes.
-

Trp: To render map layers as they appeared on a specific date instead of a date range, specify that date in both the
Date and the To date boxes.
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2. Click Layer Filter 7.

3. Using the Layer Legend, click individual check boxes in the filter column beside a layer for which to add filtering, and
then click Apply at the bottom of the Layer Legend.

Selected layers on the map appear as they did during the date range displayed in the date boxes.

=

or

4. Click Layer Filter ¥ again to remove layer filtering from the entire map
OR
Using the Layer Legend, click individual check boxes in the filter column beside a layer for which to remove filtering,
and then click Apply at the bottom of the Layer Legend.

Related topics v o

See " Making layers inspectable," p. 16 See "Making layers visible," p. 15
See "Selecting map items," p. 22

Importing user layers

You canattach a shapefile (.s/p ) or a saved query (xmiquery) to the map as a new layer. Shapefile layers appear in the
Layer Legend under the My Layers node and queries appear under the My Queries node. Once these layers are attached to
the map, click Layers > Symbolize to change their display scales and map symbols.

For details on setting the fields upon which you can inspect, see Related topics below.

m To add a shapefile to the map

1. Confirm that the following files are in the same directory as the .s/p file to attach:
B database file (.dbf)
B index file (.s/x )
B project file (pry)
2. Using the Map window, select a layer group in which you can add layers, My Layers for example, and then from the
Layers menu, click Add £[.
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The Choose user spatial layer dialog box appears.
3. Browse to and select the .s/p file to add.
4. Click Open.

%ﬁ NOTE: Youmay need to zoom the map to see the new layer. Enerdeq wams you if the datum in the imported layer
differs from the underlying datum in your Enerdeq map. The datum of your imported layer appears in the file Default-
Projectionpry..

m To add a saved query to the map

1. Using the Map window, select My Queries, and then from the Layers menu, click Add £,
The Choose query layer dialog box appears.

2. Browse to and select the .xmlquery file to add.

3. Click Open.

To declutter your map, after attaching your query results to the map, turn off visibility (s« ) for the layer on which the
query is based so that only items returned by the query appear on the map.

m To remove a shapefile or a saved query attached to the map

1. Using the Map window, in the Layer Legend, select the user layer to remove.
2. From the Layers menu, click Delete £

M NoOTE: This only removes the copy attached to the map, not the copy saved to disk.

Related topics voeu

See "Editing shapefile attributes,” p. 30 See "Editing shapefile attributes,"” p. 30
See "Viewing data on the Inspect bar," p. 24

Editing shapefile attributes

Edit attribute definitions for shapefiles you added to the map including the following: attributes that appear; simplified names
for attributes; attributes to display as the key attribute; attributes to display by default in the map Inspect bar; and decimal pre-
cision with which to display attributes.

These definitions are written to an xmilad file, which must be named the same as the .s/p file and saved in the same folder.
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m To edit shapefile attributes

1. Using the Map window, right-click the shapefile layer name in the Layer Legend, and from the shortcut menu, click Edit

Layer Attributes.
The Edit Layer Attributes dialog box appears.

Edit Layer {Wells) Attributes
=

save definition m:lc:'LDcn:un'mB and Settings\xecB6348\ Desktop|Enerdagishapefie axport from EDOQYWels_1 . xmilad

Drescripbion: |wells default attribute defiritions.
r Fields definition:
Welcome to the Fields defintion section, Please do the Following:
1. Use the arrowe buttons bo move flelds From the: Ayallatle |t to the Chosen Flelds lst.
2. Select a Field in the Chosen Fields list, and fill in its definfion on the right.
Avalable Fislds: Chosen Fiekds:
CURRENT 1 = - Pefine atbributes For field: UWT Type: String
CURRENT__2 WELL_TDENT Display Name: — =L <--
DRILLERS_T . PRONIMCE
OBJECT_ID \WELL _MNAME Display as Kay: % &n " fF
PLOT _CODE CPERATOR_M
PLOT_S¥ME0 E CPERATOR A&
| |opERaTOR_C Default Inspect Setting: | ©* O O off
b CPERATOR_G
FIELD:_MAsME I Display as byperink: El'.r'.p:.*.'.m.-.' JMABC Oil.com
FIELD_&ER
| [Pool_mame € standard
— 1 |POOL_AER ; o B
Decmal Precision: £ 5
i’ CLURREMT_ST
— | Thowsands Separator
SFUD_DATE
FINISH_ DRI & Custam
RIG_RELEAS = Farmat: j
GROUND _ELE
KB_ELEWATI
FORMATION_
FORMATION]
MEVTA TSR j

Save

2. Highlight the attribute to add in the Available Fields pane, and click =¥ to move it to the Chosen Fields pane. Click &

or = to move the entire contents of a pane.

P Click ¥ and ¥ 1o change the order in which the attributes are rendered on the map where moving an attribute up

renders it first and moving it down renders it last.

3. With the layer to modify selected in the Chosen Fields pane, in the Display Name box to the right, type a name that will

appear in the map Inspect bar and in Output windows.
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4. For the Display as Key option, select On if the attribute has a unique value that you want to appear in Data Navigator.

5. For the Default Inspect Setting option, select On to display that attribute in the map Inspect bar. This can be customized
for individual maps using Map > Customize Inspect.
P For numeric attributes, select the Decimal Precision with which to display values.

6. After configuring the desired attributes, click Exit and when prompted, save the above changes.

Related topics "o
See "Importing user layers," p. 29 See "Adding anmotations to maps," p. 42

See "Viewing data on the Inspect bar," p. 24
Setting basic map printing options

Configure basic map printing options such as paper size, map titles, the company logo to display, and items to include in the
printed map legend. The options that appear below are also available from the Visibility drop-down menu when using the
Print Preview dialog box in Layout mode (see Related topics below).

The settings configured below only apply to the current Map window and only persist for the current session.

To set advanced map printing options, such as the placement and size of various map objects, map scale, and more, see
Related topics below.

m To set basic map printing options

1. From the File menu, click Page Setup.
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The Page Setup: Paper Setup dialog box appears.

Page Sebip

2. Select basic page layout options (paper type, orientation, and margins), and then click the Map tab.
The Page Setup: Map dialog box appears.
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3. Select Use map grid labels and graticule settings so that the grid label and graticule appear on the printed map only if
enabled in the Map window, or clear this option and select or clear the Grid Labels and Graticule checkboxes so the
grid labels and graticule are displayed or hidden on the printed map regardless of whether they're displayed in the Map

window.
4. Click the Info tab.
The Page Setup: Info dialog box appears.

Page Setup

PaperSelup| Map  Info | Legend | Visibilty |
Title

Text:  [Rodinia Play

colowr: M~| Background: O] =] ¥ Border

Font... E

Text: |Rl:|l:|inia Sands Isopach

Detail: | Net Pay ':l F E
=
Cobour: |:|'v| Background: []|v| ¥ Border
[~ Comparyy Loga
| |
ok |  cancel | piner...

5. Type a map title and description.
6. For text fields, do the following;

B (Click Font, and select the text family, size, and style.

Click !.j to select the text color and the background color for the text box.

|
B (Click Border to draw a bounding box around text boxes.
|

Click J and browse for a company logo.
7. Click the Legend tab.
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The Page Setup: Legend dialog box appears.

Pogesetp
Paper Selup| Map | Info Legend | Visibiity |
I I [=]
i Prools: I_ D
- Units O |
=} wells m]
i Aban, Gas &
Aban, Ol +
- Aban. Ol & Ga #
- aban, Service ®
Drilling a
Dry & Abandor 4
. Gax 03
- Lo ation Q
il »
Ol & Gas 3
. o 0 T
- Suspended i
e G * =
[ ok | cocel | einter.. |

8. From all of the layers available to the Map window, select those to display on the printed map. By defauilt, only those lay-
ers already selected in the Map window are selected in the Page Setup: Legend tab. Click to expand parent nodes and
select whether to include their child layers, or select the parent node to automatically include all of its child layers.

The legend on the printed map resizes depending on the number of items you include above.

L
Trp: If you select many items, the legend may cover a portion of the map. To prevent this, either select fewer items

above, or resize the legend while setting advanced map printing options (see Related topics below). If there are leg-
end items that don't appear once the legend has been resized, the number of items that aren't displayed is listed in the
last entry that appears in the legend.
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The Page Setup: Visibility dialog box appears.
T 0

PaperSelup | Map | Info | Legend  Visibily |

N

- Legend
L. Deseription
Title

\... Scale Bar [w]

Cancel | Frinter... [

9. Select which map elements appear on the printed page.
P Click Printer to define a printer other than your Windows default printer with which to print the map.

Related topics ven

See "Setting advanced map printing options," p. 36 See "Printing maps," p. 39
See "Saving maps," p. 40

Setting advanced map printing options

Click the Layout option while in Print Preview mode to customize the map by dragging, dropping, resizing, and hiding map
objects. Layout options only apply to the current Map window and only persist for the current session.

To set basic map printing options, such as page orientation, map titles, and legend display, see Related topics below.

m To set advanced map printing options

1. From the File menu, click Print Preview.
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The Print Preview dialog box appears.
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2. Click Layout ([#) to switch to a view where you customize the final look of your printed map by dragging and dropping,

resizing, and showing and hiding various map objects.
& Print Previen R
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3. The following functionality is available in Layout mode:

-

Click one or more objects and drag them to a different location (depicted above). To align dragged items precisely,
from the View menu, click Snap to Grid.

Drag the handles of an object to resize it. If more than one object is selected, they're all resized at once.

Drag an object to a margin to anchor it to that margin so that it maintains its position proportionate to the page size -
even if you change paper size.

If map objects aren't anchored to a page margin and you either change paper orientation, paper size, or resize the
map, objects don't maintain their positions relative to the page. They may instead appear off of the page, in which
case you must drag them to the desired location on the new page.

From the Visibility menu, click - and select whether to hide or show various objects on the printed map. Hidden
objects don't appear on the printed map or in the Print Preview dialog box.

Right-click a map object and from the shortcut menu, select either Send to Back or Bring to Front to place it
behind or in front of other map objects. This option isn't available for the Information box.

From the Map Scale menu, click - and select a different map scale. The map scale isn't limited by the map scale
displayed in the Map window.

To revert to the default map layout, click Reset (& ). Even if you click Reset, Custom Layout still appears in the bot-
tom right of the Print Preview dialog box to indicate the mode in which you're still working,

Description

Trp: Before exiting Layout mode below, click Index View o display the map as a blank box instead of rendering
all of the map layers.

4. Click Layout [ again to exit Layout mode and return to the Print Preview main screen to see how your map looks

before printing it.
Related topics vou
See "Setting basic map printing options," p. 32 See "Printing maps," p. 39

See "Saving maps," p. 40
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Printing maps

Once you've set your print page options, you can print the map to a plotter or printer. Enerdeq doesn't support tiled printing, in
which a large map is automatically tiled across multiple pages. If you need to used tiled printing, using the Map window zoom
into a portion of the overall map that will fill an 8.5 x 11" page and print it, then zoom into the next area to fill the next page and
print it, and so on.

Printing large scale maps

Printing 600 DPI requires a lot of memory. The following steps are recommended to optimize printing large scale maps:
B Restart your computer.

B Keep other applications aside from Enerdeq Desktop closed, and for Enerdeq, display only the Map window that contains
the map to print. Keep all other Enerdeq windows closed.

B Depending on your operating system, increase the allocated virtual memory size as follows:
32-bit - 4096 MB
64-bit - 8 GB

B Reduce the complexity of maps by clearing transparency or by turning off layers you don't need to print.

m To print the map

1. Using the Map window, from the File menu, click Print (=,
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2. Click OK and the map prints
OR
Click Export in the Print dialog box to output the map in one of the following formats: PDF, BMP, EMF, GIF, JPEG,
PNG, TIFF, WMF.

 Prinker

Name: |ScanGalt FDF Create! =] Properties. ..
Skatus: Rzadhy

Twpe: DacuCon POF Driser

Where:

Camment:

— Prink range Copies

" all Mumber of copies: |-| 3:
(" Pages ;u:rr:ll ;-::II

C section F' collve
ok | comcal |
»
Trp: If exporting in PDF format, ensure your Adobe print driver page scaling options are disabled to preserve the map
scale.
Related topics ‘o
See "Saving maps," p. 40 See "Setting basic map printing options," p. 32

See "Setting advanced map printing options," p. 36

Saving maps

Save either a map file that you use in future Enerdeq sessions, or an image of your map that you can paste into third-party
applications. Map images can be in either bitmap (bmp) or enhanced metafile (emf) format. You can also paste images into
applications that support either bmp or emf format.

Save a file that defines your current map extents, map scale, selected layers, and customizations for use in a future session.
‘When you open the map file, the latest data (subject to the above criteria you've set) is retrieved from the database.

Save queries you've attached to the map using the Map window by selecting the query in the Layer Legend, and then select-
ing File > Save Query.

Output maps in PDF or picture formats. For details, see Related topics below.
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m To save amap in Enerdeq format

1. From the File menu, click Save H, or click Save As if you've modified a map that's already saved to disk and want to
save it with a different name.

If you have multiple Map windows open and click Save, only the map in the Map window that's currently in focus is
saved.

2. Browse to the desired location, type a file name, and then click OK.

P To save the map in a format that you can import into third-party applications, from the Save as type drop-down list, select
either Bitmap files or EMF files.

m To paste a map in emf or bmp format

1. From the Edit menu, click Copy Map Image.
The image is copied to your Windows clipboard.

2. Launch the desired third-party application and using that application's Edit menu, click Paste Special, and select either
Bitmap or Enhanced Metafile format as depicted, and then click OK.

2[x

Source:  Unknown

[+ Paste: Ficture (Windows Metafilz) =] T Display as keon
{" pastelink; |Bmep

Result

Inserts the conkents of the Clipboard as an enhanced metafile,

[0 4 Cancel
Related topics v o
See "Opening maps,"p. 18 See "Setting advanced map printing options," p. 36
See "Setting basic map printing options," p. 32 See "Printing maps," p. 39
Annotating maps
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Adding annotations to maps

Use the Map menu to add points, lines, text, polygons, and more to the map.

m To draw points

1. From the Map menu, point to Annotation, and then click Point Annotation Tool .

The mouse pointer changes to a pencil g
2. Click one or more locations on the map at which to draw points.
3. Click Annotation again, or click another toolbar button to end annotation mode.

m To draw lines

1. From the Map menu, point to Annotation, and then click Line Annotation Tool *.~.

The mouse pointer changes to a pencil 7.

2. Click the end point of the line on the map and move the mouse pointer to draw a line segment. Then click to add a vertex
and begin a new line segment.

The length of the current line segment and the total length of the line appear in a ToolTip near the mouse pointer as you
click.

3. Double-click to complete the line.
Trp: Use the Line annotation tool to measure the distance between two points. The length of the line appears in kilo-

meters by default. Click Tools > Change Unit System to toggle between Metric and Imperial units for the current
map.

m To add text

1. From the Map menu, point to Annotation, and then click TextAnnotation Tool T'.

The mouse pointer changes to a pencil .
2. Click the point on the map at which the text should begin.
3. Type the text, and then press Enter,, or press ESC to select a different location at which to place the text.

m To draw rectangles

1. From the Map menu, point to Annotation, and then click Rectangle Annotation Tool [_].
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The mouse pointer changes to crosshairs .

2. Drag to draw a rectangle on the map.
The area and perimeter of the rectangle appear in a ToolTip near the mouse pointer as you drag,

-
Trp: The area and perimeter display in kilometers by default. Click Tools > Change Unit System to toggle between
Metric and Imperial units for the current map.

m To draw polygons

1. From the Map menu, point to Annotation, and then click PolygonAnnotation Tool (.

The mouse pointer changes to a pencil .

2. Click the vertices of the polygon.
The perimeter, segment length, and closing segment length of the polygon appear in a ToolTip near the mouse pointer as
you click.

3. Double-click to complete the polygon.

b
Trp: The perimeter, segment length, and closing segment length display in kilometers by default. Click Tools >

Change Unit System to toggle between Metric and Imperial units for the current map.

m To draw ellipses

1. From the Map menu, point to Annetation, and then click Ellipse Annotation Tool .

The mouse pointer changes to crosshairs .

2. Drag to draw an ellipse on the map.
As you drag, the area appears in a ToolTip near the mouse pointer, and a bounding rectangle for the ellipse also appears.

m To draw circles

1. From the Map menu, point to CircleAnnotation Tool @)

The mouse pointer changes to a pencil 7.

2. Drag to draw a circle on the map.
The radius, area, and perimeter of the circle appear in a ToolTip near the mouse pointer as you click.
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»
Trp: The radius, area, and perimeter display in kilometers by default. Click Tools > Change Unit System to toggle

between Metric and Imperial units for the current map.

Related topics ‘o

See "Resizing map annotations,” p. 53 See "Changing map annotations,” p. 48

See "Editing vertices of annotation polygons, " p. 55 See "Moving or copying map annotations,” p. 51
See "Deleting map annotations," p. 56 See "Labeling items on maps," p. 44

Labeling items on maps

Add labels to all map items on a layer using the Label dialog box, or add them to individual items that you click using the
Annotation > Label Entities option. Like other annotations, with the Select Ly option enabled in the Annotation toolbar item,
labels for entities can be dragged and deleted, and type settings can be changed. To create different types of labels for dif-
ferent entities, change the label posting options in the Label dialog box before clicking each item.

Using the Label dialog box, select the font style and color of the labels, the scales at which they appear, and their placement
position. If you select scaled labels, the size of the label changes as you zoom the map.

When you use the Annotation > Label Entities option, the annotation options applied are those configured using the Label

dialog box. If no settings are applied for a type of map item, or if that item is not set to Inspect & the Label Entity option can't
be used.

Labels can be applied to both system and query layers. Labels are saved and printed along with your map.

m To create labels

1. Click to select the layer name in the Layer Legend.

When you select a layer for which you can change the label, the label tool in the Layer Legend toolbar switches from
inactive () to active ().

2. From the Layers menu, click Label .
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The Label dialog box appears.
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3. Click a label position in the Selected Labels pane at which to position an attribute label and then click an attribute in the
Auvailable Labels pane to the left.

4. Repeat the above step to add multiple labels at different positions for an item.

5. Using the Text pane, select text properties (font, size, color, style) and a scale range at which labels should appear, and
then click OK.

NOTE: Labels for polygon layers appear inside the polygons on the map. Labels that are too large to fit inside a poly-
gon won't appear unless you either zoom in or reduce the font size of the label.

m To apply labels in Annotation mode

1. With the desired annotation options selected using the previous procedure, from the Annotation menu select Label
Entity ().
OR
From the Map menu, click Annotation, and the Label Entity ().
The cursor appears as follows: 7
2. Click the map item at the point at which to anchor the label.
//% NOTE: The Label Entity option only works for layers set to Inspect .

The label appears at the location clicked.
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Formatting and content for the label information is based on the settings defined in the Label dialog box. The label size
scales along with the map so that it remains visible as you zoom in and out.

For map items with multiple labels, for example well heads where you post multiple labels around the well symbol, mul-
tiple labels can be applied. The data appears in a single label with information from different labels appearing on sep-
arate lines. Where different fonts are selected for different labels, the font selected in the last label you post is applied to
all of the labels.

2 INOTE: Information in the annotation label isn't connected to the underlying relational database from which it's orig-
% inally drawn, so data won't remain synchronized with the underlying relational data when you update your data or if
you switch the current measurement system between Imperial and metric.

P To delete an annotation, select it and then press DELETE.
P To change the formatting or to add text to a label entity, right-click the label entity and from the shortcut menu, click Prop-

erties.
Related topics "o
See "Making layers visible," p. 15 See "Adding annotations to maps," p. 42

See "Attaching queries to maps," p. 63

Displaying symbols on maps

Change layer and symbol display properties for spatial map layers. The type of criteria you can change depend on the attrib-
utes in the map layer you select.Different visibility cutoffs can be set for symbols than for labels. For details on labeling layers,
see Related topics below.

Configure unique symbology for queries you add to the map to differentiate the items in that layer from the surrounding stand-
ard map items.

m To display symbols on the map

1. Using the Map window, click to select the layer to symbolize in the Layer Legend.
2. From the Layers menu, click Symbolize @'
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The Symbolize dialog box appears.
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3. Inthe Layer pane, select the layer for which to configure display properties.

4. Select the display properties based on the following:

B Layer Settings - type the range for the map scale at which the layer symbology should appear, and then drag the
Transparency slider to set the opacity of the symbology. Y ou can watch the transparency change in the Layer pane

in the right portion of the Symbolize dialog box while you move the transparency slider.

B Symbolize By - the attributes by which to render symbology depend on the layer selected. For example, facilities

can be symbolized by type, pipelines by substance, land by interest holder, and more.

B Color and Style - the formatting options vary depending on whether the symbology you're changing is a point, line,

or polygon.

5. Either click Apply to save the changes you made above and then continue to change the symbology for other layers, or

click OK to save the changes and automatically close the Symbolize dialog box.
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»
Trp: Using the Layer Legend, select a layer and then click Label &3 to display the Labe! dialog box and change attrib-

ute label details.

The spatial layer configuration you create is saved along with the map.

Related topics "o
See "Labeling items on maps," p. 44 See "Adding anmotations to maps," p. 42
See "Attaching queries to maps," p. 63

Changing map annotations

Use the Annotation toolbar and the shortcut menu to change the line styles and thickness, fills, symbols, and more that define
how an annotation looks.

When the Select Annotation Tool is active [:%, use the shortcut menu to send an annotation in front of or behind other anno-
tations.

m To change the properties of a point

1. From the Map menu, point to Annotation, and then click Select 3
2. Click the point to change.
The point is highlighted on the map.
P CTRLACLICK to select multiple points.
3. Right-click the map and from the shortcut menu, click Properties.
The Properties: Marker dialog box appears.
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4. Select the display properties, and then click OK.

m To change the properties of a line

1. From the Map menu, point to Annotation, and then click Select 3

2. Click the line to change.
The line is highlighted on the map.
P CTRLACLICK to select multiple lines.
3. Rightclick the map and from the shortcut menu, click Properties.

The Properties: Pen dialog box appears.
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Anow Ends: | «—w At Start]... :_|

O Cancel

4. Select the display properties, and then click OK.

m To change the properties of a rectangle, circle, polygon, or ellipse

1. From the Map menu, point to Annotation, and then click Select 3

2. Click the annotation to change.
The annotation is highlighted on the map.
P CTRLACLICK to select multiple annotations.
3. Right-click the map and from the shortcut menu, click Properties.
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The Properties: Fill dialog box appears.

Properties
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4. Select the fill propetties.
5. Click the Pen tab.
The Properties: Pen dialog box appears.

Properties
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St | =

o

6. Select the pen properties, and then click OK.

NOTE: The Properties dialog box for circles also contains a Dimensions tab with which to change the size or loca-
tion of the circle by entering a radius or the coordinates for the center point.

m To change the properties of text

1. From the Map menu, point to Annotation, and then click Select .
2. Click the text to change.

The text is highlighted on the map.
P CTRLACLICK to select multiple text annotations.
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3. Right-click the map and from the shortcut menu, click Properties.
The Properties: Text dialog box appears.
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4. Select the text properties, and then click OK.

NOTE: Change the text that appears on the map by typing in the text box that appears in the lower portion of the Prop-
% erties: Text dialog box.

Related topics ven
See "Resizing map annotations," p. 53 See "Editing vertices of annotation polygons," p. 55
See "Moving or copying map annotations," p. 51 See "Deleting map annotations," p. 56

Moving or copying map annotations

Use the Annotation toolbar and the shortcut menu to move or copy annotation elements (points, lines, rectangles, circles, poly-
gons, ellipses, and text) on maps. When the Select annotation tool is active (Rs‘), use the shortcut menu to send an annotation in
front of or behind other annotations.

m To drag annotation elements to a new location

1. From the Map menu, point to Annotation, and then click Select 3
2. Click the annotation to move.

3. Drag the annotation to the new location.
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m To change the location of the center point of a circle

1. From the Map menu, point to Annotation, and then click Select 3

2. Click the circle to move.

3. Rightclick the map and from the shortcut menu, click Properties.
The Properties: Dimensions dialog box appears.

Propetrties
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Center:
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coc |

4. Click the Dimensions tab.
5. Type a new location for the center point of the circle, and then click OK.

m To copy annotations

1. From the Map menu, point to Annetation, and then click Select k.
2. Click the annotation to copy.
3. Right-click the map and from the shortcut menu, click Copy.
4. Right-click the map and from the shortcut menu, click Paste.
The annotation is pasted in the center of the visible map.

m To copy or cut and paste annotations to a new map

1. From the Map menu, point to Annetation, and then click Select L.
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2. Click the annotation to cut or copy.

3. Right-click the map, and from the shortcut menu, click Copy
OR
Click Cut to alter the original annotation instead of a copy of it.

4. Open a new or saved map in which to paste the annotation.

5. Right-click the map and from the shortcut menu, click Paste to insert the annotation in the center of the visible map
OR
Click Paste to Original Location to insert the annotation at the same lat long position as on the original map.

NOTE: When pasting multiple annotations at once, if you click Paste to Original Location, the pasted annotations
retain their original spatial relationship. If you click Paste, the annotations are all pasted in a stack in the center of the

Map window.
Related topics v o
See "Resizing map annotations," p. 53 See "Changing map armotations,” p. 48
See "Editing vertices of annotation polygons," p. 55 See "Deleting map annotations," p. 56
Resizing map annotations

The total length of lines, and the size of rectangles, circles, polygons and ellipses is related to map scale. The size of these ele-
ments on the screen changes as you zoom the map. Resize these elements relative to the map by dragging a vertex. Circles
can be resized by typing a radius length in the Properties dialog box.

The size of points and text remains constant as you zoom the map in or out. You can change the size of these elements by edit-
ing their properties.

When the Select annotation tool is active [;3, use the shortcut menu to send an annotation in front of or behind other anno-
tations.

m To change the total length of a line

1. From the Map menu, point to Annotation, and then click Select 3
2. Click the line to change.
3. Drag a vertex of the bounding rectangle to change the total length of the line.

m To resize a rectangle

1. From the Map menu, point to Annetation, and then click Select L.
2. Click the rectangle to change.
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3. Drag a vertex of the rectangle to the new size.

m To resize a circle, ellipse, or polygon

1. From the Map menu, point to Annotation, and then click Select 3
2. Click the circle, ellipse, or polygon to change.
3. Draga vertex of the bounding rectangle to the new size.

m To resize a circle by typing a radius length

1. From the Map menu, point to Annetation, and then click Select k.
2. Click the circle to resize.

3. Right-click the circle and from the shortcut menu, click Properties.

The Properties: Dimensions dialog box appears.
Propetties
Pen | Fil (DN |
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4. Click the Dimensions tab.
5. Type a new radius to resize the circle, and then click OK.

m To resize points or text

1. From the Map menu, point to Annotation, and then click Select 3
2. Click the point or text to resize.

4
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CTRLAHCLICK to select multiple points or text.

3. Rightclick the map and from the shortcut menu, click Properties.
The Properties dialog box appears.

4. Specify a different size in the Size box, and then click OK.

Related topics v o
See "Changing map annotations," p. 48 See "Editing vertices of annotation polygons, " p. 55
See "Moving or copying map annotations," p. 51 See "Deleting map annotations," p. 56

Editing vertices of annotation polygons

Use the Annotation toolbar and the shortcut menu to edit vertices of polygons drawn on the map. The procedures below

apply to annotation polygons <%, which are different than selection polygons ("3-' , @', IT). When the Select annotation tool
1S active [:%, use the shortcut menu to send an annotation in front of or behind other annotations.

m To move vertices of a polygon

1. From the Map menu, point to Annetation, and then click Select L.
2. Click the polygon to change.
3. From the Map menu, point to Annetation, and then click Edit Vertices.
When you hover the mouse pointer over a vertex, the pointer changes to a directional arrow .

4. Drag the vertex to a new location.

m To add vertices to a polygon

1. From the Map menu, point to Annetation, and then click Select k.
2. Click the polygon to change.
3. From the Map menu, point to Annotation, and then click Edit Vertices.

‘When you hover the mouse pointer over a line segment of the polygon, the pointer changes to a pencil 7.
4. Right-click the location along the line segment at which to add a vertex, and from the shortcut menu, click Add Vertex,

which you can then drag using the previous procedure.
m To delete vertices from a polygon

1. From the Map menu, point to Annetation, and then click Select k.
2. Click the polygon to change.
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3. On the Annotation toolbar, click the Edit Vertices button.
When you hover the mouse pointer over a vertex, the pointer changes to a black arrow .
4. Right-click the vertex to delete and from the shortcut menu, click Delete Vertex.

Related topics ‘o

See "Deleting map anmotations," p. 56 See "Moving or copying map annotations,” p. 51
See "Resizing map annotations,” p. 53 See "Changing map annotations,” p. 48
Deleting map annotations

Delete one or more annotations that appear on the map.

m To delete map annotations

1. From the Map menu, point to Annetation, and then click Select L.

2. Click the annotation to delete.
P CTRLACLICK to select multiple annotations.

3. Right-click the map and from the shortcut menu, click Delete.

Related topics vou
See "Resizing map annotations," p. 53 See "Changing map annotations," p. 48
See "Editing vertices of annotation polygons, " p. 55 See "Moving or copying map annotations,” p. 51
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Querying

About Query Editor

Like the Map window, Query Editor is your starting point when working in an area. Query Editor enables you to select data
types (field, gas plant, pipeline, well, etc.), and then query attributes for those data types.

Multiple data types can be queried with a single query and all the results displayed in one Map window or Output Window.

Query results can be saved as a file that contains both the query criteria and the IDs of matching items, or displayed in an Out-
put window or Map window.

After reviewing or modifying the results in a Map or Output window, you can push them back into Query Editor to add addi-
tional attributes and criteria with which to query.

Query results saved to disk can be opened in Query Editor or in any Output window, but can't be opened in the Map window,
which requires additional information that Query Editor doesn't save.

Building queries

Query Editor can be launched from numerous windows in Enerdeq by pressing .

‘When you launch Query Editor from another window, it's populated with the data type and individual data items selected in
that window. For example, if you launch Query Editor from a Browse window in which you've selected several wells, the
identifiers for those wells appear in the Query Editor Current Criteria pane, and the matching data type and attributes are
selected in the Query Data Type and in the Well Attributes panes.

You can add additional data types and attributes to this query to further refine your search.

m To build a query

1. Depending on the location from which to launch Query Editor, do one of the following:
¥ Main Application toolbar, from the File menu point to New, and then click Query Q.
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B Map window, with the data to query either visible or selected (either by clicking or using a polygon), from the Tools
menu, click Query @,

B Qutput window (Browse, DataCard, Graph, Export, Log viewer, or DST viewer ), select the data groups and spe-
cific data items in Results Navigator to add to the query, and then from the Tools menu, click Query [@

B Ifyoure already using Query Editor and want to open a second instance, select the data groups and specific attrib-
utes in the Results pane to add to the new query, and then from the File menu, click New B

2. Inthe Query Data drop-down list, select the type of data to query (field, gas plant, pipeline, well, etc).

L.
Trp: You can build a single query that searches multiple data types by defining attributes for each data type one ata
time.

The attribute list on the left side of the Query Editor window updates based on the data type selected above.

3. To locate attributes to add to your query, either double-click the parent name, click =+, or type the desired attribute name
in the Find box, and then either click Find or press ENTER. Click Find or press ENTER repeatedly to scroll through
similar attribute names.
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The features in the criteria selector pane right of the attribute selector list update to correspond to the attribute selected
above. For example, if you select an attribute that uses a date field, date selection controls appear in the criteria selector
pane as depicted in the below graphic.
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4. Type or select the desired criteria, and then click Add to attach your criteria selection to the current query with an "And"
logical operator.
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For certain data types, from the drop-down list on the Add button, click either Add to Selected to display the Add criteria
to chosen queries dialog box where you select the attributes to which to add the criteria, or select Add to All, which auto-
matically adds the criteria to all applicable data types.

Add ko Selected, .,
fdd ko All

If you're replacing a query expression by double-clicking it in the query expression pane, Apply appears instead of Add
and when you click it, the modified criteria replace the original criteria. If you're changing the variables ina query expres-
sion by selecting it and then typing different variables in the pane above the query expression pane, Append appears and
when you click it the new variables are added to the existing expression with an OR operator.

b
Trp: Depending on the attribute selected above, you may be able to type either "?" as a single-character wildcard or

"*" as a multiple-character wildcard. When an attribute supports wildcards, instructions for using them appear in the
Criteria Selector pane. Click wildcard examples for basic query examples. Some attributes that don't accept wild-
cards provide "Starts with" and "Contains" options instead. If your search string is "ABC", "Starts with" is equal to
"ABC*" while "Contains" is equal to "*ABC*," where * is one or more alphanumeric characters.

P To add additional criteria with an "And" logical operator so that your query retums only results that match both state-
ments, repeat steps 3 and 4 above.

P To add additional criteria with an "Or" logical operator so that your query returns any results that match either statement,
select an existing criteria string in the Current Criteria pane, type different criteria in the Criteria Selector pane, and then
click Append.

P> To change the current criteria, select the statement in the Current Criteria pane and click Edit 1. Type your changes in
the Criteria Selector pane, and then click Apply.

P To remove a statement from the Current Criteria pane, select it and then click Clear 7.

5. Click Get Count to determine the number of items each data type you've selected in the Results pane will retrieve
(CTRLACLICK or SHIFTHCLICK for multiple selection).

This enables you to quickly determine the volume of results and modify your query string before actually running it.

6. Either display the query results in a Map or Output window, or save them as a single file. For details, see Related Topics
below.

Related topics v
See "Viewing query results," p. 60 See "Saving queries to disk," p. 61
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Viewing query results

Query results are displayed in the Map window or in an Output window. When you select either the Map window or an Out-
put window, your query is run and the results are automatically pushed into the Map window or Output window you selected.

You can pass results between different Map, Query Editor, and Output windows modifying them as you go. For example,
you might query wells producing from a specific field, view those results in a Browse window to sort and then select certain
wells of interest, and then push only those wells back into Query Editor to add additional query criteria. You could then push
this information into a DataCard or the Map window for detailed viewing,

m To view query results

Trp: Before viewing the actual data from your query, click the Get Count button to see how many hits the query will
return and modify your query based on the volume of hits.

1. Inthe Query Editor Results pane, SHIFT+CLICK or CTRLACLICK the attributes for which to output query results.
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2. Click any of the following or select them from the Tools menu to display the query results:

= Ina spreadsheet view that enables you to sift through large volumes of data by grouping, fil-
Browse tering, and sorting,
= One at a time with detailed information. To compare numerous items or to establish hier-
DataCard archies, select the Browse =5 option above instead.
™ Individually or collectively plotted using pre-defined or custom templates to display trends.
Graph
ZEl Exported to popular third-party applications.
Export
i On a separate map layer of spatial items on a current, new, or saved map. Each time you
Add to Map attach selected items to a map, they appear on a separate map layer. If you want to refresh

one of the layers you've already attached, click Update Map % below instead.
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Bl On a map layer of results you've already attached using the Add to Map ## option above.

Update Map To attach a new map layer of results instead of changing an existing one, click Add to Map
¥ option above instead.

I Add the contents of the current window alongside data in another output window. For exam-

Add to View ple, a DataCard or a Browse window.

E Individually showing raster log images that include formation tops, cores, completions, and

Logs tests.

f Individually showing scanned drill stem tests.

DSTs
= Individually showing scanned well document files.
Well Docs

Enerdeq queries the data types for attributes that match the query criteria you defined above and displays matching results in
the Output window or the Map window you select.

Each time you display your query results in an Output window, but not the Map window, a new window appears displaying
your results instead of overwriting the results in an existing window. Progressively alter the query criteria and compare the
results in different windows alongside each other.

Related topics "
See "Building queries," p. 57 See "Opening saved queries," p. 62
Saving queries to disk

When you save a query to disk from Query Editor or from an Output window, both the query criteria and the IDs of matching
results are saved in a single file. When you open that query in Query Editor or an Output window, Enerdeq polls the current
database using the saved query criteria, so you're always working with the latest information. If you want to use historic data
instead of rerunning the query, using Query Editor attach the saved query file as a list instead. For details, see Related topics
below.

Type a query description to provide more detail than a file name allows, and then view this description to refresh your mem-
ory the next time you open the query using Query Editor.

Save queries to disk in other formats including Excel, ESRI Shapefile, PETRA, PEEP, Value Navigator, and more using the
Export window. For details, see Related topics below.

m To type a query description

1. Using Query Editor, from the File menu, click Properties.
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The Query Properties dialog box appears.

Query Properties I x|

Name: Gondwana Sands
IDescripkion:

Wells producting from Gondwana Sands Formation group in Morthern :'I
Gondwana,

2. Click to place your cursor in the Description pane, type details that distinguish this query from others, and then click OK.

L
Trp: The dialog box in which you type descriptions also enables you to press CTRLAHC to copy highlighted text or
CTRL+V topaste it.

m To save queries to disk

1. From the File menu, click Save H, or click SaveAs if you've modified a query that's already saved to disk and want to
save it with a different name.

If you have multiple Query Editors open and click Save, only the criteria and results for the Query Editor that's currently
in focus are saved.

2. Browse to the desired location, type a file name, and then click OK.

Related topics *oe

See "Opening saved queries," p. 62 See "About Exports,"p. 109
See "Querying using a list," p. 66

Opening saved queries
Open query files saved to disk using either Query Editor or an Output window.

For query files opened in Query Editor, aside from making it easier to re-run periodic queries without rebuilding them and
being able to share query files with other Enerdeq users, you can tweak queries by adding data types and attributes as your
knowledge of an area and its underlying data evolves. You can also build generic queries that you use as templates.
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To ensure you're working with the latest information, Enerdeq polls the database by applying the query criteria to the IDs of
data items saved in the query file each time you open the saved query file. If you want to use historic data instead of rerunning
the query, using Query Editor, attach a saved query file as a list. For details, see Related topics below.

m To open saved queries

1. Using Query Editor or an Output window, from the File menu, click Open =,
If you're opening a query file from the IHS Enerdeq Desktop toolbar, from the File menu, point to Open, and then click
Query Editor, or an Output window.

2. Browse to and select the desired query file, and then click Open.

The query criteria poll the Enerdeq database and, if launching the file in an Output window, the latest data appear. If
launching the file in Query Editor, the query criteria appear in the Current Criteria pane and the applicable data type and
attribute are selected.

L
Trp: If you typed a detailed query description when saving the query, you can review it to refresh your memory by
clicking File and then Properties.
Related topics +on
See "Building queries," p. 57 See "Saving queries to disk," p. 61

See "Querying using a list,” p. 66

Attaching queries to maps

Attach the results of a query to a new, currently open, or saved map as a separate map layer and then work with the query
items in the Map window and the same map functionality available to other map layers. Although default symbology, scaling,
and labeling already configured for standard map layers is applied to query layers attached to the map, you can change these
settings for the attached query layer to differentiate it from the standard layers.

Clear visibility for the parent layer upon which the query is based to inspect on only the returned query items.

Save queries you've attached to the map using the Map window by selecting the query in the Layer Legend, and then select-
ing File > Save Query.

Items selected on the map can be saved directly as a unique map layer without having to pass them out to Query Editor or
another Output window first. See Related topics below.
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m To attach queries to maps

1. After building your query, in the Results pane, select one or more results to attach to the map as a layer
(CTRLACLICK or SHIFT+CLICK for multiple selection).

2. Using Query Editor, in the IHS Enerdeq Desktop toolbar, click the arrow « beside Add to Map ##, and from the drop-
down list, click either New Map, a currently open map, or Browse Saved Map.

P Ifyou've already attached a query layer to a map that's still open, you can update the previously attached layer with the
latest query results by clicking Update Map =% instead. If you have multiple maps currently open to which query layers
are attached, the map that appears in the Add to Map 1 drop-down list with a checkmark is the one that's updated.
You can click a different map name in that drop-down list to make it the active map.

il=] ) & Lt
gl Dacs  Add ka Upsdate Map
e Map

gonidveana

_ITT—
i Browse sived map...

. 3
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South =l = =:
The attached query layer appears in the Layer Legend of the Map window under the My Queries node and using the
Map window, you can set unique inspect criteria and display properties for each query layer regardless of the inspect
criteria set for the query's parent layer. For details, see Changing map symbols and Labeling Items on maps in the
Related topics section below.

F
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3. Click (@) to enable Inspect mode 'E', and then view inspection details on the Inspect bar (see Related topics below).

Related topics voeu

See "Displaying symbols on maps," p. 46 See " Making layers inspectable," p. 16
See "Creating map layers of selected items,” p. 23

Query examples

Querying locations

B Specify the northwest and southeast coordinates of a rectangle within which to query.
B Type a full or partial UWL
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B [mport a list of UWIs either from the Map window, or from a map or query saved to disk. For details, see Related topics
below.

m To query a survey rectangle or map polygon

1. Inthe Query Data drop-down list, click the desired data type and in the Attribute Selector list, expand Grid/Location,
and then click the desired survey system.

The Criteria Selector pane displays the controls to query by locationor by UWL.

2. Depending on the survey system with which you're querying, do one of the following:
B DLS or NTS, type coordinates for the northwest and southeast comers. To restrict your query to one section, town-
ship, or range, type the same values for both the northwest and the southeast coordinates.
B Lat/Lng, cither type lat/Ing coordinates, or in the Map Extents area, specify whether to use coordinates from a map

that's currently open or saved to disk and then further specify whether to query within that map's extents or a polygon
drawn on it.

3. Click Add, Add to Selected, or Add to All to copy the criteria you specified above to the Current Criteria pane. Click
for details about the various Add commands.

m To query using a partial UWI
1. In the Query Data Type drop-down list, click Well and in the Attribute Selector list, expand Header, and then click
UWL
The Criteria Selector pane displays a text box in which you type the full or partial UWI.
2. Type the UWI without spaces, hyphens, or slashes referring to the following UWI reference.

-
Tip: Type either "?" for a single-character wildcard or "*"" for a multiple-character wildcard. When a data attribute

supports wildcards, instructions for using them appear in the Criteria Selector pane. Click wildcard examples for
basic query examples.

3. Click Add to copy the criteria you specified above to the Current Criteria pane.

Related topics "o
See "Building queries," p. 57 See "Querying using a list," p. 66
Querying Lookups

Lookups are lists of names and industry codes for common or regulated industry information that you browse and then add to
your current query criteria. Lookups ensure your query searches for data that's actually in the database.
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Following are only some of the data attributes that support Lookups: names and age codes of formations; names and abbre-
viations of provinces and states; names and regulatory codes of fields, pools, operators.

For details on querying formations, see Related topics below.

m To query using Lookups

1. In the Query Data drop-down list, click the desired data type and attributes as explained in the Building queries topic (see
Related topics below).

The Criteria Selector pane displays the controls to query by Lookup.

2. Inthe Criteria Selector pane, select whether results either start with or contain the alphanumeric characters you type.
P In the Lookup Selector Find By options, select whether to search names or codes.

3. In the box below the Search and Find By options but above the display pane, type either the name or code to which to
scroll in the display pane.

Trp: In the display pane, SHIFT-+HCLICK the first and last entries of a continuous range, or CTRLAHCLICK individ-
ual entries to select multiple entries to add to the current query criteria.

4. Using the Lookup results pane, double-click the Lookup item to add,
OR
Click Add, Add to Selected, or Add to All to copy the criteria you specified above to the Current Criteria pane. Click
for details about the various Add commands.

Related topics "o
See "Building queries," p. 57 See "About Query Editor," p. 57

See "Querying formations," p. 67
Querying using a list

Import a list of data items (fields, gas plants, pipelines, wells, and more) from a Map window, a map or query file saved to
disk, or a list of data items (such as a well list) saved in comma separated value (.csv ), text (.txt ), or Excel (.x/s ) format.

Querying using a list enables you to easily import a list of data items into a query, and if importing a list of data items froma
saved query file, you can also preserve historic data saved in the list by choosing not to rerun the query.
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m To query using a list

1. In the Query Data drop-down list, click the desired data type and in the Attribute Selector list, click Import XYZ, where
XYZ.is the data type you selected above.

The Criteria Selector pane displays the controls to import from a saved query or map that's either currently open or saved
to disk, or to import from a list saved to disk.

2. Inthe Find By drop-down list, select whether to import data items from a map, query, or list and depending on your selec-

tion, complete one of the following;:

B Map - select a Map window that's currently open and then specify whether to query individually selected map
objects, those within a polygon you've drawn on the map, or those within the map's extents
OR
Select a map that's saved to disk. If you want to reduce the data items in this list further, open the map in the Map
window, and then select the desired map objects by either clicking them, by drawing a polygon around them, or by
zooming in to reduce the map extents.

B Query- select a query saved to disk and whether to re-run it against the Enerdeq database updating the data for
items in the saved file,
OR
Just update the data for the data items saved in the file.

®  List (If using the Well data type) -click Import IDs and browse to and select a well list saved to disk in.csv , .1xt
or.x[s format. The UWIs can appear anywhere in the file in either DLS, NTS, or FPS format. ClickReadable UWI
Formatsfor examples.

The Count box displays the number of items Enerdeq will import.
3. Click Add to copy the criteria you specified above to the Current Criteria pane.

Related topics vou
See "Building queries," p. 57 See "Querying locations," p. 64

See "Opening saved queries," p. 62
Querying formations

Define a stratigraphic zone of interest to query by using formation names, depths, or both. If you specify both formation
names and depths, you can limit your zone of interest more than by using just one or the other.

By default, formation queries use age equivalence, which searches not only using the formation name but also the formation
age code to account for regional naming variations.

m To query formations by name
1. In the Query Data drop-down list, click Well and in the Attribute Selector list, expand Tops, and then click Formation.
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The Criteria Selector pane displays the controls to query by formation name. Y ou select formation names from a Lookup
list to ensure your query criteria includes a formation name that Enerdeq recognizes.

2. Inthe Criteria Selector pane, click Choose beside the Top Surface or Base Surface boxes.
The Formation Selector dialog box appears.

Formation Selector |
—oearch!

| % Skarts with
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viaba j
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\WABISEAN Q51000
WABISKAW-GRAMINIA 10007400
Y ABISEAW -MCPURRAY Q51100
WABISKAW-WABAMUN 10007500 [
WALNWRIGHT Q46500
e - =

3. Select whether results either start with or contain the letters or numbers you type.
As you type, the list of formation names and codes scrolls to match what you type.
4. Select the desired formation, and then click OK to add it to your query criteria.

NOTE: If you specify only the top formation, your zone of interest is from the specified formation to the deepest for-
mation. If you specify only the base formation, your zone of interest is from surface to the specified formation.

5. Inthe Criteria Selector pane, select either Any Depth or narrow your query so that only the above formation name when
found at a specific depth, appears.

%ﬁ NOTE: If you specify only the greater than depth >=, your zone of interest is from that depth to any depth. If you spec-
ify only the less than depth <=, your zone of interest is from surface to that depth.

6. Click Add to copy the criteria you specified above to the Current Criteria pane.
Related topics o

See "Building queries," p. 57 See "Querying locations," p. 64
See "Querying ranges," p. 68

Querying ranges
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Specify the minimum and maximum values within which to query. The values you specify can be dates, depths, integers, real
numbers, or formation names.

For details on querying formation ranges, see Related topics below.

m To query arange

1. In the Query Data drop-down list, click the desired data type and attributes as explained in the Building Queries topic
(see Related topics below).

The Criteria Selector pane displays the controls to query by range.
2. Select From if you intend to specify both start and end values; otherwise, select Equals and specify just one value.
3. Click Add to copy the criteria you specified above to the Current Criteria pane.

Related topics vou

See "Building queries," p. 57 See "Querying Lookups," p. 65
See "Querying formations," p. 67

Querying cores and tests
Query whether wells have data for cores and downhole tests.

If querying pressure tests, you can further query based on confidence rating using the Well Documents Pressure Tests attrib-
ute and then click the Well Docs icon ! to view scanned well tests. For details, see Related topics below.

m To query cores and tests

1. In the Query Data drop-down list, click Well, and in the Attribute Selector list, expand Data Indicator, and then click
the cores or tests for which to search.

NOTE: For pressure tests, you can instead select the well attribute Well Documents Pressure Tests to query using
confidence rating, top and base depths, test dates, and test types.

2. Inthe Criteria Selector pane, click Yes or No.
3. Click Add to copy the criteria you specified above to the Current Criteria pane.

Related topics *oe
See "Building queries," p. 57 See "Viewing well docs," p. 102
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Querying proprietary PVR data

Query your proprietary Production Volume Reporting (PVR) data by UWI or production date if your System Administrator
has configured this option using the IHS Admin Console application.

To display public data and your PVR data, add criteria alongside your PVR criteria to poll IHS data. For example, you can
query your PVR database for the most recent production data and query the IHS database for production data over the entire
life of a well. Y ou can display the combined results in a single Output window or Map window.

m To query proprietary PVR data

1. In the Query Data drop-down list, click PVR Well, and in the Attribute Selector list, click either UWI or expand Pro-
duction and then click Production Date.
Depending on the selection above, the Criteria Selector pane displays the controls to query either by UWI or by date
range.

2. Do one of the following:

B To query by production date, specify the From and To dates using the drop-down calendar. If you specify only one
date instead of a range, your range either starts at the From date selected and ends at present, or starts at the earliest
date in your PVR database and ends at the To date selected.

To narrow your date to only one date, select the same date in both the From and To boxes.
B To query by UWI, type the UWI without spaces, hyphens, or slashes .
L

Trp: Type either "?" for a single-character wildcard or "*" for a multiple-character wildcard. When a data attribute
supports wildcards, instructions for using them appear in the Criteria Selection pane.

3. Click Add to copy the criteria you specified above to the Current Criteria pane.

Related topics v o
See "Building queries," p. 57 See "Querying locations," p. 64
See "Querying ranges," p. 68
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Querying data currency

Query the date on which data for a country (entitlement) was last refreshed. Query specific data types (E&P, Gas and
Power, etc.) using the Date of Last Refresh query term, which typically appears in the Header data group. Further narrow

your search by adding country criteria.

The Country Power data field can't be queried using the Date of Last Refresh Query term.

m To query data currency

1. In the Query Data drop-down list, click the desired data type and in the Attribute Selector list, click Header, and then
click Date of Last Refresh.

The Criteria Selector pane displays the controls to specify either a single date or a date range.

2. Select either Equals or From in the left-most drop-down list depending on whether you want to query a specific date or a
date range, and then select the desired date from the date drop-down list.

3. Click Add to copy the criteria you specified above to the Current Criteria pane.

Related topics vou
See "Building queries," p. 57 See "Viewing data currency,” p. 8
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Analyzing Map and Query data

About Data Navigator

Data Navigator is the left pane that appears by default in the left portion of Output windows, but you can dock it in various
places in the Output window.

Data Navigator works the same for all windows: it enables you to browse through resullts, selecting which ones to display in
the adjacent display pane or to export to other windows. Y ou can export the selected results to either a new window, or
append them at the bottom of results that appear in an existing Output window.

Specify the order in which items are sorted beneath data groups by pressing CTRL while clicking the desired top to bottom
order in which to display them and then select an Output window in which to display them in your preferred order. This order
is maintained as you move data groups and items amongst various Output windows. To sort all of the items that appear in the
Data Navigator in simple alphanumeric order instead, click 24,

For Output windows, Data Navigator enables you to hide or delete specific data items from the display pane.

Docking the Data Navigator pane

Dock the Data Navigator pane at the top, bottom, or sides of an Output window.

m To dock the Data Navigator pane

1. Using the Data Navigator title bar, drag the Data Navigator pane into the main display pane.
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Placement controls EI appear along all four sides inside of the Output window and also in the center of the Output
window as depicted below.

Relabed Data x|

For First Mation Land OL-3686 [

B Sioresment Wells

Crown Agreement Number | Agreement Type | Province | Stat
OL=3686 : FETROLEUM AND MATURAL GA5 LEASE | ALEERTA
OL-5805 Rt FETROLEUM AMD MATLURAL G455 LEASE GLEERTA  ACTI
OL-5606 FETROLEUM AND MATURAL 545 LEASE ALEERTA  ACTI
OL-5027 FETRCLEUM AMND MATLURAL GA5 LEASE ALEERTA  ACTI
TROLEUM AMD MATURAL GA5 LEASE ALEERTA  ACTI
TROLELIM SND MATURAL GA5 LEASE ALEERTA  ACTI
TROLEUM AND MATURAL GAS LEASE ALEERTA  ACTI

g B ol
i.;il
]
|| 4] | |

| Uk System: Metric

|1 of 7 rou(s) selected.

2. Drag the Data Navigator pane over a placement control to dock it in the area of the Output window indicated.
The quadrant of the Output window in which the Data Navigator pane will be docked is highlighted.
3. Release the mouse button to place the Data Navigator pane.

Related topics ven
See " Positioning the Layer Legend," p. 17

Grouping and sorting in data panes

Sort any column by ascending or descending values or letters. Beyond sorting an individual column, you can also sort multiple
hierarchical columns so that the first column establishes the grouping criteria for the entire display pane, the second estab-
lishes a sub-group within the first group, and so on. For example, you could first group all rows by field name, then group each
well that shares the same field by producing zone, and then group all wells that share the same producing zone by status.
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m To sort items by a column

P Click the column header to toggle between ascending and descending order. The triangle in the column header displays
the current sort order (from largest/most recent to smallest/least recent +, or from smallest/least recent to largest/most
recent & ).

L.
Trp: To sort by more than one column, hold the SHIFT key while clicking column headers.

m To sort using the Group By Box

1. Right-click any column header and from the shortcut menu click Group By Box to open a pane above the display panel
into which you drag the column headers to sort.

A Frodzoge |
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In the Group By Box pane, hierarchy runs from left to right where the left-most column becomes the parent and sorts all
rows in the entire Browse list. The column right of it becomes its child and sorts the individual rows within each parent.

If you drag a third column into the Group By Box, it becomes a child of the child to its left and so on. You can change the
hierarchy of any column within the Group By Box pane by dragging that column either left or right of another colurmn.

74 Friday, March 25, 2011



e
-

B1 C2

s

'
—

ea
o [ ¥4

B2 C2

L

1

ee
d

B1 C2

|

B2 C2

N

.e
[ o5}

L

e
d

2. Click the column header in the Group By Box pane to toggle between ascending and descending order. The triangle in
the column header displays the current sort order (ascending . or descending + ).
3. Toremove hierarchical sorting, do either of the following:

B Toremove grouping from all columns, right-click an area of the Group By Box pane where there isn't a column
header and from the shortcut menu, click Clear Grouping.

B Toremove grouping from individual columns, right-click the colurmn in the Group By Box pane and from the shortcut

meny, click Ungroup.
Related topics *oe
See "About DataCards," p. 77 See "About Log viewer," p. 96

Appending items to Output windows

Append selected items that appear in the Data Navigator pane of an Output window beneath items of the same data type that
appear in the Data Navigator pane of another Output window.

Ina case where some of the same items already appear in the Data Navigator pane of the Output window to which you're
appending items, duplicate items are removed from the incoming batch of items.

An Output window to which you want to append selected items must be open to make the Add to View button (=) active.
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Highlighting Data Navigator items on the Map

Quickly display Output window objects in a map without attaching them as a query. Using the Data Navigator pane of an
Output window, click the items to show on the map, and then right-click the Data Navigator pane and from the shortcut
menu, select Show in Map. If more than one map is currently open, select the desired map. The objects are outlined on the
map.

m To append items to Output windows

1. Withan Oulpur window displayed (Browse 5, DataCard =, Graph L‘_'L Export 3E) Logs El , DSTs L, or Well
Docs ), from the Data Navigator pane, select the items to append to another Output window.

2. Ensure an Output window to which to append items is open.
3. Click [T in the main toolbar and then select the desired Output window.

The selected items appear in the Data Navigator pane of the Output window at the bottom of the data group to which
they belong.

Related topics voeu
See "Linking Output windows," p. 76 See "Attaching queries to maps," p. 63
Linking Output windows

Link Output windows so that items you select or delete using one window are also selected or deleted in the linked Output
window. This enables you to refine your data without having to pass it back and forth between the same windows multiple
times.

Hiding an item in your current Output window by clicking ¥ won't hide that item in the linked Output window.

To determine where an item in Data Navigator actually appears in the Map window, click the item in the Data Navigator
pane and on the shortcut menu, click Show on Map. The items are outlined with either a black polygon, a black outline, or a
white circle surrounded by a black outline in the Map window depending on whether the item selected is represented as a
polygon, line, or point on the map.

m To link Output windows

1. Withan _Ouiput window displayed (Browse 5, DataCard =, Graph L‘:L Export 3E) Logs El , DSTs L, or Well
Docs ), fiom the main toolbar, select Tools, and then Launch & Link.

A link image appears at the bottom of buttons in the main Data Tools toolbar (*£, ==, _’;:1) to indicate Output windows
to which you can link.
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2. Click the Output window(s) to which you want to link.

The Output windows appear with the linked data within, and as you select or delete items in one Output window, it's also
selected or deleted in the linked Output window(s).

To unlink Output windows, close the Output window.

Related topics v o
See "Appending items to Output windows," p. 75

Viewing DataCards

About DataCards

DataCards enable you to view details for individual items one at a time. Open a DataCard window by clicking inspectable
items that appear on the map, or by clicking == in the main toolbar in any Map, Query Editor, or Output window.

Like all Output windows, select an item in Data Navigator on the left side of the DataCard window to display details about
that item in the Data pane on the right.

Opening DataCards

Open a DataCard window by clicking an inspectable item on the map, or by clicking Tools > DataCard in any Map, Query
Editor, or Output window.

m To open a DataCard by clicking on the map

1. Using the Layer Legend, ensure inspectability € is active for the desired layer(s).
2. From the Map menu, click Inspect.
3. Click an item of interest on the map.

m To open a DataCard for selected map items

1. Select items on the map.
2. From the Tools menu, click DataCard =.
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NOTE: Since it's possible to have multiple selection methods on the map, results in the inspectable layers are retrieved
% according to the following hierarchy: first iterns selected by clicking on the map while pressing CTRL or SHIFT,
next items within a polygon drawn on the map, and finally items within the current map extents.

m To open the DataCard from Query Editor or an Output window

1. Using Query Editor or an Output window, in the Data Navigator pane select the data groups or specific attributes to dis-
play in the DataCard.

2. From the Tools menu, click DataCard =.

Related topics * e
See "Selecting map items," p. 22

Viewing information in DataCards

Depending on the data type, tabs at the top of the DataCard display different categories of data. Data is displayed in panels,
some of which contain columns of data in spreadsheet format. Expand any panel to the full extents of the data area, or adjust
the widths of columns to better display the data.

m To expand a DataCard panel

P> Click & in the upper right-hand comer of a panel.

m To format display panes

P In a data panel that contains columns, right-click a column header and from the shortcut menu, select either Best Fit (all
columns) to adjust the entire spreadsheet, or Best Fit to adjust only the current column.
You can sort and group data within data panes by clicking column headers or using the Group By box. For details, see
Related topics below.

Related topics *oe
See "Grouping and sorting in data panes,” p. 73 See "Viewing core data in DataCards," p. 78

Viewing core data in DataCards

The Core Analysis tab of the well DataCard displays core properties such as porosity and permeability for which you can
create graphs.

78 Friday, March 25, 2011



m To view core data in the DataCard

1. With a well that has core data selected in Data Navigator, click the Core Analysis tab.
2. Click &t in the upper right-hand corner of the panes showing core analysis charts in the bottom portion of the DataCard.

m To graph core data in the DataCard

1. From the Template drop-down list in a core analysis chart pane, select a graph template.
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Intercept -3,605
Slope: 20,567

2. Inthe core analysis chart pane, click either Xor ¥ to select the data and display properties for either axis.
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The X Axis - Global Settings or Y-Axis Global Settings (Axes & Series tab, Labels tab and Grid tab) dialog box appears.
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3. Select propetties for each axis and then click OK.

Related topics

See "Viewing information in DataCards," p. 78

See "Displaying graphs," p. 91

Printing DataCards

See "Grouping and sorting in data panes,” p. 73

See "Viewing well docs," p. 102

Using Data Navigator, select either an individual item or a data group to print all of the data items within it in a single batch
job. Configure which panels from different data types are included in the printed report.

DataCard includes print options to customize the final printed pages' spacing, watermarks, and more.

m To format a DataCard for printing

1. From the File menu, click Page Setup.

80
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The Page Setup: Page Setup dialog box appears.
]
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2. Select the page layout options, and then click the Content tab.
The Page Setup: Content dialog box appears.

x|
Paper Setup  Content I
Templats Include In Report I:
o
- Summary El
, General
— Genera Field Re...
= Exploration Cone...
&~ Production Remarks 4]
i Locakions
*-Local Company L.
- Parent Company ...
£~ Sharehalder Com. .. ¥ b
- Well Statistics )
- Signicant Wells
- Events
: Development Ge...
Cosks E
- Reservar Develo, ., El
o I Caneel | Brinter... [

Friday, March 25, 2011



3. Using the Include in Report column, select whether different data types appear in the printed copy. Multiple data types
can be included in a single print job.

Changes you make above as to which data types are included are saved as user preferences and automatically applied in
future Enerdeq sessions.

4. From theFile menu, click Print Preview.

The Print Preview dialog box appears.
5. To adjust your view, select from the following tools:
=l Click to display the Print dialog box with which you set print properties, select a printer, and output the
final page.
Iz Click to display the Page Setup dialog box described in the procedure above.
@ S, Select a specific amount by which to zoom in the Zoom drop-down list or click the toolbar buttons to zoom
by a default amount.

@ dmep i  Scroll between pages.
P From the Tools menu, click Watermark to specify diagonal text or an image to print on the page along with the report.
6. Click Print (=) to output the report to a printer.

Related topics * e
See "Opening DataCards," p. 77 See "About Exports," p. 109

Browsing lists

About the Browse window

The Browse window displays multiple data items in a standard spreadsheet view that enables you to sift through large vol-
umes of data by grouping, filtering, and sorting results. It includes some of the same navigational functionality as Microsoft
Excel and an easy-to-use Group By Box pane into which you drag and order columns to sort in hierarchical sequence.

Once you've reviewed and sorted the results, you can select some to display in either the Map window or an Output window,
query them further using Query Editor, save them to disk, or export them to other applications.

Navigating Browse lists

Navigate Browse lists using Data Navigator, which is displayed left of the Browse list when you select View > Navigator
Layout, or navigate within the display pane itself using some of the same functionality available in Microsoft Excel, such as
pressing keys. For details on Data Navigator, see Related topics below.

& Friday, March 25, 2011



You canalso use the Find dialog box to locate specific text or numbers in the Browse list.

m To navigate the display pane by pressing keys

Following are the keys with which you can navigate in the Browse list.

This Key... Does This...

TAB, LEFT and RIGHT Move to the adjacent column in the current row.

ARROW

PAGE DOWNPAGE UP Scroll an entire page.

UP and DOWN ARROW Move to the adjacent row in the current column.

SHIFT + CLICKCTRL Select multiple rows. You can also SHIFT+HCLICK column headers to sort multiple
+CLICK columns hierarchically in ascending or descending values based on the order in which

you click them. For example, you could sort first by field, then by producing zone, and
then by status if you click each column header in that order. For details on formatting
Browse lists, see Related topics below.

m To search display panes

1. From the Edit menu, click Find ﬂ'ﬂ, or press CTRLAF.

The Find dialog box appears.
! i
Find ]
Find what: ignndwana ﬂ

Close |

2. Type contiguous letters or numbers for which to search the display pane and then click Find Next. The Find dialog box
doesn't support wildcard characters such as ? or *,

The first matching result that's across from and then down from your cursor appears.

Trp: Click Find Next repeatedly to scroll results. Upon reaching the last row in the display pane, Enerdeq begins
searching from the first column and row.
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Related topics voeu

See "About the Browse window," p. 82 See "About Data Navigator," p. 72
See "Sorting Browse list columns," p. 84

Sorting Browse list columns

Sort any column by ascending or descending values or letters. Beyond sorting an individual column, you can also sort multiple
hierarchical columns so that the first column establishes the grouping criteria for the entire display pane, the second estab-
lishes a sub-group within the first group, and so on. For example, you could first group all rows by field name, then group each
well that shares the same field by producing zone, and then group all wells that share the same producing zone by status.

There are two ways to sort hierarchical column values, one that limits you to sorting only six hierarchical columns, and
another that enables you to sort an unlimited number of columns.

m To sort using the Group By Box

1. Right-click the column header by which to sort, and from the shortcut menu, click Group by this Field
OR
Right-click any column header and select Group By Box to open a pane above the display pane into which you drag the
column headers to sort.

Provzone

Location - Held'.:-t|Puu‘I:_'f ‘& | Prod 2one
e L

+Pool: CARDILM

+ Ponl; GLALKCOMITE Oy, T & OSTRACOD C

#Pool: mfa

In the Group By Box pane, hierarchy runs from left to right where the left-most column becomes the parent and sorts all
rows in the entire Browse list. The column right of it becomes its child and sorts the individual rows within each parent.
If you drag a third column into the Group By Box, it becomes a child of the child to its left and so on. You can change the
hierarchy of any column within the Group By Box pane by dragging that column either left or right of another column.
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2. Click the column header in either the Group By Box pane or in the Browse list to toggle between ascending and descend-
ing order. The triangle in the column header displays the current sort order (from largest/most recent to smallest/least
recent 7, or from smallest/least recent to largest/most recent ).

»
TrP: You can instead establish hierarchy by pressing SHIFT while clicking the column headers in the Browse list in

the order in which to sort them. To sort just a single column in ascending or descending order, just click without press-
ing SHIFT.

3. To remove hierarchical sorting, do either of the following;:

B To remove grouping from all columns, right-click an area of the Group By Box pane where there isn't a column
header and from the shortcut menu, click Clear Grouping,

B To remove grouping from individual columns, right-click the column in either the Group By Box pane or in the dis-
play pane and from the shortcut menu, click Ungroup.

m To sort up to six columns

1. From the Browse menu, click Sort 24,

Friday, March 25, 2011 85



The Sort Browse List dialog box appears.

|

SoitBy  [Uw =] ?
Thenby:  [Frod Zone =] r":
Thenby:  [TVD [m) =] rff
Thenby:  [Stalus =] ?

= o
Then by INune j e
Then by I:'.'r_a:-_e d :':

2. Inthe Sort By and Then By drop-down lists, select the columns by which to sort in the desired order of hierarchy.
3. For each of the options, click either the Ascending or Descending options, and then click OK.

4. To remove hierarchical sorting, select None in the Sort By or Then by drop-down lists. All drop-down lists below and
including the one in which you selected None become inactive.

Related topics voeu

See "Navigating Browse lists," p. 82 See "Editing Browse list display templates,” p. 86
See "Moving and resizing Browse list columns," p. 89

Editing Browse list display templates

Select a template with pre-defined columns to apply to the display pane as is, or modify which columns appear and their
order to create a unique user template. Create an unlimited number of user templates for each data type. The template cur-
rently in use or any column reordering you've applied in the current session is the layout that appears in the Microsoft Excel

spreadsheet when you export a Browse List by clicking Send to Excel 7 in the main toolbar.

Templates appear in the Template drop-down list sorted alphabetically with the names of pre-defined templates colored black
and the names of user-defined templates colored blue.

The pre-defined templates from which you can select depend on the data types selected in Data Navigator (CTRLHCLICK
or SHIFT+CLICK to select multiple data types in Data Navigator). The user templates from which you can select depend

on both the data types selected in Results Navigator and the data type that was selected when you originally created the user
template.
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Instead of customizing templates, you can show and hide columns that appear in the display pane, but unlike user templates,
these changes will be lost when you close the current session.

m To edit display templates

1. Select a data type in Data Navigator with which the user template you create will be associated, then beside the Tem-
plate drop-down list, click Edit.

i

‘I Template: |Header - EdiL...

Wel-=Header->=3tatus

The Template Editor dialog box appears.

Template Editor I x|

Template

IHb&dcr

Available Altributes Template Attibutes

]Casing :] Find | » Well->Header-=Location

Swel . ~ Well =Header-»Sart Lacation

_?i-c.ar'celatw J wel-xHeader-=well Name
3

¢ Base Depth wWell->Header->Field

g'"ﬁﬂ"‘-‘ Well-=Header-=Pocl =
5""’:"’"‘“ wel-=Header-=Prod Zone

D"‘t"" el =Header->Lahee

"b]'!' Well-=License-=Dake

Ma“ Welk-=License->License ID

Dhs Mo el =Header-=Frovince

p+ Outside Diamater Well->Header->Satus Dake

E"'Sh':'e W'ell- =Header- =Spud Dste

é---ﬁteel Specificatons | el =Header->Rig Release Date
ftfﬂ:ﬂth | well-=Header->Finish Dril Date |

Remove Attribute | Clear all ]

| QK Icmll

2. Select the name of the template to modify in the Template drop-down list.

The first data item that appears in the Template Attributes pane is the left-most column in the Browse list and the last
item is the right-most column.

3. Do any of the following;
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B To add data items as columns to a user template, in the Template Attributes pane on the right, select the data item
(column) before which to insert a new data item and then in the Available Attributes pane on the left, select the data
item to add and click =¥.

L
Trp: To locate attributes in the Available Attributes pane to add to the Template Attributes pane, using the box that

appears above the Available Attributes pane, type words or letters that appear in the attribute name and then click
Find or press ENTER. Click Find or press ENTER repeatedly to scroll through similar attribute names.

NOTE: To limit data redundancy, Enerdeq may prevent multiple columns with one-to-many relationships from occu-
pying the same row. When such a relationship is prevented, the Template Attributes pane refreshes and previously
expanded branches collapse.

‘When you add a data item to the Template Attributes pane, it remains in the Available Attributes pane too. You can
add it to the Template Attributes pane in multiple locations so that it recurs at strategic intervals in the Browse list.
The dotted line near the top of the Template Attributes pane separates any data items above it as fixed columns in the
Browse hst Data items below it remain part of the horizontal scrolling portion of the Browse list.

j' Templal:s Mtri:n.tn: T

i Wel-=Header->Location =

}‘ﬂ Wel-=Header->500 Location ‘
; Wel-sHeader->Wel Name
; a Wel-»Header->Skahus
L Wel-=Header-=Field
Wel-=Hesder->Pool — ;
Wel->Header-=Prod Zone
\Wel-»=Header-=Lahes r
‘Wel-=Licanse-=0ate
Wel-=Llicense->License [0
Wel-»Header->Province
Wel-=Header-»Skatus Dabe |I
Wel-=Header->5pud Date !
Wel->Header->Rig Release Date
‘Wel-»Header-=Finish Drill Date ;I 1

o

o it

e, B

T T S g e

B Toremove data items from the current template, in the Template Attributes pane to the right, select a data item to
remove (CTRLAHCLICK or SHIFTHCLICK for multiple selection) and then click Remove Attribute.

B Toremove all the data items, click Clear Al

B To change the lefi-to-right order in which one or more columns appear in the Browse list, select the data items in the
Template Attributes pane (SHIFT+CLICK or CTRLACLICK for multiple selection) and click o ¥ To
move just one data item, simply drag it up or down to the desired location.

4. Either click Save to create a user template with the same name as a pre-defined template (this won't overwrite the pre-
defined template), or type a different name in the Template box first, and then click Save. If you're modifying a user tem-
plate, youmust rename it to avoid overwriting the original.
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%f NOTE: You can only delete user templates, not pre-defined templates. Display the Template Editor dialog box using
the process above, select the template to delete from the Template drop-down list, and then click Delete to the right

of the Save button.
Related topics "o
See "Navigating Browse lists," p. 82 See "Sorting Browse list columns," p. 84

See "Moving and resizing Browse list columns," p. 89

Moving and resizing Browse list columns

Y ou can move and resize columns using the some of the same functionality common in spreadsheet applications like Excel,
such as dragging and dropping entire columns or dragging column borders.

m To move and resize Browse columns

P To change the location of columns in the Browse list, drag the column to the desired location. This order only persists for
the current session and doesn't change the order in which the column appears in the template. For details about tem-
plates, see Related topics below.

P To adjust the column width so that all values are completely visible, right-click a column header and from the shortcut
menu, click either Best Fit (all columns) to adjust the entire spreadsheet, or Best Fit to adjust only the current column.

L
Trp: You can also drag a column width at the column header to adjust it as depicted in the adjacent graphic.

—

0743305000 GASCAN MITSUE &-33-74-6
0743311000 GASCAMMITSUE 11-33-74-6
0743311002 GASCAN MITSUE 11-33-74-5

0750716000 TEMM AL SYLVIA L6-7-75-6

Related topics vou

See "Navigating Browse lists," p. 82 See "Editing Browse list display templates,"” p. 56
See "Editing Browse list display templates,"” p. 86

Outputting Browse lists

Export items selected in Data Navigator or in a Browse list directly to Excel, or save them in Enerdeq format or in a third-
party format. For details on exporting in third-party formats, see Related topics below.
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When you save a Browse list in Enerdeq format, just like any other Output window or Query Editor, the query criteria on
which it's based and the IDs of selected items are saved to a single file that can be opened using either Query Editor or an Out-
put window.

m To export Browse lists to Excel

P> Select items from only one data type and then from the Tools menu, click Send To Excel B
If not already open, Excel automatically launches and the data associated with items selected in either Data Navigator
or with the Browse list and their column headers appear in an Excel worksheet.

P To export additional data items or data types without overwriting what's already exported, select a blank cell outside of
the range of previously exported data items, or select a totally different worksheet, then select data items all in one data
type using Data Navigator and export them.

m To save Browse lists to disk

1. From the File menu, click Save H, or Save As if you don't want to overwrite a previously saved version.
2. Browse to the desired location, type a descriptive name for the file, and then click OK.

Related topics "o

See "Opening saved queries," p. 62 See "About Exports," p. 109
Graphing

About graphs

Enerdeq Desktop enables you to select one or more data items in Data Navigator for which to display different types of
graphs.

Display the data values upon which the graph is based below the graph. Modifying these values doesn't change the plotted
point on the graph, but data upon which the graph is based can be exported to Microsoft Excel.

Select different graph templates based on the data type you're graphing and change graph formatting such as the graph header,
and the type of data plotted along the X and Y axes. Modified graph templates can be saved with a unique name.
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Displaying graphs

Display graphs for one or multiple items selected in Data Navigator. Control the manner in which data is graphed using both
the Mode option and the Template options that appear above the graph. In Multiple mode, each item selected in Data Navi-
gator is a distinct series on the graph.In Group mode, all of the items selected in Data Navigator appear as one series on the

graph.

For details on graph templates, see Related topics below.

m To display a graph

1. From the Template drop-down list, select a pre-defined template (to use as is or to modify), or select a user template you

previously created.

2. From the Graph menu, click either X Axis X or Y Axis Y.
Depending on your selection above, either the X Axis (displayed below), ¥ Axis: Series, Y Axis: Labels, or the Y Axis:

Grid dialog box appears.
% Axis - Global Settings
Sarme: |'r'ear ﬂ I | Logarithmic
—Label —Scale
Text: | e
. TP
¥ Minimum || i j
Font:  [arial x| Madmm 2009 =l
Shyle: |Rl:gu|ur L] EEsve I ! il
= Majer Uit Illl] j
s |10 [ I¥ e Uit Jo.on |
Color; | I Glack L] Auto a1
“Gridines
style: | |
Calor: |- 30, 30, 133 :]
Defaulk fipply [a] 3 Cancel

3. Select the desired display options, and then click OK.
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4. From the Graph meny, click Title Box E‘

The Title Box dialog box appears.
MY E|
[aial x| [0 =] [poid BB Data |
Well Header: <Well.Header.Well Name> =]

Triue Vertical Depth: <Well. Tops.TVD Top=
Description: Wall producing from Gondwana Sands

* | of

Defauks | (a4 | Cancel |

5. Click Data to display the Add Data dialog box and select data fields that can be automatically retrieved from the database
and displayed in the graph title block.

L
Tip: Because the data fields selected above will appear in the Graph title block without labels, you may want to type

some labels. For example above, the label Well Header and others are typed and then the item in angle brackets is
the code used to retrieve the data item from the database.

B The Title Box dialog box supports copy (CTRLAC), cut (CTRLA+X), and paste (CTRL+V) functionality.

6. Select text formatting options, and then click OK.

P To save the current graph configuration as a user template for future sessions, beside the Template drop-down list, click
Edit.
The Graph Template Editor dialog box appears.
Either type a unique name, or select an existing name (of either a pre-defined or user-defined template), and then click
OK.
Enerdeq won't overwrite pre-defined templates with user templates even if they share the same name.

7. Using Data Navigator, select the item(s) to graph. CTRLACLICK or SHIFT+CLICK for multiple selection.

8. From the Mode drop-down list, select the method in which to graph the item(s) selected in Data Navigator based on the
following;
B Group - plotall items selected in the Data Navigator pane as a combined series.
B Multiple - plot all items selected in the Data Navigator pane as distinct series.
B Single - (for the Wells data group) plot one trend line for a single item.
B Sum - (for the Wells data group) plot one trend line of summed values for multiple items.

9. Click Settings .
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The Graph Settings dialog box appears.

=
Graphtype [lne | T30 view
[ Legend Visible [ Highlight: Series
W carid Yisible
Appky Cancel

10. Select graph formatting options, and then click OK.

Related topics e v

See "About Data Navigator," p. 72 See "Creating graph templates," p. 93
See "Viewing underlying graph data,” p. 94 See "Outputting graphs," p. 94
Creating graph templates

The Graph window includes a number of pre-defined templates. Apply one of these pre-defined templates to one or more
data items selected in Data Navigator to create a graph. When you modify a pre-defined template by changing the X and Y
axis data, the display properties, and so on, you can save the modified template as a user template and apply it to graphs in
future sessions.

Pre-defined templates appear at the top of the Template drop-down list colored black and sorted according to how frequently
most people need them. User templates appear at the bottom of the Template drop-down list colored blue and sorted in the
order in which they were created.

Click Graph templates for a list of all the templates.

m To create user templates

1. Once you've configured the mode, axes, and other graph settings, beside the Template drop-down list, click Edit.
Y B &

— ¥-duis Titla Box Setta

Graph only l| *

B e TP R

Templabe: | Production Summary Edit.

kot ot e e e, ol sl sl el 3 B s

The Graph Template Editor dialog box appears.

2. Either click Save to create a user template with the same name as a pre-defined template (this won't overwrite the pre-
defined template), or type a different name in the Template box and then click Save. If you're modifying a user template,
youmust rename it to avoid overwriting the original.
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NOTE: You can only delete user templates, not pre-defined templates. Display the Graph Template Editor dialog box
% using the process above, select the template to delete from the Template drop-down list, and then click Delete to the

right of the Save button.
Related topics vou
See "Displaying graphs,” p. 91 See "Outputting graphs,” p. 94
Viewing underlying graph data

Display the data values upon which a graph is based in a spreadsheet view instead of the graph, or alongside the graph. You
can't change values in the spreadsheet and have the graph reflect those changes, but you can export the graph spreadsheet to
Microsoft Excel to try different scenarios (see Related topics below).

m To view underlying graph data

1. From the Graph toolbar, click Graph, Spreadsheet only or Graph + Spreadsheet to display the data values upon
which the graph is based.

2. Using the spreadsheet pane, review the values upon which the graph is derived.

Trp: Values you type in the spreadsheet aren't reflected in the graph and are lost when you select different items in
Results Navigator.
To create lasting modifications, export the spreadsheet data out of Enerdeq. See Related topics below for details.

Related topics voeu
See "Displaying graphs," p. 91 See "Exporting data to Excel,"p. 111
See "Outputting graphs," p. 94

Outputting graphs

Export items selected in Results Navigator directly to Excel, copy and paste graph images to another application or print them,
or save the underlying data upon which a graph is based to disk in either Enerdeq format or in a third-party format. For details
on exporting to third-party formats, see Related topics below.

When you save a graph, just like any Output window or Query Editor, the query on which it's based and the IDs of items are
saved in a single file that can be opened using either Query Editor or an Output window.

The following tasks are covered in this topic:
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m To export data to Excel

P> Using Results Navigator, select a single item to export, and then from the Tools menu, click Send To Excel .

%f NOTE: If you select more than one item in Data Navigator, each successive item overwrites the previous one in
Excel.

If not already open, Excel automatically launches and the data and column headers associated with the data item
selected in Data Navigator appear in an Excel worksheet.

To export additional data items without overwriting the data items already exported, select a blank cell outside of the
range of previously exported data items, or select a totally different worksheet, then select a different item in Data Navi-

gator and export it.

m To copy a graph image

1. From the Edit meny, click Copy Graph Image.

2. Inthe desired application, place your cursor where you want to paste the graph image and from that application's Edit
menu, click Paste.
Repeat the above step to paste the image in multiple applications or locations.

m To print a graph image

1. Using Results Navigator, select the item to print. Y ou can only print one graph at a time.

2. From the File menu, click Page Setup and in the Page Setup dialog box, ensure the page orientation and margins are as
desired, and then click OK.

3. From the File menu, click Print and in the Print dialog box, select the desired print options, and then click OK.

NOTE: Regardless of whether you select a print range of All or Selection in the Print dialog box, only the graph cur-
rently displayed in the graph display pane is printed.

m To save a graph image

1. Using Results Navigator, select the item to save. Regardless of how many items are selected, you can only save one
graph image at a time.

2. From the Edit menu, click Save graph image to file and in the Save dialog box, browse to a location and type an infuitive
name, and then click OK.
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m To save a graph item

1. With the items to save selected in Data Navigator, from the File menu, click Save H, or Save As if you don't want to
overwrite a previously saved file.

2. Browse to the desired location, type an intuitive name for the file, and then click OK.

Related topics v

See "About Data Navigator," p. 72 See "Displaying graphs,"p. 91

See "About Exports," p. 109 See "Creating graph templates," p. 93
Viewing logs

About Log viewer

The Log viewer displays logs for wells you select. Open the Log viewer after making selections in the Map, Query Editor, or
inany Output window. Use the Data Navigator on the left side of the window to select the well for which to view logs, and
then select the type of log to view from the Available Logs list.

Setting log display preferences

Select which components to display on the log including formation tops, completions, DSTs, and cores. You can still jump to
tops using the Log viewer > Jump to Top (¥t option even if you hide the tops from display.

m To set log display preferences

1. Using Log viewer, from the Log viewer menu, click Preferences.
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The Log viewer Preferences dialog box appears.

B Log Yiewer Preferences i x|

Lo Viewer Pieferences ]

¥ Show Tops
Color: | WM 125,0,125 v|

[+ Show Cotes
[ Show Completions
[ ShowD5Tz

2. Using the Log viewer Preferences tab, select which objects to display in the log image display pane, and then click OK.

Related topics so
See " Displaying core, completion, and DST information from a log," p. 98
Jumping to depths and tops

Scroll the Log image pane to a specific subsurface depth or formation top by either typing the depth or by selecting the for-
mation top name to which to scroll.

You can jump to tops even if formation tops are hidden from the Log image pane.

m To jump to depths

1. From the Log viewer memnu, click Jump to Depth £ 3
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The Jump to Depth dialog box appears.

z
Depth: Ig:.n m ‘

2. Type the depth and then click Jump to Depth.

Trp: For details on changing the measurement system, see Related topics below.

m To jump to tops

1. From the Log viewer menu, click Jump to Top (¥,
The Jump to Top dialog box appears.

Enerdeq - Log Yiewer - Jump To Top. K|

Formation ; |E.l'-%.SE OF FISH SCALES ll

2 ocourrences of the top found on log.

| lmptaTop | Close |

2. Using the Formation drop-down list, select a top picked for the displayed log,
The Log image pane automatically scrolls the log to display the depth at which the selected top is picked.
B [fthere are multiple instances of the same top in the log, click Jump to Top to scroll the log to the next instance.

Trp: For details on displaying or hiding tops from the Log image pane, see Related topics below.

Related topics ‘o
See "Setting log display preferences,” p. 96 See "Changing defoudt units," p. 14

Displaying core, completion, and DST information from a log

Display the top and bottom depth of core, completion, and DST intervals in Log viewer.
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m To display core, completion and DST information

1. Using Log viewer, from the Log viewer menu, click Preferences and ensure that core, completion or DST intervals are
selected.

2. Using the Log Image display pane, double-click the core @, completion E, orDSTh symbol on the well log,
A box displays the top and bottom depths.

Related topics v o
See "Setting log display preferences,” p. 96

Printing logs

Print the log as it appears in the Log image pane, or print zones that you select. Either select a continuous paper size or print
the log on multiple sheets of paper that can be joined to create a larger log,

m To printalog

1. From the File menu, click Page Setup ().
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The Page Setup: Paper Setup dialog box appears.

Page Setip i | .EI

(Papes Sein | Layout | Scale |

et g ]

[~ Paper
Size: Il.,sl.tsr j
source:  lAjomatically Select |
& Orignkation Margins (inches)

{* Portrait Left: (0.5 Right |u.5
" Landscape Top: (o5 Bottom: II].E

[ o | comel | puner.. |

2. Select page size, orientation, and margin sizes, and then click theLayout tab.
The Page Setup: Layout dialog box appears.

Paper Selup  Layout | Scale |
— Header
[v el inFormation

~— Partion of Log to Print

" Wisih: portion on soreen
¥ By zone
Start at Ium meters aboive:
| BASE OF FISH SCALES |

End at Ium meters below:
|MANMMILLE GRP =|

— Reparts
[¥ DST Report
[+ Production Report

[T | [T printer..

100 Friday, March 25, 2011



3. Select the details to include in the printed log and whether to print the log portion that falls within the extents of your Log
viewer window, or to print a continuous portion of log that falls within a zone demarcated by an upper and a lower for-

mation top.
4. Click the Scale tab.
The Page Setup: Scale dialog box appears.
" x|
Paper Selup | Layout Scale |
~Scale

= 1000% (1:240)

509 (1:480)

" 40% (1:600)

™ Custom Scalke 100 %
" Fit ko page width

ok ||  cancel | pnter.. |

5. Click or type the scale at which to print the log where 1:240 more accurately reflects the original log image than 1:600.
6. Click OK to close the Page Setup dialog box, and then from the File menu, click Print ().

7. Click OK and the log prints
OR
Click Export to output the log in one of the following formats: PDF, BMP, EMF, GIF, JPEG, PNG, TIFF, WMF.

L.
Trp: If exporting in PDF format, ensure your Adobe print driver page scaling options are disabled to preserve the log
scale.
Related topics s o
See "Saving logs," p. 102 See "Setting log display preferences,” p. 96
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Saving logs

Save the query criteria used to display the current well list in Log viewer. The Save command on the Log viewer (like other
output windows) and Query Editor saves the query criteria, not the actual log data or the log image.

m To save the log query criteria

> Using Log viewer window, from the File menu, click Save H
OR
Click Save As if you don't want to overwrite a previously saved version.
OR
Click Export to output the log in one of the following formats: PDF, BMP, EMF, GIF, JPEG, PNG, TIFF, WMF. If
exporting in PDF format, ensure your Adobe print driver page scaling options are disabled to preserve the log scale.

Related topics ‘o
See " Printing logs," p. 99

Viewing Well Docs

About WellDocs viewer

View well documents saved in either Adobe PDF or TIFF format. Depending on whether the native format of the well doc
you load is TIFF or PDF, WellDocs viewer launches either an Adobe viewer component or a TIFF viewer component in the
bottom right pane where the well docs are displayed. The native format of the well doc also controls whether you can save
the document in PDF, image, or pressure ASCII standard (PAS) format.

The type and volume of reports differ by region and well. Some regions may have up to 15 different reports, while others may
only have a maximum of 5. Some reports also include sub-reports that you can select using the Type drop-down list described
in the popups below.

Viewing well docs

View well file documents using WellDocs viewer. The viewer pane, toolbar, and related functionality change depending on
whether the native format of the document you view is PDF or TIFF. For example, PDF view enables you to search text and
save in PDF format. TIFF view enables you to save in various image formats (jpg, gif, tiff, png, and bmp).
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The volume and type of reports available in a well file vary by regional requirements, production era, and by well drilling and
production characteristics.

m To view well docs

1. Select the report to view using the Reports drop-down list. With the drop-down list displayed, you can click a column
header to sort rows using the ascending or descending values in the column you click.

FeportsiS): | Acoustic wel Sounding v vJ Type: |Main 1r|
covc] Report Date W PASTop | PASBase |
Data Navigat g - ciert Test va

J EERER # coustic Well Sounding v2 2001-06-19)| 1387.00

Ol Anahesis Test v2 1993-09-16 1367.00

|1 item selecte - 4nalysis Test v2 19900916 1387.00
=i Canada | i Pressures

= well (¢ |

i~ 00f

L H&.M.ﬁwln\ pa—— |

8 “mu,-l_':-'--h;_{j :’.‘- s

The correct viewer pane for either PDF or TIFF format appears depending on the native format of the file you choose.

P Depending on the main report you select above, there may be additional sub-reports you can select using the Type drop-
down list. Where there are more than just the Main type available, the number of sub-reports available appears after the
Type label for the drop-down list.

Typesi2): [Fr(H Kin-amank

|ERII A zchronk

R T T B PR T

The appropriate viewer pane that enables you to view TIFF or PDF files appears depending on the native format of the
report you selected above.

2. Depending on whether the document is in PDF or TIFF format, adjust your view by doing one of the following;

®  PDF-zoominorout by clicking ® , & , or selecting a value from the zoom drop-down list (| T ) You

canalso select a specific region on which to zoom by right-clicking the page and clicking Marquee Zoom from the
shortcut menu.

L [,.*
Adjust the page size by clicking = (fit width) or E*£| (fit height).

£ 3
To change the page orientation, click DJ or LIJ——l .
Page through the document by clicking = and 4=, or by typing the page number directly in the current page box (

|3_h ).

NOTE: There are a number of buttons you can enable. Right-click the toolbar in the viewer pane, select More Tools,
% and then click to enable or disable various controls.
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B TIFF - in the thumbnail pane to the left of the displayed page, click a page to display.

Zoom in or out on a page by clicking @%, %a, or selecting a value from the zoom drop-down list (| = E ).
You can also open a magnifier pane that magnifies an area over which you hover by clicking € (magnifying glass).
Click the magnifying glass a second time to disable it.

Adjust the page size by clicking E (actual size) or =] (fit width).

Page through the document by clicking =, 4. or by typing or selecting a page number in the current page drop-
down list.

Rotate the page 90 degrees by clicking 4™ %k.

Flip the page by clicking k.

Invert the colors so that white in black and black is white by clicking (0 .

Related topics .o
See "Querying cores and tests," p. 69 See "Swving well docs,"p. 104
Saving well docs

The entire well docs package can be saved in Pressure ASCII Standard (PAS) format. Y ou can also save docs in either PDF
or image (jpg, gif, png, tif, bmp) format, depending on whether the native format of the file to save is PDF or TIFF.

As with all other Output windows in Enerdeq, using the main toolbar at the top of the window, you can save a query that
retrieves the items currently displayed in the Data Navigator pane. This query can be opened using Query Editor or an Output
window.

m To save well docs

P Do one of the following depending on the format in which to save the well doc:
B Query format that can be opened using any Output window or Query Editor - from the File menu, click either Save

or Save As.
B PAS text that can be used with a third-party application - click Save PAS.
Type: |ERCE Atkachment H :
o | ST
LW T 00J05-18-046-03WE] KB El-evahlun’
License Number: 97143 Ground
root YRS o 4
Field: CRYSTAL Current i
L -, ot il ot ____\"_Mﬂ_\_ e ‘J

The report is saved in the format well id - test name - test date.pas.
B PDF that can be viewed with a third-party application, such as Adobe Reader - in the toolbar at the top of the PDF

viewer pane, click |, The file name lists the UWI. The native format of the document you're viewing must be
PDF in order to save it as PDF.
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B Various image formats - at the top of the TIFF viewer pane, click = and then click the desired image format from
the Save as type drop-down list in the Save Current Image dialog box that appears. Y ou can also copy the image
and then paste the full page into another application by clicking “Z. Only the current page displayed in the well file

is saved.
Related topics vou
See "Querying cores and tests," p. 69 See "Viewing well docs," p. 102
Viewing DSTs
About DST viewer

DST viewer enables you to view drill stem test (DST) data, adjusting display properties as required, and then either print the
data or paste it into a word processing or graphic application.

Displaying DSTs

Launch DST viewer from either the Tools > DSTs [menu option in any window, or by clicking the Drill Stem Test hyper-
link in the Header/Tops/DST and IP tab of a DataCard when a well with a DST is displayed in the DataCard. For details on
querying DSTs, see Related topics below.

Use DST viewer to display and modify scanned drill stem tests including rotating pages, flipping images that may have been
scanned backwards, and switching negative and positive fills.

Select a region on a DST image and then copy it to your Windows clipboard and paste it into other applications, or simply
print the page that's currently displayed.

m To display aDST

1. Select the desired well in Data Navigator.
The DSTs associated with that well appear in the Available DSTs pane below the Data Navigator pane.

2. Inthe Available DSTs pane, click a DST to display scanned pages from that test in both the thumbnail and detail display
panes to the right.

3. In the Thumbnails display pane, navigate thumbnail images by either dragging the scroll bar, or by clicking once to select
a thumbnail, and then pressing either the DOWN ARROW and UP ARROW keys, or pressing the PAGE DOWN
and PAGE UP keys.

4. Click the thumbnatil to display in the detail display pane to the right.
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B Modify the DST in the detail display pane by doing any of the following;

45 Rotate it either clockwise or counter-clockwise in 90-degree increments
S Flip it along its vertical axis so that the right side of the image then appears on the left
7] Switch negative and positive fills so transparent and opaque fills are inverted

17% j Type or select a percentage by which to zoom

P To output a portion of the DST image (or the entire page) to another application, in the detail display pane, either drag the
desired region with your cursor (or don't drag a region at all to automatically select the entire image), and then click
Copy L1, Next, launch another application and select the paste options in that application.

P To output the current page to a printer, from the File menu, click Print (=1. Images print at the same scale as they were
scanned.

5. Review the DST interpretation samples to help analyze the graph.

Related topics v o

See " DST interpretation samples," p. 107 See "Querying cores and tests,” p. 69
See "Viewing well docs," p. 102
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DST interpretation samples

Basic Analysis
##2 #3 ’\\ /U
Deviation from standard flow/shut-in DST  >Multiple test charts on Wrap around effect on
different intervals single interval test
Influence of clock speed Various clock malfunctions Hole entry difficulties
4
il '-"
{ g
P '
Plugging in shut-in tool Stair stepping continuously Complete plugging in anchor
Solid plugging in valve parts Plugging stimulates an additional shut-in period ~ Intermittent
plugging and clearing
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Advanced Analysis

Influence of gas/water proportions on

flow curve shape

Skin Effect

Typical skin damage

Damage vs. improvement

Deep Damage

Lo\

>Detection by
contrasting shut-in curves

108

Increasing pressure (gas)
due to co-production

Decreasing pressure

Ak

Tight vs. permeable
with vs. without damage

Very high
transmissibility of gas

s \

due to changing skin (gas)

High skin damage (gas)
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Depletion

I .
.-" .
.-" .

Depleting oil or gas Decreasing bottomhole due to reservoir depletion (gas) Declining initial shut-in

)

>Very low kh >Undersaturated oil flow pressures < bubble point >Qil flow at surface
rising pressure

S-Curve (Oil vs. Gas)

Producing vs. solution
gas/oil ratios

Exporting

About Exports

Export multiple data types in numerous formats including Excel (Microsoft), shapefile (ESRI), GeoFrame, and more.
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Exporting well data

Export well data in Peep, Value Navigator, DecPro, P/Z, Aries, Petra, Shapefile, GeoGraphix, Excel, Google Earth, and
GeoFrame format. All exports but Excel include spatial data. GeoFrame exports include spatial data but don't include well

data.

m To export well data

1. Depending on whether you want to export data items currently displayed in a window or from a saved query, do either of
the following:;
B From an open window - with the items to export selected in either the Query Editor, the Map window, or an Out-

put window, from the Tools menu of that window, click Export 3E].

®  From a saved query from the Tools menu of an existing window, click Export 3EJ, or using the [HS Enerdeq
Desktop toolbar from the File menu, point to Open, and then click Export to launch an Export dialog box.
Using the Export dialog box, from the File menu, click Open and browse to and open the saved query.

The Export dialog box appears.
B ort - gonduana- 1 Enerdeq™ Deskiop anatlen =8 ~ioix]
File  Miew Tools Help =|
I = H = B R A 1 | el
Mew Open... Save . | Browse DataCard Graph Export Logs DSTs Wel Docs Query AddkoMap Loduic oo o

Templste: | Petra (IHS)

Daka MNavigator x|

[me B¢ & K v|

973 kems selected |

[Export fle name: | <Select expoet file> Perform Export

#} Battery {Count=154)

] Faciity {Count=105)

L+ Feld {Count=2)

) First Mation Land (Courk=8)
#} Freehold {Counk=12)

#] @as Plank (Count=1)

) Leased Crown (Counk=370)
#} Open Crown (Count=32)
#] Pipeline {Count=3)

4 Pool (Courit=193)

#}- Sales Postings (Counk=6)
& Urit {Count=7)

el (Count=4)

#1 Well Halding 2nd Spacings (Cow

Expork Te... I Expork I I

Link System: Metric

2. From the Template drop-down list, click the desired export type.

L

Trp: All wells are exported, regardless of whether they're specifically selected in Data Navigator. To prevent a well

from being exported, select it in Data Navigator, and then click Remove Results X

OR

Using Data Navigator, select only the items to export, click Export 2E] to display them in a new Export window,
and then export those results using the new Fxport window.

3. Click Perform Export and browse to a disk location.
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4. Type a name by which to identify the exported file, and then click Save.
5. Once the export completes, launch the desired application and open the file you saved above.

Related topics ‘o
See "Exporting data to Excel,"p. 111

Exporting data to Excel

For Excel format, configure which data types, and which data attributes to include in the export. Excel format is the only for-
mat in which you can export land parcels.Microsoft Excel format enables you to export points, lines, polygons.

For Browse and Graph windows, you can also export directly to Microsoft Excel by clicking Send to Excel l.:'_j, but these
exports only include a single data type, whereas the process below can include multiple data types. For details about the Send
to Excel option, see Related topics below.

m To export data to Excel

1. Depending on whether you want to export data items currently displayed in a window or from a saved query, do either of
the following;
B From an open window. With the items to export selected in either the Query Editor, Map, or an Output window,
from the Tools menu, click Export iE].
®  From a saved query. From the Tools menu of an existing window, click Export 2E], or from the Main Application
Toolbar from the File menu, point to Open, and then click Export to launch an Export dialog box.
And then using the Fxport dialog box, from the File menu, click Open and browse to and open the saved query.

The Export dialog box appears.
B Export - gondwana - IHS Enerdeq’ Desktop Canadian = =10l x|
H ools el 2
+ = NGB B OE ] T,
| Mew Open... Save .| | Browse DataCard Graph Export Logs DSTs Wel Docs Query AddtoMap Lpodiic Moo o
| Template: |E>ccel (Microsoft) j S
Data Navigator x
| 2 oEr & K v| Export Fle name: | <Select export file Perform Export
973 kems selected |
Export T... ] Expork: l |;
41 Battery (Count=184) ahBattery  [¥]
4 Faciity (Courit=105) a Facity
1] Field (Count=2) = Field
&4 First Nation Land (Courk=5) ahFrsenat ]
) Freehold (Counk=12) E O]
14} 35 Plank (Count=1) ] Gas Plan
) Leased Crown (Counk=370) flessedt [¥]
] Open Crown (Count=32) 4 Open Cr
] Fipsiine {Counk=3) 4 Pipelne
1 Pool {Count=193) | Pool #
4 Sales Postings (Courk=6) salespo [m]
] Uit {Count=7) - Unit -
] weell {Count=4) A el 0]
i} Well Holding and Spacngs (CoL | | 4 wel o [@] =l
| F Uik System: Matric
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2. From the Template drop-down list, click Excel (Microsoft).

3. Inthe display pane to the right of the Data Navigator pane, first clear the data types you don't want to export, and then in
the remaining data types that will be exported, clear any attributes that you don't want to export.

L.
Tip: All data items in a data type that's selected are exported regardless of whether they're selected in Data Navi-

gator. To prevent a data item from being exported, using Data Navigator, select the undesired data items and then
click Remove Results %<
OR

Using Data Navigator, select only the iters to export, click Export 2El to display them in a new Export window,
and then export those results using the new Export window.

4. Click Perform Export, and then browse to a disk location.
5. Type a name by which to identify the exported file, and then click Save.
6. Once the export completes, launch Excel and open the file saved above.

Related topics *oe

See "Exporting spatial data in Google Earth or Shapefile for- - See "Outputting Browse lists,” p. 89
mat"p. 112

See "Ouiputing graphs,"p. 94 See "Exporting well data,"p. 110

Exporting spatial data in Google Earth or Shapefile format

Export the spatial data in ESRI shapefile™ or Google Earth™ (kmz) format using one of the following;
B a map that's currently displayed in the Map or Query window, or in an Output window.
B an Enerdeq map, query, or Output window file that's saved to disk.

If the export is based on a map file that's saved to disk, the extents of exported data are based on the map extents. If the export
is based on either an active Query Editor or Output window, or on a Query Editor or Output window file that's saved to disk,
the extents of exported data are based on the extents of data items in that file. If exporting from an active map that's currently

displayed in the Map window, reduce the extents of exported data by either CTRL-Clicking or by drawing a polygon around

the map items that define the extents of the data to export.

Transformations are only applied to shapefile exports. Files required for shapefiles are saved in a compressed folder.

Spatial data is exported in NAD 27 format.
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m To export spatial data in Google Earth or shapefile format

1. Using either the Map window (to base the export on an open map), or Query Editor or an Output window (to base the
export on a map that's saved to disk), from the Tools menu, click Export 2E].

The Export dialog box appears.

2. From the Template drop-down list, click either Shapefile (ESRI) or Google Earth.
3. In the Map Selection pane, select either of the following;

B Saved Map, click Browse, and then navigate to and select the Enerdeq map file upon which to base the export.
B (Open Map, from the drop-down list select a map that's currently displayed in a Map window and select either

Extents (to use the current Map window extents) or Polygon (to export everything within a polygon you drew on the
map).

-

Trp: For saved maps, and instead of drawing a polygon on an open map, you can reduce the current export extents by

specifying the lat long of the desired extents in the Coordinates area, providing the lat long you specify fall within the
overall extents of the selected map.

All licensed spatial layers appear in Data Navigator with the currently displayed layers in either the open or saved map
selected for export.

P Select additional spatial layers to export using Data Navigator even if they're not active on the current or saved map.
4. Using Data Navigator, select the data items to export.

5. Click Perform Export, browse to a disk location in which to save the files, and then click Save.

.~ NOTE: The PRJ file for untransformed Shapefile exports include a custom CRS GCS_Assumed Geographic Unde-
% fined Datum that may cause a waming message when imported to other third-party applications.

Related topics vou

See "Exporting data to Excel,"p. 111 See "Exporting well data," p. 110
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Dialog Boxes

Add Data

With this feature... Do this...

Available Attributes Select an individual item to include in the 7ifle Box dialog box. This dialog box doesn't support
multiple selection.

Parent topics

See "Displaying graphs," p. 91 See "Title Box," p. 126

Browse Select Data

With this feature... Do this...

Check box Click @14+ or =+ to expand or collapse groups and then toggle whether to display or hide data
types. You canalso click Select All or Deselect All to change the status of all data types.

Parent topics

See "About DataCards," p. 77

Customization: Options

With this feature... Do this...
Always show full menus Select whether every option within a menu appears when you select the menu.

Show full menus after a short  Select whether frequently used menu items appear first followed by full menu items after a
delay brief delay.

Reset my usage data Click to erase your menu selection history so that full menu items are shown the first time you
select the menu.
Large icons Select whether large icons appear in toolbars.

Show ScreenTips on toolbars  Select whether pop-up ScreenTips appear when you hover your cursor over a toolbar item.
Show shortcut keys in Screen- This option isn't supported.

Tips

Menu animations Select display effects for menus such as whether they fade in.

Parent topics

See "Customizing the interface,” p. 12
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Customization: Toolbars

With this feature...
Toolbars display pane

New | Rename | Delete
Reset

Parent topics

Do this...

Select whether the toolbars appear in the window from which you launched this one.

You can't hide the main menu.

These options aren't supported.

Click to erase your menu selection history so that all menu items are displayed the first time
you select a menu.

See "Customizing the interface,” p. 12

Edit Layer Attributes

With this feature...
Save definition to

Change...

Description
Available Fields

Chosen Fields

Display Name

Display as Key

Default Inspect Setting

Decimal Precision
Save

Parent topics

Do this...

View the location of the shapefile you attached to the map. Click Change to navigate to a
new location to save your .xmllad file. The .xmllad file should be saved in the same folder as
the .s/p file that will use the definition.

Click to open the Choose definition file destination dialog box and browse to a location to
save the xmllad file).

Type a description for the xmllad file.

View a list of the attributes in the selected layer. Use the arrow keys to move attributes into
the Chosen Fields box. Attributes in the Chosen Fields box are available to work with in Ener-
deq.

View a list of the attributes to work with in Enerdeq. Highlight an attribute in the list to create
a definition.

View the name for the attribute. If you would like a simpler name to display in Enerdeq, you
can type it. For example, type License No. for the LIC NUM attribute. This name will
appear in the Inspect bar, DataCard, and Output windows.

Set to True for the attribute that's unique to the data. This value appears in the Data Navigator
for an item in the layer.

Select On for each attribute to display in the Inspect bar when the layer is attached to a map.
After you've attached the layer to a map, click Map > Customize Inspect to adjust this list
for each map.

Set the number of decimal places to see for that attribute in the Inspect bar, DataCard, and
Output windows.

Click to save the definition to the location specified.

See "Editing shapefile attributes," p. 30
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Export
With this feature... Do this...

Template Select the export file format. Excel format is the only option that enables you to export more
relational data types than just Wells and to select individual data items to export. Shapefile for-
mat only enables you to export Enerdeq spatial data, not spatial data from an attached pro-

prietary shapefile.
Perform Export Click to specify a file name and disk location, and then write the data items to a disk file.
Display Pane For Excel exports, clear any data types and attributes within selected data types that you don't

(Excel and well exports only) want to export. All data items in a data type that's selected are exported regardless of whether
they're selected in Data Navigator. To prevent a data item from being exported, using Data
Navigator, select undesired data items and then click Remove Results (#% ) before clicking
Perform Export.

Export Coordinate System  View the map projection that will be applied to your export. If you select a map projection for
an exported layer using the Map > Map Projections menu, that coordinate system is applied
to all layers in the export. If you select a transformation using the Map > Map Projections
meny, it isn't applied to layers with mixed datums.

Coordinates Specify the lat/long by which to reduce the extents of the open or saved map upon which the
(ESRI shapefile and Geo-  export will be based.

Frame exports)

Map Selection Select either a map that's saved to disk or a map that's currently displayed in a Map window.

(ESRI shapefile, Google For a map that's currently displayed in a Map window, you can also draw a polygon and then
Earth, and GeoFrame exports) specify that only objects within the extents of that polygon are exported.

Parent topics
See "Exporting data to Excel,"p. 111 See "Exporting spatial data in Google Earth or Shapefile for-
mat"p. 112

See "Exporting well data," p. 110 See "Exporting polygons and lines in GeoFrame format”

Find

With this feature... Do this...

Find what Type any contiguous letters or numbers for which to search the Browse list. This dialog box
doesn't support wildcard characters.

Parent topics

See "Navigating Browse lists," p. 82
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Formation Selector

With this feature...
Search

Lookup Entry

Display Pane

Parent topics

See "Building queries," p. 57

Do this...

Select whether results start with or simply contain the contiguous alphanumeric characters
you type.

Type the name to which to scroll the results in the display pane below. Characters you type
aren't case-sensitive.

Click the column heading to sort the entire list in ascending or descending order. The selected
entry populates Query Editor when you click OK.

See "Querying formations," p. 67

Graph Settings

With this feature... Do this...

Graph type Select the type of graph to display.

3D View Select whether the graph appears in three-dimensional view.

Legend Visible Select whether a legend that defines the graph elements appears to the right of the graph.

Highlight Series With Legend Visible selected above, select this so that when you hover the cursor over a
label that appears on the legend, other series on the graph fade.

Grid Visible Select whether X grid lines appear behind the plotted elements in the graph.

Parent topics

See "Viewing underlying graph data," p. 94 See "Displaying graphs," p. 91
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Label

With this feature... Do this...

Visibility Select whether labels appear on the map for all map items of this type. If you only want to
label specific items in a map layer, clear this option and select Label Entity from the Anno-
tation menu item in the map menu bar. Regardless of whether this checkbox is selected, label
settings are saved.

Type the min max range at which the label becomes visibility. The scale range is only
applied when Display Label is also selected.

Available Labels Click [ to expand a group in the list or click = to collapse a group.

Selected Labels Click a position where you want the data to be posted, and then click an attribute in the Avail-
able Labels pane on the left of the dialog box.

Scaled Label Select the check box to reference the font size to the scale of the map. If you select this box,
the label size decreases as you zoom the map out and increases as you zoom the map in.

Text Select font properties, colors, transparency, and rotation.

Preview View a sample that shows your selections.

Parent topics

See "Labeling items on maps," p. 44 See "Displaying symbols on maps," p. 46

See "Attaching queries to maps," p. 63

Map - Find
With this feature...
Layer

Attribute

Attribute Filter
Starts With Contains
Results list

Parent topics

Do this...

Select a layer to search.

Select an attribute to search that appears in the layer selected above.

Type all or part of the value to search. Wildcards are not supported.

Select whether the desired attribute starts with or includes the attribute filter.

Displays a list of items that match what you typed. Click the desired item and then click
Zoom To center the map on the desired item.

See "Finding map items using a text search," p. 27
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Page Setup: Content

With this feature...
Display pane

Printer

Parent topics

Do this...

Click a check box in the Include in Report column to include that data in the printed Data-
Card.
Click to select a different printer attached to your computer or network.

See "Printing DataCards," p. 80

Page Setup: Info

With this feature...
Title Description

Company Logo
Printer

Parent topics

See "Setting basic map printing options," p. 32

Page Setup: Layout

With this feature...
Well information

Visible portion on screen
By zone

DST Report

Production Report
Parent topics

See " Printing logs," p. 99
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Do this...

Type text to display on the printed map. Click Font to select a text family, size, and style.
Click the first and second drop-down arrows (/] ) to specify a text color and a back-
ground fill for the text box in which that text appears.

Click whether to draw a bounding box around the text boxes.

Click J to browse for an image to display in the copyright text box that will appear on the
map.

Click to select a printer to which to submit the print job.

See "Setting advanced map printing options," p. 36

Do this...

Select whether to include well header details relevant to the well for which you're printing a
log.

Print only the portion of the log currently visible within the extents of the Log viewer dialog
box.

Select a top and bottom for the zone of interest in the Start at and End at drop-down lists, and
then type the depth for additional information to include above and below that zone.

Select whether to print any drill stem tests for the well for which you're printing a log. For
information on DSTs.

Select whether to print any production reports for the well for which you're printing a log.
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Page Setup: Legend

With this feature... Do this...

Display pane Select a layer name and its associated icon to display in the legend that appears on the printed
map. By default, the selected legend items are the same as those currently displayed on your
map in the Map window.

Parent topics

See "Setting basic map printing options," p. 32 See "Setting advanced map printing options," p. 36

Page Setup: Map

With this feature... Do this...

Grid labels and graticules ‘When the Use map grid labels and graticule settings check box is cleared below, select
whether to display a white border around your map on which map grid labels appear, and
whether to denote lines of latitude and longitude on your printed map.

Use map border and graticule Select whether grid labels and graticule settings are inherited from your settings in the Map

settings window or based on your selections above.
Parent topics
See "Setting basic map printing options," p. 32 See "Setting advanced map printing options," p. 36

Page Setup: Paper Setup

With this feature... Do this...

Size Select the printed page size.

Source Select either a fixed paper tray or allow the printer to automatically select the appropriate tray
based on the print job requirements.

Orientation Select either portrait, where the page is taller than wide, or landscape where the page is
wider than tall.

Margins Select the amount of blank space to leave around the printed image. The measurement units

for these margins are based on your Windows settings, not Enerdeq settings.
Parent topics

See "Setting basic map printing options," p. 32 See "Setting advanced map printing options," p. 36
See "Printing DataCards," p. 80
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Page Setup: Scale

With this feature... Do this...

Scale Select or type a scale at which to print the log where 1:240 more accurately renders the log
image than 1:600.

Parent topics

See " Printing logs," p. 99

Page Setup: Visibility

With this feature... Do this...

Display pane Select whether a map element such as the legend, the map description, and so on appears on
the printed map.

Parent topics

See "Setting basic map printing options," p. 32 See "Setting advanced map printing options," p. 36

Print Preview

With this feature... Do this...

Print Click to display the Print dialog box where you output the job to either a default printer or
another printer you select.

Page Setup Click to display the Page Setup dialog box where you configure the map layout, legend,

object placement, and more before printing.
ZoomIn &, Zoom Out &,  FEither type a percentage by which to zoom the pyj Preview window, or click @, &, or
CTRL+Mouse Wheel cither Up or Down.

First &%, Previous 4m, Next Scroll to the first page, back one page, forward one page, or to the last page.
=b, Last Page %

Layout [# + Click to work in custom Layout mode where you configure where map objects appear on the
printed map.

Reset 971 Click to move map objects back to their default location.

Visibi]ity+ Click items in the drop-down list to hide from the printed map. This selection is also available
by selecting File > Page Setup > Visibility tab.

Index View (] y* Click to display the map as an empty box so that when you're not in Layout mode, Enerdeq
refrains from rendering all of the map layers in the Print Preview dialog box.

Map Scale™ Type or select a map scale.

 These options are only visible when using Print Preview with a Map.
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Parent topics

See "Setting basic map printing options," p. 32 See "Setting advanced map printing options," p. 36
See "Printing maps," p. 39 See "Outputting Browse lists," p. 89
See "Outputting graphs," p. 94 See " Printing logs," p. 99

See "Printing DataCards," p. 80

Properties: Dimensions

With this feature... Do this...
Radius Type a new radius for the circle, in meters.
Center Type the following;

Lat - the latitude for the new location for the circle.
Long - the longitude for the new location for the circle.

Parent topics

See "Moving or copying map annotations," p. 51 See "Resizing map annotations," p. 53

Properties: Fill

With this feature... Do this...

Background Select a color for the background fill of the annotation element.

Foreground Select a color for the hatching in the annotation element.

Hatch Style Select a style for the hatching in the annotation element. If you don't want hatching, select the
empty rectangle option (C—]).

Parent topics

See "Changing map annotations," p. 48
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Properties: Marker

With this feature... Do this...
Style Select a shape for the point (Circle, Circle with Dot, Circle Outline, Cross, Diamond, Hex-

agon, Pentagon, Pentagon Outline, Square, Square with Dot, Square Outline, Triangle, Tri-
angle with Dot, Triangle Outline, True Type).
Note : The TrueType style enables you to use characters or fonts that are registered on your

system.

Font Select a font for the TrueType style (only available if you select True Type in the Style drop-
down list above).

Character Set Select a character Set for the TrueType style (only available if you select True Type in the
Style drop-down list above).

Color | Size Select a color and size for the point.

Preview Displays an example of the properties you have selected.

Parent topics

See "Changing map annotations," p. 48

Properties: Pen

With this feature... Do this...

Thickness Select the thickness of the line in pixels (1 to 8).

Color Select a color for the line.

Style Select a line style.

Arrow Ends Select an arrow end for a line. This option is available for the properties of lines only.
Parent topics

See "Changing map annotations," p. 48

Properties: Text

With this feature... Do this...

Font | Size | Color Select a font, size, and color for the text.

Style Select the style for the text (Regular, Bold, Italic).

Preview Displays an example of the properties you selected.

Text Box Type the text to display in the map annotation. If you've selected one text block on the map,

the text appears in that text box. If you've selected muiltiple text blocks, text won't appear. If
you type text in the box, all selected annotations on the map are changed to the text you type.
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Parent topics

See "Changing map annotations," p. 48

Query Properties

With this feature... Do this...

Description Type a description to differentiate this query from others. Press CTRLAHC to copy any
selected text to your Windows clipboard or CTRL+V to paste text that's in your Windows
clipboard into the Description pane.

Parent topics

See "Saving queries to disk," p. 61

Sort Browse List

With this feature... Do this...

Sort by Select the primary column by which to sort alphanumeric values and whether to sort them in
ascending or descending order.

Thenby Select the remaining columns by which to sort alphanumeric values and whether to sort them in
ascending or descending order.

Parent topics

See "Sorting Browse list columns," p. 84
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Symbolize

With this feature... Do this...

Visible Scale Range Type the following:

Min - the minimum map scale at which the layer appears.
Max - the maximum map scale at which the layer appears.

Transparency Drag the slider to set the desired level of transparency, where 0 is opaque and 100% is trans-
parent.

Symbolize By Select the method by which to symbolize the data. Most symbology uses the basic method or
the simple renderer method; however, for some layers you can base the symbology on data
attributes. For example, facilities can be symbolized by type, pipelines by substance, land by
mterest holder, etc.

Color and Style Select the formatting options, which vary depending on whether the symbology you're chang-
ing is a point, line, or polygon.

Layer Select the layer for which to configure the symbology display.

Parent topics

See "Displaying symbols on maps,"” p. 46 See "Attaching queries to maps,” p. 63

Template Editor

With this feature... Do this...

Template Select the template to display its columns in the Template Attributes list. The tem-
plates from which you can select depend on the data group selected in Data Navi-
gator. Depending on whether a pre-defined template or a user template appears,
click Save to either create a user template with the same name as a pre-defined
template (you can't overwrite pre-defined templates) or to overwrite a user tem-
plate. Type a different template name if you want something more descriptive or to
avoid overwriting a user template. If a user template appears here, Delete is
active. You can't delete pre-defined templates.

Available Attributes Search Type a term to locate in the Available Attributes pane and then click Find or press
ENTER. Click Find or press ENTER multiple times to locate additional
instances of the term.

Available Attributes Pane Click +to expand the branch down to the desired data item, select it, and then click
=P to insert it above the data item selected in the Template Attributes pane.

Template Attributes Click the data items to move or exclude from the Browse list and either click
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Remove Attribute, or click @ or 4 to change the left-to-right order in which
they will appear in the Browse list (SHIFT+HCLICK or CTRLHCLICK for mul-
tiple selection). Y ou can also click Clear All to remove all data items and start
from scratch.
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Parent topics

See "Editing Browse list display templates,"” p. 86

Title Box

With this feature...
Text Format
Data

Display Pane
Defaults

Parent topics

See "Displaying graphs," p. 91

X Axis
With this feature...
Series

Logarithmic

Label
Scale

Gridlines

Parent topics

See "Displaying graphs," p. 91

126

Do this...

From the drop-down lists, select the font family, size, style, and color.

Click to display the Adid Data dialog box and select the attributes to add to the display pane.
Enerdeq uses these attributes to search the database and populate the graph title box with
actual values.

Ensure your cursor is at the end of a line or on a new line in the display pane before adding
attributes.

Rearrange data items inserted using the Add Data dialog box and type the desired text. You
can use copy, cut, and paste functionality (CTRLAC, CTRL+X, and CTRLAV).

Click to reload Enerdeqs default settings.

Do this...

Select the measurement criteria for the horizontal axis.

For all graphs, select whether to use a logarithmic scale to limit extreme data fluctuations by
presenting the logarithm of a quantity instead of the quantity itself. If this option is selected,
you can't change the scale values.

Select the text and text formatting for the horizontal axis.

Either select a check box in the Auto column to automatically use the lowest or highest value
based on the actual data for each item, or clear the check box and select the start and end
points to truncate the range. Y ou can also type a specific minimum or maximum value or
date if the check box is cleared.

Select whether major gridlines appear and, if so, their line style and color.

See "Viewing core data in DataCards," p. 78
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Y Axis: Axes & Series

With this feature...
Graph axes and series

Scale

Label
Line Style

Markers

Parent topics

See "Displaying graphs," p. 91

Y Axis: Grid
With this feature...
Grid Options

Grid Lines

Parent topics

See "Displaying graphs," p. 91
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Do this...

Expand the nodes and for items to plot on the graph, select the check box in the Visible col-
umn.

Configure how the data appears using the Properties for selected series pane below.

In the Auto column, select the mimimum and maximum check boxes to set the Y axis start
and end points close to the lowest and highest values of the actual data

OR

Clear the check boxes and type specific start and end points.

The maximum value can't be changed if Logarithmic is selected as the grid option in the Y
Axis: Grid tab.

Select whether the data value appears on the graph.

On the drop-down lists, select a line style and color to display. To display only markers and
not an actual trend line, select white as the line color.

On the Style drop-down list, select whether to display markers at each data point.

See "Viewing core data in DataCards," p. 78

Do this...

For all graphs, select whether to use a logarithmic scale to limit extreme data fluctuations by
presenting the logarithm of a quantity instead of the quantity itself.

If this option is selected, you can't change the maximum scale value on the ¥ Axis: Axes &
Series tab, or the minor gridlines options.

Select the fill color to display behind the graph.

If selected, choose the number of lines to display over the whole graph (major gridlines) and
their presentation style, and then select the number of lines to display between each of the
major gridlines (minor gridlines) and their presentation style.

See "Viewing core data in DataCards," p. 78
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Y Axis: Labels

With this feature...
Label Position

Label

Parent topics

See "Displaying graphs," p. 91
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Do this...

Items in this list include only the items listed in the Graph Series list of the Y Axes: Series tab.
Select one and click either =¥ or @ to place its scale and label on either side of the graph,
or click " or 4 to move its label in relation to its neighbors. The first data series in each list
appears closest to the graph, the last appears furthest.

Type the text to display as the label for the data series selected above. This doesn't change the
actual series name, just the label that appears beside the graph.

See "Viewing core data in DataCards," p. 78
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Appendices

Map projections vs. scale cutoffs

Following defines the default scale cutoffs for projections. Projections only appear in the drop-down list when you are ina
location and at a map scale where that projection is valid:

Map Scale Projection

> 1,500,000 Canadian Lambert Conformal Conical
1,500,000 - 500,001 Universal Trans Mercator

<500,001 World Equidistant Cylindrical

B Additional projections are available from the Maps > Projections menu option.
Transformation applied Transformation ignored

Canadian Well Export Fields

Merak, Energy Navigator, Petro-Soft, Landmark,

Header: UWI, Well Name, Field, Pool, Fluid, Status, Curr Licensee, Orig. Licensee, Unit, Rig Release Date, Status Date,
BH Latitude, BH Longitude, Prod Zone, Province, Total Depth, KB Elevation.

Monthly Production: UWI, Date, Monthly Oil, Monthly Gas, Monthly Water, Calendar Daily Cond, Monthly Producing
Hours.

Gas Analysis/Composition: UWI, Sample Date, Critical Temperature, Critical Pressure, Gas Gravity, N2, C02, H2S, H2,
He, C1, C2, C3, iC4, nC4, nC5, C6, C7+, iC5+.

Pressure Data: UWI, Es Extension, KB Elevation, Top Depth, Base Depth, Pool Datum, Well Datum, Init Res Pressure.

Gas Pressure Tests: UWI, Es Extension, Date, Type, Shutin Time, Well Header Press, Run Depth, Run Depth, Press, Run
Depth Gradient, Run Depth Temp, Datum Press.

Oil Pressure Tests: UWI, Es Extension, Date, Type, Shutin Time, Well Header Press, Run Depth, Run Depth Press, Run
Depth Gradient, Run Depth Temp, Datum Press.
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Deliverability: UWI, Es Extension, AOF Date, Fluid Type, Type, Duration, Flow Rate, Flow Press, Mid Pt Press, AOFN,
AQOFP, Cum Gas.

Petra

Well: UWI, Location, Name, Curr Licensee, Orig. Licensee, Fluid, Fluid Abbr, KB Elevation, Ground Elevation, Total
Depth, Field, Formation at TD, IPL Form At TD, Prod Zone, SH Latitude, SH Longitude, BH Latitude, BH Longitude,
Mode, Lahee.

Monthly Production: Monthly Volume.

Casings: Casing Depth, Size.

Cores: Core Type, Top Form, Top Depth, Base Depth, Date, Length Recovered.
DirSurvey: MD,TVD, Azimuth, Inclination.

Tops: IPL Form, Formation at TD, MD Top.

Zone: KB Elevation, Ground Elevation, Total Depth, Completion Date, Spud Date, Rig Release Date, License Date, Con-
fidential Date, Status Date, Final Drill Date.

IP: Base Depth, Test Date, GOR, Top Depth, Gas Flow Amt, Water Flow Amt, Oil Flow Amt, Period Duration, Test
Type.

Perf: Type Abbr, Top Depth, Base Depth, Perf Density, Completion Date.
Production - Monthly Injection: Monthly Volume.
Show: Show Type, Top Depth, Base Depth.

DST: Obs No, Type, Test Method, Top Depth, Base Depth, Date, Top Form, Init Flow Press, Final Flow Press, Hole Dia-
meter, Initial HP, Final HP, Shut Time, Value Open Time, Recovery Armray.

GeoGraphix

Well: Well Name, Well Id, Well Class, Fluid Abbr, Total Depth, Field Name, Spud Date, Depth Ref Code, Depth Ref
Elevation, BH Lithologic Unit, Operator, Country, Province Abbreviation.

Surface Hole: SH Latitude, SH Longitude.
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Tops: Lithostrat Unit, MD Top.

Tests: Top Depth, Base Depth, Top Form Name, Initial HP, Final HP, Initial FP, Final FP, Hole Diameter, Primary Fluid
Recov, Type, Method, Shut In Time, Valve Open Time.

Cores: Top Form, Type, Top Depth, Base Depth, Length Recovered.

Production: Prod Zone, Date, Monthly Oil, Operating Daily Oil, Monthly Gas, Operating Daily Gas, Monthly Water, Oper-
ating Daily Water, Monthly Producing Hours.

Perfs: Top Form, Type Abbr, Top Depth, Base Depth, Perf Density.
Treatment: Top Form, Type Abbr, Top Depth, Base Depth.
Well: BH Latitude, BH Longitude.

Deviation: MD, EW Dist, NS Dist, Inclination, Azimuth, TVD, Lat, Long, Vert, Dog Leg,

Difference between BMP and EMF format

BMP (Windows Bitmap) is a raster-based format that uses colored dots to represent an image. BMP format can't be com-
pressed and the file size tends to be larger than other raster-based formats (.png, .jpg, .gif, .tif, and others).

EMF (Enhanced Metafile) is a 32-bit vector-based format that stores information as mathematically-based vectors. EMF
images can be scaled and the file format is compressed. EMF format is extensible so that custom functionality can be embed-
ded in the emf file.
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