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Contacting Customer Care
Contact IHS Customer Care for assistance with any questions or problems not answered in this help system.
To forward your GeoSyn license file to Customer Care, from the File menu, click Licence to display the Current Licence
Status dialog box and click Email Licence File to IHS to launch your native email program and automatically attach the
licence file to a new message.
Phone

Email
Web site

1 800 IHS-CARE (1 800 447-2273)
1 303 736-3001
Mon. to Fri. 8:00 AM to 6:00 PM
support.cdn@ihs.com
energy.ihs.com/Products/GeoSyn

When reporting a difficulty, please include any information that might help us diagnose the problem including the following:
Version of GeoSyn (and AccuMap, if installed)
Windows operating system
Circumstances and steps that led to the problem
Complete text from any error messages

RelatedTopics
See "Licensing GeoSyn," p. 2

See "Recommended System Specifications," p. 1

Recommended System Specifications
We recommend the following system specifications:
Windows 7, Windows XP with Service Pack 2, or Windows 2000 Professional with Service Pack 4
1 GHz Pentium 4 processor
1 GB RAM
200 MB disk space (for networked installations), 12 MB disk space for stand-alone installations
Video card with 64 MB RAM and minimum 1024x768 resolution

RelatedTopics
See "Contacting Customer Care," p. 1
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Licensing GeoSyn
Licensing support is provided by AccuMap SAS License Manager. If you're already running a network version of AccuMap,
all that's required to run GeoSyn is a special license file (GeoSyLic.rac) from IHS. If you're not running AccuMap, AccuMap
SAS License Manager must be installed on a server on your network (or locally in some circumstances).
Once AccuMap SAS License Manager is installed and running, copy the license file received from IHS to the GeoSyn
Executables directory. For details on configuring GeoSyn default directories, see Related Topics below.
AccuMap SAS License Manager is available from IHS for either NT or Novell.

To license GeoSyn
1. From the File menu, select Licence.
The Licence Status dialog box appears.
If there's a licensing failure, the Unable to find GeoSyn licence dialog box appears instead.
The failure may be related to a configuration parameter.
2.Click Edit program configuration parameters to display the Properties: Configuration tab and verify that the
Executables directory is the same directory where GeoSyLic.rac is located.

RelatedTopics
See "Configuring GeoSyn Defaults," p. 5

2

See "Contacting Customer Care," p. 1
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About GeoSyn
About GeoSyn 1D
GeoSyn 1D enables you to create one-dimensional and offset synthetic models.

Synthetics Creation
Open a synthetic in GeoSyn in several ways:
Open a previously saved GeoSyn synthetic with a .syn extension.
Import raw log data from LAS or GeoSyn synthetic files.
Launch GeoSyn by right-clicking a well in PetraSeis.
Download digitized logs from the IHS Information Hub either using the Online Data Search Wizard or by right-clicking
the desired well in AccuMap and selecting GeoSyn Viewer from the popup menu.
Create a blocked log suite.
Logs can be edited, stretched, squeezed, shifted, and more.

Layout Templates
GeoSyn enables you to create multiple templates that control the display and placement of elements in the main synthetic
display including color palettes, directory paths, and display presentations for logs, traces, and models.
As well, the main synthetic display includes drag and drop, and right-click functionality for working with individual synthetic
elements.

File Management
GeoSyn includes a Directory Browser that displays GeoSyn and LAS format files in either the current directory or the current
directory and its subdirectories too. All files are displayed in one central view sorted by UWI. Filter the display by extension,
UWI column, or geographic coordinates.
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Export Capability
Export tops, directional surveys, logs, synthetic models, and more into ASCII text, LAS, and SEGY format as applicable. All
exports are managed through a central export manager dialog box with each data type displayed on separate tabs.
As well, any element that appears in the main synthetic display can be copied to the Windows clipboard and pasted into other
applications to create a montage.
GeoSyn includes batch printing and reformatting, which enables you to simultaneously convert or print multiple LAS or
GeoSyn format files.

Tops Management
When you create a new synthetic or launch an existing one, GeoSyn automatically downloads the latest system tops and user
tops from your local AccuMap database. Configure top lithology and save various tops in different lists that you import,
export, and display in a tops table in the main synthetic display.
Information in the tops table can be exported as ASCII text or as an image file for use with other applications.

Seismic
Import and display single-trace and multi-trace seismic data saved in SEGY format and display the file in a stand-alone
SEGY Viewer before importing to review file format and contents. Imported seismic can be tied to models for correlation.

IHS Kingdom Integration
Create a GeoSyn synthetic using a well from IHS Kingdom. Read a time depth chart directly from the Kingdom database,
apply the data to a GeoSyn model, and then save the time/depth data back to the Kingdom database. GeoSyn can be launched
directly from Kingdom and the resulting GeoSyn files can be saved within the Kingdom Project directory.

Modelling (traces)
Create zero-offset, multi-offset, or derived models. GeoSyn also enables you to create blocked log models to eliminate tuning
effects that sometimes occur when using actual logs.

4
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Cross-Plotting
Create crossplots using data from logs, seismic, and models that appear in the synthetic for the X and Y axes.
Following are some of the more common crossplots you might create:
offset trace along the x axis and an amplitude trace along the y axis.
incident angle along the x axis and the amplitude from the seismic along the y axis.
gradient on one axis and intercept on the other.

Configuring GeoSyn Defaults
GeoSyn enables you to change basic configuration details that apply to all GeoSyn sessions, such as the directories where it
looks for configuration, license, and template files. Changes you make affect the current and future GeoSyn sessions.
The Properties dialog box includes a separate tab to control how imported log, seismic, and tops files are interpreted and
displayed. For details, see Related Topics below.
Several interface items can be toggled from the view menu as well: Tool Tips, Toolbar, and Status Bar.

To configure GeoSyn defaults
1. From the Edit menu, select Configuration properties.
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The Properties: Configuration dialog box appears.

2. Click the Edit button beside the Working box to specify a different location where GeoSyn looks for and saves synthetic
layout templates, color palettes, and more.
If your subscription to the IHS Information Hub is charged by the transaction, select the Show transaction warning
prompt checkbox to be notified before digits are downloaded and charges incurred.
3. Click Close to apply the changes or click a different tab.
Configuration changes are automatically applied to this and future GeoSyn sessions.

RelatedTopics
See "Licensing GeoSyn," p. 2
See "Changing Import Defaults," p. 11

6

See "Contacting Customer Care," p. 1
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Loading Data
About Displaying Synthetics
Open a synthetic in GeoSyn in several ways:
Open a previously saved GeoSyn synthetic with a .syn extension.
Import raw log data from LAS or GeoSyn synthetic files.
Download digitized logs from the IHS Information Hub either using the Online Data Search Wizard or by right-clicking
the desired well in AccuMap and selecting GeoSyn Viewer from the popup menu.
Creating a blocked sonic log.
GeoSyn generates synthetics in its own proprietary binary format. A GeoSyn synthetic can be the product of filtering and so
on, and in this respect, differs from raw data used to create synthetics.
When importing LAS or GeoSyn files and when launching GeoSyn synthetics, you can launch the Directory Browser, which
displays an index of LAS and GeoSyn files located in directories and subdirectories. Directory Browser enables you to sort
and manage numerous files based on Unique Well Identifier (UWI) instead of file name.

RelatedTopics
See "Opening GeoSyn Synthetics," p. 7
See "Importing LAS or GeoSyn Files," p. 13
See "Using Directory Browser," p. 9

See "Downloading Logs from the IHS Information Hub," p. 38
See "Launching GeoSyn using AccuMap," p. 31
See "Creating Blocked Log Models," p. 61

Opening GeoSyn Synthetics
Open a synthetic created and previously saved in GeoSyn, which includes all of the formatting, display options, and
customized settings. Before opening a file, you can display and sort them based on UWI using Directory Browser. For
details, see Related Topics below.
Each time you open a synthetic, GeoSyn pulls the formation tops defined in the well from your local AccuMap system tops
and AccuMap user tops databases.
To import basic log data from a log saved in LAS format, a GeoSyn synthetic file, AccuMap, or from the IHS Information
Hub, see Related Topics below.
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To open a GeoSyn synthetic
1. From the File menu, select Open.
OR
With GeoSyn open and a blank GeoSyn canvas displayed, simply drag the .syn file from a Windows location onto the
canvas.
The Open a GeoSyn format file dialog box appears.

2. Either browse to the desired GeoSyn file using the Look in drop-down list and directory display pane or click Browse
dir. or Browse sub-dir. to display the Directory Browser displaying GeoSyn files in the current directory or in the
current directory and its subdirectories too.
3. View general statistics about the selected GeoSyn file in the GeoSyn format file pane then click Open.
The GeoSyn file with formatting and settings you previously applied appears in the main synthetic display.

RelatedTopics
See "Using Directory Browser," p. 9
See "Launching GeoSyn using AccuMap," p. 31

8

See "Importing LAS or GeoSyn Files," p. 13
See "Downloading Logs from the IHS Information Hub," p. 38
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Using Directory Browser
Depending on whether you're opening a GeoSyn synthetic or creating one by importing an LAS or GeoSyn file, Directory
Browser displays the relevant files in either the current directory or the current directory and its subdirectories too. All files are
displayed in one central view sorted by UWI and if importing logs, both LAS and GeoSyn files are shown together.
Filter whether files are displayed by typing geographic coordinates, sort by clicking column headers for various UWI
columns, and view basic details about each file before opening or importing it.
The first time it's run, Directory Browser creates a catalog file with a .cat extension in whichever directory it's launched. If
you run Directory Browser for subdirectories as well, a .cat file is created in each subdirectory too. Depending on the volume
of LAS and GeoSyn files in the selected directories, the catalog file creation process may initially take time as GeoSyn opens
each file, searches for a valid UWI, and then writes a catalog entry with the information derived from each file. After the
catalog file(s) is created though, GeoSyn only examines new files added to the directory.
Increase the speed at which Directory Browser processes files by ensuring only LAS files appear in the catalogued
directories.
Corrupt GeoSyn files in the target directory may cause Directory Browser to crash.

To use Directory Browser
1. Depending on whether you're opening an existing GeoSyn synthetic or creating a new one by importing either an LAS or
GeoSyn file, do either of the following:
To open an existing synthetic, from the File menu, select Open.
To create a new synthetic from a log file, from the File menu, select Import > Log Data.
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Depending on your selection above, either the Open a GeoSyn format file or the Import log data dialog box appears.

2. Select the root directory or drive from the Look in drop-down list then double-click folders in the file and folder display
pane to browse to the directory that contains either the desired files or the subdirectories with those files.
3. Click either Browse dir. to catalog only the files in the current directory, or click Browse sub-dir to catalog all LAS and
GeoSyn files in both the current directory and all subdirectories within the current directory.
The Cataloging directories dialog box appears as the catalog file(s) is created. If cataloging subdirectories, a
GeoSynvs2.cat file is written to every subdirectory.

10
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The Directory Browser dialog box appears listing UWIs in the appropriate survey system tab and separated into
columns representing each coordinate group of the survey system. Log files with missing or invalid UWIs are only listed
in the Labels tab.

4. Select the desired survey system tab and then click a column header to sort rows based on the values in that column or
change the column order by clicking transpose (
) between two columns to swap.
5. To remove UWIs that appear outside of a certain geographic boundary, select Filter then click Edit to display the Edit a
UWI dialog box and specify the coordinates for the pane within which to display UWIs.
6. Right-click a row to view a popup window with basic log details.
7. Select the row to open or import into GeoSyn then click Open.
To write the current Directory Browser view to an ASCII format file, click Report to display the Browser report
dialog box then click Save Report.

RelatedTopics
See "Opening GeoSyn Synthetics," p. 7

See "Importing LAS or GeoSyn Files," p. 13

Changing Import Defaults
Import the control path settings and display parameters for everything in a new synthetic except logs from a default file. Log
default settings are instead controlled by a centralized log database with one exception: when you update a default file with
settings from the current synthetic, settings for the logs in the current synthetic are also saved to the import defaults file and
override, but don't overwrite settings in the log defaults database. For details on changing log display, see Related Topics
below.
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Create multiple import default files with a .def extension in the GeoSyn Working directory and then apply these defaults to a
given synthetic when you launch it. For example, you could create unique default files for several different projects with
differing criteria, or several default files for the same project that you switch between to view different scenarios.
Defaults can either be applied to the current model, or the parameters set in the current model can be applied to a default file
that you then save for future use.

To change import defaults
1. From the Edit menu, select Default synthetic properties (

) > Import Defaults.

The Properties: Import Defaults dialog box appears.

2. Select an import defaults file to modify in the Current default file drop-down list or click New to display the New default
file name dialog box and type a name for the file you will create. The new import defaults file inherits the settings of the
current synthetic.
To apply changes that you've made in the current synthetic to the default file that other GeoSyn synthetics use, select the
file in the Current default file box, then click Update beside the Update current default file with model label.
To apply parameters from a default file to the current synthetic, select the default file in the Current default file box, then
click Update beside the Update synthetic with current default file label.
The nodes in the import defaults file tree display settings from the selected file. Click to expand nodes and view their
settings.

12
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3. From the Edit Specific parameters drop-down list, select the synthetic properties to change (general synthetic, model,
seismic, well, crossplot, tops, and user paths).
Depending on the selection above, either the Synthetic properties tab, Model Properties tab, Seismic Properties tab, Well
Properties tab, Crossplot Properties dialog box, Top Properties dialog box, or Set Source and Target directories dialog
box appears.
4. Configure the properties as desired then click OK to return to the Properties: Import Defaults tab.
5. Click Close to return to the main synthetic display with your changes applied.
The import defaults file listed in the Current default file drop-down list is automatically selected next time you launch
GeoSyn and applies to all future synthetics derived from imported logs.

RelatedTopics
See "Configuring GeoSyn Defaults," p. 5
See "Reformatting GeoSyn and LAS Files," p. 172

See "Changing Log Defaults," p. 48

Importing LAS or GeoSyn Files
GeoSyn enables you to create a synthetic by importing raw log data from either LAS or GeoSyn files. Creating synthetics
from GeoSyn files is different than simply opening a GeoSyn synthetic in that only fundamental log information and none of
the formatting saved in the GeoSyn file is imported. For details on opening GeoSyn synthetics, see Related Topics below.
When you import a GeoSyn or LAS file, GeoSyn renders the file using the settings in the import defaults file and loads the
formation tops defined in the well from your local AccuMap system tops and AccuMap user tops databases. For details on
changing import default files, see Related Topics below.
To simultaneously reformat multiple LAS files to GeoSyn format, see Related Topics below.

To import LAS or GeoSyn files
1. From the File menu, select Import > Log data.
OR
with GeoSyn open and a blank GeoSyn canvas displayed, simply drag the .las file from a Windows location onto the
canvas.
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The Import log data dialog box appears.

2. Select the root directory or drive from the Look in drop-down list then double-click folders in the display pane and
browse to the directory that contains either the desired files or the subdirectories with those files. To filter the type of files
displayed, from the File filter drop-down list, select a file format extension.
3. Either click Browse dir. or Browse sub-dir to launch Directory Browser, or simply select the desired file in the display
pane. For details on using Directory Browser, see Related Topics below.
For LAS files, you can inspect the raw data in an ASCII text editor before importing the file by clicking File Viewer.
When you select the file, details appear in the LAS or GeoSyn format file pane.
4. In the well tree, select whether to import specific logs. A checkmark ( ) appears beside logs that will import, a cross (
) beside those that won't. For wells with numerous logs, toggle the group by clicking All ( or ) depending on
whether to import or ignore the majority of logs, then toggle the individual logs to import or ignore.
5. Specify whether the selected log(s) is in Measured Depth or True Vertical Depth units so that GeoSyn correctly places
the formation tops from the AccuMap system tops and user tops databases, and then click Import.
If you ignore the sonic log or one isn't available, GeoSyn automatically creates a straight line (constant velocity) sonic
log. For details on manually editing logs, see Related Topics below.
If the import file has missing or invalid data such as an invalid UWI or log alias, GeoSyn enables you to correct it during
the import. For details, see Related Topics below.

RelatedTopics
See "Opening GeoSyn Synthetics," p. 7
See "Using Directory Browser," p. 9

14

See "Changing Import Defaults," p. 11
See "Changing Log Display Properties," p. 50
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See "Correcting Invalid Data when Importing," p. 24
See "Drawing Straight Edge and Freehand Curves," p. 57
See "Applying Math Equations to Logs," p. 75

See "Reformatting GeoSyn and LAS Files," p. 172
See "Clipping or Filtering Logs," p. 72
See "Cutting Logs," p. 78

Importing Directional Surveys
Import and modify a directional survey saved in ASCII, GeoGraphix, or Open Works format, or create one from scratch by
typing measured depth, dip, and azimuth values.
If a well from the IHS Information Hub has a directional survey available and you're licensed to access them, you can save it
to disk while downloading the log and then import it into GeoSyn. For details, see Related Topics below.

To import a directional survey
1. From the File menu, select Import > Directional survey.
The Measured Depth to True Vertical Depth correction dialog box appears.

2. Either click Import Survey and browse for the desired directional survey file or type individual depth, dip, and azimuth
values in the dialog box above and click Insert.
If importing a check shot file, complete the bulleted steps otherwise continue to step 3.
The Import Directional Survey dialog box appears. You can also launch this dialog box from the Well Properties: Well
properties tab.
Browse to the file to import then click Open.
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The Highlight first line dialog box appears.

Select the first line to import and click Next.
The Highlight last line dialog box appears.

Select the last line to import and click Next.

16
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The Set column delimeters dialog box appears.

Set the column delimeters ( ) by clicking in the display pane between required columns. The green line cannot bisect a
data column. Double-click column delimiters to delete.
Click the box that appears below each delimeter to display the Select from List dialog box and
identify the data type then click Next.

The Finish dialog box appears.
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Click Finish.
The Measured Depth to True Vertical Depth correction dialog box appears, populated with the typed or imported values.

3. Do any of the following:
To modify or add values, select the row to replace, or type values in the MD, Dip, and Azimuth boxes, and then
click either Update or Insert.
To delete a row, select it in the display pane and click Delete or click All to clear the entire display pane.
To save the display pane to an ASCII format file, click Save Report.
4. Click Apply and Closeto complete the import.
GeoSyn imports the data and displays the deviated synthetic in the main synthetic display, where you can adjust the
azimuth of the projection using the Well Properties: Directional Survey tab. For details see Related Topics below.

RelatedTopics
See "Changing Deviated Well Properties," p. 47

See "Downloading Logs from the IHS Information Hub," p. 38

Importing Check Shot Surveys and Vertical Seismic Profiles
Apply a check shot correction to a GeoSyn synthetic by importing an ASCII format file or create one from scratch by typing
time and depth values for individual check shot pairs.
If the well to be check shot corrected also requires a directional survey correction, apply the directional survey first. For
details, see Related Topics below.

18
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To import check shot surveys and VSPs
1. From the File menu, select Import >Check Shot or VSP Survey.
The Import Data dialog box appears.

2. Either click Import and browse for the desired check shot survey file or type individual time depth pairs in the Time and
Depth boxes, and then click Insert.
If importing a check shot file, complete the bulleted steps otherwise continue to step 3.
The Import Check Shots dialog box appears.
Browse to the desired file.
To view and modify the contents of an ASCII file before importing, click File Viewer to display the file contents in an
ASCII text editor.
Browse to the file to import then click Open.
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The Highlight first line dialog box appears.

Select the first line to import and click Next.
The Highlight last line dialog box appears.

Select the last line to import and click Next.
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The Set column delimeters dialog box appears.

Set the column delimeters ( ) by clicking in the display pane between required columns. The green line can't bisect a
data column. Double-click column delimiters to delete.
Click the box that appears below each delimeter to display the Select from List dialog box and
identify the data type then click Next.
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The Finish dialog box appears.

Click Back to change any previous selections or click Finish.
The Import Data dialog box appears, populated with the typed or imported values.

3. Do any of the following:
To modify or add values, select the row to replace, or type values in the Time and Depth boxes, and then click
either Update or Insert.
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To delete a row, select it in the display pane and click Delete or click All to clear the entire display pane.
To save the display pane to an ASCII format file, click Export.
4. Click Next.
The Define Datums dialog box appears. It's very important to properly define the datum parameters of the check shot
data.

5. Define the datum parameters then click Next.
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The Shift Time Zero dialog box appears. If you don't change the datum, synthetic time zero will be at the check shot time
datum.

6. Select the appropriate options then click Apply and Close to complete the import.
TIP: Click Undo in the above dialog box to go back and select different settings.
The changes applied above are also visible in the Time Datum Properties dialog box. If a layer was already added
above the model using the Time Datum Properties dialog box, the check shot import process adds an additional zone to
that dialog box. See Related Topics for details.

RelatedTopics
See "Importing Directional Surveys," p. 15
See "Changing Time Datum Properties," p. 112

See "Check Shot Computation," p. 257

Correcting Invalid Data when Importing
When importing a file, warning messages appear if either the UWI is missing or invalid, specific logs are missing, log aliases
are missing or unrecognized, the sonic and density log units don't match, or the kelly bushing or depth increment of the
imported file and the current synthetic don't match.
GeoSyn enables you to correct these errors during the import.

24

Friday, May 23, 2014

Change general synthetic display properties if you don't want to be notified of missing or invalid UWIs or unrecognized log
aliases. For details, see Related Topics below.

The kelly bushing depth for an imported log is different than the kelly bushing for
logs in the current synthetic
GeoSyn offers to automatically depth shift the imported log to match the kelly bushing depth of logs in the current synthetic.
You can instead click Cancel and from the Edit menu, select Well and log properties ( ) and change the kelly bushing
depth for the current synthetic.

The UWI is missing or invalid
The Invalid Unique Well Identifier dialog box appears.

Click Edit and select the appropriate survey system then type the UWI for that system and click Apply, or click
Continue to build the synthetic despite the missing or invalid UWI.
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The log alias is missing or unrecognized
The log is associated with the alias GENERAL and the Unrecognized Alias dialog box appears. Logs associated with the
GENERAL alias may not display correctly and GeoSyn won't recognize them as logs of importance (sonic, density, etc).

Select either of the following:
To keep the current association with the alias GENERAL and associate the curve with another alias later, click
Continue.
If the log type already exists, click Assign alias to existing curve type.
The Select from list dialog box appears where you select the log to which to assign the unknown alias.
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If the log type doesn't exist, click Create new curve type for this alias.
The Create New Curve Type dialog box appears enabling you to add this alias to GeoSyn's database of logs. Once
in the database, during future imports, GeoSyn automatically associates it with the log type you specify.

Type and select display properties to associate with the new log type then click OK to update the log defaults.
Associate additional aliases with log types in the GeoSyn log database at any time using the Well Properties: Log
Properties tab.
Problem
Resolution
The sonic log is missing
GeoSyn can create a constant velocity sonic log.
The sonic log has invalid data.
GeoSyn can either reduce the sample rate until the
integrated sonic data falls below the program limits or
abandon the import.
The sonic and density units don't match.
GeoSyn issues a warning and automatically corrects the
problem.
Importing data into a pre-existing synthetic with different
GeoSyn issues a warning and can correct all the problems
parameters (different KB, different depth increment, etc.) than before you import the data.
the imported file.

RelatedTopics
See "Importing LAS or GeoSyn Files," p. 13
See "Changing Log Defaults," p. 48
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See "Configuring GeoSyn Defaults," p. 5
See "Downloading Logs from the IHS Information Hub," p. 38
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See "Launching GeoSyn using AccuMap," p. 31

Launching GeoSyn from Kingdom
Launch GeoSyn from IHS Kingdom in order to create synthetic models based on Kingdom wells.
When launched from Kingdom, GeoSyn creates a GeoSyn directory under the Kingdom project directory. All GeoSyn data
associated with the model you create is written to this location.

To launch GeoSyn from Kingdom
1. With Kingdom running, launch GeoSyn from one of the following locations:
Right-click a single well using the Wells > All Wells node in the Project Tree tab of the Tree dialog box and select
GeoSyn This enables you to import data for only that particular well, but you can download the data for that entire
project by clicking Visible well list to the right of the Get label that appears in the Kingdom Data Browser dialog
box (below).
NOTE: You must right-click precisely on the well, otherwise you retrieve the entire visible well list and must
manually find the desired well.
From the Project menu, click GeoSyn.
From the Wells menu, click GeoSyn.
Unlike the first option in the list above, the last two options import data for all of the wells on the Kingdom project's
visible well list. Some of the wells on the Kingdom base map may be hidden, but can still be retrieved using GeoSyn at
any time.
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The Kingdom Data Browser dialog box appears.

Filter the results displayed in the drop-down list near the top of the dialog in which you select the wells by clicking check
boxes to the right of the Hide if well label, and select the columns to display in the Model Options pane by clicking check
boxes to the right of the Identify by label.
Where the well includes a directional survey, select whether to convert it to true vertical depth.
If you selected a model above, an Open button appears in the bottom-right of the above dialog box and when clicked,
immediately opens a new or existing GeoSyn synthetic.
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If you selected Log(s) above, the Next button appears in the bottom-right of the above dialog box that when clicked,
displays the Kingdom Data Browser dialog box, where you apply corrections to the data and select display options for
the resulting model before launching GeoSyn.

Make selections in the dialog box above and then click Apply. If you tie the synthetic to a single depth point, click View
and Edit to display the Time/Depth Quality Control dialog boxes where you apply changes to the time depth curve
before applying it to the sonic.
Note: In order for changes made using the Time/Depth Quality Control dialog boxes to be applied, upon exiting that
dialog box, when the Save Modified Time/Depth Chart dialog box appears, you must click Save.
The synthetic is created based on the well imported above. The above dialog box remains visible and the Apply button
changes to an Undo button in case you want to apply different data correction options or select a different depth chart.
The Back button also remains active in the above dialog box so that you can add additional logs to the model. If importing
additional logs, GeoSyn warns you so that you don't inadvertently apply the same time depth chart twice.
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3. Tie the imported seismic section to a model (for details, see Related Topics below).
4. From the File menu, click Save.
This option is only available in GeoSyn when it's launched from Kingdom.
The Save Model Data dialog box appears.

5. Specify the outputs to save that can be used by Kingdom, and then click Save.

RelatedTopics
See "Tying Seismic to Models," p. 150
See "Importing Check Shot Surveys and Vertical Seismic Profiles," p. 18

See "Importing LAS or GeoSyn Files," p. 13

Launching GeoSyn using AccuMap
Right-click a well that appears in AccuMap and launch GeoSyn. If the well you select doesn't have a sonic log, GeoSyn
generates a constant velocity sonic log that you can manually edit later. For details, see Related Topics below.
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To launch GeoSyn using AccuMap
1. In AccuMap, with the desired Detail Map and the Wells layer displayed, click the button below the Inspect tool and
select Wells (
).
2. Click the Inspect tool to activate Inspect mode.
The cursor changes to a magnifying glass ( ).
3. Right-click the desired well and select GeoSyn Launch from the popup menu.
The Define search range dialog box appears.

4. Click either Add Location or Add Range to display the Edit a UWI dialog box and specify the survey system and
coordinates of the well(s) for which to retrieve logs.
To change your IHS Information Hub connectivity parameters or GeoSyn default directories, click Edit online
configuration to display the Configuration tab. For network installations, hub connectivity parameters affect all GeoSyn
users.
5. Click Next.
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The Select data from catalog dialog box appears.

6. Click Display layout to configure the options with which to sort and filter the wells that appear above. For example, by
column order, row order, by the presence of digital sonic and density logs, and by depth range.
A checkmark ( ) appears beside logs that will import, a cross ( ) beside those that won't. Logs with true vertical
depths and measured depths can't be selected for the same import.
7. Click Next.
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The Define save options dialog box appears.

8. Select the locations in which to save downloaded files and whether to convert downloaded logs into GeoSyn format using
the import defaults options. These options are defined in the Properties: Import Defaults dialog box, which can be
accessed by clicking Edit Defaults above.
9. Click Next.
The specified logs are downloaded from the IHS Information Hub and the results are listed in a summary report dialog
box that can be saved to an ASCII format file to log downloads.
10. Click Close.

RelatedTopics
See "Changing Import Defaults," p. 11

See "Importing LAS or GeoSyn Files," p. 13

Launching GeoSyn using PetraSeis
Right-click a well in PetraSeis for which to create a synthetic in GeoSyn. Using PetraSeis, you specify the curves and tops to
include in your synthetic. You can also include a seismic line and a directional survey.
GeoSyn projects you launch using PetraSeis can be exported back to PetraSeis from GeoSyn. For details, see Related Topics
below.

34

Friday, May 23, 2014

To launch GeoSyn using PetraSeis
1. Using the PetraSeis application, right-click the well for which to launch GeoSyn and select Start GeoSyn.
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The GeoSyn Settings dialog box appears.

2. Select the desired log(s) and tops to import into GeoSyn, and then click OK.
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The Import data for Well dialog box appears.

Any data that PetraSeis includes that can be used in GeoSyn appears in this dialog.
3. Verify the import options, select a log from which to use the depth increment, and then click OK.
Depending on whether you're importing a seismic line or a directional survey, either the Set time and range for or the
directional survey dialog box appears. For details on importing seismic or directional surveys, see Related Topics below.

RelatedTopics
See "Importing Seismic Data," p. 147
See "Exporting to Petra," p. 180
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See "Importing Directional Surveys," p. 15
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Downloading Logs from the IHS Information Hub
With a subscription to the IHS Information Hub, you can select a specific UWI or a range defined by NW and SE corners
from which to download select logs. You can also download directional surveys (if you're licensed) and request IHS digitize
service curves.
If your subscription is transactional, GeoSyn can warn you before downloading digits from the hub to eliminate unexpected
charges.

To download logs from the IHS Information Hub
1. From the File menu, select Import > Data search wizard.
The Define search range dialog box appears.

2. Click either Add Location or Add Range to display the Edit a UWI dialog box and specify the survey system and
coordinates of the well(s) for which to retrieve logs.
To change your IHS Information Hub connectivity parameters or GeoSyn default directories, click Edit online
configuration to display the Configuration tab. For network installations, hub connectivity parameters affect all GeoSyn
users.
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3. Click Next.
The Select data from catalog dialog box appears.

4. Click Display Layout to show the Catalog display options dialog box and configure the options with which to sort and
filter the wells that appear in the above dialog box. Filter by column order (by dragging and dropping mnemonics in the
display pane), row sorting, and whether wells without digital sonic and density logs or less than a certain depth appear.
A checkmark ( ) appears beside logs that will import, a cross ( ) beside those that won't. Logs with true vertical
depths and measured depths can't be selected during the same import.
5. Click Next.
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The Define save options dialog box appears.

6. Select the locations in which to save downloaded files and whether to convert downloaded logs into GeoSyn synthetic
format during the download. The above options are defined in the Properties: Import Defaults dialog, which can be
accessed by clicking Edit Defaults above.
NOTE: If you save logs to disk and then import them into the model from disk, you can restrict the depth range.
7. Click Next.
The specified logs are downloaded from the IHS Information Hub and the results are listed in a summary report dialog
box that you can save to an ASCII format file to log downloads.
8. Click Close.

RelatedTopics
See "Changing Import Defaults," p. 11
See "Launching GeoSyn using AccuMap," p. 31

See "Importing LAS or GeoSyn Files," p. 13

Viewing Synthetic Statistics
View statistics about imported logs including the original raw data and the resulting integrated data following import. The
minimum and maximum raw values enable you to determine whether there are spikes in the imported log that influenced your
synthetic that you can subsequently remove using the Log Editor.
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To view project statistics
1. From the Edit menu, select Default properties (

) > Statistics.

The Properties: Statistics tab appears.

2. Click the appropriate log in theData Ranges list and view the Raw and Integrated values.
3. Click Close.

RelatedTopics
See "Changing the Main Synthetic Display," p. 43
See "Opening GeoSyn Synthetics," p. 7
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See "Importing LAS or GeoSyn Files," p. 13
See "Launching GeoSyn using AccuMap," p. 31

41

Working with the Main Display
About the Main Synthetic Display
The main synthetic display is where you do analysis. When you launch GeoSyn, the main synthetic display appears as a
blank canvas. After you import a log image or launch an existing GeoSyn synthetic, labels, logs, a tops table, and traces
appear as depicted below.

Elements in the main synthetic display can be moved, copied to and from the Windows clipboard, hidden, deleted, resized,
and configured. Right-click, double-click, or use the main menu to configure individual elements. Drag and drop to reposition
them on the canvas. If you resize an element larger than the canvas, the canvas automatically resizes to accommodate the
new size.
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The status bar beneath the main synthetic display
shows time, both kelly bushing and subsea depth,
and details about the synthetic element beneath
the cursors current position. For example, if the
cursor is over a top, the top name appears. If the
cursor is over a trace, the filter and phase
appears. To toggle the status bar, from the View
menu, select Status Bar.
Any number of logs defined as sonic or density may be included in a synthetic, but GeoSyn only uses a single sonic and a
single density to create the synthetic. These logs are called the active sonic and active density, and are clearly labelled on the
main synthetic display. The active sonic and density logs control the generation of the synthetic.
Transfer the active status to any log (not just other sonic or density logs). Transferring the active status is ideal for modeling
purposes, because it enables you to rapidly shift between sonic and density logs representing different geological scenarios.

RelatedTopics
See "Changing Well Display Properties," p. 45

See "Changing the Main Synthetic Display," p. 43

Changing the Main Synthetic Display
Configure general options in the main synthetic display including what elements to display, vertical scale properties, the zone
of interest, and the number of undo levels.
Once the synthetic is configured as desired, you can save the current display options in an import default file that applies to all
new synthetics. For details, see Related Topics below.

To change the main synthetic display
1. From the Edit menu, select Synthetic properties ( )
OR
Right-click the well header and select Synthetic properties.
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The Synthetic Properties dialog box appears.

In the Display elements pane, select what informational elements appear in the main synthetic display. To import a
company logo, beside the Image banner box, click Edit.
In the General model parameters pane, specify sample rates, up to 10 undo limits, and whether the import process
prompts you when either missing or invalid UWIs or aliases are found in the import file.
In the Vertical scale pane, select either the time or depth and in the Plot range pane, type the top and bottom of the zone
of interest to display.
2. Click Close to apply the changes to the main synthetic display. These changes only apply to the current synthetic.

RelatedTopics
See "About the Main Synthetic Display," p. 42
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See "Changing Import Defaults," p. 11
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Zooming
Draw the boundary upon which to zoom in the main synthetic display.

To zoom
1. From the View menu, select Zoom In ( ).
The cursor changes to a magnifying glass (
).
2. Click and hold one of the corners that will become your zoom extents then drag the zoom rectangle to the opposite corner
and release the mouse button.
3. Either repeat the above steps to zoom in further or from the View menu, select Zoom Out ( ) to return to the previous
view. If you've zoomed in multiple times, each time you zoom out returns to the previous view. To return to the original
unzoomed view, from the Edit menu, select Undo ( ).

RelatedTopics
See "About the Main Synthetic Display," p. 42

See "Changing the Main Synthetic Display," p. 43

Undoing and Redoing Changes
An operation can be undone even if you saved the synthetic after performing the operation that you now wish to undo. Undo (
) and redo ( ) buttons appear both on the main toolbar and on the Log Editing toolbar. Note that the undo and redo buttons
on the Log Editor toolbar affect any operation done throughout GeoSyn, not just those that were done using the Log Editor. To
hone in on a specific change to either undo or redo, click Edit > Undo or Redo.

RelatedTopics
See "About the Main Synthetic Display," p. 42

See "Changing the Main Synthetic Display," p. 43

Changing Well Properties
Changing Well Display Properties
Change well display properties including the UWI, labels, and depth parameters.
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To adjust well display properties
1. From the Edit menu, select Well and Log Properties ( ).
The Well Properties: Well properties dialog box appears.

To change label text, simply type it in the adjacent field, click Edit to display the Edit a UWI dialog box, or select a
different well symbol from the Status drop-down list.
To import a directional survey in .txt format or to create one from scratch, click Import directional survey. For details,
see Related Topics below.
To change tops display properties, click Edit to display the Tops Properties dialog box. For details, see Related Topics
below.
2. Select the desired options then click Update All.

RelatedTopics
See "Changing Deviated Well Properties," p. 47
See "Changing Tops Properties," p. 92
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See "Importing Directional Surveys," p. 15
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Changing Deviated Well Properties
Import a directional survey saved in GeoGraphix, Open Works, or ASCII format. When the directional survey is applied to
the synthetic, you can display it showing deviation calculated from a projection of the wellbore onto a user-selected azimuth.
You can only modify directional properties after you import a directional survey. For details, see Related Topics below.

To change deviated well properties
1. From the Edit menu, select Well and Log Properties ( ) > Directional properties.
The Well Properties: Directional properties dialog box appears.

2. Hover the cursor ( ) over the display pane and move it along the deviation line to view the Eastings and Northings.
3. Do either of the following:
Hover the cursor over the compass. The cursor becomes a hand (
). Click and hold while dragging the dashed
red projection line (oriented north-south by default), and release the mouse button to place the line.
Type a value in the Projection azimuth box.
4. Click Update to see the effects of your changes on the main synthetic display then click Close.
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RelatedTopics
See "Importing Directional Surveys," p. 15

See "Changing Well Display Properties," p. 45

Changing Log Properties
Changing Log Defaults
GeoSyn maintains a centralized database of log defaults for all log types. Customize settings for track widths, scales, aliases,
color fills, and more. These setting apply to new synthetics where log settings aren't already defined in the import defaults file.
The import defaults file generally contains all default settings except those that apply to logs, but when you update the import
defaults file with settings from the current synthetic, settings for log types in the current synthetic are also written to it. Log
settings in the import defaults file override, but don't overwrite settings in the log defaults database.
When GeoSyn creates a synthetic, it first checks whether display settings for the log upon which the synthetic will be based
exist in the current import defaults file. If they do, GeoSyn uses them instead. For details on changing import defaults, see
Related Topics below.
The log database is the LogInit50.gld file in the GeoSyn Working directory.

To change log defaults
1. From the Edit menu, select Default log properties > Log Library.
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The Properties: Log Library dialog box appears.

2. In the tree display, click the plus sign (+) beside the appropriate node to expand it and view current configuration details.
3. Click Edit curve.
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The Edit Default Display Properties dialog box appears.

4. Configure the curve properties then click OK to return to the Properties: Log Definitions tab.
5. Click Close to return to the main synthetic display. The changes you made are applied to future synthetics providing a
different setting doesn't exist in the import defaults file for that synthetic.

RelatedTopics
See "Changing Import Defaults," p. 11
See "Exporting Log Aliases," p. 177

See "Changing Log Display Properties," p. 50

Changing Log Display Properties
Change the display properties of logs in the current synthetic including label information, which logs are the active sonic and
density, and other details. The term Active denotes the log upon which the synthetic is based. If you have several sonic logs
with different geological scenarios in one synthetic, for example, you can switch which of the sonic logs is the active one to
see what affect it has on the model.
You can also create new logs or duplicate and modify existing logs. For example, you can apply a mathematical equation to a
log to derive a log that's useful for AVO modelling and that would otherwise not be available. Changes you apply affect only
the current synthetic, not log defaults for new synthetics. For details on changing log defaults and import defaults, see Related
Topics below.
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To change log display properties
1. From the Edit menu, select Well and Log Properties ( ) > Log Properties.
The Well Properties: Log properties dialog box appears.

2. In the display pane, select the log(s) to modify using the controls below. SHIFT+CLICK or CTRL+CLICK for multiple
selection.
Duplicate and modify selected logs, and also clear logs in the Show column to save them with the synthetic but hide them
from the main synthetic display.
3. In the Properties common to all logs pane, specify label and scale information and whether multiple logs are combined
in the same track. For details on combining logs in the same track, see Related Topics below.
If the synthetic layout is only a single log per track, specify track and infill colors. For details on editing color, see Related
Topics below.
4. In the Log properties pane, specify log associations such as the type of log, whether it's the active sonic or density, and
whether it measures transit time or velocity, and then click Close.

RelatedTopics
See "Changing Log Defaults," p. 48
See "Changing Color Palettes," p. 128
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See "Changing Import Defaults," p. 11
See "Combining Logs in Tracks," p. 52

51

Combining Logs in Tracks
Logs can either occupy separate tracks in the main synthetic display or can share tracks to save work space. GeoSyn enables
you to specify the logs to display in up to ten tracks and can display an unlimited number of logs in any track. The same log
can be repeated in multiple tracks.
With a left and right log defined in the same track, select the Show cross over option and adjust the horizontal placement of
the logs to infill areas where the two logs overlap, or where the curves exceed a given value.
Save composite log layouts with different configurations as templates with a .tpl extension in the GeoSyn Working directory.

To combine logs in tracks
1. Do either of the following:
If your current synthetic displays multiple logs per track, right-click the track and select Multi-log per track
Template properties.
If your current synthetic displays only single logs per track, from the Edit menu, select Well and log properties (
) > Log properties to display the Log properties tab and in the Properties common to all logs pane, select Multiple
logs / track then click the adjacent Edit button.
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The Multi-log per Track Template dialog box appears.

2. For the Populate tracks radio buttons, select either automatically by type (sonic, density, etc), or manually by name
(Delta-T, Bulk Density, etc.) depending on the degree of control you want over which logs appear, and then click Edit.

Friday, May 23, 2014

53

The Multi-log per track layout dialog box appears.

3. For each of the track columns, click the log type to display, and then click OK.
NOTE: To ensure a log doesn't get dropped, click the All unselected linear logs and the All unselected logarithmic
logs options.
The log types selected above are displayed in the various track tabs of the main Multi-log per Track Edit dialog box.
4. Using the Multi-log per Track Edit dialog box, for the tracks to display, click the Track tab, specify whether to show the
track and select other criteria such as the track width, scale type, and so on.
5. In the log display pane click or clear Show as depicted below to display or hide a log in a given track.

The Tracks column above displays the tracks in which a log appears. In the example above, the density log can be
displayed in track 1. It also appears in track 3. The column to the right of the Log name column specifies whether the log
appears in a track by default or was deliberately designated to appear in that track.
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To fill areas where curve readings for two or four curves intersect within the same track, select the checkbox to the left
of the drop-down lists in the Cross overs section and then select either logs that appears in your model or select fixed
value depending on whether you want to infill where curves intersect, or where a curve exceeds a given value.
Manually shift a curve by clicking
to the right of the curve drop-down list to enhance the cross over, or type a
percentage by which to shift the log scales.

6. Type a descriptive name in the Template name box and click Save to write the file to the current GeoSyn Working
directory with the name GSTemplateX.tpl where X is an incrementing number based on the number of template files
already in the Working directory. When importing the template file in the future, whatever is typed in the Template
name box appears as the file description.
7. Click Apply to update the current synthetic with your changes.

RelatedTopics
See "Changing Log Display Properties," p. 50

Building Equations using the Log Equation Library
A library of standard functions or equations ships with GeoSyn. While you can't overwrite the default equations in this library,
you can copy them as user functions and then modify or delete them. Because the function library is centralized, any GeoSyn
synthetic can access the equations you create.
GeoSyn users with their own equations created with versions of GeoSyn before the function library was introduced can open
the synthetics that contain these equations and save the equations to the function library so that they're available to all
synthetics.
The general Log Equation Library dialog box, which is used to create equations for any log type, is accessed through several
different dialog boxes available from the Edit menu. You can also invoke the Log Equation Library dialog box for only a
specific log using the Well Properties > Log Properties dialog box.

To create log equations
1. Launch the Log Equation Library dialog box by selecting one of the following:
Edit > Log Editing > Log Math ( ), and then click Edit.
Edit > Configuration Properties > Log Library, and then click Edit Curve Equations.
Edit > Default Synthetic > Log Library, and then click Edit Curve Equations.
Edit > Default Log Properties > Log Library, and then click Edit Curve Equations.
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The Log Equation Library dialog box appears.

2. From the Log type drop-down list, select the log type with which to associate the equation you create. The equation is
grouped under this log type to facilitate selection from drop-down lists.
3. Do one of the following:
Select an existing equation upon which to base your new equation from the Log function drop-down list and then
modify the equation parameters using either of the next two options.
Drag equation elements from the three equation panes into either the Metric or Imperial boxes.
Simply type your equation directly in the Metric or Imperial boxes.
4. Depending on whether you created your equation in the Metric or the Imperial box, click Down or Up to copy it to the
adjacent box and then modify your equation with a conversion factor.
5. In the first box of the Descriptions, type a description of the equation function. You may even want to paste the equation
from the Metric or Imperial box into here as a description. What you type here populates the Log function box when you
click either Update or Add.
You may want to type additional details in the second description box. Text you type here only appears in the Log
Equation Library dialog box.
6. Click Add (if you're updating a previous user equation instead of creating a new one, you can click Update instead). And
then click Close to exit the Log Equation Library dialog box.

RelatedTopics
See "Applying Math Equations to Logs," p. 75
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Editing Logs
Drawing Straight Edge and Freehand Curves
Draw a single segment straight line or multi-segment freehand line to replace a curve portion.

To draw straight edge and freehand curves
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. Click either the straight line ( ) or freehand tool ( ).
3. Hover the cursor (
Log Editor.

or

) over the location at which to draw a line. The cursor position appears in the banner of the

4. Starting at the top or bottom of the log portion to change, drag to draw the line.
5. Click End Draw in the popup dialog box to complete the line.
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RelatedTopics
See "Creating Blocked Log Models," p. 61

Inserting Log Sections using Log Editor
Create a section of log with a constant value and insert it at a specific depth to provide a time datum shift or to provide room
for new geological section. You can also specify whether to raise or lower the log start depth or stop depth to accommodate
the insertion.
When you insert a section in any log, new data is inserted in all logs throughout the synthetic. Specify different constant values
to insert in each of the individual logs. An option to doing the below process is to add one or more invisible zones above the
log, the sum of which is recognized in all related GeoSyn calculations such as AVO analysis. Invisible zones are added using
the Edit > Time Datum option. For details, see Related Topics below.

To insert log sections using Log Editor
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. Select the tab for the log in which to insert a log section and in the Log Editor toolbar, click the Insert Section tool ( ).
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The Insert Constant Value Log Section dialog box appears.

3. Hover the cursor (
the Log Editor.

) at the top of the zone at which to insert a log section. The cursor position appears in the banner of

4. Drag to the bottom of the zone.
5. In the Insertion point pane, type a more precise depth at which to insert the log section or click top or bottom to select the
absolute top or bottom of the log.
6. In the Insertion range box, type the thickness to insert. This section is inserted in every log throughout the synthetic.
7. In the Insertion values display pane, select a log to display the constant value that will be inserted in the Edit log insertion
value box and each of the logs. Type a different constant value if desired.
8. Select whether to raise the start depth or lower the stop depth and click Apply.

RelatedTopics
See "Cutting Logs," p. 78
See "Changing Time Datum Properties," p. 112

See "Shifting Logs," p. 85

Creating Blocked Log Models
Create log models consisting of simple blocked sections that may be useful when modelling complex, tuned geology using the
Model Builder Wizard. Also block sections of existing logs using Log Editor so that GeoSyn, working within the highlighted
zone, applies the mean, median, or RMS value between two tops to each set of tops.
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Separate procedures for each appear below.

To create blocked log models
1. From the File menu, select Import > Make a blocked log well.
An informational dialog box appears.
2. Click Next.
The Description and Output Options dialog box appears.

3. Type any label changes for the log, specify depth and measurement details, and whether to write the blocked log to an
LAS file or display it in a synthetic, and then click Next.
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The Create New Layers and Logs dialog box appears.

4. To define the zone of interest, beside the Layers label, click Add and then select the newly added cell in the Layer
column and type the name of the first formation top in the Edit box. Click the adjacent cell in the Depth column and
type the corresponding kelly bushing depth in the Edit box.
5. In the Layers pane, click Add to insert a row below the formation just added then complete the above steps for the
inserted row.
6. Beside the Logs label, click Add to display the Select from List dialog box and select the type of log(s) to create for the
zone of interest defined above and click OK to return to the Blocked Log Wizard dialog box.
7. Click Apply.
The blocked log appears in your synthetic.

To block portions of existing logs using Log Editor
1. From the Edit menu, select Log editing ( ).
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2.In the toolbar beside the Log Editor, click the Blocking tool ( ).
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The Log Blocking dialog box appears.

3. Select the algorithm used to derive a constant value, which can be used across the log or to the zone between shallowest
and deepest tops within your selection. GeoSyn automatically connects your selection to the nearest top.
4. Select the log(s) to block. CTRL+CLICK or SHIFT+CLICK for multiple selection.
5. Do one of the following:
Drag the cursor (
) on the Log Editor log display pane to select a range to block.
Type values in the Depth range KB pane for the start and stop depth and click Update
Click either Top or Bottom to accept the absolute depth from the log or click All to accept both.
Click Depths from tops to display the Depth Range from Tops dialog box and then select the formation tops that
signify your zone of interest from the drop-down lists and click OK.
6. Click Apply.

RelatedTopics
See "Drawing Straight Edge and Freehand Curves," p. 57
See "Clipping or Filtering Logs," p. 72
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See "Inserting Log Sections using Log Editor," p. 59
See "Applying Math Equations to Logs," p. 75
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See "Cutting Logs," p. 78

See "Shifting Logs," p. 85

Stretching and Squeezing Logs
Stretch and squeeze a selected log portion in either time or depth using the Log Editor, which displays the log view in depth, or
stretch it in time using the Correlation Window, which enables you to hover the log over seismic.
Stretch and squeeze functionality is also available when tying seismic to models or by specifying values when importing
check shot surveys. For details, see Related Topics below.

To stretch and squeeze logs
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. Select the tab for the log to stretch or squeeze and in the Log Editor toolbar, click the Stretch Squeeze tool (
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).
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The Stretch/squeeze log curves in time dialog box appears.

3. Select whether to stretch or squeeze the log in time or depth.
4. Do one of the following:
Drag the cursor ( ) on the Log Editor log display pane to select a range to stretch or squeeze. The cursor position
appears in the banner of the Log Editor.
Type values in the Set depth range KB pane for the start and stop depth and click Update
Click either Top or Bottom to accept the absolute depth from the log or click All to accept both.
Click Depths from tops to display the Depth Range from Tops dialog box and then select the formation tops that
signify your zone of interest from the drop-down lists and click OK.
5. Do one of the following:
If you selected depth above, type the desired thickness of the zone defined above after stretching or squeezing. If the
value is less than the difference between the start and stop depth, the log will be squeezed. If more, the log will be
stretched.
If you selected time above, type a value by which to adjust the transit times for the zone defined above and the
number of samples over which to taper the change.
6. Click Apply.

RelatedTopics
See "Changing Import Defaults," p. 11
See "Exporting Log Aliases," p. 177

See "Changing Log Display Properties," p. 50

Merging Logs
Merge an upper run with a lower run using the Merge Log Runs tool (

) on the Log Editor by importing

a log in either LAS or GeoSyn format. You can also use the Math tool or the Composite Log tool to merge runs; however, the
Merge Log Runs tool is the simplest and quickest method.
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To merge logs
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
The Log Editor dialog box appears.
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2. Using the Log Editor toolbar, click the Merge Log Runs tool (
The Import Log Data dialog box appears.

).

3. Select the log file to merge with the existing log, and then click Import.
TIP: A warning dialog may appear warning of a mismatching kelly bushing depth between the two logs. Continue to
import the log file and change the kelly bushing depth of the imported well using the Merge Log Runs dialog box that
appears below.
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The Merge Log Runs dialog box appears.

4. Using the Host and Donor panes that appear in the bottom-left of the Merge Log Runs dialog box, select the log to merge
with and the imported log to merge in either pane.
The display in the Unmerged Logs display pane updates to reflect the relationship of the two selected logs.
To set the area of interest, to the left of the Show label at the bottom of the Merge Log Runs dialog box, specify whether
to show the entire depth of both log runs in the Unmerged Logs display pane, or just the depth where they overlap.
To clarify the display, enable or disable the Scales checkbox to specify whether horizontal and vertical scale lines appear
in the Unmerged Logs display pane. Click the Zoom buttons to the right of the Unmerged logs display pane to change
the zoom resolution.
To set the specific point at which to merge the logs, either drag the slider to the left of the Unmerged Logs pane (or drag
the display pane), or type a specific depth in the box to the right of the Merge at button below the Unmerged Logs
display pane and then click Update.
Specify whether to include tops from either (or both) the host or donor well.
5. Click Merge at to perform the actual log splice.
The spliced log appears in the Merged Logs pane in the right portion of the Merge Log Runs dialog box with merge
details in the table below the Merged Logs display pane.
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6. Either complete the above steps for additional logs to merge in the GeoSyn well,
OR
Click OK to return to the Log Editor.

RelatedTopics
See "Creating Log Composites," p. 81
See "Applying Math Equations to Logs," p. 75

Clipping or Filtering Logs
Clip the data of either an entire log or a zone of interest within that log to remove data spikes or incorrect data.

To clip or filter logs
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2.In the toolbar beside the Log Editor, click the Clip tool (
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).
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The Clip or filter the log dialog box appears.

3. Select whether to clip and filter by substituting values, removing spikes, or using averaging methods.
4. Do one of the following:
Drag the cursor on the Log Editor log display pane to select a range to clip or filter.
Type values in the Select depth range KB pane for the start and stop depth and click Update. Click either Top or
Bottom to accept the absolute depth from the log or click All to accept both.
Click Depths from tops to display the Depth Range from Tops dialog box and then select the formation tops that
signify your zone of interest from the drop-down lists and click OK.
5. Click Apply.

RelatedTopics
See "Applying Math Equations to Logs," p. 75
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See "Creating Blocked Log Models," p. 61
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Applying Math Equations to Logs
The Log Math dialog box enables you to generate derived logs based on readings from other logs as inputs. To derive these
logs, you can use either industry-standard equations provided by GeoSyn in the Log Equation Library, or you can create your
own customized equations that are then saved to the Log Equation Library.
Any log can be used as an input for the derived log equation. For example, you can use a common sonic log, or derive a log
and then use that derived log as an input in the equation from which you derive yet another log. For details about merging log
runs, see Related Topics below.

About the Function Library
A library of standard functions or equations ships with GeoSyn. While you can't overwrite the default equations in this library,
you can copy them as user functions and then modify or delete them. Because the function library is centralized, any GeoSyn
synthetic can access the equations you create.
GeoSyn users with their own equations created with versions of GeoSyn before the function library was introduced can open
the synthetics that contain these equations and save the equations to the function library so that they're available to all
synthetics.
The general Log Equation Library dialog box, which is used to create equations for any log type, is accessed through several
different dialog boxes available from the Edit menu. You can also invoke the Log Equation Library dialog box for only a
specific log using the Well Properties > Log Properties dialog box.

To apply math equations to logs
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. In the toolbar beside the Log Editor, click the Math tool ( ).
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The Log Math dialog box appears.

TIP: To copy a portion of one log to another, enter the following equation XX=YY, (where XX is the recipient log
and YY is the source log) drag the interval to copy in the source log, and then click Apply.
3. Do either of the following:
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To build an equation based an equation in the function library, select the equation from the Add a function from the
library drop-down list,

and then do either of the following to modify the equation. If the desired function doesn't appear, click Edit to the right
of the drop-down list to launch the Log Equation Editor dialog box and create it.
Type equation terms directly in the top box of the Compose an equation pane.
Select equation terms from the drop-down lists above the Add a function from the library drop-down list.
4. Using the Log Resolution pane, select a log from each drop-down list to the right of each equation term to associate a log
with each term.
5. Do one of the following:
Drag the cursor (
) on the Log Editor log display pane to select a range to which to apply the mathematical
equation.
Type more precise values in the Depth range KB pane for the start and stop depth and click Update Click either
Top or Bottom to accept the absolute depth from the log or click All to accept both.
Click Depths from tops to display the Depth Range from Tops dialog box and then select the formation tops that
signify your zone of interest from the drop-down lists and click OK.
6. Click Apply.

RelatedTopics
See "Building Equations using the Log Equation Library," p. 55
See "Creating Blocked Log Models," p. 61

See "Clipping or Filtering Logs," p. 72
See "Merging Logs," p. 68

Cutting Logs
Cut a section from a log and then either lower the start depth or raise the stop depth so that either the tops below or above the
cut maintain accurate depths.

78

Friday, May 23, 2014

You can also insert a constant value log section the same thickness as the section removed. For details, see Related Topics
below.

To cut logs
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. In the toolbar beside the Log Editor, click the Cut tool ( ).
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The Cut dialog box appears.

3. Do one of the following:
Drag the cursor ( ) on the Log Editor log display pane to select a range to cut.
Type more precise values in the Depth range pane for the start and stop depth and click Update
Click either Top or Bottom to accept the absolute depth from the log.
Click Depths from tops to display the Depth Range from Tops dialog box and then select the formation tops that
signify your zone of interest from the drop-down lists and click OK.
4. Click Apply.

RelatedTopics
See "Inserting Log Sections using Log Editor," p. 59

See "Shifting Logs," p. 85

Creating Log Composites
Take a range of data from a donor well and either insert it into or replace part of a host well.
Log data from the specified depth range of the donor well is copied to the corresponding log type in the host well. Logs in the
donor well without corresponding logs in the host well are ignored unless you manually associate them with logs in the host
well. For details about merging log runs, see Related Topics below.

To create log composites
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. In the toolbar beside the Log Editor, click the Composite tool (

82

).
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The Import log data dialog box appears.

3. Select the root directory or drive from the Look in drop-down list then double-click folders in the display pane to browse
to the directory that contains either the desired files or the subdirectory with those files. To filter the type of files
displayed, from the File filter drop-down list, select a file format extension.
4. Either click Browse dir. or Browse sub-dir to launch Directory Browser displaying LAS and GeoSyn files sorted by
UWI, or simply select the desired file in the display pane. For details on using Directory Browser, see Related Topics
below.
For LAS files, you can inspect and modify the raw data in an ASCII text editor before importing it by clicking File
Viewer.
When you select the file, details appear in the format file pane.
5. In the well tree, select whether to import specific logs. A checkmark ( ) appears beside logs that will import, a cross (
) beside those that won't. For wells with numerous logs, toggle the group by clicking All ( , ) depending on
whether to import or ignore the majority of logs then toggle the individual logs to import or ignore and click Import.
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The Log Composite dialog box appears displaying which logs from the donor well will be inserted into logs of the host
well.

6. Logs that match appear in the pane to the right. Logs that don't completely align and for which some constant values will
need to be applied are colored red in the cell between the donor and recipient log.
Drag a log from the Unmatched pane into the Matched pane in the left-most cell of the row that lists the desired recipient
log, or drag it from the Matched pane to the Unmatched pane if you don't want it to be a donor log.
Drag the alias in the left-most column of the Matched pane to change the default recipient log.
7. Do one of the following:
Type precise values in the Copy range and Replacement range boxes and then click Update.
Click Top and Bottom to accept the absolute depth from the log.
Click Depths from tops to display the Depth Range from Tops dialog box and then select the formation tops that
signify your zone of interest from the drop-down lists and click OK.
8. Click Apply and then click Close.

RelatedTopics
See "Clipping or Filtering Logs," p. 72
See "Inserting Log Sections using Log Editor," p. 59
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See "Using Directory Browser," p. 9
See "Merging Logs," p. 68
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Shifting Logs
Correct log depths with cable stretch and other errors by adding a segment to the top or bottom of one or multiple logs in the
current synthetic. New data points added to the top or bottom of logs are extrapolated using the last available data point. If the
top or bottom value is anomalous, it will be propagated and may require further editing.
GeoSyn requires that all logs have the same top and bottom, so when one log is shifted in depth, GeoSyn adds data to the top
or bottom of all logs to compensate.
The time datum can also be changes using the Edit > Time Datum menu option. For details, see Related Topics below.

To shift logs
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. In the toolbar beside the Log Editor, click the Shift tool (
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).
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The Shift Curve dialog box appears.

3. In the display pane, select the logs to shift. SHIFT+CLICK or CTRL+CLICK for multiple selection.
4. Type a signed value to shift the log(s) in the Shift selected curves box then click Apply.

RelatedTopics
See "Cutting Logs," p. 78
See "Inserting Log Sections using Log Editor," p. 59

See "Drawing Straight Edge and Freehand Curves," p. 57
See "Changing Time Datum Properties," p. 112

Changing Log Editor Display
Change the minimum and maximum values that define the scale range for logs. Configure which logs appear in each track.
The same log can be repeated in multiple tracks selected by log type.

To change log editor display
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. In the toolbar beside the Log Editor, click the Set log editor scales tool ( ).
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The Log Editor Display Properties dialog box appears.

3. In the display pane, select the log and type minimum and maximum scale values in the boxes below the display pane then
click Close.
These changes apply to only the current synthetic. To change the default scale for a log in all future synthetics, see
Related Topics below.

RelatedTopics
See "Changing Log Defaults," p. 48

Inspecting Logs
View the range over which data falls in a given log and narrow the selected range by either depth and top. The narrowed
range can be output to the Crossplot wizard.

To inspect logs
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.

Friday, May 23, 2014

89

The Log Editor dialog box appears.

2. In the toolbar beside the Log Editor, click the Log Inspectiontool (
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The Log Inspection dialog box appears.

Click different log tabs in the Log Editor to change the log that appears in the Log Inspection dialog box.
3. To set the data range to interrogate, do one of the following:
Using the Log Inspection dialog box, in the Select depth range pane, type in the boxes, or click the Tops button to
display the Depth Range from Tops dialog box and then select the upper and lower tops that bound the range in the
model, and then click Update.

Friday, May 23, 2014

91

Using the Log Editor, drag the interrogation range as depicted below.

To reset the range, click either Top or Bottom (to move only one element of the range), or click All.
Click Launch Crossplot to display the Crossplot wizard with only the data range specified above.
4. Click Close to return to the model.

RelatedTopics
See "Creating Crossplots," p. 156

Managing Tops
Using Tops Lists
GeoSyn includes three default lists for tops:
Generic, which are the tops that appear in logs of the current synthetic.
AccuMap System Tops, which are always loaded from your local AccuMap database when you create a new
synthetic or launch an existing one. Information for these tops may change following AccuMap data loads.
AccuMap User Tops, which are always loaded from your local AccuMap user tops database when you create a new
synthetic or launch an existing one. Information for these tops changes based on your changes.
Create an unlimited number of tops lists with customized display properties that are hidden or shown in the main synthetic
display, populate tops lists with check shot or directional survey values, copy tops amongst lists, and delete individual tops in
lists. You can't delete the three default lists above, but you can delete the tops within.

Changing Tops Properties
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When you create a new synthetic or launch an existing one, GeoSyn automatically downloads the latest system tops and user
tops from either the local AccuMap database or from the IHS Online Information Hub. If importing an LAS or GeoSyn file,
you specify whether the well is in measured depth or true vertical depth units so the tops are placed at the correct depths.
Modify the display properties of tops including formation name, depth, marker attributes, and lithology. Customized tops can
be copied to multiple tops lists and displayed in the main synthetic display.
Changes you make in the User Tops list in GeoSyn aren't updated in the AccuMap user database and are overwritten by the
AccuMap user database next time you launch the synthetic. To change the value in the AccuMap user database, use
AccuMap Tops Manager. To prevent the changed depth from being overwritten without changing the depth in the AccuMap
user database, copy the top to the Generic tops list.

To change tops properties
1. From the Edit menu, select Tops properties ( )
OR
Right-click the tops table in the main synthetic display and select Tops properties.
To display the tops table in the main synthetic display, from the Edit menu, select Synthetic properties ( ) and in the
Display elements pane, select Tops table.
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The Top Properties dialog box appears.

2. In the Tops lists pane, select the list with tops to display in the Tops for list pane.
3. In the Tops for list pane, either select a top to change its display properties, or click either New or Duplicate to add a row
with the same information as the selected top below the selected top.
4. Below the Tops for list display pane, type the name, depth, and then select lithology and top marker attributes.
5. To change tops properties that apply to the entire list, in the Tops lists pane, select font and top plotting options.
6. Click Close to return to the main synthetic display with the changes applied.

RelatedTopics
See "Importing Tops from Delimited Files," p. 99
See "Using Tops Lists," p. 92
See "Importing Tops from GeoSyn Files," p. 99
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See "Exporting Tops Lists," p. 183
See "Importing Tops from Fixed Width Files," p. 101
See "Importing Tops from LAS and ASCII Files," p. 106
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Duplicating Tops Lists
Duplicate and then customize an entire list of tops or copy only select tops from one list to another. Tops copied from one list
to another don't overwrite tops with the same name in the recipient list.

To duplicate tops lists
1. From the Edit menu, select Tops properties ( )
OR
Right-click the tops table in the main synthetic display and select Tops properties.
To display the tops table in the main synthetic display, from the Edit menu, select Synthetic properties ( ) and in the
Display elements pane, select Tops table.
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The Top Properties dialog box appears.

2. In the Tops lists pane, select the tops list to copy then click Duplicate.
To copy only select tops to an existing list instead, in the Tops for list display pane, select the tops to copy
(SHIFT+CLICK or CTRL+CLICK for multiple selection) then click Copy selected tops to another list to display the
Select a recipient tops list dialog box and select the receiving tops list.
The tops names, depths, and lithology are copied to a new file that appears below the existing tops lists in the Tops lists
pane.
3. Select the duplicate tops list to display its tops in the Tops for list pane and select a row that contains a top to change,
duplicate, or below which to add a new row and do one of the following in the boxes below the Tops for list display:
To change an existing top, type and select the desired details then click Update.
To make a copy of a top to modify, select the top below which to place the copy and click Duplicate.
To add a blank row where you can type new top details, select the top below which to add a blank row, click New,
type top details, then click Update.
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RelatedTopics
Importing Tops from LAS Files
See "Importing Tops from Delimited Files," p. 99
See "Importing Tops from Fixed Width Files," p. 101
See "Importing Tops from LAS and ASCII Files," p. 106

See "Using Tops Lists," p. 92
See "Importing Tops from GeoSyn Files," p. 99

Inserting Tops
Insert a top at a location on a log you click. When inserting, you can specify the tops list to which to write the top information
so that you can update it, correlate it, and so on.

To insert tops
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. Select the tab for the log in which to insert a top and in the Log Editor toolbar, click the Insert a Toptool (

).

3. Click the cursor (
) at the location on the log at which to insert a top.
The Insert Top in Selected List dialog box appears.
4. Select the list in which the name and depth of the top you insert will be saved, and then type a name for the top and click
OK.

RelatedTopics
See "Using Tops Lists," p. 92
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See "Changing Tops Properties," p. 92
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Importing Tops from GeoSyn Files
Import tops lists saved in GeoSyn format into the GeoSyn tops list to make them available to your current model.
When importing tops, you have the option of overwriting existing tops in the list, if you keep the current tops, imported tops
with the same name appear alongside them.
To duplicate and then modify an existing tops list within GeoSyn, see Related Topics below.

To import tops from GeoSyn files
1. From the File menu, point to Import, click Tops, and then select GeoSyn file.
2. Browse to the desired GeoSyn file and select the depth placement options, units, and whether to delete current tops if
importing into a tops list that's already populated, and then click OK.
The Select a recipient tops list dialog box appears.

3. Select the list to which to import the tops or click New top list and define a new tops list, and then click OK. Shift+Click
or Ctrl+Click to select more than one tops list into the list of tops.

RelatedTopics
See "Duplicating Tops Lists," p. 95
See "Importing Tops from Delimited Files," p. 99
See "Importing Tops from LAS and ASCII Files," p. 106

See "Using Tops Lists," p. 92
See "Importing Tops from Fixed Width Files," p. 101

Importing Tops from Delimited Files
Import tops lists saved in delimited ASCII format files into GeoSyn tops lists so that they are available to your current
synthetic. Delimiters can include commas, tabs, or spaces.
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Delimited format is different than fixed width columns. All entries in fixed width columns align on the left-edge of the
column. Delimited simply includes one or more delimiters between entries, but the items may not align neatly in columns.
When importing tops, you have the option of overwriting existing tops in the list. If you keep the current tops, imported tops
with the same name appear alongside them.
To duplicate and then modify an existing tops list within GeoSyn, see Related Topics below.

To import tops from delimited files
1. From the File menu, point to Import, click Tops, and then select Delimited.
2. Browse to the desired tops file, and then click Open.
The Tops Import dialog box appears.

GeoSyn automatically searches in the file you selected above for a UWI that matches the one in your GeoSyn file and
highlights the row in which it appears in the tops source file.
3. Using the display pane, verify whether the tops in the source file are ordered in rows (formation top names run
horizontally along a single row), or columns (formation top names run vertically down a single column).
Your selection above is saved and applied the next time you launch the Tops Import dialog box.
4. Using the Names in row or column and the Depths in row or column (depending on whether you selected Tops in rowsor
Tops in columns above), specify the row or column in which the formation top names and depths appear.
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5. In the from and to boxes, specify the range to import.
OR
Drag in the display pane to select the tops to import.
Rows are highlighted gray simply to show the columns and rows in which formation top names and depths appear.
Rows and columns highlighted green are those that will be imported into GeoSyn.
Verify the delimeter GeoSyn chose is correct. GeoSyn attempts to determine the correct delimeter by reading the source
file.
In the Top placement pane, select the desired processing options.
6. Click Apply.
The Select a recipient tops list dialog box appears.

9. Select the list to which to import the tops, or click New top list, define a new tops list, and then click OK. Shift+Click or
Ctrl+Click to select more than one tops list into which to import into the tops.

RelatedTopics
See "Duplicating Tops Lists," p. 95
See "Importing Tops from Fixed Width Files," p. 101
See "Importing Tops from LAS and ASCII Files," p. 106

See "Using Tops Lists," p. 92
See "Importing Tops from GeoSyn Files," p. 99

Importing Tops from Fixed Width Files
Fixed width columns format is different than delimited format. All entries in fixed width columns align on the left-edge of the
column. Delimited simply includes one or more delimiters between entries, but the items may not align neatly in columns.
When importing tops, you have the option of overwriting existing tops in the list, if you keep the current tops, imported tops
with the same name appear alongside them.
To duplicate and then modify an existing tops list within GeoSyn, see Related Topics below.
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To import tops from fixed width files
1. From the File menu, point to Import, click Tops, and then select fixed width, delimited.
2. Browse to the desired tops file and select the depth placement options, units, and whether to delete current tops if
importing into a tops list that's already populated, and then click OK.
The Highlight first line dialog box appears.

3. Select the row in which the first top appears, and then click Next.
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The Import Wizard: Highlight Last Line dialog box appears.

4. Select the row in which the last top appears, and then click Next.
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The Import Wizard: Set Column Delimeters dialog box appears.

Set the column delimeters ( ) by clicking in the display pane between required columns. The green line cannot bisect a
data column. Double-click column delimiters to delete.
Click the box that appears below each delimeter to display the Select from List dialog box and
identify the data type then click Next.
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The Import Wizard: Finish dialog box appears.

5. Click Finish.
The Select a recipient tops list dialog box appears.

6. Select the list to which to import the tops or click New top list and define a new tops list, and then click OK. Shift+Click
or Ctrl+Click to select more than one tops list to import into the list of tops.

RelatedTopics
See "Duplicating Tops Lists," p. 95
See "Importing Tops from Delimited Files," p. 99
See "Importing Tops from LAS and ASCII Files," p. 106
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See "Using Tops Lists," p. 92
See "Importing Tops from GeoSyn Files," p. 99
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Importing Tops from LAS and ASCII Files
Import tops lists saved in LAS, or ASCII format into the GeoSyn tops list so that they're available to your current synthetic.
When importing tops, you have the option of overwriting existing tops in the list, if you keep the current tops, imported tops
with the same name appear alongside them.
To duplicate and then modify an existing tops list within GeoSyn, see Related Topics below.

To import tops from LAS and ASCII files
1. From the File menu, point to Import, click Tops, and then select LAS file.
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The Import Tops dialog box appears.

2. Select the desired LAS file and select the depth placement options, units, and whether to delete current tops if importing
into a tops list that's already populated, and then click Open.
The Select a recipient tops list dialog box appears.
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3. Select the list to which to import the tops or click New top list and define a new tops list, and then click OK. Shift+Click
or Ctrl+Click to select more than one tops list to import into the list of tops.

RelatedTopics
See "Duplicating Tops Lists," p. 95
See "Importing Tops from Delimited Files," p. 99
See "Importing Tops from Fixed Width Files," p. 101

See "Using Tops Lists," p. 92
See "Importing Tops from GeoSyn Files," p. 99

Modelling
Creating Models
Create a synthetic model to investigate the seismic response to a given geological situation. The response may be studied in
zero or multiple offset mode with several reflection coefficient dependency options.

To create models
1. From the Edit menu, select Model Properties (
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).
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The Model Properties dialog box appears.

2. In the display pane, either click an existing trace and click Duplicate or simply click New.
A new row appears as the last entry in the display pane with either a random number or a copy of identifier depending on
your selection above.
3. In the box below the display pane, type a more descriptive name for the trace selected in the display pane above, and then
click Update.
4. Select the model type and trace properties. Depending on the model type and attributes you select, corresponding tabs
right of the model default properties become active and one of the following tab display: Wavelets, Display, Expanded,
Multi offset, Derived, or Filter Panel.
For details on using the various tabs, see Related Topics below.

RelatedTopics
See "Changing Wavelet Properties," p. 138
See "Changing Wavelet Expansion Properties," p. 140
See "Changing Derived Properties," p. 125
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See "Creating AVO Logs," p. 113
See "Changing Multi-Offset Properties," p. 126
See "Changing Color Palettes," p. 128
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Applying Multiple Filters Across a Group of Traces
Filter the low and high frequency across a group of traces.
For zero offset models, apply one filter starting at the left-most trace of a group of traces and a second filter to starting at the
right-most trace with both filters working towards the middle of the group of traces.
The two filters must share the same type, taper, and operator length, but the low and high cut and pass, and the phase can be
unique for each.

To apply multiple filters across a group of traces
1. From the Edit menu, select Model Properties (
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).
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The Model Properties dialog box appears.

2. In the display pane, click a trace(s) with which to apply the filter. You can also duplicate or create a new curve by
clicking Duplicate or New.
3. In the Type box to the left below the display pane, select Zero offset filter panel (P-P).
A default setting of 20 traces per group is applied. Trace settings can be changed using the Display tab.
4. Using the Filter panel tab, specify the type, taper, operator length, and then different filter settings for the left and right
traces, which taper towards the middle of the group of traces. The phase can also be shifted separately for the left and
right traces.

RelatedTopics
See "Creating Models," p. 108
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Changing Time Datum Properties
Add zones above the sonic log to lower it to the same depth as the seismic section (time zero). These zones can be hidden in
the main display but still exert their effect on the main display. The added zones are helpful when doing AVO analysis
instead of using the Log Editor to manually add visible sections to the top of the log.

To change time datum properties
1. From the Edit menu, click Time Datum (

).

The Time Datum Properties dialog box appears. If the model was built by importing data from Kingdom, a zone is
automatically created to account for the difference between the top of seismic section and the top of the sonic log.

2. To the right of the Layers label, click Add to create a default zone with a thickness of zero to the top of the Add Layered
Section... pane of the Time Datum Properties dialog box.
3. Hover the cursor over fields in the newly created row until the cursor appears as follows:
given field, and then press ENTER or click a different location in the pane.

, click to type details for a

4. Select from the following options:
Tie depth point to time - click to display the Tie to Datum dialog box where you correlate a sonic log depth to a
time point on the seismic section. This tie point is honored throughout GeoSyn, for example, whey you export SEGY
data.
Convert to log data - click to convert the otherwise invisible section to a visible part of the log in the main display.
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RelatedTopics
See "Launching GeoSyn from Kingdom," p. 28
See "Inserting Log Sections using Log Editor," p. 59

See "Creating AVO Logs," p. 113

Creating AVO Logs
Create an entire suite of logs that can be used for AVO analysis using reflection coefficients. Instead of creating each type of
log individually, one selection from the Reflection Coefficients drop-down list enables you to create them with a single click.
Access more general log creation functionality from the Well Properties: Log Properties dialog box or create a new log
populated with values from an equation that uses existing logs using the Math dialog box. For details, see Related Topics
below.
Use the Edit > Time Datum dialog box to add zones above the log to push the log down to time zero so that it matches the
seismic. For details, see Related Topics.

To create AVO logs
1. From the Edit menu, select Model Properties (
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).
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The Model Properties: Display dialog box appears.

2. Select the desired model(s) in the display pane, and then select a reflection coefficient equation from the drop-down list.
3. Select the logs upon which to base your derived logs, and then click Create AVO log suite.
The AVO log suite dialog box appears.
4. Select the log types to create, and then click OK.
5. In the main Model Properties dialog, click Close to return to the main synthetic display with the changes applied.

RelatedTopics
See "Creating Models," p. 108
See "Changing Log Display Properties," p. 50
See "Changing Time Datum Properties," p. 112
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See "Changing Multi-Offset Properties," p. 126
See "Applying Math Equations to Logs," p. 75
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Modelling Fluid Replacement
In Amplitude vs. Offset modelling, as seismic waves reflect off an interface, the amplitude of the reflected wave is affected
by the amount and type of fluid that occupies the pore space of the rock.
GeoSyn applies Gassman's equation to model this using a P sonic, shear sonic, and density log. You change the water
saturation to apply different scenarios to your model. The available pore space not saturated with water is assumed to contain
oil and gas.
Click for in-depth details on how fluid replacement modelling is implemented in GeoSyn.

To model fluid replacement
1. From the Edit menu, select Log editing ( ).
OR
Double-click the log
OR
Right-click the log and select Log editing.
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The Log Editor dialog box appears.

2. In the toolbar beside the Log Editor, click the Fluid Replacement Modelling tool (
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).
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The Fluid Replacement Wizard (Input and output logs, depth range) dialog box appears.

3. GeoSyn automatically populates the Input logs and Output logs drop-down lists if the required logs are available in your
model; otherwise, click Log tool kit to display the Fluid Replacement Tool Kit dialog box and complete the three bullet
steps below.
The Fluid Replacement Tool Kit dialog box appears.

Click Create.
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The AVO log suite dialog box appears.

Click the log types to create in the left column and ensure Maintain link is cleared so that changes you make to the
derived log aren't overwritten by the parent log, and then click OK.
Click Edit to the right of a log type to display the Edit the Derivation Equation for Log dialog box and modify the
equation used to derive the log.
Using the Fluid Replacement Tool Kit dialog box, click Duplicate to copy the created logs to the Output logs pane of the
Fluid Replacement Wizard (Input and output logs, depth range) dialog box.
If you want to undo fluid replacement changes made to the output logs, using the Fluid Replacement Tool Kit dialog box
above, click Copy data to refresh the output logs with the original input logs data.
4. Click Next.
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The Fluid Replacement Wizard (In-situ reservoir properties) dialog box appears.

5. Select default Rock matrix, Hydrocarbon, and Water/brine types from the drop-down lists in the Rock matrix and Fluids
panes. For Water saturation, instead of typing a percentage in the field, you can drag the slider below it to change the
value and note the effect it has on the Bulk modulus and density values in the bottom portion of the dialog box.
For detailed calculations, click Calculator in the Rock matrix and Fluids panes to display either the Minerals Calculator
or the Batzle and Wang Fluid Properties Calculator dialog boxes and select values more specific to your zone of
interest.
6. Click Next.
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The Fluid Replacement Wizard (Calibrate shear log for water saturations < 100%) dialog box appears if the water
saturation defined using the previous dialog box is less than 100%.

The above dialog box is used to compensate for the fact that the shear log is frequently derived from a sonic log using
Castagna's formula. Castagna's formula requires a correction when gas is present in the zone of interest.
Select the check box and click Next.
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The Fluid Replacement Wizard (FRM Modelling: Set new water saturation) dialog box appears.

7. Ensure the above dialog box doesn't overlap the Log Editor displaying the well for which you're modifying water
saturation, and then drag the slider while viewing the affect in the Log Editor dialog box and in the model.
8. Click Apply to save these changes to the log.

RelatedTopics
See "Changing Log Display Properties," p. 50

See "Notes on GeoSyn Fluid Replacement ," p. 121

Notes on GeoSyn Fluid Replacement
Introduction
GeoSyn uses the Biot-Gassman fluid substitution method.
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There are other approaches to fluid substitution (empirical and heuristic) which avoid the porous frame calculations but often
do not yield reliable results. GeoSyn provides some empirical Vp information (Wyllie’s time average, Average Velocity and
Raymers equation) as a check for consistency between the modelled log data and the in-situ rock parameters. In general, and
in particular for Wyllie’s equation, these empirical relationships fall down when substituting gas for water and cannot be used
reliably for fluid substitution.
The following overview is based largely on the bible of the field "The Rock Physics Handbook."

Some basic equations
The mechanics of fluid substitution on the density and shear logs is simple. For the density log, fluid substitution can be
written:

(1)
where
is the initial rock bulk density,
is the bulk rock density after fluid substitution,
is the density of the substituting fluid, and φ is the porosity. The substituted rock density
difference attributable to the fluid change in the pore space.

is the initial fluid density,
is simply the fractional

Given the fact that in Biot-Gassmann’s model the shear modulus μ is independent of the pore fill, the substituted Vs depends
only on the change in density:

(2)
This means, of course, that substitution of hydrocarbon for water will result in a lowering of bulk density and an increase in
Vs.
Calculating the fluid substitution effect on the compressional wave velocity , as measured by the sonic log, is not so
straightforward because it depends not only on the substituted density and the shear modulus, but also on the saturated bulk
modulus Ksat:

(3)
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In turn, the bulk modulus of the new rock
the bulk modulus of the unsaturated rock

requires knowledge of the mineral modulus , the fluid modulus
(Mavko and Mukerji, 1995; Avseth et al., 2005):

and

The Biot-Gassman equations

(4)
Solving for

(5)

The shear modulus is the same dry or saturated.
Where
= shear wave velocity
=compressional wave velocity
=effective bulk modulus of dry rock
=effective bulk modulus of the rock with pore fluid
=bulk modulus of mineral material making up rock
=effective bulk modulus of pore fluid

Friday, May 23, 2014

123

=porosity (fractional)
=effective shear modulus of dry rock
=effective shear modulus of rock with pore fluid

Performing the fluid substitution
In plain terms the Biot-Gassman relationship allows one to calculate the saturated bulk modulus and resultant Vp (equation 3)
from a combination of the dry bulk modulus

, the fluid bulk modulus

and the mineral bulk modulus

.

Modeling the changes from one fluid type to another requires that the effects of the starting fluid first be removed prior to
modeling the new fluid. i.e. calculate
. In practice, the rock is drained of its initial pore fluid, and the moduli (bulk and
shear) and bulk density of the porous frame are calculated. Once the porous frame properties are properly determined, the
rock is saturated with the new pore fluid, and the new effective bulk modulus and density are calculated.
A direct result of Gassmann's equations is that the shear modulus for an isotropic material is independent of pore fluid, and
therefore remains constant during the fluid substitution process. In the case of disconnected or crack like pores, however, this
assumption may be violated. Once the values for the new effective bulk modulus and bulk density are calculated, it is possible
to calculate the compressional and shear velocities for the new fluid conditions.
A two-step calculation is required. In-situ saturation to dry saturation followed by dry saturation to new fluid saturation.
1. Calculate the dry bulk modulus using the in-situ saturated bulk modulus
and in-situ fluid modulus
calculated using equation 3, which is where the original log data is used.

.

is

2. Calculate the new saturated bulk modulus
using the dry bulk modulus
and a new fluid modulus
reflecting the changes in gas/water saturation. With the new
and using equation 3 a new can be calculated.

What can a GeoSyn user take from this?
The in-situ reservoir parameters for matrix bulk and shear modulus and density must be correct for the log section being
analyzed.
For example you could incorrectly describe an extremely high modulus matrix then apply it to a log section of very slow
velocity. In reality such a rock should be quite fast. The equations will fail.
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GeoSyn provides several empirical relationships to give users a ball park theoretical Vp based on the reservoir parameters.
The Vp calculated from one or all of these equations should roughly match the Vp of the log data or something is wrong and
the Biot-Gassman equations will not work properly. Note that these empirical relationships are not reliable when gas is the
pore fluid. If they were reliable then the trouble and trickiness of using the Biot-Gassman equations would be unnecessary.
is calculated using equation 3

Wyllies time average equation

Velocity average equation

Raymers equation

Changing Derived Properties
Generate a trace based on the results of a mathematical operation performed on two traces in the current synthetic.

To change derived properties
1. From the Edit menu, select Model Properties (
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The Model Properties: Derived dialog box appears.

2. Select the desired model(s) in the display pane and select Derivedfrom the Type drop-down list.
3. Using the drop-down lists in the Derived tab, select the trace and mathematical operator. The result of this equation
becomes the derived trace.
4. In the main Model Properties dialog, click Close to return to the main synthetic display with the changes applied.

RelatedTopics
See "Creating Models," p. 108

Changing Multi-Offset Properties
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Create multi-offset models for amplitude offset analysis. If summing traces, you can define groups of traces (near, middle,
far) and then do mathematical operations between the three groups, which enables you to filter or enhance certain portions of
the offset trace. For example, you might subtract the far traces from the near traces and then multiply the difference by the far
traces to enhance the far offset amplitude.

To change multi-offset properties
1. From the Edit menu, select Model properties (
).
The Model Properties: Multi offset dialog box appears.

2. Select the desired model in the display pane and select Multi offset from the Type drop-down list.
3. Click the Multi offset tab and select the criteria.
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If using summed traces, click Edit to display the Sum Options dialog box where you select the traces that make up the
near, middle, and far group of traces, and then define an equation to process the groups.
4. In the main Model Properties dialog, click Close to return to the main synthetic display with the changes applied.

RelatedTopics
See "Creating Models," p. 108

Changing Color Palettes
Specify color fills for logs and traces in seismic, logs, cross plots, models, and more using the Color Palette dialog box. Color
schemes can be loaded from stock color palettes that ship with GeoSyn, or from color templates you save in the GeoSyn
Working directory with a .pal extension. Templates can be quickly applied to any synthetic and can be shared amongst
GeoSyn users.
Color schemes can also be configured for the current synthetic without creating a template and can be automatically saved
with individual GeoSyn files.
To automatically apply a color scheme to all new synthetics, apply it to the current synthetic then update the import defaults
file with the current synthetic options. For details, see Related Topics below.
When working with models and certain types of crossplots, you can drag the min max color nodes that appear at the top and
bottom of the histogram to tighten them to the desired amplitude range so that a fuller color spectrum is displayed in GeoSyn.
This option isn't available for cross plot properties with a depth-based color reference type, or for logs, as typically a certain
color represents a certain log value and is related to lithology.

To change color palettes
1. From the Well Properties: Log Properties tab, Seismic Properties dialog box, or Model Properties dialog box, select
Edit color adjacent to the color display (
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The Edit color palette dialog box appears. The top and bottom of the color bar represent the fixed extremes in the data
values of the selected log or trace. Nodes along the display bar associate a color to a particular data value.

2. Either select a default GeoSyn palette to modify from the Copy a stock palette drop-down list or click Load to import a
custom palette previously saved.
To create a color palette from scratch, click None below the color bar to remove all colors from it then complete the
following step:
3. To modify the color bar but still keep some of the existing colors, in the Drag and drop node colors pane, click and hold
the mouse button while dragging the desired color onto either the color bar (at the location you want to apply it), or onto
an existing node (to replace the current node color) then release the mouse button. Your cursor enlarges ( ) when
directly above a node. When you place your cursor inside the color bar, the data value appears in the title bar of the
dialog box and changes as you move the mouse.
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4. Either click Add to place additional nodes beside the color bar on which you can drop colors, or simply drag and drop
additional colors on the color bar and GeoSyn creates a corresponding node for each color you drop. Click Remove to
delete the last node placed.
When working with models, to tighten the min/max color range values so that more of the color spectrum is expressed
across a smaller set of amplitudes, drag the min and max color nodes closer to the majority of the data. Note that you
can't change the position of the min max color nodes for a log.
Using the Auto-Center check box that appears below the histogram ensure the min max color nodes stay centered on
the zero point of the histogram.
Click All to revert the min max color nodes to the bottom and top of the histogram.
Click Rotate to shift all the colors one node down or click Flip to flip the color bar on its center horizontal axis.
To evenly disperse the existing nodes, click Even.
To switch from blended color presentation to color blocks, select Stepwise in the Color interpolation style drop-down
list.
Type a unique name for this color configuration in the Palette Name box then click Save to save it in the GeoSyn
Working directory.

RelatedTopics
See "Changing Seismic Properties," p. 149
See "Changing Log Display Properties," p. 50
See "Creating Models," p. 108

See "Creating Models," p. 108
See "Changing Import Defaults," p. 11
See "Creating Crossplots," p. 156

Displaying Comments
Type comments about the processing applied to a synthetic that help clarify your interpretation. Actual operations that have
been performed on a synthetic are stored in a GeoSyn file and can be automatically pasted into the Comments dialog box
where you edit them.
The comments you create appear as an object in the main page of the synthetic anchored below the Tops table, or below
where the Tops table would appear if the Tops table is hidden. When you move the Tops table, the Comments object moves
too.
Once comments are displayed in the main synthetic, double-click (or right-click and select Edit) to change them.

To display comments
1. From the Edit menu, select Synthetic properties ( )
OR
Right-click the well header and select Synthetic properties.
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The Synthetic Properties dialog box appears.

2. Using the Tables pane, ensure the Comments check box is enabled, and then click Edit.
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The Comments dialog box appears.

3. Do any of the following:
Type directly in the display pane.
Click Insert Well History to paste the operations performed on this synthetic into the display pane and then edit
them.
Select text that appears in the display pane and click Copy, and then paste it in another program.
With text to paste copied to the Windows Clipboard from GeoSyn or a third-party application, click Paste.
4. Click Apply and then Close to display the Comments in the main synthetic immediately below the Tops table.
Like the Tops table, the Comments box that appears in the main display can be dragged to the desired location. The Tops
table moves along with the comments box.
To change the comments displayed, double-click the Comments box that appears on the main display (or launch it using
the steps above).

RelatedTopics
See "Changing the Main Synthetic Display," p. 43
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Working with Wavelets
Importing Wavelets and Wavelet Sets
Import wavelets in ASCII or SEGY format and import wavelet sets in .wav format. Wavelets can be saved and imported
using a centralized library of wavelets you create. The wavelet library is shared by all GeoSyn projects.
To avoid aliasing, GeoSyn doesn't extract frequency information higher than the Nyquist frequency of either the import data or
the current synthetic, whichever is lowest.
Separate procedures for importing wavelets and wavelet sets appear below.

To import wavelets
1. From the Edit menu, select Wavelet properties (
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The Wavelet Properties dialog box appears.

2. In the Import/Export pane, click Import to the right of the wavelet label to import a wavelet from disk. Alternately,
import wavelets from a centralized wavelet library used by all GeoSyn models by clicking Retrieve to the right of the
Library label to display the Wavelet Library dialog box, where you select the wavelet and then click Import wavelet;
otherwise, continue with the below steps.
The Import time data dialog box appears.
3. In the Files of type drop-down list, select whether to import SEGY or ASCII data then browse to and select the file.
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If you select a SEGY file, the Import Wavelet Processing Flow dialog box appears; otherwise, if you select ASCII, the
Highlight First Line dialog box appears.

4. Select the first line to import then click Next.
The Highlight Last Line dialog box appears.

5. Select the last line to import the click Next.
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The Set Column Delimeters dialog box appears.

6. Set the column delimeters ( ) by clicking in the display pane between required columns. The green line can't bisect a
data column. Double-click column delimiters to delete.
7. Click the box that appears below each delimeter to display the Select from List dialog box and identify the data type.

8. Click Next.
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The Finish dialog box appears.

9. Click Back to change any previous selections or click Finish.
The Import Wavelet Processing Flow dialog box appears.

10. Specify whether to taper the file on import, the name by which to identify the wavelet, the length of the operator, and
then click OK.

To import wavelet sets
1. From the Edit menu, select Wavelet properties (
)
OR
Right-click a wavelet and select Wavelet properties from the popup menu.
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The Wavelet Properties: Wavelet dialog box appears.

2. In the Import/Export pane, click Import to the right of the Wavelet Sets label. Alternately, import wavelets from a
centralized wavelet library used by all GeoSyn models by clicking Retrieve to the right of the Library label to display
the Wavelet Library dialog box, where you select the wavelet and then click Import wavelet; otherwise, continue with
the below steps.
The Import a wavelet set dialog box appears.
3. Browse to and select the wavelet file in .wav format then click OK.
The Import Wavelet Groups from Wavelet Set dialog box appears.
4. Select the wavelet group(s) to import then click OK.

RelatedTopics
See "Changing Wavelet Properties," p. 138

Changing Wavelet Properties
Apply up to three filters to different segments of a model and specify the amount of overlap between filters. Wavelets can be
saved and imported using a centralized library of wavelets you create. The wavelet library is shared by all GeoSyn projects.
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To change wavelet properties
1. From the Edit menu, select Wavelet properties (

).

The Wavelet dialog box appears.

2. From the Aux. trace drop-down list, select whether to display a background trace to which to correlate the displayed
trace and from the Background drop-down list, select whether to display a different color scheme.
3. Type a value in the center phase box or drag the slider below it.
4. Type a length for the operator, which controls the sample size displayed in the window.
5. To customize the amplitude or phase spectrum of the selected wavelet, click the Spectrums tab.
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The Spectrums tab appears.

6. Hover your cursor over the amplitude display then click to define points that describe the modified spectrum.
7. Click either Amp or Phase to apply the defined points to either, or click Clear (or press ESC) to exit drawing mode
without applying changes.
8. Click the horizontal arrows at the bottom of the view window to change the amount of frequency shown.
9. Click the Wavelet tab to review how the changes will appear then click Close to apply them to the main display.

RelatedTopics
See "Exporting Wavelets," p. 182

See "Importing Wavelets and Wavelet Sets," p. 133

Changing Wavelet Expansion Properties
Change the lengths, percentage of overlap, and reflection coefficient of individual wavelets.

To change wavelet expansion properties
1. From the Edit menu, select Model Properties (
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The Model Properties: Expanded dialog box appears.

2. Select the desired wavelet(s) in the display pane, Derived from the Type drop-down list, and then select Expanded from
the Attribute drop-down list.
3. Modify the parameters that control wavelet generation and placement then in the main Model Properties dialog box,
click Close.

RelatedTopics
See "Changing Wavelet Properties," p. 138

Extracting Wavelets
Import seismic data and extract a wavelet from it. Apply this wavelet to a model to improve the tie between the seismic and
the model.
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To extract wavelets
1. From the Edit menu, select Wavelet (

).

The Wavelet dialog box appears.

2. Beside the Extractionlabel, click Extract.

142

Friday, May 23, 2014

The Wavelet Extraction dialog box appears.

3. Click Import and navigate to the seismic section upon which to base the extracted wavelet. If you launch the above
dialog box from the Seismic Properties dialog box or there are already seismic lines in the model, the Seismic Data
drop-down list is already populated.
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The Set Time Range dialog box appears, where you specify the time range and number of traces to sum, and then click
OK.
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4. Using the Frequency Wavelet Extraction dialog box, specify the extraction method, and then click Next to display the
Extracted Wavelets panes.

In the above dialog box, in the pane to the left, the GeoSyn model trace is displayed with a portion of the seismic section
on either side. In the Seismic Selection pane, a bird's eye view of the well header with respect to the seismic is
displayed. In the Extracted Wavelet pane in the top-right, the wavelet that will be extracted is displayed.
5. Modify the processing options as follows:

Friday, May 23, 2014

145

To restrict the extracted range, using the left pane, drag the green arrows (
) up from the bottom or down from
the top of the range.
OR
Type the top and bottom of the extraction range in the Seismic Selection pane in the bottom-right of the Frequency
Wavelet Extraction dialog box.
Click the arrows in the bottom-left of the model display pane to zoom.

6. Click Next to display the Save Options dialog box.

7. Select from the following options:
Select a current model(s) in the display pane, and then click Replace Model Wavelet to overwrite its wavelets.
CTRL+Click or SHIFT+Click for multiple selection.
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Add to Library to save wavelets that can then be imported using a centralized library of wavelets you create. The
wavelet library is shared by all GeoSyn projects.
Export to a SEGY file.

RelatedTopics
See "Changing Wavelet Properties," p. 138
See "Exporting Wavelets," p. 182

See "Importing Wavelets and Wavelet Sets," p. 133
See "Tying Seismic to Models," p. 150

Working with Seismic
Importing Seismic Data
Import and display single-trace and multi-trace seismic data saved in SEGY format. Before importing the file, display it in a
stand-alone SEGY Viewer to review its format and contents.

To import seismic data
1. From the File menu, select Import > Seismic.
The Import seismic data dialog box appears.

2. Browse to and select the desired SEGY file.
General file information appears in the File details pane. Click either Import or SEGY Viewer to review more file
details before importing.
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If you click SEGY Viewer, the SEGY Viewer dialog box appears. Click various tabs to view the file data and select
various formats in which to display the data in the viewer.

3. When you click Import, the Set time and range for dialog box appears.

4. Type a time and trace range then click OK.
The trace(s) appears in the main synthetic display.

RelatedTopics
See "Changing Seismic Properties," p. 149
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Changing Seismic Properties
Change seismic display options including which samples to display, how to display them, label text, and more.

To change seismic properties
1. From the Edit menu, select Seismic properties ( ).
The Seismic Properties: Display dialog box appears.

2. In the display pane, select the seismic trace(s) for which to configure label and layout properties. SHIFT+CLICK or
CTRL+CLICK for multiple selection.
3. Use the tabs to configure trace display properties as follows:
Display, overlay and underlay properties.
Annotations, trace name and label frequency.
Trace Layout, number of traces to display.
Processing, trace processing options including summing raw traces using common offset points.
Histogram, plot density of data.
Spectrum, graphical display of frequencies and their amplitudes.
4. In the main Seismic Properties dialog box, click Close to return to the main synthetic view with the changes applied.
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RelatedTopics
See "Importing Seismic Data," p. 147
See "Changing Color Palettes," p. 128

See "Tying Seismic to Models," p. 150

Tying Seismic to Models
Tie seismic to a model in the current synthetic for correlation purposes and for reverse AVO modelling.
Kingdom users tie the seismic using GeoSyn, and then save the resulting time/depth chart back to Kingdom to assist with the
creation of future synthetics.

To tie seismic to models
1. Right-click the seismic trace and select Tie Seismic to a Model from the popup menu.
The Set time and range for dialog box appears.

2. Select the time and trace range that includes the well from which the synthetic is created, and then click OK.
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The Select Data Sets for Cross-Correlation dialog box appears.

3. In the Model Data drop-down list, select a model to which to tie the seismic trace, and then click Continue.
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The Tie Seismic dialog box appears.

4. Select from the following options:
GeoSyn automatically aligns the seismic trace and model trace at the point of best fit. To move the point of best fit to
another seismic trace, drag the slider at the bottom of the seismic sample left or right.
To move the seismic trace up or down in relation to the model trace, in the Cross correlation function pane, drag the
vertical slider up or down. The amplitude values for the Amplitude and the Amplitude Envelope appear to the right
of the slider.
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Drag the green and the blue horizontal lines that limit the data range to exclude unwanted data that appears at the top
or bottom of the model or the seismic, which may interfere with the selection of the best tie.

To change the seismic phase or the model phase, drag the sliders or type values in the boxes below the Phase label
in the bottom-left of the dialog box. The results appear in the Cross Correlation Function area of the dialog box
where the red signal represents the seismic pulse and the black signal represents the amplitude envelope.
To stretch and squeeze the sonic to improve the tie with the sonic, click Stretch/Squeeze to display the Stretch and
Squeeze dialog box. Hover the cursor over the seismic at the point to tie. Click to set the first tie anchor, and then
hover the cursor over the correlating tie point on the model. Click to place the second anchor, which ties the seismic
to the model.

Select multiple points using the above process. For details on stretching and squeezing traces, see Correlating Logs
and Traces below.
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To zoom the seismic pane, click Zoom In and then move the cursor over the seismic section (the cursor changes to
a magnifying glass (
)), and then drag the extents to zoom. Once you've zoomed in, use the Zoom Out option to
restore the original screen extents.

To change the trace pane displayed in the Tie Seismic dialog box in either the Model data or the Cross correlation
function pane, hover the cursor (
down.

) over the display to move then click and hold while dragging the display pane up or

5. Click OK to close the Tie Seismic dialog box.
The Time Shift Options dialog box appears.

6. Select whether to shift the synthetic or the seismic (bulk shift) and then click OK.
If shifting the synthetic, you can further specify whether to shift the time datum or apply a correction velocity.

RelatedTopics
See "Changing Seismic Properties," p. 149
See "Correlating Logs and Traces," p. 166
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See "Stretching and Squeezing Logs," p. 66
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Analyzing Models
Analyzing Velocity and Depth
Analyze time depth relationships in a well.
Contained in the chart are the time depth log in blue, the sonic transit log in red, and tops in black. By default, time is two-way,
though you can change it to one-way.
As you move your cursor time depth, isochron, isopach, and interval velocity information appears in a corresponding dialog
box.

To analyze velocity and depth
1. From the Utilities menu, select Time vs. Depth.
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The Time vs. Depth Chart dialog box appears.

2. Click Zoom In then click and hold the mouse button on the chart where you want to begin zooming, drag a zoom
rectangle around the area of interest, then release the mouse button.
Click the checkboxes in the lower-left of the Time Depth Toolkit dialog box to select whether to display a basic depth /
time grid and the tops in the Time vs. Depth Chart.

RelatedTopics
See "Drawing Straight Edge and Freehand Curves," p. 57
See "Applying Math Equations to Logs," p. 75

See "Clipping or Filtering Logs," p. 72

Creating Crossplots
Create crossplots using data from logs, seismic, and models.
Following are some of the more common crossplots you might create:
offset trace along the x axis and an amplitude trace along the y axis.
incident angle along the x axis and the amplitude from the seismic along the y axis.
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gradient on one axis and intercept on the other.

To create crossplots
1. From the Edit menu, select Cross Plots (
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).
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If there isn't already a crossplot in the main synthetic display, the Crossplot Wizard: Select Data Type dialog box appears.

Otherwise, the Crossplot Viewer and Crossplot Properties dialog box appears, and you must click New to display the
above dialog box.
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2. Select whether to base the crossplot on time or depth.
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The Crossplot Wizard: Select axis data dialog box appears.

3. Select the logs to plot along first the X axis and then the Y axis.
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The Crossplot Wizard: Set the data range dialog box appears.

4. Click either Select All, or click Define a data range to display the Define Data Window dialog box where you select the
sampling (milliseconds for time plots and depth samples for depth data), and the overall duration or depth.
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The Crossplot Viewer and Crossplot Properties dialog box appears.

5. Configure display options using the Crossplot Properties: Controls, Crossplot Properties: X and Y Axis, Crossplot
Properties: Enclosures, and Crossplot Properties: Color Mapping tabs.

RelatedTopics
See "Annotating Crossplots," p. 162
See "Exporting Crossplots," p. 175
See "Inspecting Logs," p. 89

See "Color Mapping Crossplots," p. 164
See "Changing Color Palettes," p. 128

Annotating Crossplots
Highlight crossplot features by drawing either a polygon or ellipse in the Crossplot Viewer and then changing the default
annotation display properties. The data points that fall within the polygon you draw are highlighted on the synthetic. This
enables you to see where data points of interest that are on the crossplot come from. For details on creating a crossplot, see
Related Topics below.
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When drawing an ellipse, you can specify an eccentricity of 0 to 0.99 where 0 represents a circle and 0.99 represents the
narrowest (most eccentric) ellipse. Typing 1 draws a line instead of an ellipse.

To annotate crossplots
1. With at least one crossplot created in the main synthetic display, from the Edit menu, select Crossplot properties (
).
The Crossplot Viewer and Crossplot Properties: Enclosures dialog box appears.

2. Click the Enclosures tab.
3. Do either of the following:
To draw a polygon, click Start, and then click to define the anchor points for the polygon segments in the Crossplot
Viewer. Click End to complete and automatically enclose the polygon.
To draw an ellipse, type a decimal value from 0 to 0.99 in the eccentricity box. Click Start and then click to anchor
one end of the ellipse. Move your mouse across from the start anchor point to the desired end point and then click to
anchor that point.
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As you draw polygons and ellipses, they're added to the Enclosure list below the drawing controls. Draw multiple
annotations to encompass different features.
4. In the Enclosure List, select the annotation with which to work (SHIFT+CLICK or CTRL+CLICK for multiple
selection).
In the Name box, type a descriptive name for the annotation(s) selected above.
5. Select from the following display properties:
Outline to specify the annotation border color.
Infill to specify the annotation fill color within the annotation border.
Both to select one color for both the annotation border and fill.
6. In the Link List pane, click the synthetic or log on which to display the data point highlighting.
To hide an annotation from the Crossplot Viewer, clear the checkbox in the Show column of the Enclosure list. You can
also select the enclosure and then press Delete.

RelatedTopics
See "Creating Crossplots," p. 156

See "Color Mapping Crossplots," p. 164

Color Mapping Crossplots
Select areas of the crossplot to color. Either work with a color gradient to change the default palette, or use a block fill to
change the color of desired cells on the grid. The color you apply is also displayed for the data points on the log or synthetic
that also fall within that cell.
This functionality is similar to drawing annotations that encompass desired data points. For details, see Related Topics below.

To color map crossplots
1. With at least one crossplot created in the main synthetic display, from the Edit menu, select Crossplot properties (
).
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The Crossplot Viewer and Crossplot Properties: Color Mapping dialog box appears.

2. Click the Color Mapping tab.
3. Select either of the following:
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Gradational, to apply a color to one of the four quadrants that blends with the colors from the surrounding three
quadrants.
Blocked, to fill individual cells you click with a solid color. In the Columns and Rows boxes, type the number of
segments into which to divide the overall Crossplot Viewer canvas size. For example, if you type 2 in both boxes,
the Crossplot viewer canvas is divided into four quadrants. If you type 100 in both boxes, the Crossplot viewer
canvas is divided into a 100 x 100 grid.
4. Click Brush to select the desired color.
5. In the Link List pane, click the synthetic or log on which to display the data point highlighting.
To hide color coding from the Crossplot Viewer, clear the Enable color coding checkbox.

RelatedTopics
See "Creating Crossplots," p. 156

See "Annotating Crossplots," p. 162

Correlating Logs and Traces
Overlay a GeoSyn correlation on a seismic section displayed on a seismic workstation.
Correlation windows and all dialog boxes opened from them float above all application windows, not just those in GeoSyn.
You can drag them over a seismic display in any program for comparison.
Open any number of correlation windows. Multiple correlation windows open locked together, and some operations such as
zooming or scrolling affect them all.
To maximize clarity and minimize clutter, obvious controls in correlation windows are only available when you right-click the
correlation window.
Using the Vertical Scale pane that appears in the Synthetic Properties dialog box, select whether the linear scale displayed in
the Correlation window is based on time or depth. Viewing synthetics in depth can be useful to verify the velocity functions
upon which a synthetic is derived are accurate.

To correlate logs and traces
1. To open a single correlation window, right-click a log (displayed in a single track) or a trace and select Correlation
window from the pop-up menu
OR
To open multiple correlation windows, from the Utilities menu, select Create correlation window(s).
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The Create Correlation Window(s) dialog box appears.

Select the traces or logs for which to create correlation windows then click OK. SHIFT+CLICK or CTRL+CLICK for
multiple selection.
If you selected more than one Correlation window, they open locked together. A red horizontal line with yellow triangles
at either end indicates the center of the correlation window.

2. Drag the Correlation window alongside the trace or log to match.
3. Right-click the window and click Set vertical scale from the shortcut menu.

Friday, May 23, 2014

167

The Set Scales dialog box appears.

4. Do either of the following, and then click Close:
Type a specific increment in the Inches per second box. This distance may not equal physical measured distances
because online display is defined in pixels and varies for different monitor resolutions, but the onscreen display
should match the same setting defined in other seismic interpretation software.
Click the Center buttons to raise or lower the correlation on a pixel basis.
Click the Zoom buttons to change the distance between the timing lines in the Correlation window. The larger
buttons move and zoom the correlation in larger pixel increments.
5. Right-click the Correlation window and click Controls from the shortcut menu.
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Depending on whether you displayed the correlation window for a log or trace, either the Log or the Trace toolbar
appears.

Use the log or trace Toolbar to access a number of dialog boxes, including Log Properties, Display Properties, Tops
Properties, Wavelet Properties, and more. The available controls depend on whether a log or trace is selected. Change
the controls by clicking a correlation window for either a log or trace.
6. Do any of the following:
To move the log or trace vertically, click and hold the mouse button inside the correlation window and drag up or
down.
To match the scale in the correlation window with that of the seismic display program, SHIFT+CLICK inside the
correlation window and drag.
To change the trace amplitude, drag the sliders on the Toolbar.
7. Click Stretch and Squeeze.
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The Stretch or Squeeze dialog box appears.

8. Using the model trace, click to define the top of the area on the model to stretch and squeeze, and then click the bottom of
the area on the model to stretch and squeeze.

9. Using the Stretch or Squeeze dialog box, drag the slider to elongate or compress the trace within the window defined
above.

RelatedTopics
See "Stretching and Squeezing Logs," p. 66
See "Importing Check Shot Surveys and Vertical Seismic Profiles," p. 18
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See "Tying Seismic to Models," p. 150
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Outputting GeoSyn Data
Printing Synthetics
By default, a printed page outline appears on the main synthetic display bounding the pane that will fit on the paper size
selected for the default printer. Because most printers don't print right to the edge of the page, an additional three-quarters of
an inch of image inside the print margin won't be printed.
Toggle whether the page outline appears in the main synthetic display using the Synthetic Properties dialog box.
If you change the paper size using the File > Print Setup dialog box, the page outline in the main synthetic display changes too.
Print either the current synthetic or select a group of GeoSyn synthetics saved to disk and print them in one batch. Separate
procedures for each appear below.

To print current synthetics
1. Verify how the current synthetic will appear when printed by selecting File > Print Preview.
The Print Preview dialog box appears.
2. From the File menu, select Print( ), or click Print in the Print Preview dialog box above.
The Print dialog box appears.
3. Select the desired print options then click OK.

To print multiple GeoSyn files
1. From the File menu, select Printing.
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The Batch Printing dialog box appears.

2. Click Add files, browse to and select the desired file(s). SHIFT+CLICK or CTRL+CLICK for multiple selection.
To sort files by UWI, click either Browse dir. or Browse sub-dir. to launch Directory Browser. For details on using
Directory Browser, see Related Topics below.
3. In the Open a ... format file dialog box, click Open.
4. Select either Original parameters to print each file using display parameters specified in its own file, or Import default
file to select a default file from the current GeoSyn Working directory from which to use parameters.
Either click Print > Properties > Paper to select a different size of paper, or click Fit to selected paper width to
automatically turn off synthetic elements until the synthetic fits on the default page size.
5. Click OK.

RelatedTopics
See "Using Directory Browser," p. 9

See "Reformatting GeoSyn and LAS Files," p. 172

Reformatting GeoSyn and LAS Files
Convert batches of LAS files to GeoSyn format or vice versa.

To reformat GeoSyn and LAS files
1. From the File menu, select Batch Reformat.
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The Batch Reformat dialog box appears.

2.Click either LAS to GeoSyn reformat or GeoSyn to LAS reformat then click Add files.
3. Browse to and select the desired file(s). SHIFT+CLICK or CTRL+CLICK for multiple selection.
To sort files by UWI, click either Browse dir. or Browse sub-dir. to launch Directory Browser. For details on using
Directory Browser, see Related Topics below.
If converting LAS to GeoSyn format, ensure you specify that GeoSyn create a constant velocity sonic if none is
available, otherwise it ignores LAS files without sonic logs.
4. In the Open a ... format file dialog box, click Open
5. In the Batch Reformat dialog box, verify the target directory listed in the bottom-left is correct or click
another then click OK.

to select

RelatedTopics
See "Importing LAS or GeoSyn Files," p. 13
See "Printing Synthetics," p. 171

See "Using Directory Browser," p. 9

Importing and Exporting Images
Copy any individual element that appears in the main synthetic display (or the entire synthetic display) to the Windows
clipboard then paste it into other applications to create a montage.
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GeoSyn also enables you to paste .emf files from disk or from your Windows clipboard into the main synthetic display and
control the placement, size, and visibility of all pasted images from one dialog box.
Images that appear in the above dialog box are saved with the synthetic file, even if they're hidden from the main synthetic
display, and can be shown in the future.
Separate procedures for pasting Windows clipboard images and importing .emf images appear below.

To paste images from the Windows clipboard into GeoSyn
With the desired image copied to the Windows clipboard, from the Edit menu, select Paste.
The image appears in both the main synthetic display and in the Enhanced Metafiles properties dialog box detailed
below.

To import .emf files into GeoSyn
1. From the Edit menu, select Metafile properties.
The Enhanced Metafiles properties dialog box appears.

2. Click Import from file.
The image appears both in the main synthetic display and in the above dialog box display pane with an automatically
generated ID.
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To modify images pasted into GeoSyn
1. From the Edit menu, select Metafile properties.
The Enhanced Metafiles properties dialog box appears.

2. To change the image ID to something more descriptive, select the row in which the image appears in the above display
pane, then type a different name in the Label box and click Update.
3. From the Positioning drop-down list, specify whether the image appears in the top-right corner, can be dragged to a
location where it offsets existing synthetic elements, or floats over synthetic elements without offsetting them.
4. In the Show column of the display pane, select whether the image is displayed in the synthetic or saved along with it for
display in the future.
GeoSyn only imports files saved in .emf format. If the above image is pasted from the Windows clipboard and you want
to use it in other synthetics without having to open this synthetic and copy it to the Windows clipboard, click Export and
save it to disk with a .emf extension.

RelatedTopics
See "About the Main Synthetic Display," p. 42

See "Changing the Main Synthetic Display," p. 43

Exporting Crossplots
Export X and Y coordinates in .csv format. Export a crossplot either using the Crossplot properties dialog box or the Export
Manager: Crossplot dialog box. Procedures for both appear below.

Friday, May 23, 2014

175

To export crossplots using the Crossplot Properties dialog box
1. From the Edit menu, select Crossplot properties.
OR
Right-click the crossplot and select Crossplot Properties.
The Crossplot properties dialog box appears.

2. Click Export, select a location, and then click Save.
3. Click Close to exit the Crossplot Properties dialog box.

To export crossplots using the Export Manager dialog box
1. From the File menu, select Export.
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The Export Manager: Crossplots dialog box appears.

2. Select the crossplot to export in the display pane, and then click Export.

RelatedTopics
See "Creating Crossplots," p. 156

Exporting Log Aliases
Export a list of all the aliases that GeoSyn uses to recognize imported logs. The file is exported in ASCII format and you can
view it using numerous third-party products to determine whether GeoSyn is using a desired alias.

To export log aliases
1. From the Edit menu, select Default Log Properties (
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) > Log Library.
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The Properties: Log Library tab appears.

2. Click Export alias list.
3. Browse to a location in which to save the file, and then click Save.
Now open the file using a third-party application such as Microsoft Excel or Windows Notepad.

RelatedTopics
See "Changing Log Defaults," p. 48

Exporting Logs
Export depth logs in either SEGY binary format (for importing in geophysical workstations) or LAS format, and time logs in
either SEGY or column-ordered ASCII format (for importing in spreadsheets).
Depth logs are the original logs imported into GeoSyn. GeoSyn creates time logs when importing a sonic log. The time log
can be used by other seismic applications.

To export logs
1. From the File menu, select Export then click either the Logs (depth) or Logs (time) tab.
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Depending on your selection, either the Export Manager: Logs (Time) or Export Manager: Logs (Depth) dialog box
appears.

2. Select the row to export and from the File format drop-down list, select the file format for the exported file and click
Export.
If exporting depth logs, you can further select whether to convert uncommon aliases to something more common to
facilitate importing the log into other applications and whether to include a list of tops in the log file.
3. Browse to a disk location in which to save the file then click Save.

RelatedTopics
See "Importing LAS or GeoSyn Files," p. 13

See "Exporting to Petra," p. 180

Exporting Models
Export models are saved in either SEGY or ASCII format. Time depth information added using the Edit > Time Datum
dialog box is preserved in the exported SEGY file.

To export models
1. From the File menu, select either Export > Models
OR
From the Edit menu, select Model properties (
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) > Export.
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The Export Manager: Models dialog box appears.

2. Select the row with the model to export and from the File format drop-down list, select the file format for the exported
file and click Export.
3. Browse to a disk location in which to save the file then click Save.

RelatedTopics
See "Creating Models," p. 108

Exporting to Petra
Export GeoSyn data to Petra in various formats including .syn, .emf, LAS, and SEGY format. For LAS format, specify the
logs to include in the LAS file. For SEGY format, specify the GeoSyn models to include.
The Petra export option is only available if you created a GeoSyn project using PetraSeis. For details, see Related Topics
below.

To Export to Petra
1. From the File menu, select Petra Export.
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The Export to Petra Project dialog box appears.

2. Verify the location where to export the file, the format to include (Syn, EMF, LAS, SEGY), and then click OK.

RelatedTopics
See "Exporting Seismic," p. 181
See "Launching GeoSyn using PetraSeis," p. 34

See "Exporting Logs," p. 178

Exporting Seismic
Export seismic files in SEGY format. Time depth information added using the Edit > Time Datum dialog box is preserved in
the exported SEGY file.
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To export seismic
1. From the File menu, select either Export > Seismic
OR
From the Edit menu, select Seismic properties (
The Export Manager: Seismic dialog box appears.

) > Export.

2. Select the row with the seismic trace to export then click Export.
3. Browse to a disk location in which to save the file then click Save.

RelatedTopics
See "Importing Seismic Data," p. 147

See "Exporting to Petra," p. 180

Exporting Wavelets
Export wavelets in SEGY or ASCII format. For details on extracting a zero phase wavelet, see Related Topics below.

To export wavelets
1. From the File menu, select either Export > Wavelets
OR
From the Edit menu, select Wavelet properties (
) > Export.
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The Export Manager: Wavelets dialog box appears.

2. Select the row with the wavelet to export and from the File format drop-down list, select the file format for the exported
file and click Export.
3. Browse to a disk location in which to save the file then click Save.

RelatedTopics
See "Creating Models," p. 108

See "Extracting Wavelets," p. 141

Exporting Tops Lists
Save tops lists to disk in ASCII format. This file contains tops names, tops depths KB, a units flag, and the Kelly Bushing
depth.
To merge tops from multiple lists into one list, either export each individual list to disk and then concatenate them using an
ASCII text editor, or show all the tops in the tops table in the main synthetic display and copy this data to the Windows
clipboard, then paste it into a spreadsheet application or ASCII text editor. For details, see Related Topics below.
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To export tops lists
1. From the File menu, select either Export > Tops
OR
From the Edit menu, select Tops properties ( ) > Export
OR
Right-click the tops table and select Tops properties > Export tops.
To display the tops table in the main synthetic display, from the Edit menu, select Synthetic properties ( ) and in the
Display elements pane, select Tops table.
The Export Manager: Tops dialog box appears.

2. Select the row with the list to export then click Export.
3. Browse to a disk location in which to save the file then click Save.

RelatedTopics
See "Using Tops Lists," p. 92
See "Importing Tops from GeoSyn Files," p. 99
See "Importing Tops from LAS and ASCII Files," p. 106
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See "Importing Tops from Delimited Files," p. 99
See "Importing Tops from Fixed Width Files," p. 101
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Exporting Tops Tables
GeoSyn displays a list of tops in a tops table that can be exported in either .emf or ASCII text for other applications. When
multiple tops lists are shown in the main synthetic, all tops are grouped in one tops list. To display lists separately in the main
synthetic display (such as a list of check shot values and a list of tops), show one of the lists in the main synthetic display and
copy and paste it into GeoSyn, then hide the original list --not the pasted one, and show the other list.
Copy the data that appears in the tops table as either a static image or as ASCII text.
Tops tables copied as ASCII text can be pasted into other applications for modification including AccuMap Tops Manager,
with which you update the AccuMap user tops database.
When the tops table is shown in the main synthetic display, it offsets other synthetic elements instead of floating over them.
Tops tables copied as images can be pasted back into the main synthetic display as floating images without offsetting other
synthetic elements or pasted into other applications to create a montage.

To export tops tables
1. To display the tops table, from the Edit menu, select Synthetic properties ( ) and in the Synthetic Properties dialog
box, select the Tops table checkbox and the adjacent position radio button.
2. Right-click the tops table and from the popup menu, select one of the following:
Copy tops table image to load an image in the Windows clipboard that can be pasted into other applications or
pasted back into GeoSyn.
Copy name and md depth to load only top names and measured depth values into the Windows clipboard as
ASCII text to paste into a text editor or spreadsheet application.
Copy all tops info to load all information that appears in the tops table into the Windows clipboard as ASCII text to
paste into a text editor or spreadsheet application.
Export tops to display the Export Manager and write tops data to disk in ASCII format.

RelatedTopics
See "Duplicating Tops Lists," p. 95
See "Importing Directional Surveys," p. 15

See "Importing Check Shot Surveys and Vertical Seismic Profiles," p. 18
See "Exporting Tops Lists," p. 183

Exporting Time/Depth
Export as ASCII file showing times and equivalent depths. The time depth chart can be imported into third-party applications;
however, for Kingdom, you can save the time depth chart directly to the Kingdom database using GeoSyn. For details, see
Related Topics below.
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To export time/depth
1. From the File menu, select Export > Time/Depth.
The Export Manager dialog box appears.

2. Select the row with the time/depth curve to export then click Export.
3. Browse to a disk location in which to save the file then click Save.

RelatedTopics
See "Importing Seismic Data," p. 147
See "Launching GeoSyn from Kingdom," p. 28

See "Exporting to Petra," p. 180

Dialog Boxes
Wizards
Blocked Log Wizard: Create New Layers and Logs
With this feature... Do this...
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Display pane
Edit

Select a formation top to change or remove or above which to insert a new formation.
Type the value to place in the cell selected in the display pane above. The depth is a positive value
(kelly bushing).
Click one of the following:
Add to insert a generic formation top row above the row selected in the display pane above.
Delete to remove the row selected in the display pane above, or All to remove all tops columns.
Click one of the following:
Add to display the Select from list dialog box and select a blocked log type to create.
Delete to remove the column selected in the display pane above, or All to remove all logs columns.
Select the depth and time units for converting depth to time.

Layers

Logs

Enter transit log
values

ParentTopics
See "Creating Blocked Log Models," p. 61

Blocked Log Wizard: Description and Output Options
With this feature...
Labels
KB elevation Depth inc.
Top Bottom
Create an LAS format file from the
model and save to disk
Create a GeoSyn synthetic

Do this...
Type the labels that appear in the main synthetic display.
Type values for the kelly bushing elevation, the depth increment, and the top and
bottom of the zone.
Type the top and bottom depth of the log
Toggle whether to create an LAS file for the blocked log that you can subsequently
import into GeoSyn and other applications.
Toggle whether to automatically create a synthetic or select the option above instead
and then import the LAS file.

ParentTopics
See "Creating Blocked Log Models," p. 61

See "Blocked Log Wizard: Create New Layers and Logs," p. 186

Check Shot Wizard: Import Data
With this
feature...
Display pane
Time Depth
Insert Update
Delete All

Do this...

Select the check shot time depth pair to modify.
Type a time and depth pair for a new or existing row.
Select a check shot in the display pane above and click one of the following:
Insert to add a new row with the time depth values typed in the Time and Depth boxes. Regardless of the
row selected, the inserted row is placed according to its depth.
Update to apply the values typed to the selected row.
Delete to remove the row or All to clear the entire display pane.
Export Import Click to save or load a file in ASCII format.
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ParentTopics
See "Importing Check Shot Surveys and Vertical Seismic Profiles," p. 18 See "Check Shot Wizard: Define Datums," p. 188

Check Shot Wizard: Define Datums
With this
feature...
Check shot
source offset
Check shot
depth reference
Check shot
source elevation

Do this...
Type the check shot offset coordinates.
Type the subsea depth from which the check shot depths are measured (typically the same as the log KB).
Type the subsea depth at which the check shot energy source is located. Typically it's deeper than the log
KB. In a marine setting, the air guns are a few meters below sea level.

ParentTopics
See "Importing Check Shot Surveys and Vertical Seismic Profiles," p. 18 See "Check Shot Wizard: Shift time zero," p. 188
See "Check Shot Wizard: Import Data," p. 187

Check Shot Wizard: Shift time zero
With this Do this...
feature...
Time
Change the default check shot source elevation, which by default is the top of the sonic log, to align with the
Datum SS seismic time zero. The check shot data is typically at the KB whereas seismic data is at the highest elevation
above the seismic survey to account for variations in surface topography.
Correction Specify a velocity that matches the speed of the subsurface material found in the surface elevations. This
Velocity correction is applied to surface valleys to correct the subsurface readings for distortions caused by varying
surface topography. The change in time is the difference between the check shot time datum and the value in the
Time Datum box divided by the datum velocity.
GeoSyn calculates a check shot correction without reference to this value, then as a final step, adds or subtracts
section to correct the new time datum.
Drift
Select either a Spline curve or Linear correction type.
Calculation
Quality Select from the following:
Drift Curve A record of the transit correction applied to each sample of the original active sonic. Inspect this log
control
for large drift corrections.
Check Shot Transit Curve A record of the velocity field observed by the check shot. This log should be a
rough approximation of the sonic log and is particularly useful for spotting datum errors, such as an incorrect well
KB or check shot depth datum.
Create New Tops List for Check Shots to import the check shot depth time pairs as tops. You can then check
the position of these tops in time on the synthetic against the check shot time values. These times differ if the
synthetic is moved to a new datum.
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ParentTopics
See "Importing Check Shot Surveys and Vertical Seismic Profiles," p. 18 See "Check Shot Wizard: Define Datums," p. 188

Crossplot Wizard: Select data type
With this feature...
Depth data Time data

Do this...
Select whether to base the crossplot on depth or time readings.

ParentTopics
See "Creating Crossplots," p. 156

See "Crossplot Wizard: Select axis data," p. 189

Crossplot Wizard: Select axis data
With this feature...
Display pane

Do this...
Click the log upon which to base first the X and then the Y axis.

ParentTopics
See "Creating Crossplots," p. 156
See "Crossplot Wizard: Select data type," p. 189

See "Crossplot Wizard: Set the data range," p. 189

Crossplot Wizard: Set the data range
With this
feature...
Display pane

Do this...
Click the data upon which to base the crossplot based on the following:
Select all to select the entire log depth.
Define a data range to display the Define Data Window dialog box and specify the portion of the log.
Pre-selected Data Range to use the depth range specified in the Log Inspection dialog box, which is
launched from the Log Editor.

ParentTopics
See "Creating Crossplots," p. 156
See "Define Data Window," p. 206

See "Crossplot Wizard: Select axis data," p. 189

Data Search Wizard: Search locations and ranges
With Do this...
this
feature...
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Add
Click to display the Edit a UWI dialog box and select the survey system then type coordinates within which to
Location retrieve logs.
| Add
Range
Remove | Select the specific location or range in the display pane and click Remove, or click All to clear all locations and
All
ranges from the list.
Recent Select a search you previously conducted from the drop-down list.
Searches
Select whether to retrieve logs from the IHS Information Hub or from a local or networked drive. Click Edit
online configuration to display the Properties: Configuration dialog box and change folders in which
downloaded logs are saved and your connectivity parameters for the IHS Information Hub. For GeoSyn network
installations, connectivity parameters (except user name) affect all GeoSyn users.
Edit user Click to display the Set Source and Target directories dialog box where you select the source to search for data
paths
and the location in which to save downloaded files.
Data
Source

ParentTopics
See "Downloading Logs from the IHS Information Hub," p. 38

See "Launching GeoSyn using AccuMap," p. 31

Data Search Wizard: Select data from catalog
With this Do this...
feature...
Node
Click to expand or contract all well nodes in the display pane.
expansion
buttons
( )
Auto
Click to display the Auto Curve Selection dialog where you specify the curve type, author, and other details with
Select which to select rows. To select all logs for a well, simply click the well.
Select all Select all | Deselect all
| Deselect
all
Display Before specifying the Selection criteria above, click to display the Catalog display options dialog box and
Layout specify the parameters under which wells appear in the display pane.
Report Click to output the information that currently appears in the display pane to an ASCII text file.
Display Click + and - to expand or contract individual nodes and select the desired logs. To select all logs for a well,
pane
simply click the well.
Show
Toggle whether wells with digital sonic, digital density, and a specific depth appear in the display pane. GeoSyn
automatically creates a constant velocity sonic log if none is available in the downloaded log.
Specify whether undigitized logs and directional surveys appear in the display pane. If you try to download an
undigitized log, an online digitization request form appears that you submit to IHS.
Showing wells without data enables you to at least determine that a well UWI exists in the data.
Hide if Click whether wells with digital sonic or density, or that don't reach a certain depth appear in the display pane.
well
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Group Select whether to merge the overlapping portions of curves. Further merge options such as whether to merge only
multiple curves from a common source and whether to trim the shallower or deeper curve appear in the Data Search
Wizard: Save Options dialog box, which appears after you click Next.
runs
By default, data on the IHS Information Hub is metric, but it can be converted to Imperial.

ParentTopics
See "Downloading Logs from the IHS Information Hub," p. See "Launching GeoSyn using AccuMap," p. 31
38
See "Data Search Wizard: Define save options," p. 191
See "Data Search Wizard: Search locations and ranges," p.
189

Data Search Wizard: Define save options
With this
feature...
Import data
and create a
new
synthetic...
LAS save
options

Do this...
When importing logs from a single well, toggle whether to automatically create and launch a synthetic.

Specify whether downloaded curves are saved to the default target directory.
Depth increment - select the depth increment with which curves will be resampled. If you select User
defined a second drop-down list appears where you type the desired depth increment. Using a larger depth
increment may mute some curve details in curves with a small depth increment. Using a smaller depth
increment may add some undue influences in curves with a large depth increment.
Tops nomenclature - select the naming terminology for your tops.
Multiple runs - select whether to merge only curves from the same source and for curves that are merged,
whether to use the portion from the shallower curve (trim deep) or use the portion from the deeper curve (trim
shallow).
Directional When you select a directional survey in the Online Data Search Wizard: Select Data from Catalog dialog
survey save box, specify the folder and format in which to save it. For directional surveys to be visible in Data Search
Wizard: Select Data from Catalog dialog box, ensure Service curves is selected in the Show pane.
options

ParentTopics
See "Downloading Logs from the IHS Information Hub," p. 38
See "Data Search Wizard: Select data from catalog," p. 190

See "Launching GeoSyn using AccuMap," p. 31
See "Properties: Import Defaults," p. 233

Fluid Replacement Wizard (Input and output logs, depth range)
With this Do this...
feature...
Log tool kit Click to display the Fluid Replacement Tool Kit dialog box to populate the input and output logs.
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Input logs
(P Sonic, S
Sonic,
Density)
Porosity

GeoSyn automatically populates these boxes with P wave, shear sonic, and density logs if they're present in your
model. Otherwise, click Log Took Kit above to derive them from other logs. The input logs are the source logs
for Gassman's equation.

Select either a constant porosity percent (most common), or derive the porosity percent from a density log. Note
that a porosity log derived from a density log may not be accurate for zones in which gas is present.
Porosity Select a scale of either 0-10 or 0-100. GeoSyn analyses the data extents and picks the units that seem most
units
likely, but you can override them if some aberrant data values cause GeoSyn to select the wrong units.
Output logs Initially, these are copies of the input logs, to which you then apply fluid replacement changes.Specify *Active
logs in the drop-down lists so that fluid replacement changes are automatically reflected in the current model.
Depth
Do one of the following:
range KB Type start and stop depths and click Update.
Click either Top or Bottom to select an absolute depth from the log, or click All to select both.
Click Range from tops to select a zone of interest using the formation top names that also appear in the tops list
selected in the Top Properties dialog box.
Tip: You can also use your mouse pointer to drag a specific zone on the Log Editor to specify a zone of interest.

ParentTopics
See "Modelling Fluid Replacement," p. 115

See "Fluid Replacement Tool Kit," p. 214

Fluid Replacement Wizard (In-situ reservoir properties)
With this Do this...
feature...
Rock Matrix Select the reservoir rock from the drop-down list to populate the Bulk modulus, Shear modulus, and Density
fields with typical values, which you can change. When you change a value, the drop-down list above the Bulk
modulus field displays Custom. For detailed derivations, click Calculator to display the Minerals Calculator
dialog box and specify the mineral composition in your zone of interest.
Hydrocarbon Select the hydrocarbon to populate the Bulk modulus and Density fields, which you can change. When you
change a value, the drop-down list above the Bulk modulus field displays Custom. For detailed derivations,
click Calculator to display the Batzle and Wang Fluid Properties Calculator dialog box and specify more
precise values for your zone of interest.
Water/Brine Select the reservoir fluid to populate the Bulk modulus, Density, and Water saturation fields, which you can
change. When you change a value, the drop-down list above the Bulk modulus field displays Custom. For
detailed derivations, click Calculator to display the Batzle and Wang Fluid Properties Calculator dialog box
and specify values specific to your zone of interest.For the Water saturation value, instead of typing a value,
you can instead drag the slider below the field. Note that the fluid average at the bottom of the dialog box
changes as you change the water saturation percentage.
Fluid
Select Reuss iso-stress if fluid ratios are consistent in pores throughout the zone of interest; otherwise, select
Voight iso-strain.
Average

ParentTopics
See "Modelling Fluid Replacement," p. 115
See "Minerals Calculator," p. 224
See "Batzle and Wang Fluid Properties Calculator," See "Fluid Replacement Wizard (Input and output logs, depth range),"
p. 199
p. 191
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Fluid Replacement Wizard (Calibrate shear log for water saturations < 100%)
This dialog box only appears if the water saturation defined using the previous dialog box is less than 100%.
With this
feature...
Apply correction
using Mavko's
Procedure
Edit

Do this...
It's recommended that you select this to compensate for the fact that the shear log is frequently derived
from a sonic log using Castagna's formula. Castagna's formula requires a correction when gas is present
in the zone of interest.
Click to display the Edit the Derivation Equation for log dialog box and change the formula.

ParentTopics
See "Modelling Fluid Replacement," p. 115

See "Edit the Derivation Equation for Log," p. 211

Fluid Replacement Wizard (FRM Modelling: Set new water saturation)
With this
feature...
New Water
Saturation %

Do this...
Drag the slider while viewing the effect in the Log Editor dialog box and in the model. Click Apply to
save these changes to the log.

ParentTopics
See "Modelling Fluid Replacement," p. 115

See "Fluid Replacement Wizard (Calibrate shear log for water
saturations < 100%)," p. 193

See "Fluid Replacement Wizard (In-situ reservoir
properties)," p. 192

Import Wizard: Highlight first data line in red
With this feature...
Display pane

Do this...
Click the first line of data (not column headers) to import.

ParentTopics
See "Importing Tops from Fixed Width Files," p. 101
See "Import Wizard: Highlight last data line in red," p. 193

See "Importing Directional Surveys," p. 15
See "Importing Wavelets and Wavelet Sets," p. 133

Import Wizard: Highlight last data line in red
With this feature...
Display pane
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Do this...
Click to define the last line of data to import.
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ParentTopics
See "Import Wizard: Highlight first data line in red," p. 193
See "Import Wizard: Set column delimeters," p. 194

See "Importing Directional Surveys," p. 15
See "Importing Wavelets and Wavelet Sets," p. 133

Import Wizard: Set column delimeters
With this Do this...
feature...
Fixed width Select the character used to separate values in the file being imported.
Tab Comma
Display pane Click to place a column delimeter ( ) before a column of data to import or double-click to remove an existing
delimeter. Delimeters need to be placed on both the left and right of columns to import.
Identify for Click and select the column type from the Select from list dialog box. Columns without headers aren't
Import
imported.

ParentTopics
See "Import Wizard: Highlight last data line in red," p. 193
See "Import Wizard: Finish," p. 194

See "Importing Directional Surveys," p. 15
See "Importing Wavelets and Wavelet Sets," p. 133

Import Wizard: Finish
With this feature...
Display pane (for tops, check shot, and directional survey
imports)
Start time End time Sample rate (for wavelet imports)
Time data...

Do this...
Review the data that will be imported and click Back to make
any changes.
Type the interval time and sample frequency.

ParentTopics
See "Importing Tops from Fixed Width Files," p. 101
See "Importing Check Shot Surveys and Vertical Seismic
Profiles," p. 18

See "Importing Directional Surveys," p. 15
See "Import Wizard: Set column delimeters," p. 194

Kingdom Data Browser (Import Log Data or Models)
With Do this...
this
feature...
visible well list - wells that appear on the Kingdom base map. Wells may be hidden from the Kingdom base map
Get
using Kingdom.
all - all wells in the project database. Note that a large volume of wells may be associated with a given project.
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Hide if
Well
Identify
by

Filter the wells displayed in the well drop-down list above using the data associated with each well, and then click
Apply.
Select the columns to display in the Model Options: Create a new model box, and then click Apply. The order in
which the columns appear can't be changed; however, to display a column as the left most column, clear the check
box for all other columns so that only the desired column remains.
Create a Select the log to import into GeoSyn and upon which to base the synthetic.
New
Model
Open an View models you've already created in GeoSyn for the existing well.
Existing
Model

ParentTopics
See "Launching GeoSyn from Kingdom," p. 28

Kingdom Data Browser (Import Directional Surveys and Time Depth Charts)
With this
feature...
View
Directional
Survey
Apply Time
Depth
Corrections to
Synthetic

Do this...
Click to view the directional survey that's automatically applied to the well (if available in the data).

Apply a time depth chart that is created when working in a given area by tying logs to seismic using
Kingdom. The time depth chart corrects the sonic log automatically created by GeoSyn by adjusting the
sonic's time depth points. Click View and Edit to display the Time Datum dialog where you add an
invisible log section above the synthetic.
Alternatively, select Hang synthetic... and then click Edit to select a single depth on the wellbore to tie to
the time on the seismic section. Selecting this option requires that you add an invisible log section above the
synthetic in order to move it down, as logs don't typically run to surface where time zero is marked.
Set as Default Select a well from the drop-down list from which to create the model and whether to use this well for future
models.
Drift Correction Correct the sonic by applying the variation between the time depth curve vs. the actual sonic and apply this
to the synthetic using one of several methods.
Add Drift
For quality control, select whether to show the drift curve in the main synthetic window; otherwise it only
Curve to
exists temporarily in the computer's RAM.
Display
Add the Time For quality control, select whether to convert the time depth points to depth vs. velocity and display the
Depth Chart... results in the main synthetic window. The resulting chart can be overlaid on the sonic to detect
discrepancies between the two.

ParentTopics
See "Launching GeoSyn from Kingdom," p. 28
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See "Kingdom Data Browser (Import Log Data or Models)," p. 194
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Service Log Wizard: digitizing order information
With this feature...
Contact Details

Do this...
Type your contact information in the related fields.

ParentTopics
Service Log Wizard: Comments and curve selection
With this feature...
Select curve type
Additional curves, remarks

Do this...
Select the desired mnemonic from the drop-down list.
Type any special instructions.

ParentTopics
See "Downloading Logs from the IHS Information Hub," p. 38

Service Log Wizard: Select curves and digitizing range
With this feature...
Digitizing range
Digitize all curves on this service log

Do this...
Type the depth to digitize.
Click to digitize every curve on the service log.

ParentTopics
See "Downloading Logs from the IHS Information Hub," p. 38

Wavelet Extraction (Extraction Methods)
With this Do this...
feature...
Import Click to launch the Import Seismic Data dialog box and navigate to a SEGY file to import. Once you select the
SEGY file and click OK, the Set Time Range dialog box appears where you specify the time range and number
of traces to sum.
Extraction Seismic Only - this is the default method that has historically been available in GeoSyn.
Methods Seismic Plus Reflection Coefficient Series - the tie between the seismic and the synthetic, which is created using
the Tie Seismic dialog box, must be accurate before selecting either of these options.
Next
Click to display the Wavelet Extraction (Processing Display) dialog box.

ParentTopics
See "Extracting Wavelets," p. 141
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See "Wavelet Properties: Wavelet," p. 252
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Wavelet Extraction (Processing Display)
With Do this...
this
feature...
Trace
View the model displayed in between a section of seismic on its left and right. Drag the green arrows (
pane
from the bottom or down from the top of the range.

) up

For Walden White method, a bird's-eye view of the well surrounded by the seismic velocity appears above the
model.
Model Select the number of traces to include from the model. For either of the Seismic Plus Reflection Coefficient Series
Traces options, use the check box to specify whether to include the optimum shift determined by GeoSyn.
Extracted Display the wavelet or a spectrum.
Wavelet Select the length of the wavelet to display. Phase can be changed for Frequency Extraction method only.
Select whether to use both the Sonic and Density logs to derive the wavelet. Clear one of these check boxes
pane
where the resulting log is inaccurate.
For Seismic Only method, select how to sum and average traces.
For Weiner Levinson method, drag the Time Shift... slider to shift the log relative to the seismic in order to improve
the tie. As you drag the slider, the model shifts in relation to the seismic in the left-most display pane of the
Frequency Wavelet Extraction dialog box.
Seismic Type a range in the Extraction Time Range boxes to change the length of the wavelet to extract. This same
Selection functionality is available by dragging the green arrows (
) up or down in the
pane above.
Trace
pane
Select whether the seismic traces that are used from the seismic section are those that appear closest to the well of
all the traces in the seismic, and then type the number of traces to use. Specify a specific radius from which to
accept traces to omit traces that are too far away. This is the most common option. A number appears to the left of
the box where you typed that indicates how many traces fall within that range. Or click Trace Range and search in
a range that does not necessarily include the nearest traces.
Next
Click to display the Wavelet Extraction (Save Options) dialog box.

ParentTopics
See "Extracting Wavelets," p. 141
See "Wavelet Extraction (Extraction Methods)," p. 196

See "Wavelet Properties: Wavelet," p. 252

Wavelet Extraction (Save Options)
With this Do this...
feature...
Wavelet Type the name and comment associated with this wavelet in various places throughout GeoSyn.
Name and
Comment
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Replace
Model
Wavelet(s)
Add to
Library
Export to
File
Apply time
shift

Select a current model(s) in the display pane below, and then click to overwrite its wavelets. CTRL+Click or
SHIFT+Click for multiple selection.
Add to the wavelet library.
Export to a SEGY file.
This option appears when the model is moved in relation to the seismic using the slider at the bottom of
Extracted Wavelet pane in the prior dialog box. This shift can be permanently applied to the synthetic or simply
used to extract the wavelet and then abandoned.

ParentTopics
See "Extracting Wavelets," p. 141
See "Wavelet Extraction (Processing Display)," p. 197
See "Importing Wavelets and Wavelet Sets," p. 133

See "Exporting Wavelets," p. 182
See "Wavelet Properties: Wavelet," p. 252

AVO log suite
With this Do this...
feature...
Log type
Select the log type to create.
Derive from Select to derive the log using industry standard formulas, which you can modify by clicking Edit to display the
Edit the Derivation Equation for log dialog box.
Clearing both the Derive from and Maintain link checkboxes, creates a straight line log.
Maintain link Ensure this checkbox is cleared so that the parent log doesn't overwrite changes you make to the derived log.

ParentTopics
See "Modelling Fluid Replacement," p. 115

See "Fluid Replacement Tool Kit," p. 214

Batch Printing
With this Do this...
feature...
Add files Click to browse for GeoSyn files to print.
Remove In the display pane, select files to delete and click Remove, or click All to clear the entire display pane.
All
Display Click Add files to populate this pane and if required, select files to remove then click Remove. SHIFT+CLICK
pane
or CTRL+CLICK for multiple selection.
Original Click to print the synthetic using the default file that was automatically saved along with the synthetic. The
parameters default file includes key parameters such as layout, sample rate, vertical plotting scale, and more.
Import
Click to display a list of default files in the GeoSyn Working directory and select one to apply to the entire batch
default file of files while printing to ensure consistent presentation. This file won't alter the saved GeoSyn files.
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Fit to
selected
paper
width
Print Setup

Click to cause a step-by-step reduction in the size of the synthetic (by turning off display options and switching to
composite log display) until the synthetic is scaled down to match the selected printer page. Left to right printer
page pagination is cleared.
Click to display the Print Setup dialog box and select printing options.

ParentTopics
See "Printing Synthetics," p. 171
See "Open a GeoSyn format file," p. 230
See "Directory Browser," p. 206

See "Print Setup," p. 232
See "Open an LAS format file," p. 231

Batch reformat
With this feature...
Add files

Do this...
Click to display the Open an LAS format file or Open a GeoSyn format file dialog box and
browse for the files to reformat.
Remove All
Either select individual files In the display pane and click Remove, or click All to clear the entire
display pane.
Display pane
Click Add files to populate this pane and if required, select files to remove then click Remove.
SHIFT+CLICK or CTRL+CLICK for multiple selection.
Search for selected curve If you selected LAS to GeoSyn reformat, select the log type(s) to include in the final GeoSyn
types
file. SHIFT+CLICK or CTRL+CLICK for multiple selection.
LAS to GeoSyn reformat Select whether to convert LAS files to GeoSyn format or to convert GeoSyn files to LAS format.
GeoSyn to LAS reformat LAS files contain raw log data and no formatting information.
If sonic unavailable create If you selected LAS to GeoSyn reformat, select to create a constant velocity sonic log. If
constant velocity sonic GeoSyn can't find a sonic log in a selected file and this option is cleared, it ignores the entire file.
Rename output files using Select whether to replace the file name with the UWI. To determine which UWI formats
UWI
GeoSyn converts, select Edit > Well and log properties, and then click Edit beside the UWI
box.
Store new GeoSyn files in Accept the default directory or click browse ( ) to select a different location to write the
reformatted files.

ParentTopics
See "Reformatting GeoSyn and LAS Files," p. 172
See "Open a GeoSyn format file," p. 230

See "Open an LAS format file," p. 231

Batzle and Wang Fluid Properties Calculator
With this feature...
Top portion of dialog
box
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Do this...
Specify the pressure, temperature, and salinity of the reservoir.
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Hydrocarbon

Specify whether the reservoir includes gas (most common), and the specific gravity for the
hydrocarbons.
To simulate dead oil (oil without the presence of gas), reduce the GOR to zero.
Note: Click Close to preserve the values you've specified, or click Cancel to restore the previous
values.

ParentTopics
See "Modelling Fluid Replacement," p. 115

See "Fluid Replacement Wizard (In-situ reservoir properties)," p. 192

Catalog display options
With this
feature...
Curve
Information
Options
Well Sorting
Order

Do this...
Toggle the data type to display.
Toggle whether to sort the Online Data Search Wizard: Select Data from Catalog display pane by UWI (and
click <> to transpose columns on either side of the <>), or by subsurface or kelly bushing depth.

ParentTopics
See "Downloading Logs from the IHS Information Hub," p. 38 See "Data Search Wizard: Select data from catalog," p. 190

Clip or filter the log
With this Do this...
feature...
Select
Select the log to clip or filter.
Logs
Clip and Select to replace values outside of a defined range with specified minimum and maximum values.
Replace
DeSpike Select to replace spikes outside of a defined range with data values interpolated from the last good data point.
Median Select to average the number of samples defined in the Operator length box by the value that appears exactly in
Mean
the middle of all the values within that group when sorted from smallest to largest (median), the value derived
Triangular from the sum of all values within a group and divided by the number of values within that group (mean), or the
filter
value between three points (triangular).
Type a small Operator length (7 to 15 samples) for de-spiking and a large Operator length (>100) to achieve an
approximation of a blocked log.
Select
Do one of the following:
depth
Type start and stop depths and click Update.
range KB Click either Top or Bottom to select an absolute depth from the log or click All to select both.
Click Depths from tops to select a range using the formation top names that also appear in the tops list selected
in the Top Properties dialog box.

200

Friday, May 23, 2014

ParentTopics
See "Clipping or Filtering Logs," p. 72

Comments
With this feature...
Insert Well History

Copy | Paste
Delete All

Do this...
Click to place a listing of the historic operations that have been performed on a well into
the display pane. Modify, supplement, and remove details as required using the display
pane.
Pasted items saved to the Windows Clipboard or select text in the display pane and press
Copy to then paste them into a third-party application.
Clear the display pane.

ParentTopics
See "Displaying Comments," p. 130

Common Offset Stack
With this
feature...
Time
range
Trace
range
Offsets

Do this...
Type the start and stop time range to import.
Type the trace range to import. For example, to include traces in a specific pane such as near a well. You may
need a shot point map to determine the range to include.
Select whether to move in positive, negative, or both directions when summing the traces. Instead of summing
traces with matching sub-surface points, GeoSyn sums traces with matching offsets.

ParentTopics
See "Importing Seismic Data," p. 147

See "Changing Seismic Properties," p. 149

Correlation window stretch and squeeze
With this
feature...
Slider

Do this...

After defining the top and bottom of the area to stretch or squeeze by clicking on the correlation display
window, drag the slider to elongate or compress the selected area by time or depth.
Taper
Select the percentage of samples over which to apply a taper. This prevents the creation of a new reflection
coefficient (and therefore reflection) at the top and bottom of the window. The number of samples is defined
by the start and stop depth selected.
Max Str/Sqz Increase the amount that the correlation can be stretched and squeezed.
2way ms
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Minimum
Sonic
| Maximum
sonic

Type limits the sonic transit value should not exceed while stretching or squeezing.

ParentTopics
See "Correlating Logs and Traces," p. 166

Correlation Window: Log
With this Do this...
feature...
Display in Select whether to display in time or depth regardless of the mode selected in the main display.
Time
| Display in
Depth
Log
Click to display the Well Properties: Log Properties dialog box and adjust log display properties.
properties
Log editing Click to display the Log Editing dialog box and modify log readings.
Tops
Click to display the Top Properties dialog box and adjust tops properties.
properties
Names |
Click whether formation top names and markers appear in the Correlation window. After clicking once to
Tops
display the top name, you can click the button a second time to highlight the names so they're easier to see.
Vertical
Type the amount by which to expand or contract the trace to fit the current Correlation window height, and
scale | Show whether to use a scale of 10 or 100 milliseconds. You can control whether the linear scale is based on time or
full time
depth using the Vertical Scale pane of the Synthetic Properties dialog box.
range
Stretch and Click to display the Stretch and Squeeze dialog box and adjust the log length and width.
Squeeze
Transparency Drag the slider to change the opacity of the Correlation window to control whether details underlying the
Correlation window are visible.
Maximize Set the Correlation window to the full size allowed by the monitor.

ParentTopics
See "Correlating Logs and Traces," p. 166

See "Synthetic Properties," p. 243

Correlation Window: Trace
With this
feature...
Display in
Time |
Display in
Depth

202

Do this...
Select whether to display in time or depth regardless of the mode selected in the main display.
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Trace
Click to display the Model Properties dialog box and adjust model display properties.
properties
Wavelet
Click to display the Wavelet Properties dialog box and adjust wavelet display properties.
properties
Tops
Click to display the Top Properties dialog box and adjust tops properties.
properties
Names |
Click whether formation top names and markers appear in the Correlation window. After clicking once to
Tops
display the top name, you can click the button a second time to highlight the names so they're easier to see.
Vertical
Type the amount by which to expand or contract the trace to fit the current Correlation window height, and
scale | Show whether to use a scale of 10 or 100 milliseconds. You can control whether the linear scale is based on time or
full time
depth using the Vertical Scale pane of the Synthetic Properties dialog box.
range
Stretch and Click to display the Stretch and Squeeze dialog box and adjust the trace length and width.
Squeeze
Transparency Drag the slider to change the opacity of the Correlation window to control whether details underlying the
Correlation window are visible.
Maximize Set the Correlation window to the full size allowed by the monitor.
Phase sliders Click and hold a slider while dragging to change the amplitude and phase.

ParentTopics
See "Correlating Logs and Traces," p. 166
See "Synthetic Properties," p. 243

See "Stretch/squeeze log curves in time," p. 241

Create Correlation Window(s)
With this
feature...
Display pane

Do this...
Select the traces or logs to display in a correlation window. SHIFT+CLICK or CTRL+CLICK for
multiple selection.
Multiple correlation windows are locked and some operations performed on one affect all.

ParentTopics
See "Correlating Logs and Traces," p. 166

Create New Curve Type
With this
feature...
Name
API number
Alias

Do this...
Type a descriptive name that appears above the log in the main synthetic display.
Type the API number.
Either type a name in the adjacent box and click Add to include it in the list of aliases associated with
the log type or select an alias to remove from the associated aliases and click Delete.
Generally, it's best to have as many aliases associated with a log type as possible so they don't have to
be added when importing a GeoSyn or LAS file.
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Curve infill

Select whether to display a scaled color or lithology. For lithology to appear in the main synthetic display,
formation lithologies must also be configured in the Top Properties dialog box.
Infill orientation
Select whether to fill the left or right side of the log, the color palette to use (if scaled color is selected
Infill palette Trace instead of lithology above), and display properties for the trace line itself.
Metric to Imperial Type a conversion factor.
conversion factor
Track width
Type the desired track width to display in the main synthetic display.
Lines Type
Select the line type to display and whether to display them in the foreground, background, or not at all.
Auto range
Select to automatically adjust scales to actual data limits.

ParentTopics
See "Correcting Invalid Data when Importing," p. 24

See "Well Properties: Log properties," p. 253

Crossplot Properties: Controls
With this
feature...
Labels
Highlight
data window

Do this...

Clear the check box and type different text you want to appear in the main display.
Select whether an outline in the main display shows the portion of the synthetic on which the crossplot is
based. Click Edit to display the Define Data Window dialog box and specify the depth or time upon which to
base the crossplot.
Trend line Select whether to display a linear regression trend line on the crossplot.
Symbols
Select the symbol size, color scheme, and data to which to link scatter points. Depending on the Color
Reference type selected, when you click Color to display the Edit Color Palette dialog box, a Histogram pane
in the Edit Color Palette dialog box enables you to set the min max color nodes and thus control how much of
the color spectrum is used across the data. When Depth is specified as the Color reference, the histogram
doesn't appear in the Edit Color Palette dialog box.
Width/Height Type the crossplot dimensions and click Update.

ParentTopics
See "Creating Crossplots," p. 156
See "Edit color palette," p. 208

See "Exporting Crossplots," p. 175

Crossplot Properties: Color Mapping
With this
feature...
Enable color
mapping
Brush

Do this...
Select whether to display the Gradational or Blocked color coding in the Crossplot Viewer.

Click to display a dialog box from which you select the desired color for either the gradational or block fill
(depending on your selection above).
Columns Rows Type the number of segments into which to divide the canvas horizontally and vertically.
Link list
Click the synthetic or log on which to display the data point highlighting.
204
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ParentTopics
See "Creating Crossplots," p. 156

Crossplot Properties: Enclosures
With this Do this...
feature...
polygon
Click Start and then click to define the anchor points of your polygon on the crossplot canvas. Click End to
complete and automatically enclose the polygon.
ellipse
Type a value in the eccentricity box below then click Start and click to anchor one end of the ellipse. Move
your mouse to the other desired end of the ellipse and click to anchor that point.
Eccentricity Type a decimal value from 0.01 to 0.99 where 0 represents a circle and 0.99 represents an ellipse. Typing 1
draws a line instead of an ellipse.
Name
Type a meaningful name for the selected annotation(s), and then click Update.
Color
Click Outline, Infill, or Both and select the desired color for the selected annotation(s).
Enclosure Click Show to display the selected annotation in the Crossplot Viewer.
list
Link list Click the synthetic or log on which to highlight the data points encompassed by an annotation.

ParentTopics
See "Annotating Crossplots," p. 162

See "Creating Crossplots," p. 156

Crossplot Properties: X and Y Axis
With this
feature...
Data
Swap axis
Auto

Do this...
Click Edit to select different series data for the X or Y axis.
Click to switch the X and Y axis.
Clear to specify a axis label, units, values, grid options, and scale type other than that automatically calculated
by GeoSyn based on the crossplot data.

ParentTopics
See "Creating Crossplots," p. 156

Cut
With this
feature...
Depth range

Do this...
Type the start and stop depth to remove from the log, click Top or Bottom to select either the absolute top or
bottom of the log, or click Depths from tops to specify a zone of interest using tops selected for display in
the Tops Properties dialog box.

Friday, May 23, 2014

205

Drop top of log Select whether to lower the start depth or raise the stop depth to compensate for the cut portion. Depending
Raise bottom on your selection, all log data either above or below the cut portion is shifted.
of log

ParentTopics
See "Cutting Logs," p. 78

Define Data Window
With this
feature...
Sample
Time
Depth
Top

Do this...
Select a sample range to plot. Time samples are used for time plots and depth samples are used for depth
plots.
Select a time range to plot.
Select a depth range to plot based on Kelly Bushing depth.
Select a depth range to plot based on formation tops.

ParentTopics
See "Creating Crossplots," p. 156

See "Crossplot Properties: Controls," p. 204

Directory Browser
With
Do this...
this
feature...
Survey Click to select the appropriate survey system. All files with either a .syn or .las extension (depending on how you
system launched this dialog box) appear in the Labels tab, regardless of whether they include a valid UWI.
tabs
Display Click a column header to sort rows based on the values in that column.
pane
Click <> to transpose the columns on either side of it.
Right-click a file to view basic log details in a popup window.
Filter
Select then click Edit, which appears beside the Filter box, to display the Edit a UWI dialog box and specify the
geographic coordinates within which to display UWIs in the Directory Browser display pane.
Report Click to display the Browser report dialog box then click Save Report to save the above display to an ASCII
format file.
Restore Click to restore the original horizontal and vertical column order.
order
Open
Click to open the file selected in the display pane above.
If Directory Browser is opened from the Import log data or Open a GeoSyn format file dialog boxes, you can only
select one file. If it's launched from the Batch printing or Batch reformat dialog boxes, you can select multiple
files.
SHIFT+CLICK or CTRL+CLICK for multiple selection.
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ParentTopics
See "Using Directory Browser," p. 9
See "Importing LAS or GeoSyn Files," p. 13

See "Opening GeoSyn Synthetics," p. 7
See "Import log data," p. 215

Edit a UWI
With this
Do this...
feature...
Survey system Click the desired survey system tab and then type coordinates for either a UWI or UWI range (depending on
pane
how you launched this dialog box).
Type ?? as a wildcard when a specific value is unknown.

ParentTopics
See "Changing Well Display Properties," p. 45
See "Launching GeoSyn using AccuMap," p. 31
See "Directory Browser," p. 206
See "Synthetic Properties," p. 243

See "Using Directory Browser," p. 9
See "Downloading Logs from the IHS Information Hub," p. 38
See "Data Search Wizard: Search locations and ranges," p. 189
See "Well Properties: Well properties," p. 254

Log Equation Library
With this
feature...
API number
Alias

Do this...

Type the API number.
Either type an alias in the box above the Add button and then click Add to include it in the Alias list, or
select an alias in the Alias list and click Delete. Deleting aliases may prevent GeoSyn from recognizing
the aliases of imported logs in the future.
Curve infill
Select whether the log is colored with a scaled gradient or based on lithology. Even with lithology selected,
the lithology of formation tops must be configured in the Top Properties dialog box before it appears in the
main synthetic display.
Infill orientation Select whether the positive or negative portion of the log is colored. Custom color palettes aren't available
Infill palette
for default curve types.
Trace
Select the display properties.
Metric to
Type the factor with which to convert Metric to Imperial.
Imperial
conversion
factor
Track width
Type the desired track display width.
Lines Type
Select whether lines appear on the log and whether they're logarithmic or linear.
Auto range
Select to automatically adjust scales to data limits or clear and type custom minimum and maximum
values.
Display in
Select whether to display the log in velocity units and type the range.
velocity units
(for sonic logs)
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ParentTopics
Edit color palette
With this Do this...
feature...
Histogram View where amplitudes in the selected model fall. A histogram is a density graph, with amplitude range along
(appears for the vertical scale and bins along the horizontal scale. Seeing where the amplitudes cluster enables you to tailor
models and the color display accordingly so that a fuller color spectrum is expressed in the model or cross plot. This is done
some cross by dragging the min max colors closer to the bottom and top of where most of the amplitude data falls.
plots)
Note that for cross plots, the color reference type specified in the cross plot dialog box determines whether the
histogram pane appears. For logs, colors are typically associated with particular values based on lithology so it's
not possible to override this by dragging the min max color nodes for logs.
Palette
Hover the cursor over an adjacent node until the cursor becomes a square then click and hold the mouse button
while dragging the color node up or down to move the corresponding color.
Palette
Type a unique name by which to save the current palette configuration in the GeoSyn Working directory then
Name
click Save.
Palette
Either select a default palette that shipped with GeoSyn or click Load to browse to and select a custom palette
selection you previously created.
Drag and Click and hold the mouse button on a color then drag it onto either the color bar or onto a node adjacent to the
drop node color bar and release the mouse button. If you release the color on the color bar, a new corresponding node for
colors
that color appears beside the color bar.
Custom
Click
to display the
dialog box where you click the color to set as a custom color, and then
Custom Colors
colors
drag the color to the desired location on the Palette strip to apply it. Custom colors are set in the registry so that
they persist across GeoSyn sessions.
Nodes
Select from the following:
Add to place additional nodes beside the color bar on which you can drop colors.
Remove to delete the last node placed.
Flip to flip the color bar on its center horizontal axis.
Even to evenly disperse the existing nodes along the color bar.
Rotate to shift all the colors one node down. The bottom node becomes the top node.
Color
Select whether to display a color gradient or solid color blocks.
Interpolation
style
Frequency Select so that the center of the palette is anchored to the center of the amplitude data. Clear to skew the coloring
of the amplitude points. You might choose to skew the coloring for logs, but not likely for models. Click All to
return the min max colors to the bottom and top of the histogram.
None
Click to remove all color from the color bar.

ParentTopics
See "Changing Color Palettes," p. 128
See "Creating Models," p. 108
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See "Changing Log Display Properties," p. 50
See "Creating Crossplots," p. 156
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Edit Default Display Properties
With this
feature...
API number
Equation log
reference
Edit equations

Do this...

Type the API number.
Displays the log reference. It's this name that you select when building equations using the Log Equation
library.
Click to launch the Log Equation Library dialog box where you can apply mathematical equations to the
current curve type.
Alias
Either type an alias in the box above the Add button and then click Add to include it in the Alias list, or
select an alias in the Alias list and click Delete. Deleting aliases may prevent GeoSyn from recognizing
the aliases of imported logs in the future.
Curve infill
Select whether the log is colored with a scaled gradient or based on lithology. Even with lithology selected,
the lithology of formation tops must be configured in the Top Properties dialog box before it appears in the
main synthetic display.
Infill orientation Select whether the positive or negative portion of the log is colored. Custom color palettes aren't available
Infill palette
for default curve types.
Trace
Select the display properties.
Metric to
Type the factor with which to convert Metric to Imperial.
Imperial
conversion
factor
Track width
Type the desired track display width.
Lines Type
Select whether lines appear on the log and whether they're logarithmic or linear.
Auto range
Select to automatically adjust scales to data limits or clear and type custom minimum and maximum
values.
Display in
Select whether to display the log in velocity units and type the range.
velocity units
(for sonic logs)

ParentTopics
See "Changing Log Defaults," p. 48
See "Log Equation Library," p. 220

See "Properties: Log Library," p. 234

Edit EBCDIC Header
With this feature...
Display pane

Do this...
Select a value to change and then click Update.

ParentTopics
See "Importing Seismic Data," p. 147
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See "SEGY Viewer," p. 235
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Edit Lithology
With Do this...
this
feature...
Display Select the lithology for which to change the color.
pane
Edit color Click to display the Color palette and using the Color palette, click the desired color for the lithology selected in the
Edit Lithology display pane above.You can also click Define Custom Colors to create a color that doesn't already
appear in the Basic colors options.The new color is applied to the lithology type throughout this and future cross
sections.

ParentTopics
See "Changing Tops Properties," p. 92
See "Duplicating Tops Lists," p. 95
See "Importing Tops from Fixed Width Files," p. 101
See "Importing Tops from LAS and ASCII Files," p. 106

See "Top Properties," p. 248
See "Importing Tops from Delimited Files," p. 99
See "Importing Tops from GeoSyn Files," p. 99

Edit the Derivation Equation
With this feature... Do this...
Equation options
Drag terms into the Metric or Imperial equation box or simply use the panes for reference as you type
panes
directly in the Metric and Imperial boxes.
Velocity | Transit Select the output type. Internally, GeoSyn interprets sonic logs in transit format.
output
(only appears for
Sonic and Shear
sonic curve types)
Metric | Imperial Drag terms from the equation options panes or simply type in these boxes. You must define each of
these, although they can be identical. Click Down or Up under the Copy option to quickly copy a
created equation into the blank box so that you can modify it.
Description
Type a description for the equation.
Equation library
Select a function from the library to modify. The first drop-down list box is relevant to the current log.
reference
The second drop-down list box includes all equations in the library, which may not be relevant to the
current log.
Edit library
Click to display the Log Equation Library dialog box.
Add to library
Click to add this equation as a user equation in the function library. This is particularly helpful to add
equations you've created in the past to the function library without having to retype the entire equation
from scratch.
Color code the
Select whether equation terms are colored red, green, and blue. If selected, when you type terms in the
equations
Metric or Imperial boxes, GeoSyn applies the default colors to what you type.

ParentTopics
See "Applying Math Equations to Logs," p. 75
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See "Log Equation Library," p. 220
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Edit the Derivation Equation for Log
With this
Do this...
feature...
Equation
Modify the formula.
Function library Select a different library to display a different formula, or if you've modified the equation, select a library to
revert to the original formula.

ParentTopics
See "Modelling Fluid Replacement," p. 115
See "Fluid Replacement Wizard (Calibrate shear log for water saturations < 100%)," p. 193

See "AVO log suite," p. 198

Enhanced Metafiles properties
With this Do this...
feature...
Display Click the Show column to toggle whether an image appears in the current synthetic or is merely saved along with
pane
it for future use.Select a row to change, delete, duplicate, or export the corresponding image.
SHIFT+CLICK or CTRL+CLICK to select multiple rows.
Duplicate Click to make a second copy of the image selected in the display pane in the current synthetic.
Export
Click to output the image selected in the display pane to disk in .emf format.
Import
Click to import a file from disk saved in .emf format, or to paste a metafile image copied to your Windows
Paste from clipboard from any application when you pressed ALT+PRINT SCRN.
clipboard
Label
Type a more descriptive reference for the image selected in the display pane above.
Positioning Select whether the image is fixed in the upper right corner (banner), movable but wrapped by adjacent items, or
movable and layered over other synthetic elements.
Size
Toggle whether to maintain the image proportions then type a desired height or width, or click and hold the mouse
button while dragging one of the image's handles in the main synthetic display. You can click Restore original
size even after resizing an image multiple times to restore it to the originally imported size.

ParentTopics
See "Importing and Exporting Images," p. 173
See "Synthetic Properties," p. 243

See "Changing the Main Synthetic Display," p. 43

Export Manager: Crossplots
With this
feature...
Display pane

Do this...
Select the crossplot to write to a .csv file of X Y coordinates. You can only export one crossplot at a
time.
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ParentTopics
See "Exporting Crossplots," p. 175

Export Manager: Logs depth
With this feature... Do this...
Display pane
Select the log to write to an ASCII LAS or SEGY format file. You can only export one log at a time.
Export transit data in Select whether to display units in microseconds per meter for a velocity curve or meters per second for
velocity units
standard LAS format.
Reset log aliases to Select to set the alias for exported sonic, density, and gamma ray logs to DT, RHOB, and GR to
workstation friendly facilitate importing those logs into other applications. For example, if the alias for a sonic in GeoSyn is
DTXY, selecting Workstation friendly converts it to DT on export.
Include tops list in Select whether to write the current top names and depths to the export file.
file
Include GeoSyn
Select whether the date, time, and description of changes made to a log using the Log Editor are written
well editing history in the non-standard section of the exported LAS file below the header.
(LAS export only)

ParentTopics
See "Exporting Logs," p. 178

Export Manager: Logs time
With this
feature...
Display pane
File format

Do this...

Select the log to write to an LAS or SEGY format file. You can only export one log at a time.
Select whether to export the log as a fixed format, column-ordered, ASCII format file for importing into
spreadsheets, or as a SEGY binary file for importing into a geophysical workstations.
Duplicates
Type a value greater than one to export a number of traces to a SEGY file that you then import into
GeoSyn.
Export transit data Select whether to display units in microseconds per meter for a velocity curve or meters per second for
in velocity units standard LAS format.

ParentTopics
See "Exporting Logs," p. 178

Export Manager: Time/Depth
With this Do this...
feature...
Display pane Select the row with the time/depth log to write to an ASCII format file.
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Depth
Increment
Auto-block
by Culling
Values from
the TimeDepth Curve
that Exceed
Block at a
Constant
Interval
Time
Delimiter

Type the depth increment along which readings are plotted.
Type the sonic log values above which to block when creating the time/depth chart. This function is based on
sonic transit time calculations and uses the time depth log generated from the main sonic log. Culling works as
follows: GeoSyn first works down the log to determine the average velocity, and then working down the log
again, sums the time. While drawing the log as blocks, where the actual time minus the calculated time over a
given depth range using the average velocity exceeds the culling value, the current log block is ended and a
new block is started.
Type a depth interval increment at which to ignore values in order to create a coarser time depth chart.

Specify whether the time scale is seconds or milliseconds.
Select whether a comma or space defines individual data items in the file.

ParentTopics
See "Exporting Time/Depth," p. 185

Export Manager: Models
With this Do this...
feature...
Display Select the model to write to an ASCII or SEGY format file. You can only export one model at a time.
pane
File format Select whether to export the model as a fixed format, column-ordered, ASCII format file for importing into
spreadsheets, or as a SEGY binary file for import into a geophysical workstation.

ParentTopics
See "Exporting Models," p. 179

Export Manager: Seismic
With this feature... Do this...
Display pane
Select the seismic trace to write to a SEGY format file. You can only export one seismic trace at a
time.

ParentTopics
See "Exporting Seismic," p. 181

Export Manager: Tops
With this
feature...

Do this...
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Display pane

Select the row with the list of tops to write to an ASCII format file. You can only export one tops list at a
time.

ParentTopics
See "Exporting Tops Lists," p. 183

Export Manager: Wavelets
With this Do this...
feature...
Display Select the wavelet to write to an ASCII or SEGY format file. You can only export one wavelet at a time.
pane
File format Select whether to export the wavelet as a fixed format, column-ordered, ASCII format file for importing into
spreadsheets, or as a SEGY binary file for import into a geophysical workstation.

ParentTopics
See "Exporting Wavelets," p. 182

Export to Petra Project
With this
feature...
Export to Petra
project located at
GeoSyn format
file
Synthetic image
LAS format file
SEGY format
models

Do this...
Click Edit and select the directory to which to export the project. The default project is the project
directory specified by PetraSeis when you used PetraSeis to create a synthetic in GeoSyn.
Select whether to export a .syn file.
Select whether to export an .emf file.
Select whether to export an LAS file , and if so, select the logs to include in the LAS file using the
LAS display pane.
Select whether to include a SEGY file, and if so, select the model to include in the SEGY file using the
SEGY display pane.

ParentTopics
See "Exporting to Petra," p. 180

Fluid Replacement Tool Kit
With this Do this...
feature...
Create Click to display the AVO log suite dialog box and derive the logs required as input logs for fluid replacement
modelling from other logs in your model. For example, the shear log is typically derived from the sonic log.
Duplicate Click to create exact copies of existing logs in your model for the input logs.
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Hide new Click this to prevent the newly created input logs from appearing on your model.
input logs
Copy data Click to synchronize the output logs with the original input logs. For example, if you've substantially changed data
such as the depth range. This button is the equivalent to Undo.

ParentTopics
See "Modelling Fluid Replacement," p. 115 See "Fluid Replacement Wizard (Input and output logs, depth range)," p. 191
See "AVO log suite," p. 198
See "Notes on GeoSyn Fluid Replacement ," p. 121

GeoSyn Settings
With this
feature...
Logs
Tops
Active

Do this...
Select the Log(s) to export to GeoSyn. SHIFT+Click and CTRL+Click for multiple selection.
Select the tops to export to GeoSyn. SHIFT+Click and CTRL+Click for multiple selection.
Select whether to include only the active curves and horizons, providing they are already defined in
Petra.

ParentTopics
See "Launching GeoSyn using PetraSeis," p. 34

Import data for Well
With this feature...
Petra export
Petra/GeoSyn project folder
Other data
Import depth increment

Do this...
Select the well and logs to import into GeoSyn.
Select any data included in the PetraSeis folder that may be used in GeoSyn.
Select data such as seismic lines, and directional surveys.
Select the imported log from which to use the desired depth increment.

ParentTopics
See "Launching GeoSyn using PetraSeis," p. 34

Import log data
With this
feature...
Recent
Display pane
GeoSyn/LAS
format file

Do this...
Displays the last five logs imported.
Select the LAS or GeoSyn file with data to import.
View basic log details about the file selected in the display pane above.
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Restrict depth
range
Import data is
TVD corrected
File filter
File viewer

Click to display the actual depth specified in the file and then type different values in the adjacent boxes to
change the zone of interest.
Select whether the log is recorded in Measured Depth or True Vertical Depth so GeoSyn places the tops
loaded from the local AccuMap system and user databases at the correct depth.
To limit the file types in the display pane above, from the drop-down list select either *.syn or *.las.
If importing data from an LAS file, click to launch the file selected in the display pane above in an ASCII
text editor to verify or modify its contents before importing.
Browse dir.
Click to display Directory Browser displaying LAS and GeoSyn files in either the current directory or in
Browse sub-dir the current directory and all its subdirectories too.
Import
Create a synthetic using the file selected in the display pane above and based on the import defaults file
settings.

ParentTopics
See "Using Directory Browser," p. 9
See "Creating Log Composites," p. 81

See "Importing LAS or GeoSyn Files," p. 13

Import seismic data
With this Do this...
feature...
Recent Displays the last five seismic files imported.
Display Select the .sgy file to import.
pane
File details Basic file information appears for the file selected in the display pane above.
Import
Click to import the file selected in the display pane above.
SEGY Click to launch a SEGY Viewer to view header, trace, and format data for the file before importing, or to locate
Viewer problems that affected a previous import. Seismic file data can't be modified using this viewer.

ParentTopics
See "Importing Seismic Data," p. 147

Import Tops
With this feature...
Recent
Top depth placement

Do this...
Displays the last five Tops files imported.
Select whether to space tops evenly or according to the kelly bushing or subsea. If based on depth.
tops outside of the depth range of the model aren't placed.
Bulk shift top depths by Type a negative or positive value by which to shift the top depth.
+Import top depths units Select the measurement system GeoSyn is using.
Delete current tops
Select to delete all tops in the tops list to which tops will be imported. If this checkbox is cleared,
before importing new tops with the same name in the donor and recipient list appear twice in the recipient list.
tops
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File viewer

If importing an ASCII format file, select the file and then click to display the file contents in an
ASCII text editor.

ParentTopics
See "Importing Tops from LAS and ASCII Files," p. 106

See "Importing Tops from GeoSyn Files," p. 99

Import Wavelet Processing Flow
With Do this...
this
feature...
Apply Select whether to apply tapering during import. Although optional, if non-zero data is encountered near the end of
taper
an imported trace, spurious high-frequency energy may appear in the wavelet.
during
import
Wavelet Type the name by which to identify the wavelet in the main display.
name
Operator Type the operator length (longer operators include more detail) at which to extract wavelets. Extracting wavelets
length using a long operator enables you to shorten the wavelet length later without damaging the detail of the amplitude
spectrum. GeoSyn saves only the amplitude and phase spectrums, and calculates time wavelets as required.
Taper Select the taper method to apply to the operator that's extracted from the import trace after it's auto-correlated.

ParentTopics
See "Importing Wavelets and Wavelet Sets," p. 133

Insert Constant Value Log Section
With this
feature...
Insert at
Insertion range
Insertion values
Resetting top or
bottom of well

Do this...
Select either depth or time and then either type a depth below or above which to insert a log section or
click Top or Bottom to select the absolute top or bottom of the log.
Select either depth or time and then type a depth thickness to insert.
To adjust the value inserted in various logs, select the desired row and type a constant value to insert in
the Edit log insertion value box.
Select whether to raise the start depth or lower the stop depth to accommodate the insertion.

ParentTopics
See "Inserting Log Sections using Log Editor," p. 59

Friday, May 23, 2014

217

Log Blocking
With Do this...
this
feature...
Auto- Cull values that exceed the reading specified in the adjacent box. Culling works as follows: GeoSyn first works
Block by down the log to determine the average velocity, and then working down the log again, sums the time. While
Culling... drawing the log as blocks, where the actual time minus the calculated time over a given depth range using the
average velocity exceeds the culling value, the current log block is ended and a new block is started. This option
faithfully reproduces the velocity field, but more coarsely, which can be useful for AVO analysis when you want
to simplify the geologic model by removing tuning effects.
Block Select whether to apply a mean, median, or RMS constant average to the log portion between the shallowest and
Between deepest top within your selection.
Tops
Log list Select the log to block.
Set depth Do one of the following:
range
Type start and stop depths and click Update.
KB
Click either Top or Bottom to select an absolute depth from the log or click All to select both.
Click Get range from tops to select a range using the formation top names that also appear in the tops list
selected in the Top Properties dialog box.

ParentTopics
See "Creating Blocked Log Models," p. 61

Log Composite
With this feature...
Unmatched

Matched
Resort
Range

Raise log data and tops above the
insertion | Lower log data and tops
below the insertion
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Do this...
Drag logs that weren't automatically matched to the desired host log in the Matched
pane or drag matched logs from the Matched pane into the Unmatched pane to
remove the association.
Drag the left-most cell up or down to a different log to change an association.
Select either Alias or GeoSyn name. Typically the most accurate option is GeoSyn
name.
Do one of the following:
Type start and stop depths and click Update.
Click either Top or Bottom to select an absolute depth from the log.
Click Depths from tops to select a range using the formation top names that also
appear in the tops list selected in the Top Properties dialog box.
The selected donor depth range must fall within the host depth range.
To add the donor log section to the base of the host well, in the Host replacement
depth range, click Bottom to display the exact base of the host well and then type this
value in the donor well Top box.
Select whether to move overlapping data in the host log above or below the insertion.
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Copy tops

Select whether to copy tops from the donor well to the host well. These tops are copied
to the Generic tops list.

ParentTopics
See "Creating Log Composites," p. 81

Log Editor
With this
feature...
Log tabs
Log Editor
toolbar

Do this...
Click to view and work with different logs. Drag tabs left or right of other tabs to change the order in which
they're stacked.
Select tools to work with logs in the log editor based on the following:
Draw a free-hand line.
Draw a straight line.
Redraw all or some of the log as blocks using an averaging or a culling method.
Insert a log section.
Stretch or squeeze a log.
Clip or filter a log.
Apply a math equation to a log.
Remove a segment from a log.
Model different water saturation effects on the log.
Create a log composite by inserting log data from another well.
Merge two logs.
Shift a log relative to other logs by depth.
Insert a top at a location you click on the log.
Undo and redo previous changes.
Zoom a log portion in or out.
Expand or contract the Log Editor tab display.
Change the minimum maximum values of the log scale.
Close the Log Editor.

ParentTopics
See "Drawing Straight Edge and Freehand Curves," p. 57
See "Creating Blocked Log Models," p. 61
See "Stretching and Squeezing Logs," p. 66
See "Applying Math Equations to Logs," p. 75
See "Modelling Fluid Replacement," p. 115
See "Creating Log Composites," p. 81
See "Changing Log Editor Display," p. 87
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See "Inserting Log Sections using Log Editor," p. 59
See "Inserting Tops," p. 97
See "Clipping or Filtering Logs," p. 72
See "Cutting Logs," p. 78
See "Shifting Logs," p. 85
See "Log Editor Display Properties," p. 220
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Log Editor Display Properties
With this Do this...
feature...
Show
Select a row to modify its scale. You can't modify multiple log scales simultaneously.
View editing Click to display a list of all changes made to the curve. Saved changes span multiple GeoSyn sessions.
history
Restore
Restore one or more logs using the main synthetic.
Defaults
Scale range Type minimum and maximum values for the log scale and then click Update.
Velocity
If a sonic log is selected in the display pane above, select whether it displays velocity or transit units.
Transit
Restore
Reapply the default scales with which GeoSyn ships to either the current log or to all log types.
default scales
Show off- Select whether red lines appear in Log Editor beside amplitudes that exceed the minimum and maximum
scale
scale values.
Show tops Select whether to display formation top names in the Log Editing dialog box. The Show checkbox must also
name
be selected in the Top Properties dialog box for the tops to appear.
Multi-log per Select whether to display multiple logs per track based on the log types defined in the Well Properties: Log
Properties dialog box.
track
Use log
Select whether to display the colors defined using the settings in the Well Properties: Log Properties dialog
display colors box.

ParentTopics
See "Changing Log Editor Display," p. 87

Log Equation Library
With this
feature...
Log type
Log function

Do this...

Select the log type under which the equation will be grouped in the Log Equation Library.
Displays the name of the equation with which you're currently working. If you've already clicked Add, the
term (User) follows the equation name. User equations appear first in this drop-down list.
Update | Add
GeoSyn prevents you from overwriting default library equations, thus Update and Delete are inactive
| Delete
until you click Add to create a copy of a modified default equation. Once the copy is made, Update and
Delete become available. When you click Add, GeoSyn verifies your equation is valid.
Equation options Drag terms into the Metric or Imperial equation box or simply use the panes for reference as you type
panes
directly in the Metric and Imperial boxes.
Velocity | Transit Select the output type. Internally, GeoSyn interprets sonic logs in transit format.
output
(only appears for
Sonic and Shear
sonic curve
types)

220

Friday, May 23, 2014

Metric | Imperial Drag terms from the equation options panes or simply type in these boxes. You must define each of these,
although they can be identical. Click Down or Up under the Copy option to quickly copy a created
equation into the blank box so that you can modify it.
Descriptions
In the first box, type a description to differentiate this equation from other similar equations. The
description you type appears in the Log function box when you click Update or Add and it is this
description that you use to select the equation from others in a drop-down list when applying the equation
to a log.
Color code the Select whether equation terms are colored red, green, and blue. If selected, when you type terms in the
equations
Metric or Imperial boxes, GeoSyn applies the default colors to what you type.

ParentTopics
See "Applying Math Equations to Logs," p. 75

See "Building Equations using the Log Equation Library," p. 55

Log Math
With this Do this...
feature...
Compose Type directly in the box and then click Update, or add terms to the equation by selecting them in the following
an equation drop-down lists:

Equation Select terms to add to the equation, which appears in the top box of the Compose an Equation pane, by selecting
terms
terms from the drop-down lists.
Function Either select a function to modify from the Log Equation Library, or click Edit to launch the Log Equation
Library Library dialog box with which you compose the desired equation.
Log
Associate logs with equation variables defined above and after selecting the desired depth range below, click
resolution Create New Log.
Log Type Variables you typed in your equation above that haven't been defined yet appear here.
Depth
Do one of the following:
Range KB Type start and stop depths and click Update.
Click either Top or Bottom to select an absolute depth from the log or click All to select both.
Click Depths from tops to select a range using the formation top names that also appear in the tops list selected
in the Top Properties dialog box.
Reset
Select to reset the log scales based on the resulting data range. This will reset the log scale so that the resulting
Output Log display isn't blank. Clear this option to maintain a preferred or industry-standard log scales as you might with
Scales
sonic logs, for example.

ParentTopics
See "Applying Math Equations to Logs," p. 75
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See "Log Equation Library," p. 220
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Log Inspection
With this Do this...
feature...
Select a Click to select the log to display in the Log Inspection dialog box.
Log
Histogram View the where the log data falls. The individual data values are listed in the pane to the right, and a statistical
summary appears above the data range pane.
Select a select the depth range to interrogate. This can be done by typing in the boxes, or by clicking the Tops button to
Depth
display the Depth Range from Tops dialog box and then selecting the upper and lower tops that bound the range in
Range
the model, and then click Update. You can also drag the desired range using the Log Editor dialog box and the
Log Inspection dialog box is automatically updated.
To reset the range, click either Top or Bottom (to move only one element of the range), or click All.
Launch Click to display the Crossplot wizard, which only uses the data range specified above.
Crossplot

ParentTopics
See "Inspecting Logs," p. 89

See "Creating Crossplots," p. 156

Measured Depth to True Vertical Depth correction
With this Do this...
feature...
Display pane Select the row to adjust.
Insert Update Select a row in the display pane above and click one of the following:
Insert to add a new row with the values typed in the MD, Dip, and Azimuth boxes. Regardless of the row
Delete
selected, the inserted row is placed according to its depth.
Update to apply the values typed in the MD, Dip, and Azimuth boxes to the selected row.
Delete to remove the row.
Delete
Click to remove the row selected in the display pane.
Input data set Select from the following:
MD, AZ, DIP for data that includes azimuth and dip data
type
MD, TVD, dX, dY for data that includes True Vertical Depth, Delta X, and Delta Y. Delta X and Delta Y
values are optional.
Survey units Select the units used in the import file. The default is the unit type in which the synthetic is displayed.
are
Import survey Click to display the Import a Directional Survey dialog box and browse to the file to import. Imported files
overwrite values in the display pane above.
Save report Save the display pane as an ASCII text file.

ParentTopics
See "Importing Directional Surveys," p. 15
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Merge Log Runs
With this Do this...
feature...
Unmerged This pane is divided into three vertical portions: the host, donor, and spliced views. Preview the host, donor log
Logs
relationship as you click host and donor curves in the Host and Donor panes below this pane. Either drag the
display or drag the slider to the left of the Unmerged Logs display pane to change where the merge point
(indicated by the green line running horizontally through the Unmerged Logs pane) appears. Click the Zoom
buttons to the right of the pane to increase or decrease the zoom scale.
Host pane Click the logs to merge. Based on the host or donor log you click, GeoSyn attempts to match the most likely
| Donor prospect in the opposite pane.
pane
Donor KB Type a kelly bushing that matches the kelly bushing of the host log.
Merge at Either drag the Unmerged Logs pane to change the depth at which the two log runs are merged, or type a value
and then click Update. To complete the merge operation, click Merge at.
Merged After Merge at in the bottom left of the Merge Log Runs dialog is clicked, the resulting merged log appears in
Logs
this pane.
Include Select whether to keep or import (or both) tops from the host and donor log. GeoSyn enables you to show multiple
Tops
instances of the same top in a well, so if tops from both logs are included and the same top exists in both the donor
checkbox and the host log, the merged log will include both.
Show
Select whether to display the entire log runs or just the portion of the logs that overlap in the Unmerged Logs and
Merged Logs panes.
Scales
Select whether horizontal and vertical scale lines appear in the Unmerged Logs and Merged Logs panes.

ParentTopics
See "Merging Logs," p. 68

Mineral Selector
With this Do this...
feature...
Rock
Click the mineral with which to populate the selected field in the Minerals Calculator dialog box.
Properties
References If uncertain why to pick one member over another in the Rock Properties tab, note the number for each in the
Reference column and then click the References tab and scroll to the corresponding number for a text and page
reference that describes the unique properties of each.

ParentTopics
See "Modelling Fluid Replacement," p. 115
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See "Minerals Calculator," p. 224
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Minerals Calculator
With this
feature...
Mineral
Volume
Matrix
Averaging
Formula

Do this...
Click Select to display the Mineral Selector dialog box for up to five minerals for which GeoSyn calculates
an average using either the Voight-Reuss-Hill or Hashin-Shtrikman formulas specified.
Type the percentage of pore volume this mineral occupies. Note that you can't proceed beyond this dialog box
until the combined volume of the minerals you've selected equals 100%.
Select Voight-Reuss-Hill if the matrix is fairly homogenous for a straight arithmetic averaging formula, or
select Hashin-Shtrikman if the matrix is more complex.

ParentTopics
See "Modelling Fluid Replacement," p. 115
See "Mineral Selector," p. 223

See "Fluid Replacement Wizard (In-situ reservoir properties)," p. 192

Model Properties: Derived
With this
feature...
Display
pane
Name
Type

Do this...

Select a model(s) to modify (SHIFT+CLICK or CTRL+CLICK for multiple selection), then click either New
or Duplicate.
Type a more descriptive name for the model.
Select from the following:
Zero offset
Multi offset
Derived based on a mathematical operation performed on two other models in the current synthetic.
Attribute Select the mathematical transformation used to explain the data.
Amplitude Type the display amplitude of the trace data.
Reflection Select the source curve and method to use when creating the AVO logs. Click Create AVO Log suite to
Coefficients create numerous types of logs to use in AVO analysis.
Multiples Select whether to display simulated first order multiples alongside primary reflections, or to just display multiples
and not the primary reflection. First order multiples are the first reflection of a primary reflection.
Cutoff % Type the maximum percent for the reflection coefficient below which multiples are not shown. GeoSyn
Max RC calculates the maximum reflection coefficient in the model, uses a percentage of that, and ignores all reflection
coefficients less than that.
AGC
Type a value for the automatic gain control.
Noise
Select the Apply check box and then click Edit to display the Noise Parameters dialog box, where you apply
noise type.
Derived From the drop down lists select the traces and mathematical operator for the equation. The result of which is the
trace is
derived trace.
equal to
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ParentTopics
See "Changing Derived Properties," p. 125
See "Creating AVO Logs," p. 113

See "Creating Models," p. 108

Model Properties: Display
With this
feature...
Display
pane
Name
Type

Do this...

Select a model(s) to modify (SHIFT+CLICK or CTRL+CLICK for multiple selection), then click either New
or Duplicate.
Type a more descriptive name for the model.
Select from the following:
Zero offset
Multi offset
Derived based on a mathematical operation performed on two other models in the current synthetic.
Attribute Select the mathematical transformation used to explain the data.
Amplitude Type the display amplitude of the trace data.
Reflection Select the source curve and method to use when creating the AVO logs. Click Create AVO Log suite to
Coefficients create numerous types of logs to use in AVO analysis.
Multiples Select whether to display simulated first order multiples alongside primary reflections, or to just display multiples
and not the primary reflection. First order multiples are the first reflection of a primary reflection.
Cutoff % Type the maximum percent for the reflection coefficient below which multiples are not shown. GeoSyn
Max RC calculates the maximum reflection coefficient in the model, uses a percentage of that, and ignores all reflection
coefficients less than that.
AGC
Type a value in milliseconds for the automatic gain control.
Noise
Select the Apply check box and then click Edit to display the Noise Parameters dialog box, where you apply
noise type.
Display tab Specify the following:
Traces/in - The number of traces to display per inch in the main window.
Traces/grp - The number of traces to display in a group and whether to display both positive and negative
groups.
Spacing - The amount of space between groups of traces.
Color - A line style and color and then click Edit to display the Edit Color Palette dialog box.
Underlay link - Shows whether the current trace displays highlights from a crossplot using the Crossplot
Viewer: Color Mapping tab.
Quick change - Apply multiple changes simultaneously. These options are groups of individual options that also
appear in the Attribute drop down list above.
Font - Click Edit and specify a font for model labels.

ParentTopics
See "Changing Wavelet Expansion Properties," p. 140
See "Creating AVO Logs," p. 113
See "Edit color palette," p. 208
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See "Creating Models," p. 108
See "Noise Parameters," p. 230
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Model Properties: Expanded
With this
feature...
Display
pane
Name
Type

Do this...

Select a model(s) to modify (SHIFT+CLICK or CTRL+CLICK for multiple selection), then click either New
or Duplicate.
Type a more descriptive name for the model.
Select from the following:
Zero offset
Multi offset
Derived based on a mathematical operation performed on two other models in the current synthetic.
Attribute Select the mathematical transformation used to explain the data.
Amplitude Type the display amplitude of the trace data.
Reflection Select the source curve and method to use when creating the AVO logs. Click Create AVO Log suite to
coefficients create numerous types of logs to use in AVO analysis.
Multiples Select whether to display simulated first order multiples alongside primary reflections, or to just display multiples
and not the primary reflection. First order multiples are the first reflection of a primary reflection.
Cutoff % Type the maximum percent for the reflection coefficient below which multiples are not shown. GeoSyn
Max RC calculates the maximum reflection coefficient in the model, uses a percentage of that, and ignores all reflection
coefficients less than that.
AGC
Type a value in milliseconds for the automatic gain control.
Noise
Select the Apply check box and then click Edit to display the Noise Parameters dialog box, where you apply
noise type.
Expanded Drag the sliders to select the width of the desired display size, the reflection coefficient cutoff, and the wavelet
tab
fill pane.

ParentTopics
See "Changing Wavelet Expansion Properties," p. 140
See "Creating AVO Logs," p. 113

See "Creating Models," p. 108

Model Properties: Filter Panel
With this
feature...
Display pane
Name
Type

Attribute
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Do this...
Select a model(s) to modify (SHIFT+CLICK or CTRL+CLICK for multiple selection), then click either
New or Duplicate.
Type a more descriptive name for the model.
Select from the following:
Zero offset
Zero Offset Filter Panel to enable the Filter Panel tab where you apply filters to the left and right edges
of a group of traces that resolve (average out) in the middle trace of the group.
Multi offset
Derived based on a mathematical operation performed on two other models in the current synthetic.
Select the mathematical transformation used to explain the data.
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Amplitude
Reflection
Coefficients
Multiples

Type the display amplitude of the trace data.
Select the source curve and method to use when creating the AVO logs. Click Create AVO Log suite
to create numerous types of logs to use in AVO analysis.
Select whether to display simulated first order multiples alongside primary reflections, or to just display
multiples and not the primary reflection. First order multiples are the first reflection of a primary reflection.
Cutoff % Max Type the maximum percent for the reflection coefficient below which multiples are not shown. GeoSyn
RC
calculates the maximum reflection coefficient in the model, uses a percentage of that, and ignores all
reflection coefficients less than that.
AGC
Type a value for the automatic gain control.
Noise
Select the Apply check box and then click Edit to display the Noise Parameters dialog box, where you
apply noise type.
Type
Select the type of trace, which applies to the entire group of traces.
Taper
Select the method by which to taper the operator extracted from the center of the summed and tapered
traces.
Length
Select the longest operator possible to ensure the amplitude spectrum retains as much detail as possible.
Low cut | Low Modify the energy shape either by typing the actual source values provided with the seismic data or by
pass | High pass modifying the wavelet shape to visually match the seismic data.
| High cut
Phase
Drag the slider or type a value for the phase.

ParentTopics
See "Creating Models," p. 108

See "Applying Multiple Filters Across a Group of Traces," p. 110

Model Properties: Multi offset
With this
feature...
Display
pane
Name
Type

Do this...

Select a model(s) to modify (SHIFT+CLICK or CTRL+CLICK for multiple selection), then click either New or
Duplicate.
Type a more descriptive name for the model.
Select from the following:
Zero offset
Multi offset
Derived based on a mathematical operation performed on two other models in the current synthetic.
Attribute Select the mathematical transformation used to explain the data.
Amplitude Type the display amplitude of the trace data.
Multiples Select whether to display simulated first order multiples alongside primary reflections, or to just display multiples
and not the primary reflection. First order multiples are the first reflection of a primary reflection.
Cutoff % Type the maximum percent for the reflection coefficient below which multiples are not shown. GeoSyn
Max RC calculates the maximum reflection coefficient in the model, uses a percentage of that, and ignores all reflection
coefficients less than that.
AGC
Type a value for the automatic gain control.
Noise
Select the Apply check box and then click Edit to display the Noise Parameters dialog box, where you apply
noise type.

Friday, May 23, 2014

227

Ray trace Select Dix NMO for a preliminary fast view, or Ray trace for improved accuracy using a full Snell's law raymethod tracing algorithm.
Ray trace Select whether sampling frequency is based on time (constant time) or depth (constant depth) and type an
vertical increment.
sampling
interval
Bin Width Set the threshold within which reflecting seismic rays will be included in a trace. A larger bin number will include
more rays but the resulting trace will be less accurate.
CDP
Type a value that matches the common depth point interval of the seismic to which the model will be compared.
interval CDP is half of the surface offset.
Num
Type the total number of traces to display in the model.
traces
Near
Type the distance from the source at which the nearest receiver appears. The distance to other receivers is
trace
calculated using this value, the CDP interval, and the Num traces values above.
offset
Show
Select whether to show individual traces for each receiver and whether to sum all the traces into one trace
offset
displayed to the left of the model. Click Edit to display the Sum Options dialog box where you define groups of
traces
traces (near, middle, far) and then do mathematical operations between the three groups, which enables you to
Show
filter or enhance certain portions of the offset trace. For example, you might subtract the far traces from the near
summed traces and then multiple the result by the far traces to enhance the far offset amplitude.
trace
Apply
Simulate the normal move-out stretch.
NMO
correction
Mute if Apply an inside or outside angle outside of which data won't be included in the trace. The incident angle is
incident calculated at each sample. The mute line is drawn on your synthetic to show where data is being cutoff. Select
angle is the color in which this line is drawn using the Mute color drop-down list.

ParentTopics
See "Changing Multi-Offset Properties," p. 126
See "Creating AVO Logs," p. 113

See "Creating Models," p. 108
See "Sum Options," p. 243

Model Properties: Wavelets
With this
feature...
Display
pane
Name
Type

Do this...

Select the wavelet with which to work. Clear Show all wavelets if you're already working with the desired
wavelet to increase the work space in this dialog box.
Type a name with which the wavelet is identified in the main synthetic display.
Select a predefined filter to apply to the wavelet selected in the display pane. Controls to specify the cut and
pass frequencies appear below based on your selection.
Attribute Select the mathematical transformation used to explain the data.
Amplitude Type the display amplitude of the trace data.
Reflection Select the source curve and method to use when creating the AVO logs. Click Create AVO Log suite to
Coefficients create numerous types of logs to use in AVO analysis.
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Multiples
Cutoff %
Max RC
AGC
Noise
Wavelets

Select whether to display simulated first order multiples alongside primary reflections, or to just display multiples
and not the primary reflection. First order multiples are the first reflection of a primary reflection.
Type the maximum percent for the reflection coefficient below which multiples are not shown. GeoSyn
calculates the maximum reflection coefficient in the model, uses a percentage of that, and ignores all reflection
coefficients less than that.
Type a value for the automatic gain control.
Select the Apply check box and then click Edit to display the Noise Parameters dialog box, where you apply
noise type.
Click Edit to display the Wavelet Properties dialog box, where you change wavelet and spectrum properties.

ParentTopics
See "Changing Wavelet Properties," p. 138
See "Extracting Wavelets," p. 141
See "Wavelet Properties: Spectrums," p. 251
See "Creating Models," p. 108

See "Exporting Wavelets," p. 182
See "Importing Wavelets and Wavelet Sets," p. 133
See "Creating AVO Logs," p. 113

Multi-Log per Track Layout
With this Do this...
feature...
Log name Select the name or type of log to display in a given track. Click All unselected linear logs or All unselected
logarithmic logs to ensure none of the available logs are dropped.

ParentTopics
See "Combining Logs in Tracks," p. 52

See "Multi-log per Track Template," p. 229

Multi-log per Track Template
With this Do this...
feature...
Template Type a descriptive name for the template to distinguish it from others you create. The template file is saved in the
name
GeoSyn Working directory with the associated description you type.
Populate Select whether to populate tracks of a given log type by type (sonic, density, etc.) or by log name (delta-T, Bulk
Density, etc.). Even if manually by name is selected as your method by which to populate tracks, when GeoSyn
tracks
saves your track population preferences to the default file for the first time, it saves the log type, not the log name,
as logs can have numerous esoteric names which are difficult for GeoSyn to correlate back to a log type.

Show
empty
tracks

Click Edit to display the Multi-log per track layout dialog box where you select the log types or log names to
display in a given track.
Select to display tracks regardless of whether they contain logs and provided that Show Track is also selected on
each individual tab below.
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Show
Select to display the selected track provided it contains a log. To ensure the selected track appears regardless of
track
whether it contains a log, also select Show empty tracks above.
Track Type the width of the track and the space between tracks.
width |
Following
gap
Scale
Select either Linear or Logarithmic scale display types.
type
Minor Depending on the scale type selected above, type either the minor and major scale increments, or the left and right
divisions | scale.
Major
divisions
Cross
Click the check box to the left of the drop-down list and then select either a log that appears in the model or select
Fixed value, depending on whether to infill curves where the two intersect or to infill where a curve exceeds a
overs
given value.
Shift the log scales by either typing a value directly in the shift scales by box or by clicking
.
Color
Click to display the Edit Color Palette dialog box and select either a solid color or color gradient with which to
highlight the cross over.
Import Click to either load a template from the GeoSyn Working directory or to save the existing template.
Save

ParentTopics
See "Combining Logs in Tracks," p. 52

See "Well Properties: Log properties," p. 253

Noise Parameters
With this feature...
Signal to Noise
Noise Type
Band Limiting

Do this...
Adjust the signal to noise ratio.
Select the noise type to apply to the model. Select from White or Gaussian.
Select a predefined filter to apply to the model.

ParentTopics
See "Creating AVO Logs," p. 113

See "Creating Models," p. 108

Open a GeoSyn format file
With this
Do this...
feature...
Display pane
Select a GeoSyn file to display general file information in the GeoSyn format file pane below.
GeoSyn format file View basic location, label, depth, and log details for the file selected in the display pane above.
pane
Browse dir.
Click to display Directory Browser displaying LAS and GeoSyn files in either the current directory or
Browse sub-dir
the current directory and its subdirectories too.
Open
Create a synthetic using the file selected in the display pane above.
230
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ParentTopics
See "Reformatting GeoSyn and LAS Files," p. 172
See "Using Directory Browser," p. 9
See "Batch reformat," p. 199

See "Opening GeoSyn Synthetics," p. 7
See "Directory Browser," p. 206

Open an LAS format file
With this
feature...
Display pane
LAS format file
Restrict depth
range
Import data is
TVD corrected
File filter
File viewer

Do this...

Select the LAS file with data to import.
View basic log details about the file selected in the display pane above.
Click to display the actual depth specified in the file and then type different values in the adjacent boxes to
change the zone of interest.
Select whether the log is recorded in Measured Depth or True Vertical Depth so GeoSyn places the tops
loaded from the local AccuMap system and user databases at the correct depth.
To limit the file types in the display pane above, from the drop-down list select *.las.
Click to launch the file selected in the display pane above in an ASCII text editor to verify or modify its
contents before importing.
Browse dir.
Click to display Directory Browser displaying LAS and GeoSyn files in either the current directory or in
Browse sub-dir the current directory and all its subdirectories too.
Import
Create a synthetic using the file selected in the display pane above and based on the import defaults file
settings.

ParentTopics
See "Reformatting GeoSyn and LAS Files," p. 172
See "Directory Browser," p. 206

See "Batch reformat," p. 199

Print
With this
feature...
Name
Properties

Do this...

Select a printer or plotter.
Click to set print properties. Options in the Properties dialog box are unique to various printers, so we don't
discuss them here. Refer to the printer documentation for details.
If using a plotter, to customize the page size, click the Paper Size tab then click Properties > More Sizes.
Print range Type the page number range to print.
Copies
Select the number of copies to print.

ParentTopics
See "Printing Synthetics," p. 171
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Print Preview
With this feature...
Print
Next page prev (previous) page
Zoom in Zoom out
Two Page | One Page

Do this...
Click to display the Print dialog box and print directly from the current dialog box.
If printing a multi-page layout, click to navigate through the pages.
Click to zoom. Zoom Out is grayed out until you zoom in one level.
Click to specify whether this dialog box displays one or two pages at a time.

ParentTopics
See "Printing Synthetics," p. 171

See "Print," p. 231

Print Setup
With this Do this...
feature...
Name
Select the printer model.
Properties Click to display the Properties dialog box where you select options unique to your printer.
Note that if you are using a plotter, you are not limited to the paper sizes shown in the Size box of the Print Setup
dialog box. To customize your page size, click the Paper Size tab then click Properties > More Sizes.
Paper
Select the Size and Source options specific to your printer. For example, if you select a plotter, you will see
some large paper sizes in the Size list. If you are printing Letter size paper, you can also select which paper tray
you want to print from in Source.
Orientation Select Portrait or Landscape orientation.
Network This function is not discussed as it is specific to your computer network.

ParentTopics
See "Printing Synthetics," p. 171

Properties: Configuration
With this Do this...
feature...
Executables View the directory where GeoSyn operational files are located. For standalone installations, the Executables
and Working directories are the same. For networked configurations, the Executables directory is shared.
Changing this directory may prevent GeoSyn from locating both the licensing file it requires to launch, and the
IHS Information Hub download parameters.
Working
View the directory where customizable files such as color palette, log import defaults, and user default files
are located or click browse ( ) to change it. To maintain the integrity of each users' custom settings, it's
recommended that the Working directory not be shared.
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Email Web View GeoSyn contact information and click browse ( ) to write an email message or launch the IHS web
site
site.
IHS Online View information required to connect to the IHS Online Data Hub. For network installations, these settings
Data
affect all users. If you don't have a subscription to download online digits, leave these boxes blank. Changing
Retrieval this connectivity information may prevent GeoSyn from downloading online digits.
Info
User name View or type your user name and toggle whether to display a warning message when downloading digits may
Show
incur a charge.
transaction
warning
prompt

ParentTopics
See "Configuring GeoSyn Defaults," p. 5
See "Launching GeoSyn using AccuMap," p. 31
See "Properties: Import Defaults," p. 233

See "Downloading Logs from the IHS Information Hub," p. 38
See "Data Search Wizard: Search locations and ranges," p. 189

Properties: Import Defaults
With this Do this...
feature...
Current
From the drop-down list, select a default file to either modify or apply to the current synthetic, or click New to
default file display the New default file name dialog box and type the name of the default file to create that inherits settings
from the current synthetic. Default files are saved in the GeoSyn Working directory and as part of the current
synthetic configuration.
Update
Write the configuration settings in the synthetic to the default file selected in the Current default file drop-down
current
list above.
default file
with
synthetic
Update
Apply the configuration settings from the default file selected in the Current default file drop-down list above to
synthetic the synthetic , overwriting any configurations you may have made in the current file.
with current
default file
Default file Double-click each heading or click + and - to expand and contract related properties beneath each node. The
description parameters in the default file tree display the settings of the default file selected above.

ParentTopics
See "Changing Import Defaults," p. 11
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See "Import log data," p. 215
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Properties: Log Library
With
Do this...
this
feature...
Display To view current default settings, double-click node text or click + and -.
pane
New
Click to display the Create New Curve Type dialog box and specify default parameters for a new curve.
curve
Delete Click to delete the selected curve type. Curves that can be used as active logs (sonic, shear sonic, time depth,
curve
density, and poisson's ratio) can't be deleted. Deleting logs may prevent GeoSyn from recognizing imported log
aliases.
Edit
Click to display the Edit Default Display Propertiesdialog box where you change curve display properties and
curve
create curve equations for only the current curve type. To change properties for any curve type, click Edit Curve
Equations below.
Edit
Click to display the Log Equation Library dialog box where you change curve display properties and create curve
Curve equations for any curve type.
Equations
Export Click to export a list of all the aliases GeoSyn uses to recognize imported logs.
alias list

ParentTopics
See "Changing Log Defaults," p. 48
See "Log Equation Library," p. 220

See "Exporting Log Aliases," p. 177
See "Edit Default Display Properties," p. 209

Properties: Statistics
With this
feature...
Data ranges

Do this...
Select the log and view its original raw data and the resulting converted values in GeoSyn following
import.

ParentTopics
See "Viewing Synthetic Statistics," p. 40

Save Model Data
With this
feature...
Save
Location
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Do this...
By default, this is the location automatically created in the Kingdom project folder when GeoSyn was
launched from Kingdom. It's best to use this location for simplicity and synchronization.
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Save GeoSyn Select whether to save the GeoSyn file along with the other data used by Kingdom. This is the model that's
File
tied to the imported Kingdom seismic section.
Save
Select whether to save a single trace from the seismic file in SEGY format. This file is required by Kingdom
SEGY Model in order to stay synchronized with the original GeoSyn model.
Zero Offset Select the model tied to the seismic section.
Model
Multiplier
Type a function of the amplitudes that occur in the seismic line, which is typically around 12,000. This enables
the amplitudes in the model to match those found in the original seismic section.
Start Time Type the shift that occurred in GeoSyn when you tied the seismic section to the model.
2way
Save
Select whether to save the time depth chart directly to the Kingdom database. If Save As Default is enabled,
Time/Depth this time depth chart is associated with future wells you import from Kingdom into GeoSyn. This same file
Chart...
that can be saved from GeoSyn using the File > Export > Time/Depth option.
Cull
Type the sonic log values above which to block when creating the time depth chart.
Time/Depth
Values...
Local |
Select whether the time depth chart is only available to a specific well (local), or all wells (shared).
Shared

ParentTopics
See "Launching GeoSyn from Kingdom," p. 28

Save Modified Time Depth Chart
With this feature...
Name
Chart Type
Set As Default

Do this...
Specify a name for the modified time-depth curve.
Select whether the time-depth curve is available to only this well or to all Kingdom wells
in the current project.
Select whether the time-depth curve is available to all logs in the GeoSyn project.

ParentTopics
See "Launching GeoSyn from Kingdom," p. 28

SEGY Viewer
With this feature...
Format

Byte order
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Do this...
Select a format in which to display data in the viewer then click various tabs to view the following:
ASCII/EBCDIC - basic processing information.
Binary header - which values appear at specific byte positions.
Trace header - trace information. GeoSyn looks here for offsets, CDP intervals, and location.
Trace data - the specific data readings.
Histogram - the graphical display of frequency variation.
Spectrum - the array of amplitude and frequency variations.
Select whether the file was saved in PC (ASCII) or mainframe (EBCDIC) format.
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Edit EBCDIC Header Click to display the Edit EBCDIC Header dialog box and change SEGY values in the file.

ParentTopics
See "Importing Seismic Data," p. 147
See "Seismic Properties: Trace layout," p. 238

See "Seismic Properties: Annotations," p. 236
See "Edit EBCDIC Header," p. 209

Seismic Properties: Annotations
With this
feature...
Display pane

Do this...
Select the seismic trace(s) with which to work. SHIFT+CLICK or CTRL+CLICK for multiple
selection.
Click to import or export a seismic file in SEGY format.
Click to create a second trace with the same values as the trace selected in the display pane above.
Click to display the SEGY Viewer and view header, trace, and file format details.
Type a title and description that appear in the main synthetic display above the seismic data.
Select the frequency and content of annotations on the wavelet, and whether to include the first and last
traces.
Click Edit to configure the label and trace display font.

Import | Export
Duplicate
SEGY Viewer
Labels
Annotations
Font

ParentTopics
See "Changing Seismic Properties," p. 149
See "Exporting Seismic," p. 181

See "Changing Import Defaults," p. 11

Seismic Properties: Display
With this
feature...
Display pane

Do this...

Select the seismic trace(s) with which to work. SHIFT+CLICK or CTRL+CLICK for multiple
selection.
Import Export
Click to import or export a seismic file in SEGY format.
Duplicate
Click to create a second trace with the same values as the trace selected in the display pane above.
SEGY Viewer Click to display the SEGY Viewer and view header, trace, and file format details.
Trace Overlay Select the mathematical transformation to use to explain the data, the color and fill, and the extent of the
trace.
Color Underlay Select the mathematical transformation to use to explain the data, click Edit to display the Edit Color
Palette dialog box, and either select auto range to base the scale on the data or clear that option and
specify your own range.

236

Friday, May 23, 2014

Show well tie

Select and then spot the well in the seismic section based on one of the following:
Auto tie if within - Automatically tie to a trace where a trace comes within the specified number of
meters. This option relies upon the header data in the SEGY file being properly formatted.

Tie manually to - If the header date in the SEGY file isn't properly formatted, select this option, and then
from the drop-down list to the right of it, select the desired trace number, surface position, or common
depth point to which to tie the well.
Overlay/Underlay Select multiple changes to apply simultaneously. These options are groups of individual options that also
quick change
appear in the Trace Overlay drop-down list above.
Overlay/Underlay Select a trace normalization option. None and Peak divide all values by the highest amplitude. RMS
normalization
divides all values by the root-mean-square of the data.
Noise
Select the Apply check box and then click Edit to display the Noise Parameters dialog box, where you
apply noise type.

ParentTopics
See "Changing Seismic Properties," p. 149
See "Exporting Seismic," p. 181

See "Changing Import Defaults," p. 11

Seismic Properties: Histogram
With this feature... Do this...
Display pane
Select the seismic trace(s) with which to work. SHIFT+CLICK or CTRL+CLICK for multiple
selection.
Import | Export
Click to import or export a seismic file in SEGY format.
Duplicate
Click to create a second trace with the same values as the trace selected in the display pane above.
SEGY Viewer
Click to display the SEGY Viewer and view header, trace, and file format details.
Amplitude
Select the type of data to be used. Select from Raw data or Display data.
histogram
Linear, Logarithmic Select whether lines appear on the log and whether they're logarithmic or linear.
Include zeros
Click to include zeros within frequency.

ParentTopics
See "Changing Seismic Properties," p. 149
See "Exporting Seismic," p. 181

See "Changing Import Defaults," p. 11

Seismic Properties: Spectrum
With this feature... Do this...
Display pane
Select the seismic trace(s) with which to work. SHIFT+CLICK or CTRL+CLICK for multiple
selection.
Import | Export
Click to import or export a seismic file in SEGY format.
Duplicate
Click to create a second trace with the same values as the trace selected in the display pane above.
SEGY Viewer
Click to display the SEGY Viewer and view header, trace, and file format details.
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Amplitude
Spectrum

Select the type of data to be used. Select from Raw data or display Data.

ParentTopics
See "Changing Seismic Properties," p. 149
See "Exporting Seismic," p. 181

See "Changing Import Defaults," p. 11

Seismic Properties: Processing
With this Do this...
feature...
Display
Select the seismic trace(s) with which to work. SHIFT+CLICK or CTRL+CLICK for multiple selection.
pane
Import
Click to import or export a seismic file in SEGY format.
| Export
Duplicate Click to create a second trace with the same values as the trace selected in the display pane above.
SEGY
Click to display the SEGY Viewer and view header, trace, and file format details.
Viewer
Filter
Select the mathematical transformation to use to explain the data.
Rotate phase Drag the slider to rotate the centre phase of the seismic.
Common If the seismic selected in the display pane above is unstacked data, click Create to display the Common Offset
offset stack Stack dialog box where you generate a seismic trace in which the unstacked data is collated and summed.
Wavelet
Click to extract a zero phase wavelet from the selected wavelet.
extraction
Tie to a
Click to display the Set time and range for dialog box and specify the location at which to anchor the trace.
model
Link to
Select a model to link to the seismic for AVO analysis.
AVO trace
model
AGC
Type a value for the automatic gain control.
Sample rate Select the frequency at which to sample the data when building the model.

ParentTopics
See "Changing Seismic Properties," p. 149
See "Exporting Seismic," p. 181

See "Changing Import Defaults," p. 11

Seismic Properties: Trace layout
With this
feature...
Display pane
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Do this...
Select the seismic trace(s) with which to work. SHIFT+CLICK or CTRL+CLICK for multiple
selection.

Friday, May 23, 2014

Import | Export
Duplicate
SEGY Viewer
Bulk shift
Time
Show traces
Show
Flip left to right
Duplicates
Traces/in

Click to import or export a seismic file in SEGY format.
Click to create a second trace with the same values as the trace selected in the display pane above.
Click to display the SEGY Viewer and view header, trace, and file format details.
Type a signed the amount to move the trace up or down.
Type the start and stop depths for the sample interval.
Select the range of samples to display in the main synthetic. For example, to exclude the first and last few
samples.
Select whether to display every sample.
Select whether to invert the sample locations so that the sample furthest from the source becomes closest.
Type the number of duplicate traces to display.
Select the number of traces to display per inch.

ParentTopics
See "Changing Seismic Properties," p. 149
See "Exporting Seismic," p. 181

See "Changing Import Defaults," p. 11

Seismic Tie Data Properties
With this feature...
Seismic data
Model data
Cross correlation
function display
attributes
Show logs
Tops

Do this...
From the drop-down list, select from the imported seismic. Click Display to show the Display
Properties dialog box and Range to display the Set time and range for dialog box.
Select the model in your synthetic to which to tie the seismic trace.
Click Display to show the Display Properties dialog box.
Select up to three logs from the synthetic to display alongside the tie in the Tie seismic dialog box.
Select whether to display names and lines in the Select data sets for cross correlation dialog box.

ParentTopics
See "Creating Crossplots," p. 156
See "Tie Seismic," p. 244

See "Tying Seismic to Models," p. 150

Select Data Sets for Cross-Correlation
With this Do this...
feature...
Seismic From the drop-down list, select the seismic data to tie to a model. Click Display to show the Display Properties
Data
dialog box to configure the display the same as the model, and the cross correlation data. Click Range to display
the Set time and range for dialog box and reduce the number of traces.
Model
Select the model in your synthetic to which to tie the seismic data. Click Display to show the Display Properties
Data
dialog box to configure the display the same as the seismic and cross correlation data.
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Cross
Click Display to show the Display Properties dialog box to configure the display the same as the seismic and
Correlation model data.
Function...
Show logs Select up to three logs from the synthetic to display alongside the tie in the Tie seismic dialog box.
Tops
Select whether to display names and top markers in the Tie seismic dialog box.

ParentTopics
See "Creating Crossplots," p. 156

See "Tying Seismic to Models," p. 150

Set Location
With this
feature...
Datum

Do this...

Select the desired datum from the drop-down list and specify either Lat / Long or UTM coordinates
below.
Latitude /
Type specific lat/long coordinates or click Copy bottom position and Copy surface position to copy
Longitude
them directly from the well, and then click Update.
UTM Coordinates Type UTM coordinates and select a zone, and then click Update.

ParentTopics
Changing Well Display Properties

Well Properties: Well Properties dialog box

Set Scales
With this
feature...
Inches per
second
Monitor
fudge
factor
Center
Zoom

Do this...
Type an increment that matches the increment on the seismic section to which you're correlating.
Type the percentage by which to multiply the monitor resolution. Ideally, you need to compare the changes that
appear on screen to a fixed measurement by holding a ruler, for example, up to the monitor.
Click the arrow buttons to move the correlation up or down until it aligns with a timing line on the seismic section.
The larger arrow buttons move the correlation in larger increments.
Click the arrow buttons to expand or condense the correlation. The larger arrow buttons zoom or unzoom the
correlation in larger increments.

ParentTopics
See "Correlating Logs and Traces," p. 166
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Set time and range for
With this Do this...
feature...
Time range Type the start and stop time range to import.
Trace range Type the trace range to import. For example, to include traces in a specific pane such as near a well. You may
need a shot point map to determine the range to include.

ParentTopics
See "Importing Seismic Data," p. 147
See "Select Data Sets for Cross-Correlation," p. 239
See "Seismic Properties: Trace layout," p. 238

See "Seismic Tie Data Properties," p. 239
See "Seismic Properties: Annotations," p. 236

Shift Curve
With this
feature...
Shift selected
curves
Display pane

Do this...
Type the amount by which to raise or lower the selected logs. A positive value raises the log and a negative
value lowers it.
Select the logs to shift. GeoSyn automatically shifts all logs in the synthetic when one log is shifted.
SHIFT+CLICK or CTRL+CLICK for multiple selection.

ParentTopics
See "Shifting Logs," p. 85

Stretch/squeeze log curves in time
With this
Do this...
feature...
Stretch/squeeze Select either time or depth based on the following: Time to modify the transit values through the selected
in time
depth zone. The change in the sum of all the transit time changes must equal the desired stretch/squeeze
Stretch/squeeze value. Depth to stretch or squeeze the selected depth range to the thickness defined.
in depth
Thickness
Type the desired thickness of the zone defined above after stretching or squeezing. If the value is less than
(when
the difference between the start and stop depth, the log will be squeezed. If more, the log will be stretched.
Stretch/squeeze
in depth
selected)
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Change time Type a value by which to adjust the transit times for the zone defined above.
interval by
(when
Stretch/squeeze
in time
selected)
Taper the
Type the distance over which to taper the change. A transit modification must be tapered to avoid creating
change over new reflection coefficients at the top and bottom of the stretch/squeeze zone. GeoSyn uses a linear taper at
(when
the top and bottom of the zone where the correction starts at zero and tapers up to a calculated value, then
Stretch/squeeze tapers down to zero again. The length of the taper is reported in depth samples and is the sum of the top and
in time
bottom tapers.
selected)
Set depth range Do one of the following:
Type a depth range over which to taper the change and click Update.
Click either Top or Bottom to select the absolute top or bottom of the log, or click All to select both.
Click Depths from Tops and select the top and bottom of your zone of interest using formation names.

ParentTopics
See "Stretching and Squeezing Logs," p. 66
See "Correlation Window: Log," p. 202

See "Correlation Window: Trace," p. 202

Stretch and Squeeze (Seismic)
With this Do this...
feature...
Add
After adding at least one row to the display pane, click to place the times in the two boxes, type different times,
and then click Add.
Display In the Tie Seismic dialog box, hover the cursor over the seismic at the point to tie and click, and then hover the
pane
cursor over the correlating tie point on the model and click to tie the two.

Using the Stretch and Squeeze dialog box, click Apply to update the Tie Seismic dialog box.
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Restore
Original
Snap to

Undo the above activity.
Select the feature closest to the cursor at which to place the tie anchor. In this way, the cursor only has to be
near, but not directly over one of the following features in order for GeoSyn to select it:
Peak - the highest amplitude point.
Trough - the lowest amplitude point.
Zero Crossing - the point exactly between the peak and the trough.
None - the tie anchor is not snapped to a feature, but is placed directly below the location of the cursor.

ParentTopics
See "Tying Seismic to Models," p. 150

See "Tie Seismic," p. 244

Sum Options
With this feature... Do this...
Range definition
Either select Auto or specify the trace numbers to include in the near, middle, and far groups.
Range relationships Using the drop-down lists, create mathematical expressions to filter or enhance traces.

ParentTopics
See "Changing Multi-Offset Properties," p. 126

See "Model Properties: Multi offset," p. 227

Synthetic Properties
With this Do this...
feature...
Banner
Select whether the UWI or only a banner you type appears as the first banner. To modify the UWI, click Edit to
display the Edit a UWI dialog box then select a survey system and type survey coordinates. There are
additional options available from the drop-down list to the right of the Banner 1 box for the well header such as
Well Label, which can be one of three labels defined using the Well Properties tab of the Well Properties
dialog box, or User Defined, with which you specify alphanumeric characters.
Well status Select whether the well status symbol appears. Click Well Symbol Legend for details.
symbol
Image
Select whether an image in enhanced metafile format appears. Click Edit to display the Enhanced Metafiles
Properties dialog box then browse to and select the image, or with the image copied into the Windows
banner
Clipboard, click Paste.
Information Select whether the banner that lists detailed synthetic information appears.
banner
Depth
Select whether to display kelly bushing and subsea depths and on which side of the synthetic to display them.
scales
Time
Select whether to display time scales, their measurement, and where to display them on the synthetic.
scales
Border
Select whether a black border encompasses the synthetic display.
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Printer
Select whether to display a pink border that shows the portion of the synthetic that will print on a single page.
page
This outline is based on the current settings of the default printer. To change the outline, change the default
outline
printer configuration.
Rotate
Flip labels for models and logs so the lettering runs vertical instead of horizontal.
model and
single track
log labels
90 degrees
Tables
Select whether the tops table appears in the main synthetic display and where. You can also rotate it 90 or 270
degrees depending on how you will orient the printed model. To display a text box on the main display in which
you type details about operations you've performed on the synthetic and so on, with the Comments check box
selected, click Edit to display the Comments box.
General Select general properties based on the following:
Sample rate The frequency at which to sample the data when building the model.
model
parameters Model units Click Change to display the Unit conversion table dialog box and specify the conversion factors
to use when converting metric and Imperial units.
Prompts Select whether GeoSyn notifies you when importing logs with either invalid UWIs or unknown
aliases.
Vertical Select whether the linear scale is based on time or depth. Depth is helpful when comparing a synthetic to a log,
scale
which is also depth-based. This option affects the Correlation window. Select the scale units and inches per
second or feet per inch depending on whether the linear scale is based on time or depth.
Plot range Based on whether Time of Depth is selected in the Vertical scale pane, type the start and end measurements
of the zone of interest to display.

ParentTopics
See "Changing the Main Synthetic Display," p. 43
See "Undoing and Redoing Changes," p. 45

See "Changing Import Defaults," p. 11
See "Displaying Comments," p. 130

Tie Seismic
With this
Do this...
feature...
Seismic display GeoSyn automatically picks the best tie on the trace closest to the well by default, but you can override this
pane
by dragging the slider left or right to move the green correlation line to a more similar seismic sample.
Drag the green and the blue horizontal lines that control the data range to exclude unwanted data that
appears in the model or in the seismic.
Cross
Drag the slider to the right of the display up or down to move the seismic trace along the model trace so the
correlation
highest value for both are correlated. GeoSyn does this automatically, but you can change it.
function
Phase
Drag the sliders to the right of the Seismic and the Model boxes (or type directly in the boxes) to manually
align the phase between the seismic phase or the model phase and the amplitude area. The outcome of the
signals you adjust appears in the Cross Correlation Function area. The red signal is the seismic and model
phase. The black signal is the amplitude envelope. Generally, the seismic phase should be changed to
match the model instead of the model phase being changed to match the seismic.
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Correlation
Range

Select the range of data points to include in the active envelope. The active envelope is the vertical range
that appears within the two horizontal green lines on the seismic section and within the two horizontal blue
lines on the model. Note that instead of typing values in these two boxes, you can also simply drag the
horizontal lines as depicted.

Data that falls outside of the active envelope is ignored when detecting the best tie point.
Move the tie to the best point in either of the following:
Current Trace - a vertical point along the existing trace that's colored green and within the active
correlation range specified above.
All Traces - a vertical location amongst all of the traces that appear in the seismic section and within the
correlation range specified.
Extract
Click to display the Frequency Extraction Wavelet dialog box where you extract a wavelet using a seismic
Wavelet
section in conjunction with a model.
Stretch/Squeeze Click then select the top of the seismic zone to tie and the corresponding location on the model. Next, click
the bottom of the seismic zone to tie and the corresponding location on the model. The Stretch and Squeeze
dialog box appears where you can type more precise values for the tie points and click Apply.
Options
Click to display the Select Data Sets for Cross-Correlation dialog box.
Zoom in | Zoom Click Zoom In and then move the cursor over the seismic section (the cursor changes to a magnifying glass
out
(
)) and then drag the extents to zoomto zoom the overall dialog box.
Jump to Best
Tie

ParentTopics
See "Tying Seismic to Models," p. 150

See "Select Data Sets for Cross-Correlation," p. 239

Tie to Datum
With this
Do this...
feature...
Time Datum Specify a depth that is above the top of the log so that the synthetic is pushed deeper. For Kingdom users, the
datum is imported from Kingdom and applies to the entire project, so instead of changing the datum itself,
change the time at a given depth point, which inserts the appropriate velocities in the log section added.
Well Tie
Specify a depth point on the sonic log to tie to time zero on the seismic section. The range from the top of the
Point
well to the new datum must be greater than zero.
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Uncorrected Correlate the depth point tie to time using the top of the sonic log as time zero.
Time Tie
New Time Type a time that's greater than zero.
Tie
Time Units Select the time units and time measurement system to use when making the tie. The units shown in the boxes
above reflect the current selection.
Depth Datum Select the depth units to use when making the tie. The units shown in the boxes above reflect the current
selection.

ParentTopics
See "Launching GeoSyn from Kingdom," See "Changing Time Datum Properties," p. 112
p. 28
See "Time Datum Properties," p. 246 See "Kingdom Data Browser (Import Directional Surveys and Time Depth
Charts)," p. 195

Time Datum
With this feature...
Do this...
Apply Time Depth Corrections Apply a time depth chart that is created when working in a given area by tying logs to
to Synthetic
seismic using Kingdom. The time depth chart corrects the sonic log automatically created
by GeoSyn by adjusting the sonic's time depth points.
Alternatively, select Tie synthetic to a depth point and then click Edit to select a single
depth on the wellbore to tie to the time on the seismic section. Selecting this option requires
that you add an invisible log section above the synthetic in order to move it down, as logs
don't typically run to surface where time zero is marked. Use the Time Datum dialog to add
an invisible log section above the synthetic.

ParentTopics
See "Launching GeoSyn from Kingdom," p. 28

Time Datum Properties
With this
feature...
Add
Layered
Section...
Units
Options

246

Do this...
Click Add to the right of the Layers label and then type details associated with section to add above the log.
Note that multiple zones with different parameters can be added above the log.
Specify the seismic units.
Click either of the following:
Tie Depth Point to Time - to display the Tie to Datum dialog box where you specify the point at which to tie
the sonic log to the seismic section, which differs from the Time Datum Properties dialog box where you
merely push the sonic log deeper.
Convert to Log Data - to display the otherwise invisible log data at the top of the log in the main display.
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Layers

Click either of the following:
Add - to create a row where you add zone details in the layer display pane at the top of the dialog box.
Delete | All - to remove the layers from the layer pane.

ParentTopics
See "Changing Time Datum Properties," p. 112

Time Depth Quality Control
With this feature...
Curve display pane

Do this...
View the original (red) sonic curve, the correcting (green)time depth curve, and the
corrected (blue) sonic curve that results from the time depth curve being applied to the
original sonic curve.
Drag a time-depth reading by velocity or depth, or type the desired values in the Edit
Options pane.

Right-click to insert a new time-depth reading.
Chart: Grid
Edit Options
Mouse Node Drag Options
Single or Multi-Node Time
Changes

Drift Correction Options

Display Options
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Drag to select multiple time depth readings.
Select the time depth curve to use above the chart and select time depth readings to adjust
in the Edit Options pane. CTRL+Click or SHIFT+Click for multiple selection.
Modify a reading selected in the grid (or clicked in the Curve Display pane),and then
click Update, or click New to add an additional time depth reading.
Select whether to affect the velocity or the depth of the time-depth curve when you drag it
using the Curve Display pane.
Select whether to change the velocity above and below the selected node point or only
above the selected node. The default option, Lock all but selected node times constrains
the changes to the nodes immediately above and below the selected node preventing the
remaining depths from changing. Generally, this is the preferred option.
Select the method by which to apply the drift correction. Spline curve is the preferred
method, as the correction is applied more gradually across the entire zone. Linear applies
more drastic changes, which may cause additional reflection coefficients.
Select the depth or velocity range to display and the preferred view that appears in the
Curve Display pane.
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ParentTopics
See "Launching GeoSyn from Kingdom," p. 28

Time Shift Options
This dialog appears when you close the Tie Seismic dialog box after specifying tie points.
With this feature...
Shift Synthetic

Time Datum
Correction Velocity
Shift Seismic

Do this...
Select whether to shift the synthetic relative to the seismic. This option is available where the
slider control i the Cross Correlation Function of the Tie Seismic dialog box is dragged above the
zero to a negative value.
If the Shift Synthetic option (described above) is active, specify the datum depth to add a zone
above the seismic.
This value is automatically created based on the time datum and shift applied above, but you can
change it.
Specify that the seismic shift relative to the synthetic.

ParentTopics
See "Tying Seismic to Models," p. 150

Time vs. depth chart
With this
feature...
1 Way | 2
Way
Zoom In
Zoom Out
Show Grid
Show Tops

Do this...
Select either one or two-way time.
Click and then draw a bounding box around the pane for which you want to zoom. You can only zoom in
once so to zoom more, draw a smaller box.
Click to undo the current zoom view.
Select whether to display a basic depth / time grid.
Select whether to display formation tops.

ParentTopics
See "Analyzing Velocity and Depth," p. 155

Top Properties
With this Do this...
feature...
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Tops for Select a top to modify, delete, or below which to insert either a blank or duplicate row.
list
To copy tops to another list, select the list with the desired tops in the Tops lists pane then select the tops to copy
here (SHIFT+CLICK or CTRL+CLICK for multiple selection) and click Copy selected tops to another list.
New
Click New to create either a blank top or empty tops list in the Tops for list or Tops lists display panes.
Duplicate Click to create a new list with the same tops as those in the tops list selected in the Tops list display pane.
Delete Click Delete to delete only top selected above or click All to delete all of the tops displayed in the pane above.
Copy tops Select the tops in the Tops for list pane and then click this button and select the destination list from the Select a
list to list recipient tops list dialog box.
Select All Click to select all of the tops above.
Edit tops Type and select the display properties for the top selected above and then click Update. Attributes aren't visible in
GeoSyn 2D yet.
To display lithology in the main synthetic display, from the Edit menu, select Well and log properties > Log
Properties and in the Infill box, select Lithology.
Tops lists Select a list to display tops within it in the adjacent Tops for list pane.
In the Use column of the Tops lists display pane, select the checkbox for lists with tops to display in the main
display. All tops in lists with Use selected appear in the same tops table.
Export Click to output the tops with the Use column selected to an ASCII format file.
Import Select the format of the source tops file from the drop-down list, and then click Import.
List
Type label information that appears in both the Tops lists display pane and in the tops table in the main display.
Labels
Plot tops Select whether top names appear on the left and right of logs in the main display.
labels
AccuMap These controls will be active in a future release.
specific

ParentTopics
See "Changing Tops Properties," p. 92
See "Exporting Tops Lists," p. 183
See "Create New Curve Type," p. 203
See "Edit Default Display Properties," p. 209
See "Importing Tops from GeoSyn Files," p. 99

See "Changing Import Defaults," p. 11
See "Duplicating Tops Lists," p. 95
See "Well Properties: Well properties," p. 254
See "Importing Tops from Fixed Width Files," p. 101

Tops Import
With this feature... Do this...
Display Pane
Drag to select the tops to import into GeoSyn.
Tops in
Select whether the tops in the source file are ordered in rows (formation top names run horizontally
along a single row), or columns (formation top names run vertically down a single column).
Names in
Depending on your selection above, this field changes to support either rows or columns. Specify the
row/column Depths row or column in which the formation names and depths appear. Click the directional arrows to either
in row/column
move forward or backward by one column or to move to the first or last column.
Search
GeoSyn automatically searches the formation tops import file for a UWI that matches the well
currently displayed in GeoSyn and highlights it in red. Override this selection by typing a different
UWI.
Import
Click to import the tops selected above into GeoSyn.
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Delimiter Qualifier GeoSyn automatically interprets this information from the source file. Override GeoSyn's comma, tab,
or space selection. Delimiter is the character that denotes each individual item to import. Qualifiers are
symbols that enclose items to ignore.
Locate at specified Select whether to space tops evenly or according to the kelly bushing or subsea. If based on depth. tops
depths Ignore depths outside of the depth range of the model aren't placed.
and space evenly
Import units
Select the measurement system used in the file from which you're importing tops. GeoSyn will convert
them to the unit system GeoSyn is using if required. The unit system GeoSyn is using appears after the
Bulk shift top depths by option below.
Depths are relative Select whether to space tops according to the kelly bushing or subsea.
to KB SS
Bulk shift top depths Type a negative or positive value by which to shift the top's depths in GeoSyn.
by
Delete current tops Select to delete all tops in the tops list to which tops will be imported. If this checkbox is cleared, tops
before importing
with the same name in the donor and recipient list appear twice in the recipient list.
new tops

ParentTopics
See "Importing Tops from Delimited Files," p. 99
See "Importing Tops from Fixed Width Files," p. 101
See "Import Tops," p. 216

See "Importing Tops from GeoSyn Files," p. 99
See "Importing Tops from LAS and ASCII Files," p. 106
See "Top Properties," p. 248

Unit conversion table
With this
feature...
Curves
Unit conversion
New units

Do this...
Select the log for which you want to change the conversion factor.
Review the conversion factor for the selected log, and if desired, type a new conversion factor in the box
below.
Review the units to output for the selected log, and if desired, type a new output unit in the box below.

ParentTopics
See "Changing the Main Synthetic Display," p. 43

See "Synthetic Properties," p. 243

Wavelet Library
With this
Do this...
feature...
Display pane Select the wavelet to apply tot he current model or to delete.
Show all
Click to automatically select all of the individual check boxes that control display options in the above grid, or
click the individual check boxes.
Replace
Click to apply the wavelet selected above to the existing model.
Create
Create a new model based on the wavelet selected above.
Delete
Click to remove the wavelets selected above from the centralized wavelet library.
250
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ParentTopics
See "Importing Wavelets and Wavelet Sets," p. 133
See "Wavelet Properties: Spectrums," p. 251

See "Exporting Wavelets," p. 182
See "Wavelet Properties: Wavelet," p. 252

Wavelet Properties: Spectrums
With this Do this...
feature...
Display pane Select the wavelet with which to work. Clear Show all wavelets if you're already working with the desired
wavelet to increase the work space in this dialog box.
Name
Type a name with which the wavelet is identified in the main synthetic display.
Type
Select a predefined filter to apply to the wavelet selected in the display pane. Controls to specify the cut and
pass frequencies appear below based on your selection.
Low cut Low Modify the energy shape either by typing the actual source values provided with the seismic data or by
pass High cut modifying the wavelet shape to visually match the seismic data.
High pass
Center phase Type a value or drag the slider to move the wavelet relative to the center point displayed in the Wavelet tab.
Taper
Select whether to taper using an equation.
Operator
Type the overall length of the sample to display in the adjacent window.
length
Import/Export Beside either Wavelet or Wavelet sets (depending on whether to save a single wavelet or group of wavelets),
click Import or Export to read or write the wavelet or wavelet set that appears in the display pane to or from
disk. To save or import a wavelet(s) from a centralized wavelet library used by all GeoSyn models, beside the
Library label select either Add to save the current wavelet to the library, or Retrieve to display the Wavelet
Library dialog box where you apply one or more wavelets to the current synthetic.
Import
Select either of the following and then click:
Replace wavelets in selected models - overwrites the wavelets selected in the Show wavelet list pane of the
Wavelet
Wavelet Properties dialog box with those selected in the Wavelet Library dialog box.
Create new models - adds the selected wavelet alongside other wavelets available in the synthetic.
Extraction Click Extract to load a wavelet saved in ASCII or SEGY format.
Left right
Click to expand or compress the spectrum.
arrows (
)
Show

Select whether to display the spectrum for power, amplitude, and phase.

ParentTopics
See "Changing Wavelet Properties," p. 138
See "Exporting Wavelets," p. 182
See "Wavelet Properties: Wavelet," p. 252
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See "Importing Wavelets and Wavelet Sets," p. 133
See "Extracting Wavelets," p. 141
See "Model Properties: Wavelets," p. 228
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Wavelet Properties: Wavelet
With this
Do this...
feature...
Display pane Select the wavelet with which to work. Clear Show all wavelets if you're already working with the desired
wavelet to increase the work space in this dialog box.
Name and Type a name with which the wavelet is identified in the main synthetic display.
Comments
Type
Select a predefined filter to apply to the wavelet selected in the display pane. Controls to specify the cut and
pass frequencies appear below based on your selection.
Low cut Low Modify the energy shape either by typing the actual source values provided with the seismic data or by
pass High cut modifying the wavelet shape to visually match the seismic data.
High pass
Center phase Type a value or drag the slider to move the wavelet relative to the center point displayed in the Wavelet tab.
Taper
Select whether to taper using an equation.
Length
Type the overall length of the sample to display in the adjacent window.
Import
Beside either Wavelet or Wavelet sets (depending on whether to save a single wavelet or group of wavelets),
| Export
click Import or Export to read or write the wavelet or wavelet set that appears in the display pane to or from
disk.
To save or import a wavelet(s) from a centralized wavelet library used by all GeoSyn models, beside the
Library label select either Add to save the current wavelet to the library, or Retrieve to display the Wavelet
Library dialog box where you apply one or more wavelets to the current synthetic.
Extraction Click Extract to open the Frequency Wavelet Extraction dialog box where you select the seismic trace and
extraction method to load.
Aux. trace Select an additional trace to display in the trace display pane and a color format. For example, the Amplitude
Envelope shows where the wavelet energy is and helps you to align the wavelet phase.
Color
Select a background color for the display pane.

ParentTopics
Changing Wavelet Properties
Extracting Wavelets
Wavelet Properties: Spectrums dialog box
See "Changing Wavelet Properties," p. 138
See "Extracting Wavelets," p. 141
See "Wavelet Properties: Spectrums," p. 251

Exporting Wavelets
Importing Wavelets and Wavelet Sets
Model Properties: Wavelets dialog box
See "Exporting Wavelets," p. 182
See "Importing Wavelets and Wavelet Sets," p. 133

Well Properties: Directional properties
With this feature...
TVD vs. offset
calculator
Horizontal scale
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Do this...
Click the arrows to adjust the depth and offset values by 1, 10, and 100 respectively.
Type a value for a horizontal scale to bridge the real world and the display world. For example 100
m = 1 cm.
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Show horizontal
deviation
Projection azimuth

Toggle whether to display the horizontal deviation in the main synthetic display.
Type a value or hover the cursor over the compass then click and drag to change the projection
azimuth.

ParentTopics
See "Changing Deviated Well Properties," p. 47

Well Properties: Log properties
With this
Do this...
feature...
Display pane Select the log to modify and either change its display properties or click Duplicate then change the display
properties of the copied log. Click New to create a blank log type. SHIFT+CLICK or CTRL+CLICK for
multiple selection, or click Select All.
Name
Type a descriptive name with which to overwrite the original log name.
Type
Select a log type from the drop-down list and whether to make it the active log upon which your synthetic is
derived.
Alias / API Select an alias and then type the API number.
Type the unit suffix and for sonic logs either transit or velocity units.
Units
Scales
Select whether to automatically adjust scales to data limits or type custom minimum and maximum values.
Show offscale Select whether portions of a log that over-run the horizontal width of the track are drawn on the other side of
the track in a different color and different line style. Log portions that over-run more than one track are
colored differently than logs that over-run only a single track.
Infill
If displaying a single log per track, click Edit to display the Color Palette dialog box where you specify a
lithology fill and whether to fill the left or right portion of the trace.
XPlot
Select whether the color infill for the log is derived from a crossplot. This option is enabled using the
underlay link Crossplot Properties: Color Mapping tab.
Derive using... Select to apply a constant mathematical formula to the selected curves that persists despite changes to the log.
Click Edit to specify different variables. Note that selecting this option will prevent you from doing some log
editing functions.
Edit
Click to launch the Edit the derivation equation dialog box.
Trace
Select display properties for the logs selected in the display pane above.
Track Width Specify the width at which the track will be printed.
Description Select whether to use the log name that appears in the imported file, the GeoSyn log name, or the alias. To
Options
reduce the width of the overall synthetic, display the alias.
Depth
Select the increments for major and minor depth markers.
Markers
Track Layout Select whether to use one log per track or multiple logs per track. For single logs per track, configure the track
display using the Infill options listed above. For multiple logs per track, click Edit to display the Edit Multi-log
per Track Template dialog box and specify track criteria that can also be saved as template files.

ParentTopics
See "Changing Log Display Properties," p. 50
See "Edit color palette," p. 208
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See "Combining Logs in Tracks," p. 52
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Well Properties: Well properties
With this
feature...
Unique
Well
Identifier
Labels

Status

Do this...
Click Edit to display the Edit a UWI dialog box then specify a survey system and survey coordinates. Both
UWI labels update.
Type any log header information to show in the main synthetic display. Select which of the labels appear in the
main synthetic using the drop-down list that appears to the right of the Banner 1 box in the Synthetic Properties
dialog box.
Select a well status from the drop-down list and whether to update this status if it's changed in the AccuMap
database. Click Well Symbol Legend for details.
Type the kelly bushing elevation.

KB
elevation
Depth inc. Type the depth increment.
TVD status Select whether the well is measured in True Vertical Depth or Measured Depth. If Measured Depth, you can
import an ASCII format directional survey file by clicking the adjacent button.
Import
Click to launch the Measured Depth to True Vertical Depth correction dialog box. Also select whether to
Directional calculate the bottom hole position based on the directional survey imported.
Survey
Tops
Click Edit to launch the Top Properties dialog box and configure tops lists and individual tops.
Editing
Click View to display a list of the date, time, and description of changes made to the curve using Log Editor.
History
Saved changes span multiple GeoSyn sessions.
Position
Select whether to use the default datum, the datum specified in the AccuMap database, or one based on another
standard datum you select or coordinates that you type using the Set Location dialog box.

ParentTopics
See "Changing Well Display Properties," p. 45
See "Importing Directional Surveys," p. 15

See "Changing Import Defaults," p. 11
See "Changing Wavelet Expansion Properties," p. 140

Zero Phase Extraction Processing Flow
With this feature...
Time range Sum
traces
Taper Apply taper to
Wavelet name
Operator length
Taper
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Do this...
Select the time range and number of traces to sum.
Select the taper method and percentage of the summed traces to taper.
Type the name by which the resulting wavelet is identified in GeoSyn.
Select the longest operator possible to ensure the amplitude spectrum retains as much detail as
possible.
Select the method by which to taper the operator extracted from the center of the summed and tapered
traces.
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ParentTopics
See "Extracting Wavelets," p. 141

Appendices
Basic AVO Workflow
The following is a very basic guide for the use of the AVO functionality in the new GeoSyn 1D program. This functionality is
capable of both reverse and forward modeling. Reverse modeling requires seismic data of the common offset type.

Forward Modeling
1. Import well logs, P Sonic, Density and Shear sonic if available.
2. Re-datum the synthetic by adding new section at the top. This critical step is necessary to ensure that the incident angle
for any given interface calculated within the GeoSyn ray tracing algorithm matches the seismic section. Ray tracing
must be done from close to the surface where the seismic was acquired.
Two methods may be used to accomplish this. The older method, using the Insert Section dialog box in the Log Editor, is
no longer recommended. A new dialog box, Time Datum properties’, handles the problem much better.
Using the Time Datum properties dialog box
Open the Time Datum Properties dialog box, Edit/Time Datum… ( ). A single entry typically indicates that the top of
the log suite is time zero. Click Add a layer, to create a new layer with zero thickness. Next change the KB or SS value
of the top of the new layer and set it to near the elevation of the ground surface or seismic datum.
Update the velocity of the new zone to create enough time delay to push the GeoSyn models down in time to the correct
position in time relative to observed seismic or checkshot data. Notice that the top of the visible model now has a time
matching the bottom of this new layer. GeoSyn’s AVO calculation honours this new zone (or zones) as if it were
genuine log section added to the top of the log suite (as in the older method below).
Using the Insert Section dialog box
Calculating the amount of section to add: The depth datum of the seismic section should not be used to calculate this
value, as the incident angle field in the seismic is a function of the shot point and receiver elevations, in other words, the
ground surface. In the idealized case of flat stratigraphy and flat ground surface, the depth value of the first log sample
(relative to the KB) is a decent value to use. Using the Insert Section dialog box, add this section to the top of the log
suite.
Calculating the velocity of the new section: The velocity/transit value of the new section is also an issue. It must match
the average velocity of the section from the top of the well log to the surface. Calculate this value before adding section
to the well log.
Correlate the synthetic to the seismic and determine the difference, the time shift, between seismic zero and synthetic
zero. Calculate the seismic time datum shift applied by the processor and remove this from the value. Divide the Time
Shift by two to change from 2-way to 1-way.
Calculate the required average velocity or transit value by dividing the required amount of depth section by the Time
Shift.
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3. Assign AVO parameters to a model. Right click over a model and select the Model Parameters dialog. Set the model
type to 'Multi Offset' and adjust the following parameters:
Ray trace method - Ray trace (slow). ( Full Snell's law calculation).
Vertical sampling interval - Use 'Constant time'.
Geometry - CDP interval, Num traces and Near trace offset.
Adjust the three parameters, adding or subtracting traces, adjusting the CDP interval and offset until the required
maximum offset is reached. Remember that the CDP interval is half the surface offset.
Apply NMO correction - Set to yes.
Mute - Something around 28 degrees or so will work.
4. Apply an offset dependency formula. By default when a multi-offset model is created the offset dependency for
reflection coefficient calculation is set to none. To apply a dependency select the Reflection Coefficient (Ref Coef) tab
of the Model Properties dialog and select one of the three options, Aki Richards 2 or 3 term or Shuey. If a shear sonic is
unavailable GeoSyn will prompt you to create one based on Castagna's well known relationship between shear and p
sonic curves.
Step 4 completes the basic setup for forward AVO modeling. The model is ready for cross plot analysis.
5. Cross Plot analysis. While some information may be gleaned from visual analysis of the model the best way to analyze
the data is with a cross plot.
Cross plots of interest fall into two categories:
Analysis of a single or at most 2 or three sample points involving amplitude plotted against one of the following;
offset, incident angle, sine incident angle or sine squared incident angle. This method is most appropriate for detailed
analysis of an AVO response at a particular interface of interest.
Analysis of the entire data set, or significant portion of it, by using the gradient vs. intercept method. This method is
convenient in a reconnaissance sense as the entire data set may be analyzed at once with a view toward identifying
zones of interest.

Reverse Modeling
Reverse modeling is defined as a modeling effort involving real data.
1. Import well logs. P Sonic, Density and Shear sonic if available.
2. Import seismic offset data. A common offset stacked panel, sorted to display near trace on the left and far trace on the
right, works well. Set the synthetic sampling rate to match the sample rate of the seismic.
3. Re-datum the synthetic by adding new section at the top. Please refer to step 2 in the Forward modeling section.
4. Tie seismic to synthetic. This critical step adjusts the time datum of the seismic section to tie the synthetic. Open the 'Tie
seismic to model dialog by right clicking over the seismic or selecting from the Seismic properties dialog. This dialog
initially requests a model to tie against then automatically calculates a best fit time shift.
5. Creating an AVO model using parameters from the seismic. Select an unused model using the 'Link to AVO trace
model' list box in the Seismic properties dialog. The model will have its AVO properties automatically adjusted to match
the seismic offset panel. If there is a problem reading the seismic headers the model properties must be set manually.
Step 5 completes the basic steps required to prepare a reverse model for analysis. The model is ready for cross plot
analysis.
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6. Cross Plot analysis. Please refer to step five in the Forward modeling section for instructions on cross plot usage. The
cross plotting effort is identical except that all offset and angle selections must come from the model and all amplitude
selections must come from the seismic.

Check Shot Computation
The application of check shots to a synthetic is, in theory, relatively straightforward. In practice, it involves complicated
datums and datum corrections. The following describes the basic check shot computation in GeoSyn:
A series of check shot time depth pairs are input to the program. The sonic log is integrated (i.e., converted to a time depth
log), and a second set of time depth pairs that correspond in depth to the check shot time depth pairs are selected from it. A
third set of time depth pairs are created by subtracting the sonic time depth pairs from the corresponding check shot time
depth pairs. This third set represents the difference and therefore the correction between the sonic and the check shot at
the depths defined by the check shots.
The next step is to calculate a best-fit cubic spline through the correction points. A cubic spline is a third-order polynomial
log, with the added constraint that the second derivative of the log be continuous and smooth. Cubic splines tend to be
more stable than polynomials, with less possibility of wild oscillation between the tabulated points. Future releases of
GeoSyn will contain provision for polynomial fits of greater than 3 degrees.
The cubic spline function is used to calculate interpolated points corresponding to every depth sample from the integrated
sonic log. These points are added to the integrated time at each integrated sonic depth point. A new sonic transit log is
calculated by subtracting consecutive points from the corrected integrated log.
The final step involves adding new section at the top of the log to account for the difference between the top of the sonic
log and the source datum elevation of the check shot survey. Check shots above the limits of the original log create block
velocity zones in the newly expanded log.

GeoSyn Format
After you have created and saved a new synthetic, the synthetic is saved to disk as a binary file with the optional extension
.syn. This file contains all the information necessary to re-create the state of the synthetic as well as the raw log data.

Glossary
Here, we provide definitions of some technical terms:
Data aliasing is a consequence of the undersampling of data. Where there are fewer than two samples per cycle, an input
signal at one frequency yields the same sample values as (and hence appears to be) another frequency at the output of the
system. Half of the frequency of sampling is called the "folding" or Nyquist frequency fn.
Nyquist frequency is the frequency equal to half the sampling frequency. Frequencies greater than the Nyquist frequency will
alias as lower frequencies, from which they will be indistinguishable.
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Sample Rate is the time between successive samples of a digital time series. The sample rate, as defined in GeoSyn, is in
two-way time. Current GeoSyn limits vary from 0.25 ms to 4 ms. The sample rate is intimately associated with another
concept, the Nyquist frequency, which determines the maximum frequency that may be presumed to be present in a digital
time series.

IHS File Format
The following is a truncated example of an IHS formatted ASCII file. One header card is required. It must contain an
identifier string, the first depth, the last depth, the depth increment, and the units. If the units are missing, GeoSyn prompts you
to select them. GeoSyn currently only supports single log files.
Test Well 204.0 1463.8 0.2000 M SONIC
204.0 364.76 361.88 360.86 363.92 369.15 374.39 379.62 382.22 381.31 379.54 10
206.0 377.76 375.93 373.71 371.16 368.62 366.78 367.17 369.08 370.99 372.90 10
208.0 374.99 377.58 380.46 383.34 386.22 389.10 393.41 399.86 407.72 414.99 10
210.0 415.48 410.51 405.55 400.58 396.70 394.32 392.52 390.89 389.36 388.62 10
212.0 388.59 388.57 388.54 388.51 388.49 388.41 388.18 387.87 387.56 387.25 10
...
1454.0 161.02 158.81 156.61 155.50 155.54 155.64 155.74 155.68 155.45 155.21 10
1456.0 155.12 155.99 157.66 159.33 161.00 162.67 164.10 165.21 166.24 167.27 10
1458.0 168.30 169.37 170.59 171.92 173.26 174.60 176.01 174.26 168.08 162.26 10
1460.0 161.92 165.63 169.59 173.82 178.37 183.10 187.84 182.83 168.57 160.55 10
1462.0 161.62 166.09 170.56 174.93 179.11 183.22 187.65 190.07 190.10 190.09 10
#TOPS# 5
Top1 258.0
Top2 348.0
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Top3 481.0
Top4 599.5
Top5 684.0
KB 900.9
No special end of file characters are required.

LAS Format
The Canadian Well Logging Society's Floppy Disk Committee has designed a standard format for log data on floppy disks. It
is known as the LAS format (Log ASCII Standard). LAS consists of files written in ASCII and containing minimal header
information. The LAS format has evolved over the years. GeoSyn currently supports the import of two versions, 1.2 and 2.0.
GeoSyn will read an attached tops file, although strictly speaking tops are not included in the official LAS format. Two styles
of tops formats are supported in Version 2.0, and one format is supported in Version 1.2.
Truncated Example of LAS Version 2.0
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Truncated Example of LAS Version 1.2
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~VERSION INFORMATIONVERS. 2.00:CWLS
~Version : LASOUT vs 1.20VERS. 1.20: CWLS Log ASCII
LOG ASCII STANDARD - VERSION 2.00WRAP. Standard -VERSION 1.20WRAP. NO: One line per depth
NO :One Line per depth step#~WELL
step~Well Information Block#MNEM.UNIT Data Type
INFORMATION#MNEM.UNIT DATA
Information#----.---- ------------: ------------------------------STRT.M
DESCRIPTION#--------- ----------------------------------- --- 250.0000: Start DepthSTOP.M 2413.0000: End DepthSTEP.M
---------------------------STRT.M 249.7836 :START
.2000: Depth IncrementNULL. -999.25:COMP.
DEPTHSTOP.M 1254.2520 :STOP DEPTHSTEP.M COMPANY:WELL. WELL: Dog Patch LAKE 5-4FLD .
0.1520 :STEP LENGTHNULL. -999.2500 :NULL
FIELD: Dog PatchLOC . LOCATION: 10-10-99-1w6PROV.
VALUECOMP. AnyCompany OIL & GAS LIMITED PROVINCE: ALBERTASRVC. SERVICE COMPANY:
:COMPANYWELL. AnyCompany etal AnyWhere
FlyByNight LoggersDATE. LOG DATE: 1889/12/29UWI .
:WELLLOC . AnyWhere :LOCATION#~CURVE
UNIQUE WELL ID: 0101010101010~Parameter Information
INFORMATION#MNEM.UNIT DATA
Block#MNEM.UNIT Value Description#----.---- ------------: ----DESCRIPTION#--------- ----------------------------------- --- -------------------------BHT .DEGF .0000: Bottom Hole
---------------------------DEPT.M :1 DepthDT .US/M 7 520 TemperatureBS .MM .0000: Bit SizeDFD .0000: Mud Weight
80 00 :2 Sonic Travel TimeRHOB.G/C3 31 350 02 00 :3 (Density)DFV .0000: Mud ViscosityDFL . .0000: Mud Fluid
Bulk Density#~PARAMETER
LossDFPH .0000: Mud pHRM .OHMM .0000: Mud
INFORMATION#MNEM.UNIT DATA
ResistivityRMT .DEGF .0000: Mud Resistivity
DESCRIPTION#--------- ----------------------------------- --- TemperatureRMFS.OHMM .0000: Mud Filtrate
---------------------------EKB .M 300.0000 :Kelly
ResistivityRMFT.DEGF .0000: RMF TemperatureRMC
bushing#~t 7 Tops //or ~T 7 TopsT0 647.98T1 800.89T2 .OHMM .0000: Mud Cake ResistivityRMCT.DEGF .0000:
1011.86Wabamun 1132.40Ireton 1536.64Slave Point
RMC TemperatureEKB .M 987.5000: Elevation Kelly
1812.01Pre Cambrian 1841.80#~A DEPT DT
BushingEGL .M 982.3000: Elevation Ground Level~Curve
RHOB249.7836 410.825 1819.972249.9356 410.752
Information Block#MNEM.UNIT API CODE Curve
1791.029250.0876 410.679 1802.005250.2396 410.607
Description#----.---- ------------: ------------------------DEPT.M : 1
1869.852250.3916 410.534 1908.247250.5436 410.461
DEPTHDT .USM 60 520 0 1: 2RHOB.KM3 42 350 1 1: 3~A
1958.225250.6956 410.388 1987.873250.8476 410.316
Depth DT RHOB250.0000 376.4800 1922.6000250.2000
2014.986250.9996 410.249 2022.811...1253.4396 169.758 345.2000 1998.4000250.4000 313.9200 2363.4000250.6000
2730.6461253.5916 169.758 2730.6461253.7436 169.758 282.6400 2512.2000250.8000 254.4400 2463.2000251.0000
2730.6461253.8956 169.758 2730.6461254.0476 169.758 275.8800 2392.0000...2411.2000 -999.2500 2715.90002411.4000 2730.6461254.1996 58.382 939.106No special end of file 999.2500 2713.90002411.6000 -999.2500 2712.40002411.8000 characters are required.**alternate tops
999.2500 2707.20002412.0000 -999.2500 2691.00002412.2000 format~Formation Tops Information#TOPS NAME .
999.2500 2674.80002412.4000 -999.2500 2658.60002412.6000 DEPTH:BR . 7221.0410:WPBI . 8034.6790:COLO .
999.2500 2640.70002412.8000 -999.2500 2683.40002413.0000 8539.9220:CARD . 9553.6900:CARD . 9671.7980:L CA 999.2500 2730.9000No special end of file characters are required.
. 9743.9760:BKST . 9799.7500:

SEGY Format
GeoSyn can export integrated time data (traces, wavelets, wells, rocs, etc.) in SEGY format. The format specification
discussed here is a derivative of the SEGY 9-track standard. Because there is no official MS DOS standard, some liberties
have been taken with respect to the original specifications. For a discussion of the 9-track SEGY format, refer to
"Recommended Standards for Digital Tape Formats" K.M. Barry, D.A. Cavers, C.W. Kneale: Geophysics, Vol. 40 No. 2,
p. 344-352.

SEGY Format
A SEGY file consists of three sections or blocks.
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ASCII File Identification Header
The first 3600 bytes of the file is the File Identification Header and consists of a 3200-byte ASCII card image block followed
by a 400-byte binary block. The 3200-byte ASCII section represents a deviation from the 9-track SEGY standard, which
specifies that this section be in EBCDIC format. Both are text formats, but use of the ASCII format enables a user to read
this portion of the SEGY file in any PC-based text editor. This deviation from the standard has no detrimental effects because
most programs rely on the binary data for hard information.
The ASCII section consists of 40 lines of 80 characters each. Each line starts with a C and the line number. The following is
an abridged example of the 3200-byte ASCII header for a typical GeoSyn SEGY file and describes the well name, sample
rate, data type, and byte order. This same information is encoded in the 400-byte binary section.
C1 GeoSyn Synthetic Seismogram
C2 ABC OIL AND GAS 11-11-11-11W1
C3 Date: 11:35 AM Fri Dec 01, 1995
C4 Sample Rate: 2.00 (ms)
C5 Data Type: Integer(2 byte)
C6 Byte Swap: Yes
C7
.....
C36
C37
C38
C39
C40
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Binary File Header
The 400-byte binary file header follows the ASCII file header and is situated on bytes 3201 to 3600. GeoSyn does not require
or make use of most of the space.
The following bytes are used:
3213 to 3214 Number of byte traces per record =1
3217 to 3218 Sample interval in microseconds
3221 to 3222 Number of samples per data trace
3225 to 3226 Data sample format code (will be either 1 or 3)
1=floating point (4bytes)
2=fixed point (4 bytes)
3=fixed point (2 bytes)
4=fixed point with gain code (4 bytes)
3261 to 3262 Total number of traces per line =1
3269 to 3270 Start time of data trace (can be negative in the case of a wavelet)

Trace Header
The trace header is a 240-byte binary section that precedes each section of trace data. GeoSyn only writes one data curve, so
there is one trace header in the file. The trace header occupies bytes 3601 to 3840. The bytes used by GeoSyn are tabulated
below. Note that some values are 4 bytes long instead of 2-byte integer.
The following bytes are used:
3601 to 3604 Trace Number.
3629 to 3630 Trace identification code 1=seismic data, 2=dead trace.

262

Friday, May 23, 2014

3715 to 3716 Number of samples.
3717 to 3718 Sample interval in microseconds.

Trace Data
Trace data is stored in binary format and follows the 240-byte trace header. The binary data may be stored in one of two
formats, 16-bit integer or IEEE floating point. The 16-bit integer format requires 2 bytes per amplitude value, whereas the
floating point format requires 4 bytes.

Data Area
The data area follows the trace header and consists of a number of 2- or 4-byte numbers representing the amplitude data of
the trace or wavelet. Note that the number of samples in this record will exceed the number of samples in the synthetic if a
trace is being saved, because the roll out portion of the trace below the bottom of the log is included. The number of extra
samples will equal the length of the trace plus half the length of the wavelet operator.

Well Symbol Legend
Location

Suspended

Service or Drain

Oil

Gas

Dry and Abandoned

Heavy Oil

Suspended Oil

Abandoned Oil

Suspended Gas

Abandoned Gas

Abandoned Service

Oil and Gas

Suspended Heavy Oil

Abandoned Heavy Oil

Suspended Oil and Gas

Abandoned Oil and Gas

Injection
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